#debconf-team Meeting

Meeting started by pollo at 15:01:39 UTC (full logs).

Meeting summary

  1. role call (pollo, 15:01:46)
  2. DC16 finances & final report (pollo, 15:04:08)
    1. UCT has received the final SPI payment. They have paid the housing cost (internal transfer) and now need to pay the final re-imbursements to local team members. (pollo, 15:04:28)
    2. DC16 ledger still needs some work (pollo, 15:04:43)
    3. ACTION: DLange to poke nkukard about DC16 ledger (pollo, 15:07:02)

  3. Venue (pollo, 15:12:38)
    1. ACTION: pollo to estimate how much our stuff is worth (pollo, 15:18:43)
    2. ACTION: pollo to contact Maisonneuve Coop to ask them if they could offer some stuff we'll need (pollo, 15:23:19)

  4. Catering (pollo, 15:25:54)
    1. ACTION: tvaz to ask Le Dîner for a formal contract (pollo, 15:37:06)

  5. Website (pollo, 15:42:14)
    1. https://wafertest.debconf.org/ (DLange, 15:44:49)

  6. Accommodation (pollo, 15:47:38)
    1. help wanted to accomodation, see lavamind (lavamind, 15:52:35)

  7. fundraising (pollo, 15:54:15)
  8. Conference program (pollo, 16:02:17)
  9. misc (pollo, 16:05:05)
    1. AGREED: next meeting will be on 15:30UTC ! (pollo, 16:11:15)


Meeting ended at 16:11:19 UTC (full logs).

Action items

  1. DLange to poke nkukard about DC16 ledger
  2. pollo to estimate how much our stuff is worth
  3. pollo to contact Maisonneuve Coop to ask them if they could offer some stuff we'll need
  4. tvaz to ask Le Dîner for a formal contract


Action items, by person

  1. DLange
    1. DLange to poke nkukard about DC16 ledger
  2. nkukard
    1. DLange to poke nkukard about DC16 ledger
  3. pollo
    1. pollo to estimate how much our stuff is worth
    2. pollo to contact Maisonneuve Coop to ask them if they could offer some stuff we'll need
  4. tvaz
    1. tvaz to ask Le Dîner for a formal contract


People present (lines said)

  1. lavamind (105)
  2. pollo (86)
  3. tvaz (38)
  4. DLange (23)
  5. abdelq (17)
  6. LeLutin (8)
  7. h01ger (4)
  8. bremner (2)
  9. MeetBot (2)
  10. billux (1)
  11. jeansch (1)
  12. madduck (1)
  13. nkukard (1)
  14. gwolf (1)


Generated by MeetBot 0.1.4.