#debconf-team Meeting
Meeting started by vorlon at 18:59:41 UTC
(full logs).
Meeting summary
- Roll call (vorlon, 18:59:46)
 
- Team Updates - Talks (vorlon, 19:01:14)
  - https://wiki.debconf.org/wiki/DebConf14/Teams#Talks_scheduling_.28pre-_and_on-site.29
    (rmayorga,
    19:10:46)
 
  - ACTION: edrz to
    change summit to hide the schedule for non-talks-team members while
    it's tentative (vorlon,
    19:15:57)
 
  - https://t.co/Uf3HfYJAj1
    (madduck,
    19:16:49)
 
  - http://www.spreaker.com/user/anonukire
    (madduck,
    19:16:55)
 
 
- FrontDesk (vorlon, 19:17:48)
  - ACTION: cate to work
    with Ganneff to have stats.debconf.org up by July 21 (vorlon,
    19:24:34)
 
  - ACTION: cate,
    harmoney, moray to get counts for t-shirt order by 21 July
    (vorlon,
    19:29:43)
 
  - https://wiki.debconf.org/wiki/Summit#Improvements
    the frond desk part (cate,
    19:33:37)
 
  - ACTION: gturner to
    work on https://wiki.debconf.org/wiki/Summit#Improvements Front desk
    TODOs (vorlon,
    19:34:59)
 
 
- Code of Conduct Adoption (vorlon, 19:37:05)
  - ACTION: vorlon to
    work with gturner to get details about the PuppetLabs C&W party
    CoC requirements by Friday (vorlon,
    19:47:27)
 
 
- Request from Talks team for more talk slots (vorlon, 19:49:37)
  - AGREED: BoFs can be
    scheduled during hack time in the talk rooms; fallback plan is
    in-person sign-up sheet in the hall, if someone else wants to be
    more ambitious they can discuss on list (vorlon,
    20:03:16)
 
 
- Signage requirements (vorlon, 20:03:23)
  - AGREED: move forward
    with paper (card stock) banners for DC14 with tmancill (vorlon,
    20:11:05)
 
 
- Summit Updates/Questions/Requests/Volunteers (vorlon, 20:16:25)
 
- Upcoming Deadlines (vorlon, 20:18:57)
  - Payment for the coaches for the day trip due
    August 13; daytrip numbers to be "finalized" before then
    (vorlon,
    20:26:00)
 
  - payment due for day trip lunch venue, and
    conference dinner, day of event (vorlon,
    20:28:28)
 
  - deadline for reducing room quantities per
    contract (not needed): July 23 (vorlon,
    20:32:03)
 
  - deadline for changes to meal numbers: 7 days
    before (vorlon,
    20:32:31)
 
 
- Next meeting (vorlon, 20:32:37)
  - ACTION: cate to
    handle the agenda for the next meeting (vorlon,
    20:40:50)
 
  - AGREED: Next meeting:
    July 29 @ 1900 UTC (vorlon,
    20:41:04)
 
 
Meeting ended at 20:41:24 UTC
(full logs).
Action items
  - edrz to change summit to hide the schedule for non-talks-team members while it's tentative
 
  - cate to work with Ganneff to have stats.debconf.org up by July 21
 
  - cate, harmoney, moray to get counts for t-shirt order by 21 July
 
  - gturner to work on https://wiki.debconf.org/wiki/Summit#Improvements Front desk TODOs
 
  - vorlon to work with gturner to get details about the PuppetLabs C&W party CoC requirements by Friday
 
  - cate to handle the agenda for the next meeting
 
Action items, by person
  -  cate 
    - cate to work with Ganneff to have stats.debconf.org up by July 21
 
    - cate, harmoney, moray to get counts for t-shirt order by 21 July
 
    - cate to handle the agenda for the next meeting
 
  
 
  -  edrz 
    - edrz to change summit to hide the schedule for non-talks-team members while it's tentative
 
  
 
  -  Ganneff 
    - cate to work with Ganneff to have stats.debconf.org up by July 21
 
  
 
  -  harmoney 
    - cate, harmoney, moray to get counts for t-shirt order by 21 July
 
  
 
  -  moray 
    - cate, harmoney, moray to get counts for t-shirt order by 21 July
 
  
 
  -  vorlon 
    - vorlon to work with gturner to get details about the PuppetLabs C&W party CoC requirements by Friday
 
  
 
People present (lines said)
  - vorlon (202)
 
  - harmoney (111)
 
  - moray (95)
 
  - cate (55)
 
  - rmayorga (41)
 
  - madduck (33)
 
  - edrz (27)
 
  - maddogpdx (16)
 
  - CarlFK (9)
 
  - tiago (8)
 
  - Ganneff (6)
 
  - tmancill (5)
 
  - RichiH (3)
 
  - MeetBot (2)
 
  - jcristau (1)
 
  - zlatan (1)
 
  - blarson (1)
 
  - Clint (1)
 
Generated by MeetBot 0.1.4.