18:59:41 <vorlon> #startmeeting
18:59:41 <MeetBot> Meeting started Tue Jul 15 18:59:41 2014 UTC.  The chair is vorlon. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:46 <vorlon> #topic Roll call
18:59:54 <vorlon> Steve Langasek
18:59:54 <edrz> present
18:59:58 <rmayorga> hi
19:00:00 <madduck> \o
19:00:07 <tmancill> I'm here
19:00:15 <moray> hello
19:00:45 <vorlon> and harmoney has just walked in the door, so she'll be here shortly
19:01:14 <vorlon> #topic Team Updates - Talks
19:01:25 <rmayorga> so, we have too much talks now
19:02:05 <edrz> better than not enough, so Yay. :)
19:02:12 <vorlon> rmayorga: fwiw I put "more talk slots" on the agenda as a separate breakout item
19:02:12 <rmayorga> we have, 81 slots(add-hoc/pre-scheduled)
19:02:22 <vorlon> rmayorga: so we can discuss in depth later what todo about it :)
19:02:23 <rmayorga> ok, just to give an idea
19:02:36 <rmayorga> we finish the talk selection
19:02:55 <vorlon> 81 slots - how many total submissions?
19:03:01 <rmayorga> 112
19:03:30 <vorlon> ok
19:03:45 <rmayorga> we already finish with the review, so we have almost 81 talks selected
19:03:46 <cate> hello
19:03:49 <vorlon> sounds like a pretty good turnout
19:03:56 <rmayorga> currently we are mailing some speakers
19:04:04 <rmayorga> asking to merge, withdraw one talk
19:04:07 <moray> vorlon: if any proposals were any good and non-duplicating :)
19:04:13 <moray> rmayorga: sounds good
19:04:34 <vorlon> rmayorga: do you intend to schedule all 81 slots in advance, then, as opposed to scheduling a subset for the "official" track and leaving some slots open for later scheduling?
19:04:45 <rmayorga> that is the plan
19:04:47 * maddogpdx wanders in, from the wrong room.
19:04:49 <vorlon> Maybe some people have talk proposals that they only want to give if they're official
19:04:55 * vorlon waves to maddogpdx
19:04:56 <harmoney> Here
19:05:09 <vorlon> rmayorga: which of the two is the plan?  scheduling all slots in advance?
19:05:10 <rmayorga> but, with the current situation we have only 3/2 free slots to schedule on site
19:05:39 <rmayorga> now, anout scheduling, that maybe another topic
19:05:39 <rmayorga> we need help
19:06:25 <rmayorga> vorlon: do you know some one who have ussed summit for the scheduling who can give a hint ?
19:06:53 <vorlon> rmayorga: I've done so myself; I can also solicit help from other people at work
19:07:24 <rmayorga> ok
19:07:26 <vorlon> rmayorga: maybe describe the problem here, and if it's easily sorted we can just answer it now, or else I'll take an action to follo wup
19:07:42 <rmayorga> vorlon: let me play with the test summit first
19:07:48 <vorlon> ok
19:07:55 <rmayorga> I just overlook on it before
19:09:04 <rmayorga> so, that will be all for me, tiago any comments ?
19:09:30 <cate> rmayorga: is ana doing it? She exported relevant data for scheduling (e.g. when people are in DC14)
19:09:56 <rmayorga> cate: that was just an structure
19:10:04 <vorlon> right, that was one thing when talking with ana, it seemed she wanted to do the scheduling offline and only put things in the system when finalized?
19:10:06 <rmayorga> I think she is not thinking on the scheduling now
19:10:29 <vorlon> my recommendation would be to do all the scheduling online, and just accept that there will be a tentative schedule visible to people
19:10:46 <rmayorga> https://wiki.debconf.org/wiki/DebConf14/Teams#Talks_scheduling_.28pre-_and_on-site.29
19:10:51 <vorlon> because summit knows about constraints on people's availability and can help with this scheduling
19:11:01 <harmoney> Can we just make it clear that the schedule is subject to change and put a deadline when the schedule is less flexible?
19:11:31 <edrz> harmoney: that would be good, imo.
19:11:40 <rmayorga> yes, a good think to know will be dates of arrivals, etc
19:11:47 <rmayorga> vorlon: summit handles it ?
19:11:51 <vorlon> rmayorga: summit's scheduler already cross-references that information, yes
19:12:17 <vorlon> I told ana this, but she seemed to not want to have "draft" schedules in the system
19:12:59 <edrz> can the schedule be made readable only to the scheduling team until it's nearly done?
19:13:19 <vorlon> it's a simple code change to hide the view
19:13:32 <edrz> yeah. that's what i meant.
19:13:33 <vorlon> it's a crude hack, but doable
19:13:58 <vorlon> I can go ahead and take that action - unless there's anybody else here who wants to hack a bit of the django
19:14:17 <RichiH> .
19:14:19 <harmoney> Has the talks team considered a keynote of any kind?
19:14:29 <vorlon> RichiH: was that you volunteering, or sneezing on your keyboard? :)
19:14:31 <madduck> there is one being discussed right now
19:14:35 <harmoney> It's been awhile since the blog has been touched, and I was hoping to tease a little with that.
19:14:37 <madduck> but it's not a "keynote"
19:14:47 <vorlon> well, the talks team doesn't want to call it a keynote apparently
19:14:47 <RichiH> vorlon: that was a "i am here"
19:14:49 <vorlon> but it's a keynote ;)
19:14:51 <vorlon> RichiH: ok :-)
19:15:00 <madduck> I can ask biella if she's okay with having it announced on the blog.
19:15:07 <edrz> vorlon: i might be able to do that crude hack ...
19:15:14 <RichiH> vorlon: but i agree that my timing was bad :)
19:15:39 <harmoney> madduck: Please do.
19:15:41 <vorlon> edrz: ok, I'll action you :)  if you need any help orienting yourself in the code, just ask
19:15:57 <vorlon> #action edrz to change summit to hide the schedule for non-talks-team members while it's tentative
19:16:27 <madduck> harmoney: yes, but give it a few days while we are working out details; also, biella is about to be grilled by anonymous ;)
19:16:32 <edrz> vorlon: ok. i need to understand the schedule for doing the videoteam schedule piece, anyway.
19:16:39 <harmoney> madduck: Fair enough. :)
19:16:49 <madduck> https://t.co/Uf3HfYJAj1
19:16:55 <madduck> http://www.spreaker.com/user/anonukire
19:16:59 <madduck> sorry ;)
19:17:14 <vorlon> I think that covers us for talks team, right?
19:17:25 <edrz> i started digging into the code ~6weeks ago, but then life got crazy here.
19:17:42 <vorlon> rmayorga: thanks
19:17:48 <vorlon> #topic FrontDesk
19:17:56 <harmoney> nattie: You here?
19:18:02 <vorlon> cate is here
19:18:07 <vorlon> and you're here
19:18:12 <vorlon> so someone can give this update, right? :)
19:18:21 <harmoney> I know we have a couple of outstanding questions on Front Desk, but I allowed hectic life to make it slip.
19:18:42 <cate> whitebord  don't work so:
19:18:45 <harmoney> For the most part, we just need to make sure we can track payments and still need to get a schema to gturner to help us run our lives.
19:18:53 <harmoney> Oh good. cate knows more than me. :)
19:19:11 <cate> attend: 262; reconfirm: 177, childcare: 14, daytryp: 202
19:19:23 <vorlon> cate: do you have the intersection of reconfirm+daytrip?
19:19:34 <harmoney> Wait. 202 on the daytrip?
19:19:39 <harmoney> That. Ah, exceeds my estimates.
19:19:42 <cate> vorlon: not yet. I'm waiting for stats.debconf.org
19:19:54 <moray> harmoney: well, not all will really turn up ... this is the danger of asking in advance :)
19:20:15 <moray> not only will some not confirm, but some will just sleep in on the day
19:20:46 <harmoney> moray: I remember this attitude. And that's how we set a record on train ticket purchases in Edinburgh. :P
19:20:50 <cate> 17: organizers, 35 volunters.   229 arriving on 22, departing mostly on 9/1 or 9/2
19:20:52 <vorlon> cate: "waiting for" - hmm, who is working on it?
19:21:15 <cate> nobody. becaouse of WM I stopped working on that ;-)
19:21:22 <vorlon> WM?
19:21:27 <moray> harmoney: in Edinburgh it was still only ~½ the number of "attending" people
19:21:36 <cate> World Championship
19:21:42 <vorlon> heh
19:21:50 <cate> but I'll care with Ganneff to have a place to store statistics
19:21:55 <vorlon> fwiw a quick sql query gives me 135 reconfirmed for the daytrip
19:22:18 <harmoney> cate: Thank you. :)
19:22:45 <cate> I think in next day we should send a reminder to the non reconfirmed (but with attend=yes)
19:22:55 <moray> yes please
19:23:01 <edrz> what's the deadline?
19:23:06 <vorlon> cate: when do you think you can have this done by, and when do you think it starts to become a problem for us to not have it?
19:23:12 <jcristau> edrz: jul 21 iirc
19:23:17 <harmoney> moray: Those are the numbers you need for t-shirt count, right?
19:23:19 <vorlon> yes, jul 21 is reconfirmation deadline
19:23:25 <harmoney> because we need to get t-shirt order to Gabi by next week.
19:23:48 <cate> vorlon: I try do to quickly,, before end of reconfirmation
19:23:51 <moray> harmoney: well, we need to either wait a few days or guess a final confirmed number
19:23:54 <vorlon> cate: ok
19:24:01 <moray> harmoney: (either is ok from my side)
19:24:03 <cate> but I can send statistics to harmoney and moray for t-shirt also earlier
19:24:26 <harmoney> cate: Yes, please. I'm patiently waiting for my inbox to open so I can confirm the date Gabi said she needs the shirt stuffs by.
19:24:27 <moray> harmoney: I would quite like to guess numbers for it later tonight, even if you want to update later again
19:24:34 <vorlon> #action cate to work with Ganneff to have stats.debconf.org up by July 21
19:24:42 <moray> harmoney: (we can discuss later, if you are around)
19:24:48 <harmoney> I don't rely on my memory anymore.
19:24:51 <harmoney> moray: K.
19:24:51 <vorlon> harmoney: what's the exact deadline for the t-shirt order?
19:24:59 <vorlon> oh
19:25:05 <vorlon> $->inbox
19:25:48 <vorlon> well, we can move on while you're looking for the date
19:25:59 <maddogpdx> (I believe it was Jun 21 for t-shirts --- trying the find the specific email...)
19:26:28 <vorlon> fwiw, for my part I'm getting the queries together for the report we'll need to send PSU of the list of sponsored attendees
19:26:37 <maddogpdx> (Uh... that makes no sense; sorry... )
19:27:23 <cate> some sponsored people will not arrive. who track them?
19:27:39 <harmoney> maddogpdx: Yes. we were aiming for 21 July, but have a little leeway with that date. Not much.
19:27:39 <vorlon> cate: track in what sense / for what purpose?
19:27:47 <vorlon> I guess the database will show us who hasn't shown up
19:27:48 <harmoney> Enough leeway that I'm nervous about it.
19:28:05 <vorlon> harmoney: you mean "little" enough leeway?
19:28:10 <harmoney> Yes.
19:28:14 * vorlon nods
19:28:16 <cate> vorlon: yes, but if you send the number to PSU, you need then to correct
19:28:21 <vorlon> so if July 21 is the deadline, that's the deadline
19:28:30 <maddogpdx> T-shirts:  Jul 28 is "absolute latest deadline".
19:28:38 <harmoney> Sorry. Absolute latest we can get the order to her and get shirts before the conference is 28 July. That means if anything's wrong, we're SOL.
19:28:55 <vorlon> cate: if they're sponsored and reconfirmed and they fail to show, we're still liable for the room charges to the university; cancellations are only allowed up to 14 days before the event
19:29:13 <vorlon> cate: so we can track people who said they would come and didn't, but I don't know what we would do about it
19:29:40 <cate> vorlon: I saw several of sponsored people who cancelled to registration@ I was wondering if how we should handle such cases
19:29:43 <vorlon> #action cate, harmoney, moray to get counts for t-shirt order by 21 July
19:29:58 <moray> harmoney: I would rather order soon and add more later / order now with some spare to sell
19:30:07 <vorlon> cate: reply, telling them to follow the bloody directions and updating their registration on the website ;)
19:30:20 <harmoney> moray: Agreed.
19:30:25 <cate> vorlon: ok
19:30:27 <vorlon> cate: we had at least one come to bursaries@ for the same thing, I redirected them to the website
19:30:35 <harmoney> I have a garage and I'm happy to store things as needed.
19:30:41 <vorlon> because I *can* update the registration for them, but dammit I shouldn't have to ;)
19:31:03 <vorlon> so regarding the outstanding schema requirement
19:31:27 <maddogpdx> harmoney:   exactly.  from email exchange with Gabi this morning, she's kinda curious what the counts are:  "Please, remember that I need to make a new quote with the final number and color of the t-shirts."  I'm late on the design, but promised it by Friday morning.
19:32:00 <vorlon> is there any chance that we could get the frontdesk schema requirements pinned down yet today?  or at least get a start on it?
19:32:05 <vorlon> since the local team meeting is this evening
19:32:23 <vorlon> so gturner might be able to get a start on it sooner rather than later
19:33:01 <cate> vorlon: I wrote it in the wiki, and nattie agreeded
19:33:08 <vorlon> ah
19:33:17 <vorlon> where in the wiki?
19:33:29 <vorlon> it sounds like we just need to get that info to gturner
19:33:37 <cate> https://wiki.debconf.org/wiki/Summit#Improvements  the frond desk part
19:33:57 <cate> [then I wrote also what would be nice for video team, in order not to run in parallel penta]
19:34:45 <Ganneff> *iff* the videoteam needs penta, that needs a load of preparation work.
19:34:59 <vorlon> #action gturner to work on https://wiki.debconf.org/wiki/Summit#Improvements Front desk TODOs
19:35:18 <edrz> i think it is not really feasible to do videoteam work in penta.
19:35:34 <vorlon> and the alternative requires coding - how's that coming? :)
19:35:39 <edrz> no one is maintaining any sort of backward sync of data, is it?
19:35:44 <vorlon> (Fwiw this is off topic - are we done with the frontdesk questions?)
19:35:47 <Ganneff> edrz: thats part of the work.
19:36:27 <vorlon> I take that as a yes
19:36:28 <cate> from my side I've no more to talk about FD
19:36:29 <harmoney> vorlon: Yes.
19:36:31 <edrz> vorlon: yeah. i know. i've been otherwise entangled. and yeah i know, not on topic.
19:36:46 <cate> [I try to contact video team and discuss requirement after this meeting]
19:36:54 <vorlon> edrz: happy to sync with you on this after the meeting then
19:36:59 <edrz> yeah
19:37:05 <vorlon> #topic Code of Conduct Adoption
19:37:07 <vorlon> harmoney:
19:38:16 <harmoney> So, the Code of Conduct at https://wiki.debconf.org/wiki/DebConf14/CodeofConduct has the DPL and antiharassment@debian.org seal of approval.
19:39:00 <harmoney> And, in fact, in soliciting feedback from antiharassment, I received a very emphatic "IT'S ABOUT TIME" response.
19:39:20 <harmoney> moray: Do you have anything you'd like to add/change/consider before adopting it officially?
19:39:23 <madduck> harmoney: superb. Thanks.
19:39:38 <moray> harmoney: "Venue" is capitalised unnecessarily one time
19:39:57 <harmoney> moray: Erm. Ok, I was kinda meaning intent and content, but I'll take spelling and grammar.
19:39:59 <moray> but generally I'm happy with it :)
19:40:19 <cate> who is in antiharassment? Will some representative be in DC14?
19:40:25 * harmoney raises her hand.
19:40:46 <moray> harmoney: and I'm also happy that it's taken from an existing sensible document, rather than us having a huge bikeshedding discussion
19:40:46 <harmoney> Antiharassment currently consists of me (I'm a little biased on the CoC for obvious reasons), marga and amaya.
19:41:08 <cate> should attendees approve the CoC ?  So do we need a field in summit or to sign somewhere at front desk?
19:41:17 <moray> harmoney: (and happy that the list of bad things is given as concrete examples rather than in another way)
19:41:42 <moray> cate: I think that will cause more problems than it solves
19:41:49 <vorlon> cate: that is an interesting question, in light of the C&W party situation
19:41:50 <moray> cate: easier to announce it as a condition of attending
19:42:01 <rmayorga> yes, people can just refuse to sign
19:42:08 <tiago> late hi
19:42:10 <harmoney> moray: Thank you. The list is meant to be an example list, and not an exhaustive "Thou shalt not" decree. I'm glad it came across that way.
19:42:43 <moray> harmoney: it also avoids making rules about thought crime, which is good
19:42:45 <vorlon> the difficulty in requiring explicit agreement from everyone is that it adds an additional step post-reconfirmation
19:43:09 <vorlon> and, yes, if someone shows up the day of the conference and doesn't want to sign it, then what do you do?
19:43:16 <Ganneff> kick out
19:43:18 <moray> I would rather just include it in a condition in a final email
19:43:19 <harmoney> I think we should just announce that this is our code of conduct.
19:43:20 <Ganneff> if you adopt it...
19:43:25 <harmoney> And it's not negotiable.
19:43:35 <vorlon> right
19:43:36 <harmoney> If they don't agree to it, and are in violation, they can be asked to leave.
19:43:47 <cate> ok
19:43:47 <moray> Ganneff: right, but asking for signatures rather invites someone to try to become a martyr by not signing, or other silliness
19:43:49 <harmoney> I don't anticipate having that issue, though.
19:43:55 <Ganneff> moray: yes.
19:44:01 <cate> So later we need to put also on website and relevant places
19:44:04 <vorlon> but do we really need to kick someone out for not agreeing to sign the CoC, as opposed to just making sure they know we'll kick them out if they don't *abide by* the CoC?
19:44:17 <moray> vorlon: my thought is that it's not really useful to do that
19:44:19 <vorlon> and what moray said
19:44:21 <harmoney> As I said in my forward (or footnote?) of the document, we haven't had to take action at a conference as of yet.
19:44:43 <Clint> erm
19:44:43 <cate> no?
19:44:45 <Ganneff> err well, yes we kicked people out of a conference in the past
19:44:46 <moray> vorlon: if they don't agree but attend anyway, they either won't do something wrong, which is fine
19:44:47 <harmoney> And I really sincerely don't believe we'll need to this one or any time in the near future.
19:44:50 <harmoney> Clint: Barring that one.
19:44:53 <cate> and espelled from Debian
19:44:58 <moray> or they will do something wrong, but could have lied and signed anyway without changing anything
19:44:58 <vorlon> so I like the idea of us just announcing it as applying to all attendees, so everyone knows they can be removed from the conference for violations whether they agree or not
19:45:01 <CarlFK> here
19:45:04 <harmoney> Different situation.
19:45:37 <vorlon> I think that still leaves the C&W as an open question, then?
19:45:53 <moray> vorlon: well, C&W is different because the sponsor/venue asked for it
19:45:59 <vorlon> because Puppet did want a signed code of conduct
19:46:03 <moray> did anyone yet find out the contents of the document?
19:46:08 <vorlon> I haven't
19:46:29 <moray> asking people to sign anything will cause problems, but how big a problem depends on what it says
19:46:53 <vorlon> shall I follow up with gturner to get us the details?
19:47:01 <harmoney> vorlon: Yes.
19:47:02 <moray> if 3 people refuse to attend the C&W it's not a complete disaster, but if only 3 accept and attend it's rather unfortunate :)
19:47:15 <madduck> i'll be one of them, don't know what you mean! ;)
19:47:18 <madduck> CHEESE!
19:47:20 <harmoney> vorlon: Can you see if he can get us a copy of their CoC by Friday, and also hand them ours?
19:47:27 <vorlon> #action vorlon to work with gturner to get details about the PuppetLabs C&W party CoC requirements by Friday
19:47:27 <cate> C&W is optionl in any case, so no big deal
19:47:31 <vorlon> harmoney: yes
19:47:40 <moray> cate: optional but "official" nowadays
19:47:49 <harmoney> Agreed.
19:48:00 <vorlon> cate: correct; but we are also crediting Puppet as a sponsor because of this, so having onerous requirements attached smells bad
19:48:08 <moray> so it shouldn't unnecessarily exclude people, including by asking them to sign something too many would consider unreasonable
19:48:14 <harmoney> And if it's too huge of a problem, I can start scouting out wedding reception venues and perhaps taking up a collection to rent a hall or something.
19:48:28 <vorlon> I think it's mostly just going to be a nuisance rather than a blocker
19:48:30 <moray> there's also just the issue of giving this sponsor all attendees' details
19:48:35 <moray> which is implied by having them sign
19:48:45 <moray> or at last by the eventbrite variant
19:48:53 <harmoney> well, step 1 is to get their CoC.
19:48:57 <vorlon> well, I've taken the action
19:48:57 <moray> which was the proposal, which a lot more people would refuse to do
19:48:59 <vorlon> we'll work through it
19:49:05 <harmoney> Step 2 may be me having a sit down meeting with them when Im on vacation next week.
19:49:37 <vorlon> #topic Request from Talks team for more talk slots
19:49:45 <moray> harmoney: I'm sure you can do a good job of explaining people's concerns while disassociating yourself/the organisers from the problem :)
19:50:00 <vorlon> sorry, the meeting seems to be running slowly today, maybe we can pick up the pace to not run too far over
19:50:00 <harmoney> moray: Sure I can. :) I'll bring hats.
19:50:22 <vorlon> so the talks team thinks we should have more slots for talks
19:50:32 <moray> on talk slots, personally I would prefer not to reduce even further hacking-not-talks time
19:50:43 <moray> were there still options on adding extra space?
19:50:50 <rmayorga> yes, actually what we ask is for space on the rooms durking the hacking time
19:50:53 <moray> if the talks team genuinely really truly have enough good talks
19:51:04 <rmayorga> so that can be available to schedule on-sit BoFs
19:51:06 <vorlon> I haven't replied to this on list, because I wanted to give a more nuanced answer than "no"
19:51:12 <vorlon> rmayorga: the rooms will be available
19:51:19 <moray> rmayorga: pre-scheduled "space in the rooms during hacking time" means it's not "hacking time"
19:51:25 <vorlon> rmayorga: but I want to avoid them being scheduled
19:51:34 <rmayorga> ok, so no big deal then, we can just used
19:51:37 <vorlon> they should be available for people to freely use as break-out rooms
19:51:49 <rmayorga> ok
19:51:55 <moray> right
19:52:00 <vorlon> oh, that was much less controversial than I thought it was going to be :)
19:52:02 <rmayorga> the problem we face is that accepting most of the talks we have
19:52:10 <rmayorga> we end with only 2 available space
19:52:10 <vorlon> rmayorga: so we're happy with that answer?
19:52:16 <rmayorga> for on-site scheduling
19:52:31 <vorlon> right, if the only concern is BoF scheduling, then I think that aligns with hack time
19:52:40 <vorlon> or ad-hoc scheduling in the hack rooms during other talks
19:52:57 <vorlon> I just don't want "rooms available for BoFs" to turn into "rooms available for ad-hoc talks"
19:53:38 <vorlon> fwiw, for some larger general-interest BoFs, it may be a good idea to schedule them explicitly even if they happen during hack time
19:53:38 <rmayorga> it sounds fair, tiago ?
19:53:50 <vorlon> but that should be the exception IMHO
19:53:56 <vorlon> moray: what do you think?
19:54:02 <rmayorga> I think we need to have some sort of scheduling during the event
19:54:27 <tiago> rmayorga, i'm not against that
19:54:31 <moray> vorlon: well, I am not on the talk team, but still am very surprised if so high a percentage of talks are vital to schedule :)
19:54:32 <rmayorga> so you can "book" one room with some hours in advance
19:54:33 <CarlFK> there are 3 rooms for talks (327 328, 329)  - those 3 rooms will have projectors.  do the BoF rooms get/need projectors?
19:54:41 <madduck> not all of them
19:54:44 <madduck> not really in fact
19:54:52 <madduck> bofs stop being bofs when they are too prepared…
19:54:57 <CarlFK> lol
19:54:59 <moray> vorlon: but during hacking time I'd prefer informal booking of the rooms, not part of the main talks process
19:55:01 <madduck> i am serious
19:55:01 <vorlon> we certainly don't want to go too far the other direction and have people losing all their time trying to coordinate times when people are available for BoFs
19:55:16 <harmoney> So says the German.
19:55:22 <cate> madduck: but a lot of time projectors are used to make online minutes
19:55:26 <vorlon> so maybe a sign-up sheet by the doors?
19:55:42 <vorlon> and maybe that's all - no BoF scheduling in the system?
19:55:44 <madduck> cate: useful, for some, but not necessary
19:55:45 <rmayorga> a scheduling board  in the hall ?
19:56:15 <tiago> I like the idea of a board/sheet somewhere instead of system schedule for that
19:56:17 <madduck> harmoney: please refer to me as World Champion if you chose to identify on those criteria ;)
19:56:44 <tiago> madduck, back to subject please
19:56:44 <harmoney> I knew there was a reason I was cheering for Argentina.
19:56:55 <CarlFK> cate: that sounds like "bof will use a projector if it is there, but don't spend effort/$ on more projectors"  right ?
19:57:04 <moray> vorlon: right, I would be happy with offline signup for all empty rooms
19:57:13 <vorlon> madduck: the only German I know who has earned the right to that title is doko's brother ;)
19:57:27 <cate> CarlFK: right. A room is more important ;-)
19:57:39 <moray> I wouldn't object to online stuff, but it starts to eat up people's time to organise indeed (and also makes it more likely to be seen as just a full day of talks)
19:57:54 <vorlon> ok, I think we have a rough consensus that in-person sign-up sheets will suffice
19:58:14 <rmayorga> it is nice tu put it online anyway
19:58:15 <vorlon> if someone wants something fancier and gets a bug to drive it, we can discuss that on list
19:58:18 <rmayorga> you get the calendar
19:58:23 <vorlon> but otherwise, we can be very ad hoc
19:58:52 <rmayorga> if people request, someone can scheduling in summit
19:59:00 <rmayorga> to make it visible, lets said hours ahead ?
19:59:19 <rmayorga> or do you have any preference for the time before the booking of the space ?
19:59:22 <vorlon> rmayorga: yep, but that means either the scheduling team has to manage it or coding has to be done to let people schedule some events without being able to break the rest of the schedule
19:59:35 <moray> rmayorga: if it's on paper, I don't think we need a rule
19:59:42 <moray> rmayorga: if someone is doing it in summit, day before
19:59:52 <cate> if it is online, wiki is better than a organized summit
19:59:54 <vorlon> so let's just stick with the "sign-up sheet" plan, and if someone gets more ambitious, good for them
20:00:09 <vorlon> cate: wiki won't export to calendar
20:00:12 <vorlon> but seriously
20:00:13 <CarlFK> PyCon has done well with a large pin board of slots with index cards.  write your name/bof on the card, pin it in a slot, done.
20:00:27 <tiago> then sheet2ics.py
20:00:36 <madduck> not necessary
20:00:49 <madduck> debconf is a bit of an unconference, at least how we try to make it happen
20:00:57 <vorlon> can we get down to the important question
20:00:59 <madduck> and the index card thing is how foocamp/barcamp is done too
20:00:59 <blarson> Webcam facing scheduling board could be the online version
20:01:00 <madduck> it works
20:01:04 <vorlon> of the color of the paper we'll use for the signup sheet?
20:01:14 <madduck> vorlon: BLACK
20:01:31 <vorlon> I think a light pastel color is preferable for visibility
20:01:35 <madduck> honestly, not having to bother tiago just to get a bof slot would be a win
20:01:49 <madduck> having a paper board would be just fine and I think it would be an interesting point-of-interest
20:01:52 <moray> yes
20:02:00 <tiago> madduck, no, rmayorga is playing tiago this year
20:02:05 <madduck> aha
20:02:13 <madduck> so you can play volleyball
20:02:16 <madduck> (sorry)
20:02:18 <harmoney> who is in charge of this meeting?
20:02:20 * harmoney eyes vorlon.
20:02:28 <tiago> sure, every morning 8am
20:02:34 <madduck> …
20:02:55 <tiago> seriuously, i've just decided something, so next?
20:03:02 <moray> harmoney: maybe the discussion finally broke him
20:03:16 <vorlon> #agreed BoFs can be scheduled during hack time in the talk rooms; fallback plan is in-person sign-up sheet in the hall, if someone else wants to be more ambitious they can discuss on list
20:03:23 <vorlon> #topic Signage requirements
20:03:34 <harmoney> I think we lost Matto.
20:03:38 <maddogpdx> zzzzzzzzzzz
20:03:41 * harmoney eyes all y'all.
20:03:43 <maddogpdx> huh, what now?
20:03:44 <vorlon> harmoney, maddogpdx: this is all you
20:03:56 <harmoney> So, we can get free paper printing! \o/
20:04:01 <harmoney> How important are vinyl banners?
20:04:04 <harmoney> moray?
20:04:14 <cate> I think it is too early for signages
20:04:35 <cate> harmoney: we need few banners as we promised for sponsors
20:04:36 <harmoney> If they're really important, I can get quote for vinyl, but we can get very large poster sizes through A Contact for free.
20:04:41 <vorlon> cate: we have free printing but it requires /some/ lead time
20:04:44 <harmoney> cate: Right. Did we ever promise vinyl?
20:05:01 <vorlon> no
20:05:02 <moray> harmoney: just whatever we need for the talk rooms for sponsors
20:05:03 <CarlFK> don't sponsors supply their own banners?
20:05:07 <vorlon> CarlFK: no
20:05:16 <cate> generic one "banner" per talk room + one banner in the main entrance
20:05:19 <moray> and possibly also promised for the public circulation area, we need to check the brochure
20:05:24 <vorlon> no, we haven't promised vinyl; but the banner needs to be serviceable
20:05:31 <harmoney> moray: So, we can get heavy poster-board "banners"?
20:05:46 <vorlon> tmancill says that the paper banners can be printed on "heavy-stock paper", but I don't know how heavy that is
20:05:48 <tmancill> We just want to have a plan.  The paper is fairly heavy card-stock.  I'll try to get the exact details if someone needs it.
20:05:51 <moray> but, there's no point spending money on extra ones, we're not trying to attract passing trade
20:05:59 <moray> harmoney: something matte is best
20:06:01 <moray> for the video
20:06:04 <harmoney> and heavy-stock paper can also go on poster board.
20:06:16 <tmancill> I will check on matte.
20:06:16 <harmoney> or be tacked to poster board.
20:06:23 <vorlon> something matte> so, paper better than vinyl, in theory?
20:06:37 <moray> tmancill: doesn't matter if not, but definitely don't pay extra for a glossy finish :)
20:06:38 <CarlFK> what about video?
20:06:41 <harmoney> vinyl is usually hung on the outside of the building/entryway.
20:06:49 <harmoney> I'm, actually,not even sure if PSU would allow us to do that anyway.
20:06:50 <moray> yes -- but often not allowed by venues
20:06:57 <moray> and not really that useful for anything
20:07:08 <moray> except attracting laptop thiefs, perhaps ;)
20:07:10 <cate> harmoney: we will have some vynil debian banner I think (from other conferences)
20:07:31 <harmoney> then, if nobody has objections, maddogpdx and I would like to forgo ordering vinyl banners in favor of recycleable ones.
20:07:57 <maddogpdx> ...as long as the recycleable ones are serviceable.
20:07:59 <harmoney> cate: Issue is, I think those have to have our platinum sponsor on them, if I remember the sponsors brochure correctly.
20:07:59 <madduck> unless the sponsor agrees to sponsor dc15 and we reuse them
20:08:26 <harmoney> maddogpdx: Worst case, I spend an evening with some tacky glue backing the posters on heavy-duty poster board.
20:08:28 <tmancill> I'll bring a sample of the paper to the local meeting.
20:08:30 <CarlFK> shipping/storing/tracking/etc stuff like that is a pain.
20:08:31 <maddogpdx> ...e.g., can be hung up where it needs to be hung up, and will survive the week.
20:08:40 <cate> harmoney: yes, but we have also generic debian banners we can use (idependent to sponsors)
20:08:56 <moray> normally we have the event name too I think, on the talk room ones -- though the main point is *big* sponsor logos
20:09:12 <cate> but the banner with dc14 logo + sponsors are needed, and I think it is the main topic for this discussion
20:09:15 <maddogpdx> harmoney:  the poster-sized ones will be no problem; it is a 2.5m long "4C" banner that i wonder about.
20:09:18 <vorlon> harmoney: no, worst case you find an intern to spend an evening with some tacky glue doing so ;)
20:09:35 <harmoney> I don't have interns. :(
20:09:40 * harmoney makes a note to get an intern.
20:09:46 <harmoney> OH WAIT.
20:09:53 <harmoney> Isn't *madduck* our intern?
20:09:55 <madduck> you have a husband, come on
20:10:10 <moray> harmoney: I'm sure we can tell some sponsored people they are your interns
20:10:20 <vorlon> right :)
20:10:22 <moray> harmoney: Zlatan would do, if he's finally making it
20:10:50 <cate> harmoney: or ask nattie. She will find interns
20:11:05 <vorlon> #agreed move forward with paper (card stock) banners for DC14 with tmancill
20:11:34 <vorlon> the related question I had was, what are the signage requirements generally?
20:11:58 <vorlon> just the banners, plus some letter-sized sheets with the DebConf logo and arrows on them?
20:12:10 <moray> right, the arrows also need venue negotiation
20:12:13 <vorlon> i.e., is there anything else that should be on the radar?
20:12:14 <harmoney> And, if we still *want* a vinyl DC14-specific banner, please let me know within the next couple of weeks. I'll source a printer locally and get one or two made up, but would rather not if it's not necessary.
20:12:15 <moray> preferably to direct people on arrival
20:12:19 <moray> but also within the building
20:12:24 <moray> "Talk room 1" arrows etc.
20:12:27 <harmoney> Oh.
20:12:40 <harmoney> And we'll need a laminator for the front desk (related to signage).
20:12:44 <vorlon> within the venue building is probably trivial
20:12:51 <cate> venue + talk rooms + important places (WC if they are hidden, Front-Desk, hacklabs,...)
20:13:06 <vorlon> within the accom building is probably unnecessary (frontdesk will be at the front)
20:13:13 <harmoney> I asked sledge and maulkin about the one used at DC7 and they just handwaved and said it's easier to just get a new one.
20:13:16 <cate> and the usual with wifi access (and now probably one with CoC
20:13:20 <vorlon> and outside the buildings would probably be impractical since we don't control the space?
20:13:22 <moray> vorlon: sure, it may be that we don't really need them, but still it's good to fix naming from whatever they call talk rooms to DebConf standard, etc.
20:13:37 <maddogpdx> do we have a floor plan for the venue available?
20:13:40 <moray> outside the building is more useful for arrival, but they may not allow anything indeed
20:13:51 <harmoney> moray: Sidewalk chalk!
20:13:58 <moray> harmoney: right, if that's allowed...
20:14:01 <vorlon> haha
20:14:03 <harmoney> Um.
20:14:04 <vorlon> they can't disallow it
20:14:06 <harmoney> It's Portland.
20:14:13 <vorlon> harmoney: I approve this message
20:14:18 <moray> ok, then sidewalk chalk all the way from the airport :)
20:14:19 <cate> most of people iwll arrive only on one day, it is not possible to have some temporary sigh for that day?
20:14:23 <maddogpdx> (as long as the chalk is not intended to arouse.)
20:14:28 <edrz> maddogpdx: yes. it's on the psu website somewhere ... link in the wiki.
20:14:58 <harmoney> cate: Sidewalk chalk!
20:15:08 <zlatan> harmoney, moray : yep, I can do that (the tacky glue part :D )
20:15:20 <harmoney> Seriously, much more useful than temporary signs.
20:15:33 <harmoney> I can draw a debian swirl (or maybe lamp since I'm allowed!) and an arrow.
20:15:40 <moray> I think we're all agreeing now, anyway
20:15:41 <vorlon> cate: it's an urban campus, I would be concerned about the persistence of the signage
20:15:52 <vorlon> and my browser has crashed, what's left on the meeting agenda?
20:16:16 <edrz> Summit Updates/Questions/Requests/Volunteers
20:16:21 <edrz> Upcoming Deadlines
20:16:25 <vorlon> #topic Summit Updates/Questions/Requests/Volunteers
20:16:28 <edrz> Next Meeting
20:16:38 <vorlon> I didn't have anything for this, I guess harmoney put it on the agenda?
20:17:09 <edrz> well, i volunteered to work on the videoteam schedule piece 6 weeks ago,
20:17:17 <harmoney> I think I was aiming for the volunteers or open it up for questions.
20:17:18 <edrz> and my last 6 weeks have been hell, so,
20:17:35 <vorlon> edrz: are the next 6 weeks looking better?
20:17:42 <edrz> yes.
20:18:30 <vorlon> good :)
20:18:31 <moray> eternal optimism :)
20:18:40 <vorlon> then we'll talk
20:18:49 <harmoney> I don't have anything else for this topic.
20:18:51 <harmoney> So, NEXT!
20:18:51 <vorlon> ok
20:18:53 <harmoney> Upcoming Deadlines
20:18:54 <edrz> barring more flu viruses sweeping through the household or cats getting dead.
20:18:57 <vorlon> #topic Upcoming Deadlines
20:19:12 <moray> confirmation
20:19:13 <harmoney> No cats getting dead. :(
20:19:18 <harmoney> t-shirts
20:19:27 <moray> numbers to the venue
20:19:33 <moray> day trip things?
20:19:40 <moray> or is that done for now
20:19:43 <harmoney> cate: Can we get numbers to moray by Thursday to get a t-shirt estimate?
20:19:45 <harmoney> day trip is in hand.
20:19:47 <harmoney> Kinda.
20:19:49 <harmoney> well, mainly.
20:19:53 <harmoney> It's not to be worried about.
20:19:54 <cate> harmoney: yes
20:20:00 <moray> harmoney: I mean for deadlines about numbers
20:20:03 <harmoney> cate: grazi! :)
20:20:04 <vorlon> there's already an action in the minutes re: t-shirt estimates
20:20:30 <vorlon> #save
20:20:37 <cate> about t-shirt: who is doint the design? also for the banners?
20:20:56 <maddogpdx> me
20:21:36 <cate> ok.
20:21:43 <maddogpdx> i'm negotiating some parameters with Gabi, but design will be serviceable by end of this week.
20:21:51 <vorlon> so the confirmation deadline is known; the t-shirts have been discussed
20:22:07 <harmoney> Oh, and we still need to decide on colors for the shirts. Do I get to pick? Does anyone else want input?
20:22:07 <vorlon> harmoney: can you tell us the daytrip deadlines, so we have them in the record?
20:22:17 <vorlon> I thought you and maddogpdx were already handling that
20:22:34 <vorlon> we do not need to bikeshed the tshirts :)
20:23:05 <harmoney> Lemme grab coach contrac.t One sec.
20:23:06 <vorlon> my only request is to not have another lime green
20:23:23 <vorlon> harmoney: oh, we have a coach contract; that belongs in git :P
20:23:24 <maddogpdx> that was duly noted in the last local meeting.
20:23:33 <vorlon> :-)
20:23:42 <cate> vorlon: it is difficult not to have lime with three different t-shirt colors
20:23:50 <CarlFK> harmoney: I am happy to defer video team shirts to whoever is picking other colors.    do your best, and worse is better ;)
20:23:56 <vorlon> cate: the video team can have lime, *I* don't want lime ;)
20:24:13 <moray> vorlon: you will be wearing the organiser one anyway :p
20:24:24 <cate> do we need a payment deadline?
20:24:34 <vorlon> cate: good question
20:24:34 <harmoney> coaches must be cancelled BEFORE 2 weeks before the daytrip, or we are liable for them. we currently have 6 reserved.
20:24:39 <vorlon> how do we do that historically?
20:24:48 <vorlon> for food/accom, people can pay PSU when they arrive
20:24:52 <vorlon> so no separate deadline is needed
20:24:53 <harmoney> balance for coaches must be paid befoe 13 August.
20:25:10 <vorlon> and if someone says they're coming as a paid attendee, and then doesn't pay, well...
20:25:16 <madduck> harmoney: there will be people who did not sign up joining and some won't join; there will be empty seats.
20:25:19 <vorlon> paid attendance is an honor system anyway?
20:25:27 <moray> normally we just sigh about it
20:25:35 <madduck> you budget it and forget ;)
20:25:41 <harmoney> madduck: I know. I intend to cancel at least 1 coach. I have all 6 reserved because it's easier to cancel than it is to try to find another one.
20:25:47 <moray> every now and then we re-iterate that we ought to keep a blacklist from year to year
20:25:53 <cate> [ah so now I remember about badges, food tickets and other flames]
20:25:55 <moray> at least for "sponsored but didn't turn up"
20:26:00 <vorlon> #info Payment for the coaches for the day trip due August 13; daytrip numbers to be "finalized" before then
20:26:10 <harmoney> For the park (picnic lunch), fees are due in on the daytrip day.
20:26:10 <vorlon> ("finalized" because we only need to round to the nearest bus)
20:26:14 <madduck> harmoney: good choice.
20:26:22 <harmoney> I can't remember when cancellation is, but that's a side-point because we're not cancelling.
20:26:28 * vorlon grins
20:26:34 <moray> the most unpleasant case before was someone running up a hotel minibar bill in the debconf hotel and not paying it
20:26:34 <vorlon> oh, and on the daytrip front, a small aside
20:26:41 <cate> moray: on past two year we did it. I don't knwo this year (but I don't remember sponsored people not comming in DC13]
20:26:46 <vorlon> we looked into the possibility of having a caterer come in and do barbecue
20:27:00 <moray> cate: ok, good
20:27:01 <vorlon> unfortunately the quote that came back exceeded our available budget by a factor of 3
20:27:15 <vorlon> so I've dropped that, and we're going with the original plan of a sack lunch from the university
20:27:21 * moray waits for another daytrip budget increase request ;)
20:27:31 <moray> vorlon: sounds fine
20:27:34 <harmoney> And conference dinner is same day as day trip. we're beyond the period to cancel at this point, so we're reserved regardless. Balance is due the day of.
20:27:53 <harmoney> moray: No. $30-$40 per head made me declare we're doing picnic sack lunch.
20:28:07 * maddogpdx sees wallclock, turns into pumpkin, quietly rolls out of the room.
20:28:09 <harmoney> #ThankYouThatWouldBeFabulousNo.
20:28:23 * harmoney waves at maddogpdx. :)
20:28:28 <vorlon> #info payment due for day trip lunch venue, and conference dinner, day of event
20:28:47 <moray> harmoney: right.  or we can just cook hotdogs over the burning body of whoever has violated the CoC worst
20:29:03 <vorlon> the last bit was "numbers to venue"
20:29:27 <vorlon> fwiw the contract gives a date some time in August, which I will look up
20:29:36 <edrz> moray: will vegans eat vegan hotdogs if the fuel is non-vegan?
20:29:56 <vorlon> in the meantime, PSU has been repeatedly pestering me for a prelim list of sponsored attendees
20:30:08 <vorlon> so I'm planning to shoot this over to them as soon as reconfirmation closes, regardless of contractual deadlines
20:30:09 <cate> edrz: which non-vegan fuels are you thingking?
20:30:22 <edrz> cate: see moray's last comment
20:30:32 * tmancill is pulled away by his employer...
20:30:50 <vorlon> man, it's pumpkin hour
20:31:04 <edrz> so. next meeting?
20:32:03 <vorlon> #info deadline for reducing room quantities per contract (not needed): July 23
20:32:31 <vorlon> #info deadline for changes to meal numbers: 7 days before
20:32:35 <vorlon> ok
20:32:37 <vorlon> #topic Next meeting
20:32:49 <vorlon> two weeks from this one?
20:32:56 <vorlon> oh
20:33:02 <vorlon> also, does somebody else want to run the meeting?
20:33:08 <vorlon> also, harmoney points out I meant 3 weeks
20:33:09 <moray> maybe one soon after the confirmation deadline?
20:33:18 <moray> or is everything on track without discussion?
20:33:19 <vorlon> that would mean next week
20:33:37 <moray> vorlon: normally we get more frequent meetings as the conference approaches
20:33:49 <cate> 2 weeks is fine. I prefer often meeting but shorter (few items per meetings)
20:33:58 <vorlon> moray: things feel on track to me; harmoney and I are also in agreement that the time spent on the meetings is eating into our actual productivity :)
20:34:12 <moray> sure, we seem to be failing to keep them short
20:34:16 <vorlon> so if somebody else runs the meeting (including agenda), I don't care how frequent they are ;)
20:35:10 <edrz> on the upside, there will only be 2 more before everyone converges on pdx.
20:35:31 <vorlon> I think it's fine to have them more frequent, but then I definitely would like somebody else on the tema to take point
20:35:47 <harmoney> edrz: Bite your tongue.
20:36:15 <edrz> well, if 3 weeks, then only 1
20:36:30 <edrz> ouch
20:36:33 <vorlon> moray: would you like to run the next meeting (and pick the date for it)? :)
20:36:50 <moray> vorlon: in principle yes, but I have rather unpredictable travel again currently
20:36:57 <moray> vorlon: so it's hard to guarantee being online
20:37:10 <harmoney> madduck: Can you run the next meeting?
20:37:34 <moray> or cate?
20:37:39 <harmoney> Or better yet, azeem?
20:37:45 <harmoney> or cate. :)
20:37:52 <moray> or Tincho or another who is currently hiding
20:38:21 <cate> I can prepare the agenda, but..
20:38:28 <harmoney> RichiH?
20:38:33 <cate> I'm not so fast (for english) to handle a meeting
20:38:41 <harmoney> Switch to Italian! :)
20:39:03 <vorlon> cate: just enforce a short agenda ;)
20:39:26 <cate> harmoney: perfetto!
20:39:34 <harmoney> Hurray! I'll attend that meeting!
20:39:39 <vorlon> cate: if you prepare the agenda and send out the nag mails, I'm sure we can make the rest work out
20:40:22 <cate> so ok. in two weeks.
20:40:30 <vorlon> #azione cate to handle the agenda for the next meeting
20:40:33 <vorlon> oh, oops ;)
20:40:50 <vorlon> #action cate to handle the agenda for the next meeting
20:40:52 <moray> great
20:40:56 <moray> cate: thank you!
20:40:57 <rmayorga> so, date ?
20:41:04 <vorlon> #agreed Next meeting: July 29 @ 1900 UTC
20:41:06 <vorlon> ok?
20:41:13 <moray> sounds good
20:41:20 <cate> yes
20:41:24 <vorlon> #endmeeting