#debconf-team Meeting

Meeting started by OdyX at 18:00:05 UTC (full logs).

Meeting summary

  1. Agenda https://wiki.debconf.org/wiki/DebConf13/Meetings/20130730 (OdyX, 18:01:03)
  2. team roundtable - Finance and Sponsorship status (gaudenz, 18:01:22)
  3. agenda (gaudenz, 18:01:38)
  4. team roundtable - finance and sponsorship (nattie, 18:02:54)
    1. sponsorship money has increased; there are still some outstanding invoices (nattie, 18:03:48)
    2. reminders have been sent about the outstanding invoices (nattie, 18:04:28)

  5. team roundtable - registration (nattie, 18:05:09)
    1. badges, banners, flags, and T-shirts are on the way indeed. (OdyX, 18:06:05)
    2. ACTION: hug and OdyX to ping the T-shirts company for a tracking number and a status on the production. (OdyX, 18:07:11)

  6. team roundtable - bursaries (nattie, 18:07:24)
    1. no news from bursaries (nattie, 18:08:43)

  7. team roundtable - talks (nattie, 18:08:53)
    1. birthday party schedule is published (nattie, 18:09:36)

  8. team roundtable - network (nattie, 18:10:06)
    1. the static public talks scheudle is published (gaudenz, 18:10:18)
    2. no news on the network (nattie, 18:11:08)

  9. team roundtable - video (nattie, 18:11:15)
    1. video meeting to follow (nattie, 18:12:05)

  10. team roundtable - bar (nattie, 18:12:20)
    1. ACTION: heiserhorn to contact glass company tomorrow (nattie, 18:12:43)
    2. drink are ordered until 11th (nattie, 18:12:57)

  11. team roundtable - network revisited (nattie, 18:13:54)
    1. servers have arrived (nattie, 18:14:12)
    2. Ganneff working on servers (nattie, 18:14:48)

  12. team roundtable - cleaning (nattie, 18:15:08)
    1. ACTION: rafw to contact cleaning company owner tomorrow (nattie, 18:15:24)

  13. team roundtable - bar revisited (nattie, 18:15:51)
  14. volunteers (nattie, 18:18:25)
  15. press (gaudenz, 18:18:52)
    1. AGREED: Odyx and rafw to work on a press release and nattie to help with translations. (gaudenz, 18:21:23)
    2. AGREED: OdyX, rafw and nattie to work on a press release, coordinate with debian press team (gaudenz, 18:22:02)

  16. volunteers (gaudenz, 18:23:11)
  17. volunteers (nattie, 18:23:12)
    1. more volunteers required for bar, setup and teardown (nattie, 18:24:46)

  18. transportation (gaudenz, 18:25:54)
    1. please sign up your car on https://wiki.debconf.org/wiki/DebConf13/Cars (gaudenz, 18:28:00)

  19. Material (gaudenz, 18:28:29)
    1. ACTION: gaudenz to convert the material list into a table with who brings what (gaudenz, 18:29:54)

  20. debcamp arrival (gaudenz, 18:32:04)
    1. AGREED: we aim to arrive at le camp around 11 AM on Tuesday 6 August (nattie, 18:33:30)
    2. AGREED: meeting at le camp at 11am on the 6th (gaudenz, 18:33:38)

  21. meetings during debcamp (nattie, 18:33:59)
    1. AGREED: initial meetings to take place 13:30, after lunch (nattie, 18:36:12)

  22. participant information (gaudenz, 18:38:05)
    1. AGREED: FAQ/Welcome to be revised before sending final mail to attendees (nattie, 18:43:44)
    2. ACTION: collectively work on FAQ / participant information after the meeting (gaudenz, 18:43:54)

  23. AOB (gaudenz, 18:44:18)
    1. ACTION: hug to take care of travel sponsorship (nattie, 18:45:59)
    2. daytrip options to be added to penta (nattie, 18:48:00)
    3. ACTION: Ganneff to add daytrip options to penta (gwolf as fallback if Ganneff unavailable) (nattie, 18:48:47)
    4. ACTION: hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff (gaudenz, 18:50:59)


Meeting ended at 18:51:10 UTC (full logs).

Action items

  1. hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
  2. heiserhorn to contact glass company tomorrow
  3. rafw to contact cleaning company owner tomorrow
  4. gaudenz to convert the material list into a table with who brings what
  5. collectively work on FAQ / participant information after the meeting
  6. hug to take care of travel sponsorship
  7. Ganneff to add daytrip options to penta (gwolf as fallback if Ganneff unavailable)
  8. hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff


Action items, by person

  1. gaudenz
    1. gaudenz to convert the material list into a table with who brings what
  2. gwolf
    1. Ganneff to add daytrip options to penta (gwolf as fallback if Ganneff unavailable)
  3. heiserhorn
    1. heiserhorn to contact glass company tomorrow
  4. hug
    1. hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
    2. hug to take care of travel sponsorship
    3. hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff
  5. OdyX
    1. hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
  6. rafw
    1. rafw to contact cleaning company owner tomorrow


People present (lines said)

  1. nattie (127)
  2. gaudenz (105)
  3. OdyX (71)
  4. cate (33)
  5. hug (19)
  6. rafw (17)
  7. gwolf (13)
  8. heiserhorn (12)
  9. XTaran (10)
  10. moray (6)
  11. MeetBot (6)
  12. trb (4)
  13. tiago (4)
  14. RichiH (3)
  15. fil (3)
  16. harmoney (2)
  17. gregoa (1)


Generated by MeetBot 0.1.4.