18:00:05 <OdyX> #startmeeting
18:00:05 <MeetBot> Meeting started Tue Jul 30 18:00:05 2013 UTC. The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:08 <gaudenz> MeetBot: startmeeting
18:00:08 <MeetBot> gaudenz: Error: "startmeeting" is not a valid command.
18:00:11 <OdyX> #chair gaudenz
18:00:11 <MeetBot> Current chairs: OdyX gaudenz
18:00:21 <RichiH> heh
18:00:21 <gaudenz> #chair nattie
18:00:21 <MeetBot> Current chairs: OdyX gaudenz nattie
18:00:22 <cate> hello
18:00:31 <gaudenz> hi
18:00:32 <rafw> hi
18:00:38 <nattie> i'm here!
18:00:40 <gaudenz> please say hi if you are here for the meeting
18:00:41 <gwolf> o/
18:00:46 <tiago> hi
18:00:46 <trb> hi
18:00:50 <hug> hi
18:00:50 <OdyX> hi
18:00:51 <gaudenz> agenda: https://wiki.debconf.org/wiki/DebConf13/Meetings/20130730
18:00:51 <heiserhorn> yo
18:00:56 <RichiH> hi
18:01:03 <OdyX> #topic Agenda https://wiki.debconf.org/wiki/DebConf13/Meetings/20130730
18:01:15 <moray> hi
18:01:19 <nattie> ok, let's do this thing
18:01:20 <OdyX> I'd like to move "Press" higher up", it's quite important I think.
18:01:22 <gaudenz> #topic team roundtable - Finance and Sponsorship status
18:01:38 <gaudenz> #topic agenda
18:01:50 <OdyX> Let's decide who chairs first then :-)
18:01:59 <gaudenz> I think we should just delegate this, I don't see the point to talk about completely new things in an IRC meeting.
18:02:06 <nattie> shall we move press directly after the team roundtable?
18:02:24 <gaudenz> nattie: I'm fine with that iff we keep it very short.
18:02:29 <OdyX> I disagree, press needs to be local if we want a chance of local coverage.
18:02:37 <nattie> gaudenz: a couple of infos/agreeds should suffice there
18:02:40 <nattie> ok, let's get on with it
18:02:43 <OdyX> #chair nattie
18:02:43 <MeetBot> Current chairs: OdyX gaudenz nattie
18:02:54 <nattie> #topic team roundtable - finance and sponsorship
18:02:56 <rafw> Sponsorship money did a little jump to 164k CHF.
18:02:59 <OdyX> (I'll let you both chair then)
18:03:04 <gaudenz> OdyX: that does not contradict my statement, I just don't think we can resonably do something during the meeting.
18:03:16 <hug> not much news: still some outstanding invoices.
18:03:39 <OdyX> gaudenz: ack
18:03:48 <nattie> #info sponsorship money has increased; there are still some outstanding invoices
18:03:58 <nattie> have we sent the final reminders for the outstanding invoices?
18:04:03 <hug> some might need to be cancelled and othgers promised to pay
18:04:06 <nattie> cate: ^^?
18:04:11 <hug> yes, we did
18:04:14 <nattie> ok
18:04:19 <cate> nattie: you received the CC
18:04:28 <nattie> #info reminders have been sent about the outstanding invoices
18:04:35 <nattie> cate: sorry - i've been travelling and haven't checked mail yet
18:04:42 <nattie> only got online to do this, really
18:04:51 <nattie> any other bits on money?
18:04:54 <fil> hi
18:04:56 <gaudenz> for the team roundtable, can you please summarize the outstanding issues and tell us what needs to be done until debconf/debcamp start
18:05:09 <nattie> #topic team roundtable - registration
18:05:11 <gaudenz> So we have an overview and avoid doing double work in different teams.
18:05:33 <cate> I want to send tonight http://piratenpad.de/p/bktJHCYS0s We need daytrip option in penta
18:05:48 <cate> badges and t-shirt are on the way (AFAIK)
18:06:05 <OdyX> #info badges, banners, flags, and T-shirts are on the way indeed.
18:06:09 <nattie> cate: i'll give that a look after the meeting
18:06:10 <rafw> what about banners ?
18:06:16 <rafw> sorry
18:06:27 <gaudenz> cate: mail looks good to me, but I would remove the link to MaterialToOrganize, this is really an organizer thing
18:06:32 <cate> gaudenz: ok
18:06:33 <OdyX> well, don't know exactly for T-shirts, but I think they are on the way too, it's been paid.
18:06:36 <hug> OdyX: do you have a tracking number for the t-shirts aldready?
18:06:39 <OdyX> hug: no
18:06:43 <cate> daytrip is in registration rountable?
18:06:48 <hug> they are not shipped afaik
18:06:50 <gaudenz> can we stay on topic please
18:06:53 <nattie> i think daytrip is a separate matter
18:06:59 <nattie> is that all from registration?
18:07:10 <rafw> Can we add two lines regarding power plug ?
18:07:11 <OdyX> #action hug and OdyX to ping the T-shirts company for a tracking number and a status on the production.
18:07:12 <gaudenz> daytrip is ok, but not banners
18:07:13 <cate> so, no more about registration IIRC
18:07:19 <gwolf> hug: do you want me to ask here?
18:07:24 <nattie> #topic team roundtable - bursaries
18:07:32 <nattie> any news from burstaries
18:07:33 <gaudenz> daytrip is not in the agenda, please add it at the end
18:07:34 <gwolf> or are things smoothly in time?
18:07:36 <gaudenz> of the team roundtable
18:07:38 <OdyX> banners are ordered..
18:07:41 <hug> gwolf: why not
18:07:45 <gwolf> will do.
18:08:05 * nattie points at the topic
18:08:26 <nattie> bursaries?
18:08:27 <hug> anything else that needs to be ordered? plus put it on ythe wiki
18:08:32 <OdyX> nothing new afaik for bursaries.
18:08:42 <gaudenz> nothing to report from bursaries, mostly volunteer requests lately.
18:08:43 <nattie> #info no news from bursaries
18:08:46 <gaudenz> next topic
18:08:53 <nattie> #topic team roundtable - talks
18:08:57 <nattie> tiago?
18:09:15 <gaudenz> the schedule for the birthday party is finalized now.
18:09:20 <OdyX> and on the website.
18:09:25 <rafw> gaudenz: well done.
18:09:36 <nattie> #info birthday party schedule is published
18:09:45 <OdyX> #save
18:09:48 <nattie> any other news there?
18:10:06 <nattie> #topic team roundtable - network
18:10:12 <OdyX> XTaran: ^ ?
18:10:18 <gaudenz> #info the static public talks scheudle is published
18:10:37 <tiago> sorry for the delay
18:10:42 <tiago> but nothing new about talks
18:10:53 <OdyX> no XTaran, let's assume it's okay.
18:11:00 <nattie> i think he's at OHM, or on his way there
18:11:02 <gaudenz> hug:
18:11:03 <tiago> everything is done, now it's just some last adjustments if we get more requests
18:11:08 <nattie> #info no news on the network
18:11:15 <nattie> #topic team roundtable - video
18:11:29 <gaudenz> I'm a bit concerned about no news from network...
18:11:32 <nattie> i have a suspicion there'll be no news on video as Holger is also on his way here (OHM)
18:11:33 <hug> network is fine.
18:11:44 <cate> h01ger is going to have a meeting for video stuf in these day with...
18:12:00 <cate> I don't remember
18:12:05 <nattie> #info video meeting to follow
18:12:19 <cate> f2f video meeting
18:12:20 <nattie> #topic team roundtable - bar
18:12:22 <heiserhorn> waiting for glasses I'll call the company tomorrow
18:12:27 <trb> bar: all on the way, wiki page is made, drink/food prices are ready to publish, drinks are ordered, need some more volunteers, especially if we have long opening hours (day + evening).
18:12:40 <heiserhorn> ordered drinks until 11th
18:12:43 <nattie> #action heiserhorn to contact glass company tomorrow
18:12:54 <gaudenz> s/glass/cup/
18:12:57 <nattie> #info drink are ordered until 11th
18:13:19 <XTaran> Hi.
18:13:24 <nattie> oh, hi XTaran
18:13:27 <nattie> geile Hose
18:13:33 <XTaran> Sorry, we had a power outage at our field at home
18:13:36 <XTaran> nattie: And wet!
18:13:45 <nattie> XTaran: that sounds like a personal problem.
18:13:54 <nattie> #topic team roundtable - network revisited
18:13:59 <XTaran> nattie: Sound more like nasty weather
18:14:00 <nattie> XTaran: your chance to shine
18:14:05 <XTaran> Servers arrived
18:14:12 <nattie> #info servers have arrived
18:14:17 <XTaran> Servers have a minimal Debian installed. Ganneff is working on them.
18:14:34 <OdyX> need jessie released ?
18:14:42 <XTaran> OdyX: :)
18:14:48 <nattie> #info Ganneff working on servers
18:14:52 <nattie> any other news?
18:14:56 <XTaran> Not really
18:14:59 <nattie> ok :)
18:15:08 <nattie> #topic team roundtable - cleaning
18:15:10 <rafw> The owner of the cleaning company was on holiday. I will call him tomorrow again.
18:15:17 <heiserhorn> wait
18:15:24 <nattie> #action rafw to contact cleaning company owner tomorrow
18:15:28 <heiserhorn> we want to have vouchers for the bar
18:15:51 <nattie> #topic team roundtable - bar revisited
18:16:04 <nattie> ok, how do you want to handle the vouchers?
18:16:16 <heiserhorn> to buy at frontdesk with creditcards or money
18:16:19 <gaudenz> heiserhorn: vouchers for everything or just as an addition?
18:16:27 <heiserhorn> addition
18:16:30 <nattie> ok. how do you book off if vouchers aren't completely used
18:16:31 <nattie> ?
18:16:34 <moray> that sounds like shifting the problem to front desk rather than solving it much
18:16:46 <gaudenz> heiserhorn: I think this will only make matters more complicated
18:16:49 <nattie> like you get a 10CHF voucher and only use 6CHF?
18:16:53 <heiserhorn> people my lack money and want to pay with credit card
18:17:06 <hug> heiserhorn: let's discuss this separately
18:17:11 <OdyX> hug: wasn't there a credit card terminal planned for the bar too?
18:17:13 <heiserhorn> no was more like 10-20 chf
18:17:16 <nattie> yeah, this is not the time for brainstorming
18:17:19 <hug> I think we'll find a way
18:17:20 <gaudenz> I agree on vouchers to give to people instead of refunds or for dishwashing or something such, but I don't think they should be able to buy them at frond-desk
18:17:29 <gregoa> fwiw, I've made very good experiences with bar vouchers on similar occasisons and I was hoping to have them at debconf too
18:17:35 <gwolf> heiserhorn: The idea has some merit... But I think it can lead to a collecting headache :-|
18:17:56 <OdyX> let's #action heiserhorn and hug (treasurer@) to find a solution ?
18:18:02 <gwolf> In any case, instead of vouchers, I'd favor the idea of them being inner-money
18:18:06 <heiserhorn> then we make an announcement to bring cash and coins
18:18:09 <gaudenz> heiserhorn, hug, trb: please discuss this together with front-desk. No need to do this in the whole team.
18:18:10 <hug> OdyX: we have the credit card terninal
18:18:12 <gwolf> (i.e. pre-paid)
18:18:19 <nattie> we can do this later
18:18:22 <gaudenz> heiserhorn: you will have a credit card terminal!
18:18:25 <nattie> #topic volunteers
18:18:35 <heiserhorn> gaudenz: I know
18:18:42 <gaudenz> nattie: don't forget the press topic
18:18:47 * nattie gently points out she's changed the topic
18:18:52 <gaudenz> #topic press
18:18:56 <nattie> sorry
18:19:07 <nattie> right - quick runthrough of press issues
18:19:10 <gaudenz> Who want's to be in charge and coordinate with the debian press team?
18:19:12 <nattie> who's taking on press?
18:19:21 <cate> [if you change the wiki, please notify in channel, so qwe can reload, without getting confused]
18:19:21 <rafw> I can try to contact local newspaper.
18:19:32 <rafw> I'd like to help on that side but not alone.
18:19:37 <gaudenz> I think we need one person to first think about what is sensible to do.
18:19:53 <moray> gaudenz: given the current state of the press team, "and join the debian press team and be the active person there" is more realistic
18:19:53 <RichiH> telling heise.de about debconf may be a decent idea
18:20:07 <OdyX> my brother works at a local (Fribourg) newspaper and my partner at a university radio. They both asked for a press release in french and intended to come at Debian Party for interviews, hence my question.
18:20:36 <gaudenz> I think a french speaking person would be prefered.
18:20:41 <gaudenz> OdyX: ?
18:20:42 <nattie> any volunteers for a press release?
18:20:44 <OdyX> I'm away from 1. to 5. August, but could work on a press announcement.
18:20:51 <nattie> i'm happy to translate it into english if needed
18:21:00 <rafw> I will be happy to work with Didier.
18:21:16 <nattie> even better
18:21:17 <OdyX> nattie: let's work on an english version first, I'll translate to french with rafw and we'll both seek out to french newspapers around.
18:21:22 <nattie> oh, fair enough
18:21:23 <gaudenz> #agreed Odyx and rafw to work on a press release and nattie to help with translations.
18:21:31 <nattie> gaudenz: the other way around, sorry
18:21:37 * harmoney snorts.
18:21:44 <nattie> doesn't matter. we'll talk about fine detail on this matter later
18:21:47 <cate> nothing in German?
18:22:00 <nattie> we can translate the same text
18:22:02 <gaudenz> #agreed OdyX, rafw and nattie to work on a press release, coordinate with debian press team
18:22:05 <rafw> cate: we need something in German as well.
18:22:18 <OdyX> the question is then when do we invite press if at all. I was thinking of the party, but I'd like names of potential interviewees that could validly speak about "free software in general and why DebConf in Switzerland is important"
18:22:41 <nattie> shall we brainstorm that in general time rather than meeting time?
18:22:47 <rafw> yes
18:22:51 <gaudenz> I think the birthday event =! party is the right place, we can coordinate about persons later IMO
18:22:53 <OdyX> I'm short on general time, but yes.
18:22:59 <gaudenz> nattie: yes please
18:23:03 <nattie> ok :)
18:23:08 <OdyX> okay. #debconf-press for a less crowded chan ?
18:23:08 <nattie> back to volunteers
18:23:11 <gaudenz> #topic volunteers
18:23:12 <nattie> #topic volunteers
18:23:15 <nattie> oops
18:23:20 <OdyX> #save
18:23:25 <nattie> gaudenz: zwei doofe, ein gedanke, as ever
18:23:30 <gaudenz> We need more volunteers for the bar
18:23:36 <nattie> anywhere else?
18:23:42 <cate> I think we will find volunteers for the bar
18:23:59 <cate> It is a nice job,
18:24:01 <gaudenz> cate: no doubt yet, but I don't want to have them last minute if possible.
18:24:16 <nattie> bar work does require a bit of lifting though, doesn't it?
18:24:27 <OdyX> nah, serving beers with a smile
18:24:28 <gaudenz> and more for setup and teardown would be nice too.
18:24:39 <gaudenz> cate: can you hilight these three points in your mail?
18:24:46 <nattie> #info more volunteers required for bar, setup and teardown
18:24:59 <cate> gaudenz: no ;-) I let you to add the text ;-)
18:25:06 <nattie> do we need to put out another call for volunteers before the start of debcamp, or will during debcamp be good enough?
18:25:10 <gaudenz> cate: will do
18:25:31 <gaudenz> nattie: I think there is a call for volunteers in the mail from registration.
18:25:36 <moray> nattie: keep the bar closed until enough people sign up? ;)
18:25:43 <gaudenz> So that's currently good enough
18:25:54 <gaudenz> #topic transportation
18:25:56 <nattie> if we need to do another one, we can agree to do that in f2f meetings in debcamp, anyway
18:26:03 <nattie> magic buses? ;)
18:26:12 <gaudenz> nattie: no
18:26:24 <nattie> didn't think so
18:26:36 <gaudenz> more for the material, who from the team needs transportation for stuff
18:26:39 <nattie> should we encourage people to sign up their cars
18:27:04 <OdyX> it depends on the material I have to bring…
18:27:06 <nattie> or rather, should we put out an appeal for transport separately, or tack it onto another mail?
18:27:08 <gaudenz> nattie: I think we should at least encourage orga people to do so. And to make small detours to pick up stuff if needed.
18:27:31 <gaudenz> Bar team? AFAIK you need to pick up stuff in burgdorf?
18:27:34 <nattie> gaudenz: i suspect some of that is already being done, but i don't have complete info on that
18:27:39 <heiserhorn> gaudenz: yes
18:27:55 <trb> I will probably drive from bern to vamarcus via langenthal. to pickup stuff.
18:28:00 <gaudenz> #info please sign up your car on https://wiki.debconf.org/wiki/DebConf13/Cars
18:28:22 <nattie> anything else on transport?
18:28:29 <fil> a central list of what needs transport might help to see if we've got enough cars, and for car people to know what they can best do to help
18:28:29 <gaudenz> #topic Material
18:28:33 <trb> gaudenz: s/burgdorf/langenthal/ this is solved.
18:28:45 <gaudenz> trb: thanks
18:28:54 <gaudenz> the material list is a bit of a mess currently.
18:28:54 <nattie> anyone got any projectors? :)
18:29:10 <OdyX> I have an old one at my parent's, should I take it?
18:29:13 <nattie> i think a fair bit of the material list is already covered. do we know?
18:29:18 <gaudenz> I think someone should take care to make sure we don't just add random stuff but also organize it.
18:29:20 <nattie> OdyX: sure, if you think it will work?
18:29:26 <OdyX> I hope it will.
18:29:29 <gaudenz> OdyX: resolution?
18:29:32 <nattie> i think organising the list is also one for general time
18:29:39 <OdyX> 1024x768 I think.
18:29:44 <nattie> first aid kit - should we get one to live at front desk?
18:29:51 <OdyX> maybe 1280x1024, likely not more.
18:29:54 <gaudenz> #action gaudenz to convert the material list into a table with who brings what
18:30:01 <gaudenz> OdyX: yes please
18:30:01 <nattie> thanks :)
18:30:18 <rafw> we should take football, volley ball, etc.
18:30:19 <OdyX> I can most probably get one first-aid kit from boy-scouts, but I need to ask.
18:30:30 <gaudenz> first-aid kit, does anyone have experience with that byond the mere basics
18:30:31 <gaudenz> ?
18:30:39 <OdyX> scouts mere basics ?
18:30:40 <nattie> OdyX: that would be great - and if not, we'll have to buy one, i guess
18:30:48 <cate> I think Le Camp has a first-aid kit and possibly more completa as std one
18:30:48 <OdyX> I'll see what I can do and keep the list posted.
18:30:50 <gaudenz> OdyX: would be great, I think you can also spend some money to fill it up if needed.
18:31:00 <fil> I'd suggest that we need a quartermaster to come up with a centralised shopping list, get it ordered, and make sure the people that requested stuff eventually get it (this could be a job for a well organised volunteer)
18:31:04 <gaudenz> cate: no they don't we asked
18:31:05 <OdyX> gaudenz: some money for renting it would be a good start.
18:31:35 <nattie> i'll be able to bring ibuprofen gel (against swelling), arnica gel (against bruises), insect bite cream, and aloe vera (sunburn) to supplement the first aid kit, btw
18:32:04 <OdyX> rafw: sports' things need to go in cate's mail, requesting these for interested attendees.
18:32:04 <gaudenz> #topic debcamp arrival
18:32:39 <nattie> 11am at le camp - is this on tuesday the 6th?
18:32:46 <gaudenz> my proposal is that those from the team arriving on the 6th try to be there at 11am, does that sound right?
18:33:08 <OdyX> I'm likely to leave home at 09h, arriving in Le Camp 10h42
18:33:12 <rafw> gaudenz: yes
18:33:15 <OdyX> righto.
18:33:17 <gaudenz> I think it helps if we can first talk to each other and plan the setup for debcamp.
18:33:30 <nattie> #agreed we aim to arrive at le camp around 11 AM on Tuesday 6 August
18:33:30 <OdyX> I'll bring a bottle of white wine for the first apéro.
18:33:38 <gaudenz> #agreed meeting at le camp at 11am on the 6th
18:33:38 <OdyX> :p
18:33:52 <gaudenz> cate: that means also that participants should probably not show up earlier.
18:33:59 <nattie> #topic meetings during debcamp
18:34:19 <nattie> is everyone OK with the suggested time of 13:30?
18:34:22 <cate> every day during the coffee after lunch
18:34:33 <moray> I won't be there initially, but that sounds sensible
18:34:37 <rafw> looks good to me.
18:34:38 <gaudenz> my proposal is that we try to eat lunch early and have the meeting after lunch before the talks at 1330 local time
18:34:44 <OdyX> let's decide "every day" on-site, it doesn't make much sense to decide that here+now
18:34:45 <nattie> i'm fine with chairing those as long as someone else provides the agenda
18:35:07 <nattie> unless anyone else wants to?
18:35:10 <gaudenz> OdyX: why?
18:35:29 <gaudenz> nattie: we can take turns if we want, I can try to keep an eye on the agenda.
18:35:32 <OdyX> gaudenz: because food schedule might move a bit, either way, many things we don't know.
18:35:49 <gaudenz> We can always change the time it was more about after lunch.
18:35:50 <OdyX> but I'm fine with whatever time, I just want people to know it might very well get changed.
18:35:52 <nattie> we can figure that out in one of the early meetings
18:36:03 <nattie> gaudenz: we can figure that out as and when :)
18:36:07 <gaudenz> We can also have meeting first and then lunch, but in .ni this did not always work well.
18:36:12 <nattie> #agreed initial meetings to take place 13:30, after lunch
18:36:21 <gwolf> Usually daily meetings are required. But if things run smoothly enough, they might start spacing...
18:36:33 <XTaran> Sounds sane
18:36:46 <nattie> and we can change times pragmatically after a few meetings
18:36:46 <gaudenz> I'd like to keep short daily meetings, I'm fine if it's just 5min of everything running fine.
18:36:47 * gwolf strongly feels the rush for things reserved for those who will be there... And looks at y'all with envy ;-)
18:36:50 <OdyX> nice. What I'm quite used to is "evening meetings, after everything on the schedule", which I think works quite well.
18:36:50 <nattie> syre
18:36:52 <nattie> sure, even
18:37:09 <moray> OdyX: the evening timeslots usually fails more quickly (people are tired etc.)
18:37:22 <nattie> yeah, i prefer daytime meetings
18:37:23 <gaudenz> OdyX: these tend to be endless. I'd like to avoid that.
18:37:38 <gwolf> yes, and early-morning meetings are sure to fail
18:37:40 <OdyX> moray: well, after last talk is what I meant, but whatever. I can live (and will be at) whatever meeting time, don't worry for me. :>
18:37:45 <nattie> we've also previously done 11AM meetings, but we'll see
18:37:55 * harmoney votes 8am meetings!
18:37:56 <OdyX> I want the bikeshed red. Next topic ?
18:38:04 <XTaran> nattie: I'm against anything before noon.
18:38:05 <gaudenz> #topic participant information
18:38:20 <nattie> how's the FAQ coming?
18:38:25 <gaudenz> the mail seems to be on it's way to people - so to speak
18:38:39 <gaudenz> I think the faq needs a bit of priorization.
18:38:40 <OdyX> FAQ is mostly outdated or missing stuff last I looked.
18:38:49 <gaudenz> There is much stuff in it that is not really very important
18:38:50 <OdyX> yeah, that too
18:39:03 <nattie> who wants to revise that then?
18:39:10 <OdyX> we need a stackoverflow instance, /me runs.
18:39:13 <cate> I copied from DC10 https://wiki.debconf.org/wiki/DebConf13/Welcome not really a FAQ, but with a lot condensed usefull informations
18:39:22 <cate> [a FAQ is anyway needed]
18:39:25 <OdyX> yay moar wiki pages
18:39:52 <cate> OdyX: it is wiki for a reason
18:39:53 <gaudenz> cate: I think we should mostly now try to finalize one document for the mail. Which one do you prefer?
18:39:54 <OdyX> cate: frankly, no page is better than this with DC10 stuff. At least add a banner.
18:40:24 <nattie> we can revise the FAQ after the meeting
18:40:44 <nattie> i'm happy to help with that
18:41:32 <nattie> can we agree on revising the FAQ?
18:42:01 <gaudenz> OdyX: just added a warning
18:42:20 <gaudenz> I like the format of the Welcome page more than the FAQ, maybe it's easier to start from there.
18:42:28 <gaudenz> And copy some stuff from the FAQ
18:42:31 <OdyX> all links from https://wiki.debconf.org/wiki/DebConf13 need to be checked. /Venue isn't updated for example.
18:42:36 <nattie> we can figure out the details of fixing the FAQ later
18:42:44 <OdyX> FAQ is just one thing.
18:43:11 <gaudenz> But we have to fix the FAQ or Welcome page before sending the final mail to attendees.
18:43:14 <cate> I think we need to check and discuss it after the meeting.
18:43:16 <nattie> *nods*
18:43:19 <gaudenz> And the mail should go out soon.
18:43:22 <nattie> it's something we can do after
18:43:27 <gaudenz> agreed
18:43:33 <gaudenz> but right after
18:43:44 <nattie> #agreed FAQ/Welcome to be revised before sending final mail to attendees
18:43:47 <nattie> good?
18:43:54 <gaudenz> #action collectively work on FAQ / participant information after the meeting
18:43:58 <cate> We cannot send the mail without DayTrip options, so we still have delay (and thus time to improve wiki]
18:43:59 <nattie> *nods*
18:44:00 <OdyX> everything from the right column of /DebConf13 too.
18:44:03 <OdyX> meh
18:44:05 <OdyX> left column.
18:44:11 <gaudenz> #save
18:44:13 <nattie> ready for AOB?
18:44:18 <gaudenz> #topic AOB
18:44:24 <cate> yes
18:44:32 <nattie> speak, or forever hold your peas
18:44:37 <cate> Someone need to prepare travel sponsorship stuffs.
18:44:40 <OdyX> random thing: press announcement needs to be a -devel-announce and -debconf-announce , and a blogpost.
18:44:50 <cate> Last year it was organized during debconf and too late (people altrady departed)
18:44:53 <OdyX> that was sorted out already, no ? hug in charge, no ?
18:45:07 <cate> [possibly sending ifnormation before people start to travel]
18:45:08 <gaudenz> cate: hug already promised to do that some weeks ago.
18:45:16 <cate> gaudenz: ok
18:45:26 <gaudenz> cate: we discussed that in bursaries, I think it belongs there
18:45:32 <OdyX> did we skip DayTrip ?
18:45:35 <rafw> Day trip, we need someone to finalise the change in penta. Who can do that?
18:45:40 <OdyX> he he
18:45:43 <rafw> :)
18:45:44 <hug> I'll do travel sponsorship
18:45:59 <nattie> #action hug to take care of travel sponsorship
18:46:00 <gaudenz> cate: that is not true, nobody was already departed
18:46:01 <OdyX> I'm very glad you do.
18:46:21 <gaudenz> everybody could fill it during debconf, only one did not have his invoice with him
18:46:24 <OdyX> some already left their home for a long trip ending in DebConf though.
18:46:37 <OdyX> DayTrip penta, someone ?
18:46:46 <gaudenz> (or at least people being departed was not a problem)
18:46:55 <cate> Ganneff: ^^
18:47:31 <gaudenz> gwolf: could you do penta changes in theory?
18:47:32 <nattie> does he actually say yes?
18:47:52 <cate> gaudenz: in theory, I think this year we don't want to be mad
18:47:56 <hug> it needs someone with sql rw access
18:47:57 <gwolf> gaudenz: I can do them in theory, but not in practice ;-)
18:48:00 <nattie> #info daytrip options to be added to penta
18:48:08 <gaudenz> or who besides Ganneff can ? We need a fallbak
18:48:13 <gwolf> If Ganneff is available, please go with him
18:48:16 <OdyX> well, we need an #action item there.
18:48:29 <OdyX> I can't, never did these and busy. :/
18:48:29 <gwolf> AFAIK, there is no third option.
18:48:32 <gaudenz> hug do you prepare the SQL?
18:48:44 <OdyX> hug did the SQL, to push to Ganneff afaik (without trying to be pushy)
18:48:47 <nattie> #action Ganneff to add daytrip options to penta (gwolf as fallback if Ganneff unavailable)
18:48:48 <hug> I didn't.
18:48:50 <nattie> good enough?
18:48:59 <gaudenz> can you do that?
18:49:07 <hug> but it's just inserting the options into debconf.daytrip
18:49:16 <gaudenz> and prepare a git tree to pull from? I think it also needs UI changes, but might be wrong
18:49:38 <hug> UI changes are not needed.
18:49:48 <cate> hug: like in dc-penta/20090208_dc9.sql
18:49:49 <hug> unless you want to add a link
18:49:56 <hug> cate: yes
18:50:07 <gaudenz> adding a link would be nice
18:50:27 <nattie> are we going to agree/info/action anything else on this?
18:50:37 <gaudenz> ? #action hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff
18:50:38 <cate> hug: but I think the field should also be activated in the interface
18:50:53 <nattie> gaudenz: that sounds good, can you put that properly?
18:50:54 <cate> hi daytrip!
18:50:59 <gaudenz> #action hug and daytrip team to sort out penta changes for the daytrip and push to Ganneff
18:51:03 <gaudenz> #save
18:51:04 <nattie> anything else?
18:51:09 <cate> no
18:51:10 <nattie> #endmeeting