#debconf-team Meeting

Meeting started by gaudenz at 18:05:24 UTC (full logs).

Meeting summary

  1. agenda items (gaudenz, 18:05:35)
  2. talk submission deadline (gaudenz, 18:11:19)
    1. https://wiki.debconf.org/wiki/DebConf13/Teams#Talks_selection (gwolf, 18:29:56)
    2. AGREED: we announce that we still accept talks and schedule them on an ongoing basis. (gaudenz, 18:31:25)
    3. ACTION: gaudenz to find a volunteer in the talks team to write this announcement. (gaudenz, 18:31:43)

  3. sponsored accomodation upgrades (gaudenz, 18:32:01)
    1. ACTION: vorlon to draft mail to be sent to "not communal" sponsored attendees about upgrade option (vorlon, 18:40:43)
    2. ACTION: vorlon to help drafting text for the sponsored accomodation upgrades (gaudenz, 18:40:46)
    3. ACTION: gaudenz to produce lists for the registration team (gaudenz, 18:41:01)
    4. ACTION: gaudenz to provide list of "not communal" sponsored attendees to be mailed (vorlon, 18:41:01)

  4. * le camp contact persons (gaudenz, 18:41:39)
    1. AGREED: OdyX is contact person for accomodation and food (gaudenz, 18:46:18)
    2. AGREED: gaudenz for infrastructure (talk rooms etc.) (gaudenz, 18:46:38)

  5. debcamp (gaudenz, 18:47:03)
    1. ACTION: hug to sign the le camp contract (gaudenz, 18:49:16)

  6. reconfirmation period (gaudenz, 18:50:09)
    1. AGREED: reconfirmation period from 15th June to 30th June. (gaudenz, 18:55:53)
    2. ACTION: harmoney to prepare the first annoucment about reconfirmation and to poke the reg team to find all the bugs (gaudenz, 19:00:14)

  7. t-shirts (gaudenz, 19:00:59)
    1. We should seek prices on shirts printing+shipping for approximately ~400 shirts, on three different cloth colors, printed with three "inks" on the front and one in the back (gwolf, 19:04:49)
    2. ACTION: gwolf to get a quote from the mexican producer for 400 t-shirts in 3 colors (gaudenz, 19:04:53)
    3. Offers sought from any suitable country ;-) (gwolf, 19:05:00)
    4. ACTION: gismo to ask formorer for t-shirt offers (gaudenz, 19:05:13)
    5. ACTION: moray to get quotes from the bosnians (gaudenz, 19:06:10)

  8. DebianDay (gaudenz, 19:07:05)
    1. ACTION: gismo and rafw to send their proposal about debian day to the list (gaudenz, 19:11:02)

  9. bursary team (gaudenz, 19:12:10)
    1. ACTION: gwolf writes a mail to admin@debconf.org asking to nuke the herb@ alias and to create bursaries@ instead. (gwolf, 19:18:34)
    2. AGREED: herb@dc.o is dead, long live bursaries@debconf.org (gaudenz, 19:18:39)

  10. aob (gaudenz, 19:18:55)


Meeting ended at 19:20:31 UTC (full logs).

Action items

  1. gaudenz to find a volunteer in the talks team to write this announcement.
  2. vorlon to draft mail to be sent to "not communal" sponsored attendees about upgrade option
  3. vorlon to help drafting text for the sponsored accomodation upgrades
  4. gaudenz to produce lists for the registration team
  5. gaudenz to provide list of "not communal" sponsored attendees to be mailed
  6. hug to sign the le camp contract
  7. harmoney to prepare the first annoucment about reconfirmation and to poke the reg team to find all the bugs
  8. gwolf to get a quote from the mexican producer for 400 t-shirts in 3 colors
  9. gismo to ask formorer for t-shirt offers
  10. moray to get quotes from the bosnians
  11. gismo and rafw to send their proposal about debian day to the list
  12. gwolf writes a mail to admin@debconf.org asking to nuke the herb@ alias and to create bursaries@ instead.


Action items, by person

  1. gaudenz
    1. gaudenz to find a volunteer in the talks team to write this announcement.
    2. gaudenz to produce lists for the registration team
    3. gaudenz to provide list of "not communal" sponsored attendees to be mailed
  2. gismo
    1. gismo to ask formorer for t-shirt offers
    2. gismo and rafw to send their proposal about debian day to the list
  3. gwolf
    1. gwolf to get a quote from the mexican producer for 400 t-shirts in 3 colors
    2. gwolf writes a mail to admin@debconf.org asking to nuke the herb@ alias and to create bursaries@ instead.
  4. harmoney
    1. harmoney to prepare the first annoucment about reconfirmation and to poke the reg team to find all the bugs
  5. moray
    1. moray to get quotes from the bosnians
  6. vorlon
    1. vorlon to draft mail to be sent to "not communal" sponsored attendees about upgrade option
    2. vorlon to help drafting text for the sponsored accomodation upgrades


People present (lines said)

  1. gaudenz (142)
  2. gwolf (97)
  3. moray (61)
  4. vorlon (51)
  5. harmoney (23)
  6. cate (20)
  7. OdyX (12)
  8. gismo (11)
  9. nattie (8)
  10. MeetBot (3)
  11. h01ger (1)


Generated by MeetBot 0.1.4.