18:05:24 <gaudenz> #startmeeting
18:05:24 <MeetBot> Meeting started Tue Jun  4 18:05:24 2013 UTC.  The chair is gaudenz. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:24 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:05:29 <gaudenz> #chair gwolf
18:05:29 <MeetBot> Current chairs: gaudenz gwolf
18:05:35 <gaudenz> #topic agenda items
18:05:56 <gaudenz> * talk submission deadline
18:06:15 <gaudenz> * sponsored accomodation upgrades
18:06:27 * gwolf pastes into the wiki (for completeness)
18:06:32 <gaudenz> * le camp contact persons
18:06:46 <gaudenz> * debcamp
18:07:26 <gaudenz> * reconfirmation period
18:08:23 <gaudenz> * t-shirts
18:08:35 <gaudenz> any other things we should discuss?
18:08:41 <gwolf> Maybe herb@ status report?
18:08:54 <gaudenz> * bursaries team
18:09:02 <gwolf> (although those of us here seem to be those already in the know)
18:09:06 <vorlon> seems premature to actually report anything about herb :)
18:09:07 * gaudenz suggests to finally drop the herb term
18:09:24 <gismo> gaudenz: DebianDay status?
18:09:35 <gaudenz> * DebianDay
18:09:38 <vorlon> given that there's been procedural discussion for bursaries, is it useful to bring that discussion to this meeting?
18:09:52 <vorlon> or should we carry on with the mail discussion for that?
18:10:07 <gaudenz> vorlon: I'd prefer that to go to the list first, without a proposal discussion on IRC is rather tedious.
18:10:13 <gwolf> vorlon: I mentioned it for completeness sake. we can go for mail.
18:10:13 <vorlon> ack
18:10:16 <cate> vorlon: I think the team should decide the procedures
18:10:39 * gaudenz agrees with cate, but it should be on list, not in private
18:11:19 <gaudenz> #topic talk submission deadline
18:11:41 <vorlon> for my part, I think the CfP window was really quite narrow
18:11:43 <gaudenz> There was a proposal to extend the deadline, and people on IRC at that time mostly agreed
18:11:50 <OdyX> ^ I can have time tomorrow evening to handle that if there's agreement.
18:11:50 <vorlon> gwolf seemed to disagree
18:11:53 <gwolf> Right... I don't think there is much raeason to extend or not to extend
18:12:01 <gaudenz> But nobody did an announcement
18:12:09 <OdyX> .oO(Keeping an eye, but not really present)
18:12:17 <gwolf> vorlon: yes - Many years ago stockholm had made a very strong point about sticking to deadlines, and I bought it
18:12:26 <gaudenz> Does anyone have an overview of the number of talks and the "quality" of the submissions.
18:12:27 <gwolf> vorlon: in short... if there is no real reason to extend it, why should we?
18:12:30 <vorlon> gwolf: I think the window was too small, and AIUI anything submitted after the deadline is not guaranteed space at the conference - and if it gets space it might be not as good space
18:12:33 <gaudenz> Do we have enough talks for a fine conference?
18:12:39 <vorlon> gwolf: because I didn't get my talks in by the deadline, obviously
18:12:54 <vorlon> gwolf: "Make a deadline and stick with it" - fine, but then the deadlines have to be sane
18:13:00 <gwolf> vorlon: I think we should rather (but again, it won't happen for DC13) re-evaluate what does a "talks team" mean
18:13:11 <vorlon> a two-week window from the announcement to the deadline is not a reasonable amount of time
18:13:12 <gwolf> as I do not think there is such a big difference between "official" and "ad-hoc"
18:13:24 <gwolf> I won't over-argue about it, as I do not think it makes much difference
18:13:34 * gaudenz also thinks that it was rather short, and as far as I understand we are not under time pressure here.
18:13:41 <gwolf> but anyway, if we start moving *all* of our deadlines, then people won't take *any* of them seriously
18:13:56 <vorlon> we haven't moved any other deadlines
18:14:07 <gaudenz> Or we could even start to approve the really good talks.
18:14:10 <gwolf> sponsored registration (by four days)
18:14:20 <harmoney> gaudenz: I think the time pressure was on attendees waiting for sponsorship confirmation before submitting their proposals.
18:14:21 <vorlon> and again, the reason for moving the deadline is that I don't think it gave people a reasonable chance in the first place
18:14:46 <harmoney> What about instead of moving the deadline, we adjust the requirements?
18:14:49 <gwolf> harmoney: it's a vicious circle
18:15:00 <harmoney> So, you make a proposal, hand in a paper after your proposal has been accepted/denied?
18:15:13 <gwolf> some people will not request sponsorship if their talk is not accepted, some people will not present a talk if their sponsorship is not accepted
18:15:18 <gwolf> duno...
18:15:44 <gaudenz> I don't think we should interconnect talks and sponsorship.
18:15:47 <gwolf> harmoney: I'd love to have good papers for talks. It *should* be a requirement. But experience shows it is not usually so
18:16:00 <gaudenz> Most people also attend if their talk is not in the main track I guess.
18:16:01 <vorlon> well, it's already too late to request sponsorship if they haven't already
18:16:01 <harmoney> I think extending the deadline for the *papers*, but making it clear that the deadline is set for proposals should make it clear to honor the deadlines, but still have flexibility to work on the paper.
18:16:04 <gwolf> gaudenz: just looking at the numbers, I think we have enough talks for a fine conference.
18:16:20 <vorlon> harmoney: that's not the point I'm arguing, at all
18:16:25 <vorlon> I'm not submitting any papers
18:16:34 <vorlon> I have submitted a talk, and it was after the deadline
18:16:36 <gwolf> 68 events so far
18:16:45 <gwolf> that is close to 10 per day
18:16:46 <gaudenz> harmoney: AFAIK papers don't matter much already.
18:17:06 <gwolf> and we have not included the social and "de rigeur" (i.e. DPL talk, welcome, farewell...)
18:17:39 <vorlon> and I am arguing that penalizing people who submitted talks 2 days more than 2 weeks after the call for papers, by treating them as "adhoc" to be scheduled only during the conference, is not a reasonable policy
18:17:59 <gwolf> of course it's far less than what we had for any previous conference, but I would anyway expect some other 60 to arrive.
18:18:26 <moray> vorlon: definitely it would be silly to fill the schedule from talks before the previous deadline
18:18:52 <moray> but as already mentioned, there has previously been an idea that sponorship stuff should take talks into account
18:19:08 <gaudenz> I propose to extend the deadline to June 15th. In the meantime the talks team can still work on rating the talks already submitted.
18:19:11 <OdyX> IMHO we should communicate that "we still accept talk proposals and will confirm them on an ongoing  basis, possibly in the conference track. No guarantee though"
18:19:22 <gwolf> gaudenz: s/still work/start working/
18:19:35 <vorlon> moray: what does that mean?  the sponsorship requests are all in, and we need to decide on travel sponsorship ASAP to be useful; I don't expect herb to wait on talk approvals
18:19:56 <gwolf> gaudenz: FWIW I will be pestering the talks team between now and Thursday.
18:20:19 <moray> vorlon: no, I'm commenting on why it happened that way rather than saying we can match it now...  but still, the travel bursary team can look at the existing data, so there was some point in having a deadline before they looked
18:20:20 <vorlon> AFAICS, it's fine for herb to say "you're approved for travel sponsorship", the attendee waits to hear if their talk is approved to reconfirm attendance, and if their talk is rejected the sponsorship funds are released to the next person in line if necessary
18:20:31 <vorlon> moray: ok, that's fair
18:20:40 <vorlon> I think that's not a practical problem this year
18:20:55 <moray> I'm not sure of the point of another deadline in *only* 10 days
18:21:16 <moray> why 10 days rather than a month or two?
18:21:21 <vorlon> so back to your previous point, "it would be silly to fill the schedule from talks before the previous deadline"
18:21:33 <gaudenz> moray: because the conference starts in about 2 months?
18:21:38 * gwolf sighs
18:21:40 <vorlon> that's exactly what I'm concerned about happening, and what the current wording seems to encourage
18:21:57 <vorlon> so if that's not *actually* what's going to be done, then I can shut up and we can move on ;)
18:22:10 <moray> gaudenz: yes, and my point is that I don't think we need to set a deadline to stop accepting the last few talks until soon before it
18:22:31 <moray> gaudenz: clearly we should accept a first batch soon, but that doesn't mean we need to set the final deadline soon
18:23:05 <gaudenz> moray: As I understood it, there has never been a final deadline. It's about the distinction between official and "ad-hoc" talks.
18:23:20 <gaudenz> granted that distinction did not mean much in the past as far as i remember
18:23:29 <moray> it used to mean more a long time ago
18:23:34 <moray> but was kind of phased out over recent years
18:23:55 <moray> (and you used to need to provide a paper to be official, AFAICR)
18:24:46 <gwolf> gaudenz: and TBH there's also not a strong distinction between official and ad-hoc
18:24:53 <gaudenz> As an alternative I suggest to not extend the "deadline" and just announce that we still accept talks and that they will be scheduled as they come in.
18:24:54 <gwolf> only that the program is presented pre-filled
18:25:09 <gwolf> but if we were to publish the program today, the first ad-hoc talk could be scheduled today later
18:25:14 <gwolf> and it'd effectively be the same
18:25:16 <moray> gaudenz: yes, that would be nice, I think, if the talks team can manage to do that
18:25:27 <gaudenz> My concern is that those that submit a talk in the next days should not have to wait for 2 months to know if their talk is accepted.
18:25:33 <moray> gaudenz: right
18:25:44 <moray> gaudenz: ideally they should have some kind of exponential backoff from filling talk slots :)
18:26:20 <gaudenz> When do you usually start to schedule talks?
18:26:22 <moray> (not in time between approvals, but in only making sure some slots always remain available until the conference)
18:26:26 <gaudenz> (opposed to just accepting them)
18:26:37 <moray> gaudenz: soon before the conference.  though some people complain about that
18:27:03 <moray> a *few* people want to know the schedule so they can attend specific events, though that's not really logical given they're also streamed etc.
18:27:07 <gaudenz> but that's good, because if interesting talks come in now, we can still schedule them appropriately
18:27:10 * h01ger blinks
18:27:12 <cate> BTW track "deadline" was more free, right?
18:27:14 <moray> the more complicated part is making sure that *speakers* are there
18:27:19 <moray> which is kind of useful :)
18:27:20 * gwolf blanks   ___________________-
18:27:44 <gaudenz> Who can send an announcement, that talks submission is still possible?
18:28:02 <gaudenz> Maybe include a preliminary date on when we publish the first batch of accepted talks?
18:28:30 <gwolf> I'm overworked now and have to move to contact talks@ (same as the push I did for herb@)
18:28:36 <gwolf> so I'd rather not be the announcer
18:29:15 <gaudenz> OdyX: ?
18:29:17 <moray> gaudenz: should be someone in the talks team, so they can check re above points also
18:29:31 <gaudenz> gwolf: who else is on the talks team?
18:29:56 <gwolf> https://wiki.debconf.org/wiki/DebConf13/Teams#Talks_selection
18:30:10 <gwolf> tille, gwolf, tassia, tiago, dkg, marga
18:30:24 <gaudenz> gwolf: It seems you are the only one present
18:30:29 <gwolf> yes
18:30:34 <gaudenz> Can you find someone else?
18:30:41 * gwolf looks at gaudenz
18:30:46 <gwolf> I have found a volunteer! ;-)
18:30:55 <gwolf> gaudenz: really, if it falls on me, it will wait
18:30:59 <gwolf> not because I want to delay it
18:31:06 <gwolf> but because of many other things
18:31:25 <gaudenz> #agreed we announce that we still accept talks and schedule them on an ongoing basis.
18:31:43 <gaudenz> #action gaudenz to find a volunteer in the talks team to write this announcement.
18:32:01 <gaudenz> #topic sponsored accomodation upgrades
18:32:27 <gaudenz> We decided about this during the last meeting, but did not decide on who is going to do the work
18:32:40 <gaudenz> like contacting people, announcement, penta changes, ...
18:32:50 <gaudenz> We should find volunteers as this needs to be done soon IMO
18:32:52 <vorlon> I don't understand what the action there is
18:33:47 <gaudenz> vorlon: I mean people won't know about the upgrades if we just keep silent ;-)
18:34:18 <moray> gaudenz: it seems like this could go "agreed" list post -> web page -> announcement
18:34:26 <vorlon> but the bursaries team hasn't even gotten data yet on who's requested sponsorship, let alone approving / ranking them
18:34:26 <gaudenz> IMO this should be done by the registration team, but I don't know if they also see it this way as they did not respond to my queries.
18:34:27 <moray> rather than someone having to do everything in one step
18:34:39 <vorlon> so what is there to contact people about right now?
18:34:55 <gwolf> vorlon: the bursaries *do* have that information, and we have even started discussing about it
18:34:58 <gaudenz> moray: I don't think everything has to be done by a single volunteer.
18:35:07 <gwolf> (and I expect to tune in to the discusion / start rating today)
18:35:18 <moray> gwolf: I misread that as "start ranting"
18:35:28 <gwolf> moray: nah, that's already a done deal ;-)
18:35:37 <vorlon> gwolf: um?  See my mail; the bursaries only have the list of people requesting travel sponsorship
18:35:38 <gaudenz> vorlon: my assumption is that rejecting an accomodation sponsorship request is only done in exceptional circumstances
18:35:39 <gwolf> oh... and I correct myself
18:35:41 <gwolf> vorlon: sorry
18:35:45 <vorlon> ok :)
18:35:46 <gwolf> vorlon: I skipped some lines
18:35:52 <gwolf> mea culpa mea culpa
18:36:34 <gaudenz> So I don't think we should wait for the bursaries team. But if other think we should wait, fine.
18:36:47 <moray> I'm not sure we need to wait, no
18:37:03 <cate> But we cannot offer upgrade if people don't know if they were sponsored
18:37:06 <moray> if someone is *not* approved, we would just need to un-reserve the upgrade space
18:37:12 <vorlon> I think the person who is the exception will get really pissed if we lead them to believe (based on our announcement) that they are sponsored, makes plans, books tickets and is then told they're not sponsored at all
18:37:15 <moray> and/or ask them to instead pay a higher thing
18:37:32 <vorlon> well, maybe not all that pissed
18:37:35 <vorlon> as I guess the price difference isn't great
18:37:38 <moray> vorlon: ah, but you can word the announcement sensibly to avoid that
18:37:46 <moray> (well volunteered)
18:37:49 <vorlon> sigh
18:37:54 <vorlon> harmoney: you get to help
18:38:09 * gwolf feels signs of gender violence in Oregon...
18:38:43 <gaudenz> cate: Do you think the registration team can start working on this in the next days?
18:38:48 <gaudenz> Or do you need help?
18:39:04 <harmoney> vorlon: Sorry - at work. What am I helping with?
18:39:08 <gaudenz> If you need help, I can do something in the next 2 days, after that I'm mostly VAC
18:39:09 <vorlon> ok, so the action there for me is: draft an announcement to let attendees know about the sponsorship upgrade option?
18:39:11 <moray> gwolf: is fooling a partner into helping organise a conference grounds classed as domestic violence in Oregan?
18:39:12 <vorlon> harmoney: ^^
18:39:17 <moray> s/grounds//
18:39:21 <cate> gaudenz: I need help. I'll go offline next week, so ...
18:39:35 <cate> [in few days for 10 days]
18:39:44 <vorlon> who should I work with for fact checking of the announcement details?
18:39:44 <gaudenz> vorlon: The decision was to first let those that said no to communal choose.
18:39:47 <harmoney> moray: Our yard is large enough they'll never find the body.
18:39:58 <vorlon> gaudenz: ok.  Who will drive this?
18:40:00 <gaudenz> vorlon: registration team
18:40:11 <vorlon> harmoney: don't be silly, the gophers would unearth me within the week
18:40:15 <cate> and I wanted to help hug about self-paid accommodation, so that he can start sending invoices
18:40:16 <gaudenz> vorlon: I can produce the list of email, but someone has to write the text
18:40:23 <vorlon> gaudenz: ok
18:40:38 <moray> vorlon: I suggest posting a draft to the list for people to jump in if you're unsure (but not if you are sure already by then)
18:40:43 <vorlon> #action vorlon to draft mail to be sent to "not communal" sponsored attendees about upgrade option
18:40:46 <gaudenz> #action vorlon to help drafting text for the sponsored accomodation upgrades
18:41:01 <gaudenz> #action gaudenz to produce lists for the registration team
18:41:01 <vorlon> #action gaudenz to provide list of "not communal" sponsored attendees to be mailed
18:41:05 <vorlon> :-)
18:41:12 <gaudenz> vorlon: we are in sync
18:41:20 <vorlon> but meetbot isn't!
18:41:21 <gaudenz> ok next topic
18:41:39 <gaudenz> #topic * le camp contact persons
18:42:00 <gaudenz> harmoney: it seems you wanted to volunteer?
18:42:35 <vorlon> in the context of being a contact person?
18:42:39 <harmoney> gaudenz: It depends on language barrier issues.
18:42:54 <harmoney> Like I said, my French is ... pretty tragic.
18:42:54 * gwolf is back after some users bursted into his office with questions...
18:42:55 <gwolf> :-/
18:42:56 <gaudenz> harmoney: what languages are you comfortable?
18:43:14 <vorlon> harmoney: ton français est sans défaut
18:43:16 <harmoney> gaudenz: English. Apparently I can Spanish, though, when forced to attempt French.
18:43:36 <moray> vorlon: not sans merci?
18:43:42 <cate> vorlon: aussi ton français ;-)
18:43:43 <OdyX> #save
18:43:44 <harmoney> gaudenz: The more French I learn, the better my Spanish gets.
18:43:53 <gaudenz> harmoney: Maybe it's easier if you help in the registration team, they have their own channel #debconf-registration
18:43:59 <vorlon> (I'm sure that after a week in Le Camp, her Romansch will be impeccable)
18:44:03 <gaudenz> And we find someone else as a contact person
18:44:10 <OdyX> I volunteer for whatever point of contact task.
18:44:11 <harmoney> gaudenz: Sounds good to me.
18:44:30 <gaudenz> OdyX: Do you want to get involved into registration things?
18:44:45 <gaudenz> If yes it would be nice to have you as a contact for accomodation (and maybe food)
18:44:57 <gaudenz> I could do the infrastructure part then
18:45:01 <OdyX> yeah, sure. I can do whatever contact point. :)
18:45:30 <gaudenz> OdyX: you beeing the contact point for accomodation only makes sense if you also are in the registration team on our side IMO.
18:46:18 <gaudenz> #agreed OdyX is contact person for accomodation and food
18:46:32 <OdyX> I'm not (yet) in registration@
18:46:38 <gaudenz> #agreed gaudenz for infrastructure (talk rooms etc.)
18:46:46 <gaudenz> OdyX: write to Ganneff
18:47:03 <gaudenz> #topic debcamp
18:47:09 <gaudenz> hug around?
18:47:12 <OdyX> gaudenz: I'm not sure it matters for $now
18:47:26 <gaudenz> OdyX: I think it does.
18:47:33 <gaudenz> but the topic is over
18:47:42 <OdyX> ack
18:47:51 <gaudenz> We are about to sign a contract for Tuesday to Saturday for a DebCamp
18:48:04 <gaudenz> There was no opposition on list, so I think we can go forward.
18:48:27 <gaudenz> Maybe hug even already sent it to Le Camp, don't know, but my signature is already on it.
18:48:50 <gwolf> gaudenz: /me cheers for it
18:49:01 <OdyX> hug, cate: signed answer to board@ would be formally good. Asked kevinmoilar on a different channel.
18:49:16 <gaudenz> #action hug to sign the le camp contract
18:49:25 <cate> OdyX: I'll do
18:49:45 <gaudenz> Yeah and as OdyX mentioned formal decision of the association board to sign is in progress.
18:50:09 <gaudenz> #topic reconfirmation period
18:50:13 <OdyX> (no-risk process, but still good to get formally right)
18:50:22 <gaudenz> I think we should plan when to have reconfirmation.
18:50:41 <gaudenz> My suggestion is to have the deadline somewhen in early july
18:50:41 <moray> before we need to do t-shirts etc.
18:50:48 <moray> so possibly even earlier
18:50:57 <gaudenz> Would 1st of July work?
18:51:06 <gwolf> I think jul1 would work
18:51:15 <gwolf> Of course, we need to publish the results of travel sponsorship requests
18:51:23 <gaudenz> ie do we have all the talk and sponsorship decisions done by about 20th June?
18:51:26 <gwolf> and if possible, room assignments (as it might be important for some people)
18:51:33 <gwolf> I expect so.
18:51:38 <cate> 10 days to reconfirm?
18:51:43 <harmoney> gwolf: Any idea when travel sponsorship and other sponsorship statuses will be available?
18:51:48 <moray> sounds reasonable as a plan
18:51:53 <gaudenz> gwolf: I don't think we need room assignment, but we have to confirm the room category.
18:52:04 <gaudenz> but we should do that even earlier.
18:52:11 <gwolf> harmoney: Lets get to that point, but I fully expect travel sponsorship to be quite trivial to get done
18:52:14 <moray> cate: you may be implying that it's not enough for some people -- probably true, but I think we can have exceptions if people have a really good excuse
18:52:15 <gwolf> in less than a week
18:52:40 <gaudenz> plan to open reconfirmation on 15th and close on 30th of June?
18:53:01 <vorlon> reconfirmation should certainly be after sponsorship is settled, IMHO
18:53:06 <cate> gaudenz: I dohn't think herb will be ready by 15th
18:53:13 <vorlon> I think we should be ready by the 15th
18:53:16 <moray> vorlon: yes ... and after the upgrades thing has time
18:53:22 <vorlon> if we can get past the procedural arguments :)
18:53:30 <gaudenz> vorlon: I think it's ok if the decision is made shortly after opening reconfirmation.
18:53:37 <vorlon> gaudenz: sure
18:53:50 <gaudenz> But we can also shorten the period if that sounds better. I don't care much.
18:53:53 <gwolf> cate: I think we (herb) can be ready for the 15th
18:54:00 <gaudenz> I mostly care about the 30th June date.
18:54:11 <gwolf> cate: this years' herb seems to be easy to get right
18:54:25 <harmoney> 30th June should be plenty of time for reconfirmation; will that give enough time for conference prep?
18:54:26 <cate> gwolf: so ok
18:54:39 <OdyX> IMHO we should get past procedural arguments by not changing the last year's process (too much)
18:54:42 <harmoney> That leaves about 5 weeks before DebCamp, right?
18:54:46 <gaudenz> harmoney: I think earlier is not possible, so it has to.
18:55:05 <gaudenz> OdyX: wrong topic
18:55:08 <cate> harmoney: we have anyway most of the informations ready
18:55:23 <cate> and in any case few people will change plan also after reconfirmation
18:55:26 <gaudenz> I think we agree on 15th to 30th, right?
18:55:37 <moray> right, I only worry about lead-times on things like t-shirts, but the proposed dates should be fine indeed
18:55:46 <harmoney> gaudenz: Agreed.
18:55:53 <gaudenz> #agreed reconfirmation period from 15th June to 30th June.
18:56:05 <gaudenz> Who will prepare the announcement about that?
18:56:14 <moray> (and we can always use the dodgy Bosnian printer who did things very quickly, I guess ;)
18:56:15 <gaudenz> Best to find a volunteer now ;-)
18:56:41 <cate> last year I did it (it is done with darst scripts), but I'm on vacation so ..
18:56:51 * gaudenz will be VAC in that period, so don't look at me.
18:57:42 <harmoney> You just need an announcement about reconfirmation?
18:58:00 <moray> harmoney: I think the task is mostly remembering to send it (and reminders) at the right time
18:58:07 <gaudenz> I think previously people got a personalized mail
18:58:14 <moray> ah, that's important indeed
18:58:20 <harmoney> I can help prep it, but I can only send to debconf-announce and team. I'll need someone else to send it to dda
18:58:21 <gaudenz> but cate knows better
18:58:22 <moray> there should be a general announcement of the deadline
18:58:31 <moray> but also people need to be told what penta thinks their status is
18:58:36 <moray> multiple times, if problems are found
18:58:41 <harmoney> Oh, I do not volunteer, then.
18:58:54 <cate> I think a generic mail, but only on people who set "attend". Later mails was personalized
18:58:55 <moray> this is registration team stuff of some kind
18:59:18 <cate> The "reconfirmation is open" don't need to be personalized
18:59:19 <moray> harmoney: can you poke the rest of registration team to start looking at what exciting bugs we have in this year's data, and thus what emails need to be sent?
18:59:24 <gaudenz> harmoney: I think a general mail at the start of the period is fine, can you do that?
18:59:37 <harmoney> gaudenz: I can do that!
19:00:03 <harmoney> moray: Sure.
19:00:14 <gaudenz> #action harmoney to prepare the first annoucment about reconfirmation and to poke the reg team to find all the bugs
19:00:17 <moray> ok, looks like both parts are covered (from the perspective of the current meeting), then :)
19:00:20 <harmoney> gaudenz: Does registration-team just have the IRC channel, or do we also have a mailing lits?
19:00:31 <moray> there is an alias
19:00:36 <moray> I don't know if it goes to the right people yet
19:00:37 <gaudenz> harmoney: afaik there is an alias, poke Ganneff to add you
19:00:49 <cate> harmoney: there is registration@debconf.org
19:00:56 <gwolf> harmoney: s/Ganneff/admin@debconf.org/
19:00:59 <gaudenz> #topic t-shirts
19:01:10 <harmoney> Ganneff: Please to be adding me to the debconf regstration list: registration@debconf.org
19:01:11 <gwolf> harmoney: it will be easier, and that gets the non-ganneffy admins as well ;-)
19:01:12 <cate> and because we don't heve the ticked system, you can use it as mailing list ;-)
19:01:17 <gaudenz> We have budgeted CHF 8.- per shirt, so no way to produce them in CH
19:01:20 <gwolf> harmoney: Ganneff is currently on vacation
19:01:28 <harmoney> Stupid vacation.
19:01:32 <gaudenz> Who has contacts to producers and could ask for offers?
19:01:35 * gwolf has
19:01:38 <moray> our best cheap ones were previously from our Mexico t-shirt dealers
19:01:46 <gwolf> As we have printed here and shipped
19:01:54 <moray> Bosnia was also cheap, but not great printing
19:01:59 <gwolf> ...I *think* we could get the Bosnian guys to ask
19:02:11 <nattie> might as well get a comparison of offers
19:02:12 <gwolf> moray: that's somewhat because it was in the end a rush job
19:02:24 <gaudenz> gwolf: Can you ask the mexican company?
19:02:27 <nattie> shipping from bosnia would presumably be a little cheaper
19:02:34 <nattie> (apart from bribes to the post office, of course)
19:02:42 <gwolf> moray: But if we got them to ask with time and without nema-problemas, I think the shipping will make a sizeable difference
19:02:46 <moray> gwolf: yeah, though there were other related issues; I agree all *could* have been from the rush
19:02:48 <gwolf> gaudenz: surely
19:03:10 * gaudenz is not sure if shipping from bosnia or mexico makes a difference, both seem like a hassle.
19:03:20 <moray> nattie: possibly even someone bringing them from Bosnia would be cheaper than sending from Mexico
19:03:33 <nattie> moray: very true
19:03:34 <gwolf> gaudenz: one of them is ~8000Km closer... and cna be shipped by land
19:03:35 <moray> gaudenz: we managed international shipping for printing several times before
19:03:58 <moray> gaudenz: and it makes a big difference compared to normal European prices, let alone Swiss ones :)
19:03:59 <gaudenz> moray: Yeah I guess it's doable, just there are uncertainities...
19:04:10 <gwolf> anyway - I'll ask for prices for ~400 shirts, on three different cloth colors, printed with three "inks" on the front and one in the back
19:04:11 <moray> gaudenz: right -- thus the need to start on this topic soon
19:04:13 <gismo> gaudenz: we should also check with formorer, IIRC he offered to produce them in the past
19:04:16 <gwolf> right?
19:04:31 <gaudenz> gismo: can you ask him?
19:04:49 <gismo> gaudenz: ACK
19:04:49 <gwolf> #info We should seek prices on shirts printing+shipping for approximately ~400 shirts, on three different cloth colors, printed with three "inks" on the front and one in the back
19:04:52 <nattie> german-produced t-shirts i suspect would be relatively expensive, compared to bosnian or mexican ones
19:04:53 <gaudenz> #action gwolf to get a quote from the mexican producer for 400 t-shirts in 3 colors
19:05:00 <gwolf> #info Offers sought from any suitable country ;-)
19:05:01 <moray> maybe we can fool Lunacy into checking for a quote in Bosnia
19:05:13 <gaudenz> #action gismo to ask formorer for t-shirt offers
19:05:20 <nattie> moray: it would be handy - she presumably still has the contact details from last time
19:05:22 <moray> (even if it seems she missed the dc13 deadline...)
19:05:27 <gaudenz> Who has contacts to the bosnians?
19:05:48 <gaudenz> moray: can you ask her?
19:05:55 <moray> gaudenz: I guess that would be me.  I could also ask Zlatan, but he's perhaps less reliable as a contact
19:06:10 <gaudenz> #action moray to get quotes from the bosnians
19:06:13 <gaudenz> #save
19:06:14 <nattie> i think Lunacy would be the person to ask as she dealt with t-shirts last time
19:06:23 <nattie> sorry, last-but-one time
19:06:39 <gwolf> maybe also getting the contact from Nicaragua?
19:06:44 <gwolf> (or was that govt-printed?)
19:06:51 <gwolf> n0rman: ping?
19:06:54 <gwolf> n0rman: ↑
19:07:05 <gaudenz> #topic DebianDay
19:07:16 <gaudenz> gismo: Do you know more?
19:07:17 <gismo> <https://wiki.debconf.org/wiki/DebConf13/DebianDay>
19:08:07 <gismo> rafw is in contact with the HES-SO Arc, they seem quite positive even if there are still open questions (location price and big auditorium)
19:08:12 <gaudenz> gismo: this would be on the arrival day?
19:08:21 <gismo> the major advantage is that it is next to the rail station
19:08:47 <gismo> gaudenz: IIRC it was decided for 2013-08-10, I lost track of which day it is
19:09:02 <gaudenz> gismo: what made you drop the debian anniversary date?
19:09:35 <gismo> gaudenz: ?
19:09:36 <moray> right, there was a previous "agreement" to do it on the Debian anniversary
19:09:51 <gaudenz> looking at the current time, I propose to move this to the list.
19:10:09 <gismo> I forgot that
19:10:14 <gaudenz> gismo: can you write a proposal to the list together with rafw?
19:10:21 <gwolf> yes, I also expected debianday to be on the same date as the debparty
19:10:22 <gismo> (Debian anniversary)
19:10:43 <gismo> gaudenz: fine, for this week-end at last
19:11:02 <gaudenz> #action gismo and rafw to send their proposal about debian day to the list
19:11:14 <gaudenz> gismo, rafw many thanks for working on this!!
19:11:38 <gaudenz> I think it's important that we do it, and we are already rather late...
19:11:59 <gaudenz> So really thanks, because otherwise we would have just forgotten about it.
19:12:10 <gaudenz> #topic bursary team
19:12:22 <gaudenz> Anything that needs to be discussed about this?
19:12:51 <gwolf> Well... I'd just like to inform to the non-bursaries here on the status
19:13:02 <gaudenz> gwolf: sure, go on
19:13:03 <gwolf> we are arguing (and we should keep doing so ;-) ) on several topics
19:13:34 <gwolf> ...But I *think* we can basically grant 100% of the requested sponsorship (the requested amount is less than what the budget says)
19:13:41 <gwolf> of course, we should not blindly grant the money
19:14:07 <gwolf> but that's part of the reason I expect the process to be swiftish (and why I insisted on cate that we could finish in <10 days)
19:14:26 <moray> right, it's easier to filter out a few cases than to rank everyone
19:14:31 <gwolf> There is a (small) heap of mails I have not yet gone through, but I am optimistic about it
19:14:48 <gwolf> so... that's it for me, I don't know if others have anything to add to the meeting about this
19:15:19 <cate> yes, the food+accommodation is quick to do. There is usually few bad guys and few problematic cases
19:15:21 <gaudenz> The basic question where we don't agree yet is if we should keep the two dimensional rating of the past or do a condorcet voteing on the requests
19:15:35 <gaudenz> (for travel sponsorship that is=
19:15:36 <gaudenz> )
19:15:47 <cate> gaudenz: the rating is for travel, where we have less money
19:15:55 <gaudenz> but as gwolf said I guess for this year it does not matter much.
19:16:01 <gwolf> gaudenz: My opinion is that both are somewhat overkill for this year's situation
19:16:10 <gwolf> where we should discuss some individual cases, and approve the rest
19:16:17 <gwolf> but that's not yet settled
19:16:54 <gwolf> Oh - and minor point on what gaudenz was suggesting at the meeting's beginning:
19:16:57 <gaudenz> I think we can already start looking at the list and make up our mind. That's the time consuming part anyway. Doing the rating the follows rather easier.
19:17:04 <gwolf> Should we formally abandon the meaningless "herb@" monkier?
19:17:24 <gwolf> That is, maybe we can ask admin@dc.o to kill that alias and use "bursaries@dc.o" instead
19:17:27 <gaudenz> s/the/then/
19:17:38 <gwolf> and stop behaving as if herb@ meant anything
19:17:39 <gaudenz> gwolf: +1
19:18:01 <moray> gwolf: I would like that, for making things marginally less confusing for attendees
19:18:04 <gwolf> anybody objects?
19:18:17 <gwolf> ok
19:18:34 <gwolf> #action gwolf writes a mail to admin@debconf.org asking to nuke the herb@ alias and to create bursaries@ instead.
19:18:39 <gaudenz> #agreed herb@dc.o is dead, long live bursaries@debconf.org
19:18:55 <gaudenz> #topic aob
19:19:14 <gaudenz> from my part, thanks for the meeting
19:19:44 * gwolf sits quietly idling for an #endmeeting
19:19:47 <gaudenz> I have nothing to add anymore, sorry for pestering you with my insistance on finding victims ;-)
19:20:20 <gwolf> victims have to be found, that's a rule of the game :)
19:20:31 <gwolf> #endmeeting Bye bye meeting is over go have fun!