#debconf-team Meeting

Meeting started by h01ger at 17:55:10 UTC (full logs).

Meeting summary

  1. please say hi (h01ger, 17:55:33)
  2. Introduction - Timing (OdyX, 17:58:30)
  3. DC12 - Status - Final Report (OdyX, 17:59:56)
    1. DC12 - Final report deadline: End of August. (OdyX, 18:01:47)
    2. DC12 Final Report coordination page is http://wiki.debconf.org/wiki/DebConf12/FinalReport (OdyX, 18:03:04)

  4. DC12 - Status - Sponsor Bags (OdyX, 18:03:26)
    1. DC12 sponsor bags status: ongoing, people just need to get rid of their normal lives. :-) (OdyX, 18:06:29)

  5. DC12 - Status - Thank you letters (OdyX, 18:06:47)
    1. Thank-you sponsor letters are currently done by h01ger but could be done by a DC13 local handling sponsors' stuff. (OdyX, 18:09:54)
    2. ACTION: h01ger sends the "Thank you sponsors" instructions to gismo (and to the list if relevant); (OdyX, 18:11:17)
    3. ACTION: gismo, upon receipt from the instruction of h01ger, handles the sending of the "Thank You sponsors" letters. (OdyX, 18:11:18)
    4. ACTION: leogg, in contact with gismo, handles the -es "Thank you sponsors" mails. (OdyX, 18:13:06)
    5. IDEA: <vk3tqr> just a query - do we make any follow up with sponsors about sponsorship objectives, e.g. did they sponsor to try and recruit people, to sell a product, and did these things actually happen? (OdyX, 18:13:44)

  6. DC12 - Status - Sponsoring process (OdyX, 18:14:20)
  7. DC12 - Status - Travel reimbursement process (OdyX, 18:15:15)
    1. Travel reimbursment is done at this point in time. (OdyX, 18:15:59)

  8. DC12 - Others ? (OdyX, 18:16:00)
  9. DC12 - Status - Travel reimbursement process (OdyX, 18:16:33)
    1. Travel reimbursement has been handled, money isn't transferred to everyone but the process is ongoing. (OdyX, 18:18:30)

  10. DebConf - Global - Lists.debconf.org / Infra (OdyX, 18:19:37)
    1. the admin team needs more people doing admin work. wanna help? -> please mail admin@debconf.org (h01ger, 18:20:37)

  11. subversion => Git (h01ger, 18:22:27)
    1. ACTION: zobel reaches out to listmasters and admin@dc.o for the lists move and makes a proposal to the list. (OdyX, 18:23:01)
    2. ACTION: : gaudenz proceeds with the plan outlined in id:"87ipdflb2v.fsf@meteor.durcheinandertal.bofh" in cooperation with Ganneff (gaudenz, 18:29:43)
    3. AGREED: rough consenus on doing conversion. gaudenz, please go ahead (carefully, maybe involving the list) (h01ger, 18:29:49)

  12. DebConf - Global - Penta replacement (OdyX, 18:30:24)
    1. Penta replacement: please discuss on list and run some tests with the candidate replacements. (OdyX, 18:31:13)

  13. DebConf13 - Status update - Logo decision (OdyX, 18:31:30)
    1. logo process is over, congrats to the winner. (OdyX, 18:34:19)
    2. ACTION: leogg and gismo continue to work on the logo to expand it to a global graphical design. (OdyX, 18:35:41)

  14. DebConf13 - Status update - Venue issues (OdyX, 18:36:05)
    1. Short resume of the "Venue issues" is there http://lists.debconf.org/lurker/message/20120813.151847.45686429.en.html (OdyX, 18:37:07)
    2. http://whiteboard.debian.net/9d2779.wb the preview (cate, 18:41:29)
    3. ACTION: cate and fil work on a firm table of available beds and rooms to be put on the wiki (OdyX, 18:47:14)
    4. close accomodations list is http://wiki.debconf.org/wiki/DebConf13/AlternativeAccomodation (OdyX, 18:50:02)
    5. that list has only expensive accom which needs a car (h01ger, 18:50:22)
    6. http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814 (gaudenz, 18:55:52)
    7. <vk3tqr> the tent should be in the contract with an agreed price, but a separate cancellation clause (zobel, 18:58:36)
    8. the target for DebConf13 is 350-500 attendees (gismo, 18:59:10)
    9. the tent doesnt have to be in the contract (for a price), an option that we can do would suffice (h01ger, 18:59:13)
    10. the target for DebConf13 is 350-500 attendees in total (h01ger, 18:59:57)
    11. Questions to Le Camp have to be written down NOW to http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814 (OdyX, 19:08:43)

  15. wiki naming policy. (OdyX, 19:15:01)
  16. dc13 in circles (h01ger, 19:16:19)
    1. Meeting with LeCamp tomorrow, please add relevant questions to the wiki page ^^^. (OdyX, 19:16:25)
    2. Pre-Meeting before going to LeCamp at Vaumarcus' castle's bar's terrace, tomorrow at 13h00. (OdyX, 19:32:34)

  17. DC13 - Sponsoring - Levels (OdyX, 19:35:42)
  18. next meeting when? (h01ger, 19:37:18)
    1. ACTION: OdyX sends a poll with proposed monthly schedules on the list. (OdyX, 19:39:48)


Meeting ended at 19:41:14 UTC (full logs).

Action items

  1. h01ger sends the "Thank you sponsors" instructions to gismo (and to the list if relevant);
  2. gismo, upon receipt from the instruction of h01ger, handles the sending of the "Thank You sponsors" letters.
  3. leogg, in contact with gismo, handles the -es "Thank you sponsors" mails.
  4. zobel reaches out to listmasters and admin@dc.o for the lists move and makes a proposal to the list.
  5. : gaudenz proceeds with the plan outlined in id:"87ipdflb2v.fsf@meteor.durcheinandertal.bofh" in cooperation with Ganneff
  6. leogg and gismo continue to work on the logo to expand it to a global graphical design.
  7. cate and fil work on a firm table of available beds and rooms to be put on the wiki
  8. OdyX sends a poll with proposed monthly schedules on the list.


Action items, by person

  1. cate
    1. cate and fil work on a firm table of available beds and rooms to be put on the wiki
  2. fil
    1. cate and fil work on a firm table of available beds and rooms to be put on the wiki
  3. gaudenz
    1. : gaudenz proceeds with the plan outlined in id:"87ipdflb2v.fsf@meteor.durcheinandertal.bofh" in cooperation with Ganneff
  4. gismo
    1. h01ger sends the "Thank you sponsors" instructions to gismo (and to the list if relevant);
    2. gismo, upon receipt from the instruction of h01ger, handles the sending of the "Thank You sponsors" letters.
    3. leogg, in contact with gismo, handles the -es "Thank you sponsors" mails.
    4. leogg and gismo continue to work on the logo to expand it to a global graphical design.
  5. h01ger
    1. h01ger sends the "Thank you sponsors" instructions to gismo (and to the list if relevant);
    2. gismo, upon receipt from the instruction of h01ger, handles the sending of the "Thank You sponsors" letters.
  6. leogg
    1. leogg, in contact with gismo, handles the -es "Thank you sponsors" mails.
    2. leogg and gismo continue to work on the logo to expand it to a global graphical design.
  7. OdyX
    1. OdyX sends a poll with proposed monthly schedules on the list.
  8. zobel
    1. zobel reaches out to listmasters and admin@dc.o for the lists move and makes a proposal to the list.


People present (lines said)

  1. h01ger (197)
  2. OdyX (172)
  3. gaudenz (103)
  4. gismo (62)
  5. moray (52)
  6. Heiserhorn_ (42)
  7. vk3tqr (34)
  8. zobel (31)
  9. cate (29)
  10. hug (21)
  11. XTaran (18)
  12. MeetBot (15)
  13. xamanu (13)
  14. alphanet (11)
  15. leogg (9)
  16. gwolf (5)
  17. fil (4)
  18. gnugr (4)
  19. formorer (1)
  20. jeremyb (1)
  21. edrz (1)
  22. dam (1)
  23. simonft (1)
  24. Hydroxide (1)
  25. rhalina (1)


Generated by MeetBot 0.1.4.