17:55:10 <h01ger> #startmeeting
17:55:10 <MeetBot> Meeting started Mon Aug 13 17:55:10 2012 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:55:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:55:11 * gwolf can _not_ chair today (quite busy - will try to follow clsoely the discussion anyway)
17:55:15 <h01ger> who wants to chair
17:55:16 <gaudenz> cate: It depends on what you call homogenously, but I count 1-2 italian native speaker, 3-4 german native speakers and 4 french
17:55:16 <h01ger> ?
17:55:20 <h01ger> write protocol?
17:55:21 <moray> ouch, meeting agenda looks huge
17:55:22 * OdyX volunteers.
17:55:28 <gwolf> OdyX: thanks! :D
17:55:33 <h01ger> #topic please say hi
17:55:39 * OdyX says hi.
17:55:40 <xamanu> hello
17:55:42 * h01ger propoes 90min meeting and fetches his food
17:55:43 <fil> hi
17:55:48 <gwolf> o/
17:56:09 <zobel> moinmoin
17:56:10 <OdyX> h01ger: I was about to propose 2h tight but if we can hold everything in 90 minutes.
17:56:11 <gismo> hi
17:56:11 <cate> gaudenz: 3 native speakers. Also we have two tessiner
17:56:12 <Heiserhorn_> hi
17:56:15 <rhalina> hi
17:56:16 <XTaran> hi
17:56:16 <hug> hi
17:56:17 <cate> hi
17:56:37 <OdyX> #topic Introduction - Presences
17:56:46 <gaudenz> hi
17:56:47 <leogg> hola
17:56:49 <XTaran> OdyX: I suggest pingall
17:57:07 <moray> hola, short meetings are better (people get tired after about an hour)
17:57:27 <zobel> MeetBot: pingall
17:57:27 <MeetBot> zobel: You must supply a description with the `pingall` command.  We don't want to go wasting people's times looking for why they are pinged.
17:57:36 <zobel> MeetBot: pingall meeting now
17:57:36 <MeetBot> meeting now
17:57:36 <MeetBot> aliceinwire allison alphanet amaya AndrewLee bdale bgupta blarson bremner brother- bubulle carnil Caroll cate Clint cpt_nemo dachenka dam darst dba dkg edrz FBI fil formorer franklin fx__ Ganneff gaudenz gismo gnugr gregoa gwolf h01ger hask Heiserhorn Heiserhorn_
17:57:36 <MeetBot> hug Hydroxide jeremyb jimbodoors josernestodavila jvw Kaare karora kevinmoilar lazyb0y leogg lilix lucas Lunacy MadameZou madduck mangoderosa marga MeetBot moray msantana n0rman nattie nomada nomadium OdyX paravoid paulproteus rhalina Rhonda rmayorga rockon
17:57:36 <MeetBot> schultmc schultmc_ sgran Sledge taffit tatotat tiago Tincho tokkee vorlon xamanu XTaran zobel zumbi
17:57:36 <MeetBot> meeting now
17:57:38 <OdyX> MeetBot: pingall. IRC DebConf Meeting starts now; agenda: http://wiki.debconf.org/wiki/DebConf13/Meetings/20120813
17:57:38 <MeetBot> OdyX: Error: "pingall." is not a valid command.
17:57:48 <h01ger> zobel, ?
17:57:53 <h01ger> #chair OdyX
17:57:53 <MeetBot> Current chairs: OdyX h01ger
17:57:59 <h01ger> OdyX, try again
17:58:03 <OdyX> MeetBot: pingall  IRC DebConf Meeting starts now; agenda: http://wiki.debconf.org/wiki/DebConf13/Meetings/20120813
17:58:03 <MeetBot> IRC DebConf Meeting starts now; agenda: http://wiki.debconf.org/wiki/DebConf13/Meetings/20120813
17:58:03 <MeetBot> aliceinwire allison alphanet amaya AndrewLee bdale bgupta blarson bremner brother- bubulle carnil Caroll cate Clint cpt_nemo dachenka dam darst dba dkg edrz FBI fil formorer franklin fx__ Ganneff gaudenz gismo gnugr gregoa gwolf h01ger hask Heiserhorn_ hug
17:58:03 <MeetBot> Hydroxide jeremyb jimbodoors josernestodavila jvw Kaare karora kevinmoilar lazyb0y leogg lilix lucas Lunacy MadameZou madduck mangoderosa marga MeetBot moray msantana n0rman nattie nomada nomadium OdyX paravoid paulproteus rhalina Rhonda rmayorga rockon schultmc
17:58:03 <MeetBot> schultmc_ sgran Sledge taffit tatotat tiago Tincho tokkee vorlon xamanu XTaran zobel zumbi
17:58:03 <MeetBot> IRC DebConf Meeting starts now; agenda: http://wiki.debconf.org/wiki/DebConf13/Meetings/20120813
17:58:07 <OdyX> Whee
17:58:12 <OdyX> Are we done with introductions ?
17:58:12 <jeremyb> h01ger: it just didn't like the period
17:58:30 <OdyX> #topic Introduction - Timing
17:58:34 <vk3tqr> hi
17:58:49 <h01ger> alphanet, who are you?
17:58:55 <OdyX> I propose to try to hold in 90 minutes (end at UTC 19h30) and continue up to 20h00 if needed but to stop at 20h00 in any case.
17:58:56 <gnugr> hi
17:59:01 <h01ger> hi vk3tqr. we just started, logs are at meetbot.debian.net
17:59:27 <alphanet> h01ger: Marc S.
17:59:34 <OdyX> I'll try to be expeditive; come prepared and be concise.
17:59:56 <OdyX> #topic DC12 - Status - Final Report
18:00:05 <OdyX> DC12 localteam: how is it going ?
18:00:14 <xamanu> only one text has been written till now
18:00:34 <xamanu> we still have 4 topics without person who is willing to take it
18:00:48 <xamanu> i think people will start writing within these weeks
18:00:59 <OdyX> xamanu: target release date ? (or freeze date ? :-p )
18:01:06 <xamanu> we have a deadline, because we had agreed with a sponsor to hand over the report
18:01:06 <h01ger> but nexanta has paid afaik, so all incoming money is there (afaik). the missing 4700 USD are also on the way to seminole (money transfer in progress)
18:01:09 * leogg starting his part next week
18:01:16 <cate> xamanu: I'll do the registration part
18:01:19 <gwolf> xamanu: FWIW I signed up for some (2?) texts, and am willing to do them (and help in layout as last time, if needed). But please ping me to remind me!
18:01:20 <xamanu> i would propose end of august
18:01:35 <xamanu> great, gwolf!
18:01:38 <gwolf> s/me/us/
18:01:47 <OdyX> #info DC12 - Final report deadline: End of August.
18:02:11 <OdyX> xamanu: need anything more/less from the team for this topic ?
18:02:27 * h01ger misses a "proposed" in that #info but hey :)
18:02:37 <xamanu> in case anybody here wants to take another topic, please put your name here : http://wiki.debconf.org/wiki/DebConf12/FinalReport :)
18:02:55 <xamanu> Odyx: no, just from the volunteer authors ;)
18:02:58 * h01ger still needs to send those thank-you letters to the sponsors (which were prepared by moray)
18:03:04 <OdyX> #info DC12 Final Report coordination page is http://wiki.debconf.org/wiki/DebConf12/FinalReport
18:03:07 <h01ger> have the thank-you bags been send?
18:03:26 <OdyX> #topic DC12 - Status - Sponsor Bags
18:03:46 <leogg> h01ger, nope.. sorry, been stuck with RL issues.. going to post office on Wednesday
18:03:49 <xamanu> i handed over personally one :)
18:03:57 <h01ger> :)
18:04:18 <leogg> uca has their sponsor bags as well
18:04:29 * Hydroxide saw a highlight for the meeting - don't have time to be involved in stuff right now except for penta replacement when we get back to that, sorry.
18:04:33 <OdyX> fwiw, everyone can use #info and #action
18:04:57 <OdyX> DC12 team: need anything from non-localteam for the sponsor bags ?
18:05:54 <leogg> OdyX, nope... have the addresses and the money, I need just go to the post office and send them
18:05:57 * h01ger waves to Hydroxide - dont worry todo va :)
18:06:29 <OdyX> #info DC12 sponsor bags status: ongoing, people just need to get rid of their normal lives. :-)
18:06:47 <OdyX> #topic DC12 - Status - Thank you letters
18:07:11 <OdyX> (STOP me if I'm going too fast, I'm just trying to get over the things that don't need discussion as fast as possible.
18:07:26 <gaudenz> OdyX: your are doing very well!
18:07:31 <OdyX> Thank you letters; DC12 localteam: I guess it's the same as sponsor bags ?
18:07:32 * h01ger still needs to send those thank-you letters to the sponsors (which were prepared by moray)
18:07:39 <OdyX> ah okay, it's global-ish
18:07:49 <h01ger> if someone wants to take this away from me
18:07:53 <h01ger> i'd be delighted
18:08:25 <OdyX> h01ger: do you have something blocking you besides "life" ? I mean, is it worth finding another volunteer ?
18:08:26 <moray> ideally a sponsors team person *for this year*
18:08:30 <gaudenz> h01ger: what does it involve? Just printing them on paper and sending?
18:08:36 <h01ger> it basically sending the same letter to 20 different email addresses, best with some manual wording..
18:08:37 <moray> they are designed to be emailed
18:08:50 <OdyX> DC13: someone ?
18:08:51 <moray> so yes, add a cover email saying something yourself
18:09:04 <h01ger> preferedly someone doing sponsors stuff
18:09:06 <moray> and saying that the bags are being sent, in cases where they don't have them already
18:09:17 <gaudenz> How about offloading this to the respective sponsor contact persons?
18:09:20 <moray> it is a good way to make initial contact for this year's sponsor stuff
18:09:33 <moray> gaudenz: if that means something different from "it won't happen" :)
18:09:38 <gismo> OdyX: I am getting it if h01ger explains me the procedure via email ;-)
18:09:54 <OdyX> #info Thank-you sponsor letters are currently done by h01ger but could be done by a DC13 local handling sponsors' stuff.
18:09:57 <moray> but I suspect it's more efficient for one person to do it, editing the "personal" message for each case
18:10:00 <OdyX> h01ger: ^agreed ?
18:10:15 * gismo is already doing sponsor stuff for DC13...
18:11:03 * h01ger happily agrees
18:11:16 <gnugr> i want to be involved to something with debconf-team
18:11:17 <OdyX> #action h01ger sends the "Thank you sponsors" instructions to gismo (and to the list if relevant);
18:11:18 <OdyX> #action gismo, upon receipt from the instruction of h01ger, handles the sending of the "Thank You sponsors" letters.
18:11:23 <h01ger> hi urbec - backlog is at meetbot.debian.net/...
18:11:28 <h01ger> #save
18:12:01 <OdyX> gnugr: who are you ?
18:12:02 <xamanu> do we need a Spanish speaking person for the Central American sponsors? we have a translated version of the thank you letter...
18:12:14 <xamanu> but not the "personal message"
18:12:25 <OdyX> ah, good point: DC12 locals ? debian-es ?
18:12:45 * leogg volunteers
18:12:46 <gaudenz> xamanu: I guess so
18:12:48 <xamanu> i think it should be fine a D12 local.
18:12:57 * h01ger will send mail to both
18:13:01 * h01ger gets food
18:13:04 <gismo> h01ger: -sponsors?
18:13:05 <XTaran> gnugr: We're in the middle of a meeting...
18:13:06 <OdyX> #action leogg, in contact with gismo, handles the -es "Thank you sponsors" mails.
18:13:10 <vk3tqr> just a query - do we make any follow up with sponsors about sponsorship objectives, e.g. did they sponsor to try and recruit people, to sell a product, and did these things actually happen?
18:13:40 <gnugr> ok forget about and sorry
18:13:44 <OdyX> #idea <vk3tqr> just a query - do we make any follow up with sponsors about sponsorship objectives, e.g. did they sponsor to try and recruit people, to sell a product, and did these things actually happen?
18:13:49 <XTaran> gnugr: We'll be happy to answer your questions after the meeting. Hope, that's ok for you.
18:13:55 <h01ger> gismo, ack+yes
18:13:56 <moray> vk3tqr: it sounds slightly dangerous to challenge if their sponsorship was really useful to them ;)
18:13:57 <gnugr> ok
18:14:20 <OdyX> #topic DC12 - Status - Sponsoring process
18:14:26 <h01ger> ?
18:14:28 <OdyX> herb@ ?
18:14:29 <h01ger> whats this topic about?
18:14:32 <vk3tqr> it can also provide good reasons for them to repeat the sponsorship
18:14:47 <OdyX> h01ger: just a status update: is there anything more to do/discuss about this ?
18:15:02 <h01ger> vk3tqr, its a nice idea but unless you propose to do the work... its not even worth discussing it imo. we have lots of important stuff to do already..
18:15:02 <OdyX> ah no sorry,
18:15:15 <OdyX> #topic DC12 - Status - Travel reimbursement process
18:15:24 <h01ger> thats also done afaik
18:15:37 <h01ger> i think dc12 is over, at least for this meeting. aint it? ;)
18:15:59 <OdyX> #info Travel reimbursment is done at this point in time.
18:16:00 <OdyX> #topic DC12 - Others ?
18:16:01 * h01ger is sad that its over...
18:16:08 <OdyX> Anything else wrt DC12 ?
18:16:09 <gaudenz> stop,
18:16:14 <moray> OdyX: I don't think the *reimbursement* is done
18:16:23 <moray> OdyX: but the process is in action
18:16:33 <OdyX> #topic DC12 - Status - Travel reimbursement process
18:16:35 <gaudenz> should we aks the travel sponsored people if the money already arrived, are the payments done?
18:16:50 <OdyX> moray: fair enough.
18:17:01 <OdyX> gaudenz: we could, but isn't it backwards ?
18:17:03 <cate> gaudenz: no, they will ask us if they need money
18:17:39 <gaudenz> I don't care, but I thought it might be nice and not a lot of effort, but useless if we know that some payments did not happen yet.
18:17:50 <cate> I think every year we save some money because of this ;-)
18:17:55 <OdyX> I propose #info Travel reimbursement has been handled, money isn't transferred to everyone but the process is ongoing.
18:18:25 <h01ger> next?
18:18:30 <OdyX> #info Travel reimbursement has been handled, money isn't transferred to everyone but the process is ongoing.
18:18:31 <gaudenz> cate: This year we will not, all the forms but one were filled at debconf.
18:18:35 <OdyX> Anything else wrt DC12 ?
18:18:37 <h01ger> is the order on http://wiki.debconf.org/wiki/DebConf13/Meetings/20120813 sensible?
18:18:47 * h01ger have spent 23min already. out of 90.
18:18:52 <gaudenz> I think yes
18:18:59 <gaudenz> OdyX: It's ok, next topic
18:19:06 <cate> gaudenz: don't matter. Anyway nothing important
18:19:37 <OdyX> #topic DebConf - Global - Lists.debconf.org / Infra
18:19:55 <h01ger> OdyX, contrary to what i just /msged i now think the order is perfect... less important stuff first, and fast!
18:20:00 <OdyX> Fact is we had downtime, IMHO the question there is if there's something to be done.
18:20:09 <h01ger> the admin team needs help
18:20:11 <OdyX> Ganneff: ^ there for a rapid status ?
18:20:12 <h01ger> of people
18:20:17 <h01ger> hw-wise we are fine
18:20:37 <h01ger> #info the admin team needs more people doing admin work. wanna help? -> please mail admin@debconf.org
18:20:41 <cate> h01ger: I think Ganneff wanted a new machine for wiki + others
18:20:46 <zobel> shall we move debconf-lists to lists.d.o on a seperate mail domain?
18:21:07 <h01ger> can we move to the next topic please? i'm happy to discuss all of this admin stuff but not here+now
18:21:08 <zobel> lists.d.o can handle more than one domain.
18:21:10 <moray> I don't think we can/should decide that in the middle of this meeting
18:21:11 <gismo> zobel: please (even if I do not see why a separate domain, debconf-$WHATEVER@lists.debian.org would do the trick fine)
18:21:23 <OdyX> zobel: if that's not yet agreed upon between admin@dc and DSA, I propose to not discuss this here.
18:21:40 <h01ger> zobel, are you interested in moving the archives also? and can we easily setup sub domains + lists for several mini debconfs?
18:21:43 <zobel> this is about listmasters and admin@dc, not DSA.
18:21:56 <zobel> formorer: ^
18:22:00 <h01ger> <h01ger> OdyX, contrary to what i just /msged i now think the order is perfect... less important stuff first, and fast!
18:22:07 * h01ger is not sure he still agrees
18:22:18 <gaudenz> I think we could just decided that zobel reaches out to listmasters and make a proposal to the list, if he is up to this.-
18:22:18 <formorer> zobel: mh?
18:22:19 <zobel> lets discuss that at an other time.
18:22:27 <h01ger> #topic subversion => Git
18:22:33 <zobel> gaudenz: ack. we can do that.
18:22:41 * h01ger really really doesnt want 2h meeting
18:23:01 <OdyX> #action zobel reaches out to listmasters and admin@dc.o for the lists move and makes a proposal to the list.
18:23:06 <OdyX> h01ger: thanks.
18:23:12 <gismo> h01ger: so can we simply move up the Vaumarcus stuff?  We have a visit there tomorrow...
18:23:13 <OdyX> gaudenz: status update wrt svn=> git ?
18:23:14 <gaudenz> moray, darst: are your concerns addressed by my second last mail?
18:23:38 <h01ger> gismo, we have an agenda. its freely available at http://wiki.debconf.org/wiki/DebConf13/Meetings/20120813
18:23:40 <OdyX> we are at ~ 30 minutes and going well IMHO, no need to skip points.
18:24:01 <gaudenz> If not, we can just skip over this, otherwise I'd like to have an ACK to proceed with implementation.
18:24:08 <gismo> h01ger: thanks, I know about the agenda
18:24:19 <edrz> .
18:24:20 <h01ger> gismo, and if we dont discuss lists moves or penta replacements for hours, we will get to the real beefy points soon
18:24:53 <h01ger> gaudenz, the consensus on the list was already reached, wasnt it? or whats up to decide now?
18:25:00 <h01ger> (svn2git)
18:25:28 <gaudenz> there was some substantial opposition by moray and darst with some very valid points. I just want to know if they have been adresses from their pov.
18:25:46 <gaudenz> to me the consensus was not that clear.
18:25:58 <moray> gaudenz: I'm not sure what's your "second last mail", I don't remember being persuaded
18:26:19 <gaudenz> moray: id:"87ipdflb2v.fsf@meteor.durcheinandertal.bofh"
18:26:21 <moray> though I would have seen the rough consensus as being for, even if darst and I were unconvinced
18:27:02 <moray> gaudenz: list link would really be much quicker
18:27:18 <OdyX> moray: your point being that we can stick with svn or that we can do a better git repo than what's proposed ?
18:27:20 <gaudenz> is there a msgid search on lists.debconf.org?
18:27:27 <h01ger> can you sort out the remaining details via list?
18:27:46 <moray> I would rather it continued on list, this meeting has enough without starting to argue about this
18:27:46 <gaudenz> h01ger: I don't think it's about details. the details are sorted.
18:27:49 <h01ger> (and still do so within the next, say, 7 days=
18:27:49 <gismo> gaudenz: AFAIK not for lists.debconf.org
18:27:58 <h01ger> gaudenz, so whats the big question left?
18:28:16 <gaudenz> If there is merit of doing a conversion at all.
18:28:34 <gaudenz> But if moray also thinks that there was some consensus for that I'll just proceed.
18:28:54 <OdyX> gaudenz: care to #action yourself ?
18:29:22 <OdyX> .oO(So that I'm not the one enforcing non-consensus :-} )
18:29:43 <gaudenz> #action: gaudenz proceeds with the plan outlined in id:"87ipdflb2v.fsf@meteor.durcheinandertal.bofh" in cooperation with Ganneff
18:29:49 <h01ger> #agreed rough consenus on doing conversion. gaudenz, please go ahead (carefully, maybe involving the list)
18:29:56 <moray> gaudenz: I would rather see real consensus, of course
18:30:13 <h01ger> can we skip penta switch please? or move it to later?
18:30:20 <moray> i.e. real acknowledgement of the points, but maybe I somehow missed whatever this message is (doubt it)
18:30:21 <h01ger> i think we should discuss le camp now
18:30:23 <moray> yes
18:30:24 <OdyX> #topic DebConf - Global - Penta replacement
18:30:26 <gaudenz> moray: so please reply on list, I'll not do anything before next week anyway.
18:30:29 <h01ger> and not get more tired...
18:30:36 <h01ger> OdyX, agreed?
18:30:42 <moray> gaudenz: I have been travelling for work for 2 1/2 weeks, probably am for another 3 1/2
18:30:45 <OdyX> well, gwolf is disconnected and he's the one leading that point, no ?
18:31:10 <gaudenz> OdyX: so skip this?
18:31:13 <OdyX> #info Penta replacement: please discuss on list and run some tests with the candidate replacements.
18:31:30 <OdyX> #topic DebConf13 - Status update - Logo decision
18:31:35 <OdyX> gismo: your turn: ^
18:31:36 <h01ger> OdyX, no, lets move it to later. /me changes agenda
18:31:39 <h01ger> OdyX, NO
18:31:40 <h01ger> NO
18:31:41 <h01ger> NO
18:31:44 <h01ger> le camp
18:31:45 <h01ger> not le logo
18:31:48 <gismo> h01ger: THANKS
18:31:49 <h01ger> please
18:31:50 <OdyX> again, I disagree.
18:31:55 <gaudenz> h01ger: logo is just 2 minutes
18:32:04 <OdyX> I think a rapid status update is worth having in the minutes.
18:32:09 <OdyX> and in a team meeting.
18:32:12 <h01ger> OdyX, you dont get what i ment
18:32:15 <h01ger> move it to later
18:32:20 <h01ger> not remove it from the meeting
18:32:23 <h01ger> sigh
18:32:39 <gaudenz> h01ger, gismo: please contribute to the agenda before the meeting next time instead of doing meta-discussion during the meeting. This is very hard if someone tries to chair a meeting.
18:33:01 <OdyX> if we had the #info bullet (15 seconds) instead of the argumentation, we would already be at "Le Camp"
18:33:42 <gismo> (gaudenz: h01ger is chair, this is why I was asking him, never mind)
18:34:02 <XTaran> Can we continue?
18:34:04 <gaudenz> gismo: He might be a meetbot chair, but in the begining it was agreed that OdyX chairs.
18:34:19 <OdyX> #info logo process is over, congrats to the winner.
18:34:24 <gaudenz> this is my last word during the meeting on the meta topic, just continue
18:34:40 <OdyX> We still need someone to continue this work to transform the logo into a final logo and design for the rest
18:34:57 <gismo> OdyX: is not that person still me?
18:34:58 <gismo> 
18:35:15 <OdyX> gismo: that wasn't necessarily clear for everyone. #info ?
18:35:16 <leogg> OdyX, I will
18:35:41 <OdyX> #action leogg and gismo continue to work on the logo to expand it to a global graphical design.
18:35:42 <OdyX> Thanks
18:35:48 <leogg> OdyX, I've already put some stuff on the wiki based on the feedback
18:35:53 <leogg> sure, np
18:35:58 <h01ger> (in the past we had several simultaining chairs and that worked well. OdyX and myself didnt speak about it and appearantly didnt agree on the modus. i will shut up now)
18:36:05 <OdyX> #topic DebConf13 - Status update - Venue issues
18:36:27 <OdyX> h01ger: agreed, that needs preliminar discussion. I'll just keep going.
18:36:32 <gaudenz> Has anyone read the replies to my mail or should we have a 5 min break so everyone can catch up?
18:36:43 <gismo> gaudenz: read them
18:36:50 <gismo> gaudenz: better, I have read them ;-)
18:36:53 * h01ger would like a 5min break
18:36:53 * zobel wants to thank for the very good mail from gaudenz on the -team list!
18:36:54 <gaudenz> s/anyone/everyone/ how want's a short break?
18:36:56 <cate> Tomorrow we will have a metting to le camp. If you have question for le camp: please speak now
18:37:07 <OdyX> #info Short resume of the "Venue issues" is there http://lists.debconf.org/lurker/message/20120813.151847.45686429.en.html
18:37:12 <alphanet> what final time?
18:37:20 <gaudenz> 5min break now!
18:37:28 <OdyX> let's have a break. We start again at 18:48 .
18:37:38 <OdyX> okay, let's not be too swiss and start at 18:50
18:37:49 <XTaran> *snicker*
18:39:48 * h01ger giggles at the idea we should jsut do some minidebconfs worldwide
18:40:28 <fil> while we pause (and since this is sort-of in reply to that thread): I did as OdyX suggested, and looked at the clicky map, I only count 296 beds -- I presume there's a dorm missing from the map.
18:40:32 <fil> FTI The breakdown for those 296 beds is singles: 4  doubles: 21  triples: 1  quads: 6  5s/6s:  4  eights: 5  10s--28s: 9
18:40:56 <cate> I get 326
18:41:11 <cate> I'm preparing the wikipage with the table
18:41:29 <cate> http://whiteboard.debian.net/9d2779.wb the preview
18:41:39 <fil> cate: good -- it would be good to have hard info to talk about
18:42:05 <gaudenz> fil: AFAIK cate's table is the hard info.
18:42:10 <gaudenz> It even has one more bed.
18:42:32 <gaudenz> the header is the number of beds per room
18:42:50 <Heiserhorn_> will be 327 coz we can have the bos room
18:42:51 <hug> cate: try to draft the contract like this: accomodation (f
18:43:10 <h01ger> i'm sorry but cate's "table" is unreadable
18:43:24 <hug> (flat fee) food (fix plus per meal cost)
18:43:36 <dam> cate: a question for tomorrow: acceptability of capmers (bedrooms-on-wheels)
18:43:41 <zobel> 32 beds in one room?
18:43:44 <gaudenz> h01ger: probably ETOOSMALLSCREEN
18:43:53 <h01ger> when you go to le camp tomorrow, do you have some time so you can talk to nearby farmers or other landowners?
18:44:02 <OdyX> tadada, we haven't restarted the meeting.
18:44:05 <Heiserhorn_> we could try
18:44:12 <h01ger> gaudenz, rather correctly oriented. (1280x1900 ;)
18:44:18 <h01ger> Heiserhorn_, you should. please do!
18:44:49 <Heiserhorn_> h01ger: yes
18:45:22 <OdyX> Let's re-start the meeting.
18:45:57 <h01ger> OdyX, do you have a miniagenda for this?
18:46:28 <hug> and plan with daytrip (no food) + formal dinner and cheese&wine (no dinner)
18:46:29 <OdyX> Please #info your relevant informations first.
18:47:14 <OdyX> #action cate and fil work on a firm table of available beds and rooms to be put on the wiki
18:47:24 <OdyX> ^ correct me if I'm mistaken.
18:47:26 <gaudenz> h01ger: How about trying to answer the questions I laid out in my mail?
18:47:31 <Heiserhorn_> I think the main issue is more beds vs price
18:48:05 <gaudenz> At least to get an impression what people think about the different topics
18:48:14 <gaudenz> To have definitive answers is probably too much.
18:48:19 <OdyX> I think it's relevant to mention that more people means more sponsoring to find.
18:48:29 <moray> although it might be a problem, I think "more beds" is possibly a distraction, as if the price was much lower I don't think we'd be worrying about that aspect so much
18:48:32 <zobel> who says that all beds need to be sponsored?
18:48:40 <gaudenz> OdyX: or less percentage of sponsored people
18:48:44 <OdyX> agreed.
18:48:50 <moray> zobel: getting people to pay the Swiss price for dorm rooms is going to be tricky
18:48:54 <h01ger> gaudenz, repeat your questtion here, please
18:49:16 <moray> zobel: so I expect a high proportion of accommodation sponsorship, since there is no better option people can pay for
18:49:19 <gaudenz> What is the minimal amount of people we have to be able to accomodate in close proximity to the venue (walking distance)?
18:49:22 <h01ger> OdyX, less people probably means less sponsors as less people will be looking..
18:49:24 <OdyX> in any case, free camping in Le Camp will not be possible as I understand it. We will at least have to pay the additional sanitary facilities Le Camp will have to provide.
18:49:39 <cate> moray: they pay for a smaller dorms (or free beds, and pay for the good food)
18:49:40 <Heiserhorn_> well, in Le Camp there might be the oprion of the big tent but I think is going to increase a lot the budget for beds
18:49:50 <h01ger> (also a small elite-debconf is less sponsorship worthy... what shall we do with sponsors which expect accom? flatly turn down?
18:50:02 <OdyX> #info close accomodations list is http://wiki.debconf.org/wiki/DebConf13/AlternativeAccomodation
18:50:17 <moray> OdyX: I thought we agreed none were really close
18:50:22 <h01ger> #info that list has only expensive accom which needs a car
18:50:25 <moray> in numbers enough to be useful
18:50:27 <gaudenz> h01ger: I don't think you can call a debconf bigger than every one since dc7 a small elite DC
18:50:40 * zobel thinks that 350 ppl at debconf13 is not an unrealistic number. i think it will be even higher.
18:51:02 <moray> h01ger: again, imagine that the campsite was $10,000 total, we wouldn't be worrying so much about the 325 limit, so I wonder if that part is a distraction
18:51:29 * XTaran agrees with zobel, especially when thinking about how many DDs may come with spouse and young children.
18:51:31 <OdyX> one option was to have a sort of a booking system to allow people to pick the "sponsored crappy room" for 0.- CHF or the "4-beds" room for x.- CHF and book all the beds until full.
18:52:08 <OdyX> I think (controversially) that (non-attendees) spouse and children at LeCamp is unrealistic _iff_ we expect more than 300 attendees.
18:52:09 <zobel> XTaran: i don't think they need to get sponsored acc.
18:52:19 <gaudenz> XTaran, zobel: Do you think this would be nice to have or a condition sine qua non?
18:52:21 <XTaran> zobel: Not sponsored, but they need beds
18:52:32 <OdyX> we can't at the same time say we want spouse and children and more DC people.
18:52:35 <zobel> XTaran: thats true.
18:52:35 <cate> to ask: How many campers could we put in the parking.
18:52:38 <XTaran> gaudenz: Somewhere in between IMHO
18:52:41 <moray> XTaran: I don't see how significant numbers of these will work at Le Camp
18:52:55 <h01ger> OdyX, that sucks. "debconf for the rich"
18:53:00 <vk3tqr> how to politely deter people bringing their spouse?  especially if the spouse contributes in some way?
18:53:08 <XTaran> moray: I don't get your point, sorry.
18:53:11 <OdyX> h01ger: I think that's a biased view.
18:53:18 <Heiserhorn_> cate: is not le camp parking is another one and I have to check the size tomorrow
18:53:27 <h01ger> OdyX, yeah. money changes everything.
18:53:32 <XTaran> moray: If a DD will come with his family, I don't think, he'll stay somewhere else than the rest of the family
18:53:51 <gaudenz> The current parking is not too big, but how many campervans do you expect, I don't think many debconfers own one.
18:53:53 <OdyX> can we agree on a number of non-attendees beds ?
18:53:56 <moray> XTaran: but we don't have the appropriate setup to host lots of families, in Le Camp
18:54:01 <OdyX> like say 25 beds on the 325 ?
18:54:09 <XTaran> gaudenz, cate: Less than 10.
18:54:11 * gismo thinks that we need to discuss less and get questions for tomorrow
18:54:25 <XTaran> moray: That's the problem, yes.
18:54:26 * h01ger agrees with gismo
18:54:33 <moray> OdyX: prioritising between non-contributors is even more difficult an idea than prioritising contributors
18:54:36 <h01ger> so
18:54:39 <h01ger> they offered a big tent
18:54:41 <OdyX> moray: but it's needed.
18:54:48 <h01ger> how would/could that help us?
18:54:55 <OdyX> wrong. They mentionned the idea of a tent.
18:55:06 <h01ger> gismo, please also think about asking them for farmers etc nearby
18:55:13 <h01ger> OdyX, fine. with what purpose?
18:55:14 <gismo> h01ger: let me put it differently: how many attendants would you like at 'Le Camp'?
18:55:23 <hug> I think there will be about 20 prof attendees who`d still prefer hotel accomodation even if they need a car.
18:55:26 <OdyX> h01ger: I just want to emphasize it's not granted yet, at all.
18:55:27 <h01ger> 350-500
18:55:29 <XTaran> gaudenz, cate: When I drove through Le Camp I saw one camper squeezed between two trees in the woods. The parking slots are normal size, i.e. at maximum for my camper size (i.e. < 6m length)
18:55:32 <gismo> h01ger: OK
18:55:35 <gismo> h01ger: all sponsored?
18:55:40 <h01ger> (and the problem is indeed the range)
18:55:41 <h01ger> no
18:55:42 <Heiserhorn_> they said we can have a tent on the football field but they want it done by pros
18:55:50 <gaudenz> please add questions here:
18:55:52 <gaudenz> http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814
18:55:59 * zobel thinks we should think bigger. we still can downsize, if we see we have less attendees.
18:56:11 <gaudenz> zobel: no we can't
18:56:19 <h01ger> but we should
18:56:20 <cate> some profesionals already expressed intend to use an other accomodation
18:56:23 <moray> zobel: not if we signed some agreement about it
18:56:23 <h01ger> be able to
18:56:24 <gaudenz> If we decide to ditch le camp now, there is no going back later
18:56:34 <h01ger> thankfully we havent signed anything yet
18:56:41 <Heiserhorn_> zobel: if we decide to have the tent and than is empty we are going to pay a lot for nothin
18:56:44 <h01ger> (btw, we also need to discuss legal entity at some point...)
18:56:57 <gismo> zobel: (not for yourself only, sorry) .ch is *EXPENSIVE*, 'Le Camp' is the more affordable solution
18:57:00 <h01ger> Heiserhorn_, thats why we need to be able to downsize
18:57:45 * h01ger scratches head
18:57:50 <gaudenz> I think the easiest downsizing option is with nearby camping.
18:57:52 <vk3tqr> the tent should be in the contract with an agreed price, but a separate cancellation clause
18:58:01 <Heiserhorn_> gaudenz: agree
18:58:02 <hug> Heiserhorn: we don`t need to rent the tent now' we could keep it as an option.
18:58:10 <gaudenz> but this needs investigation first, so no promise it will be possible at all.
18:58:11 <h01ger> gaudenz, aint that for upsizing? (or providing range)
18:58:16 <h01ger> or do we mean the same?
18:58:16 <OdyX> please use #info tags (everyone can) for relevant / summary points
18:58:17 <zobel> vk3tqr: that sounds like good idea.
18:58:22 <gaudenz> h01ger: the same
18:58:28 * h01ger nods
18:58:31 <vk3tqr> it's basically buying an option on a tent
18:58:36 <zobel> #info <vk3tqr> the tent should be in the contract with an agreed price, but a separate cancellation clause
18:59:10 <gismo> #info the target for DebConf13 is 350-500 attendees
18:59:13 <h01ger> #info the tent doesnt have to be in the contract (for a price), an option that we can do would suffice
18:59:18 <Heiserhorn_> zobel: I think this could be done
18:59:27 <gaudenz> gismo:  where did you get these numbers from?
18:59:32 <hug> do we need to rent the tent from them?
18:59:37 <OdyX> the things that needs agreement with LeCamp wrt the tent is "sanitary regulations for what price", "conference room maximum capacity", "meals maximum capacity"
18:59:42 <h01ger> gaudenz, from my guess
18:59:43 <Heiserhorn_> hug: no
18:59:44 <gaudenz> I strongly oppose if this means 350-500 SPONSORED people
18:59:54 <Heiserhorn_> hug: from a external company
18:59:55 <gismo> gaudenz: [21:00:36] <h01ger> 350-500 (and later, not all sponsored)
18:59:56 <vk3tqr> if they plan to use our money to buy themselves a tent, they might not be happy to cancel it
18:59:57 <h01ger> #info the target for DebConf13 is 350-500 attendees in total
19:00:08 <OdyX> h01ger: sorry, that's still wrong.
19:00:27 <hug> so we just need a quote..h
19:00:41 <h01ger> OdyX, ok add "realistic" to "target" ;-p
19:00:42 <hug> h0lger 500?
19:00:43 <vk3tqr> we should also find out about minimum number of attendees
19:00:49 <h01ger> hug, yes
19:00:50 <gaudenz> Do people think that we should move to another location if we can't get 350-500 in Vaumarcus?
19:00:59 <Heiserhorn_> hug: yes and tdefine with lecamp how we deal with more people
19:01:06 <vk3tqr> if less people come, will le camp charge us a cancellation fee (90%) for those who did not come?
19:01:17 <gismo> gaudenz: we need to decide *now* if we want to move
19:01:26 <gaudenz> vk3tqr: Did you read the initial mail by Heiserhorn_ ? The answer is there.
19:01:29 <OdyX> the question we were asked in the Checklist was 200-450 afaik
19:01:36 <XTaran> vk3tqr: Good question!
19:01:49 <gismo> OdyX: let us speak about *now*, not 6 months ago ;-)
19:01:56 <h01ger> OdyX, the checklist is.. a best guess... and those numbers will vary based on location...
19:02:03 <vk3tqr> gismo: it's not a choice about moving unless there is an active alternative
19:02:10 <gaudenz> gismo: agreed if now means now+1.5 months
19:02:13 <OdyX> gismo: I'm not okay to have the carpet been taken under our feet.
19:02:16 <gaudenz> I think we still have some time
19:02:35 <hug> I think for le camp (325 + 50 tent + 30 hotel) is max
19:02:38 <gismo> vk3tqr: that is why we should be told "we do not want 'Le Camp' anymore if it does not fit 500 attendees"
19:02:39 <h01ger> vk3tqr, no. we can/could move even without alternative. it aint good to run knowingly into desaster, is it?
19:02:45 <Heiserhorn_> gaudenz: Le Camp want a contract signed soon
19:03:03 <gaudenz> Heiserhorn_: But I guess we can delay them for at least one more month
19:03:04 <h01ger> Heiserhorn_, we dont want to sign a contract which we think is no good/use
19:03:11 <gismo> Heiserhorn_: let me have the contract aside for a while, we need questions for tomorrow
19:03:16 <vk3tqr> h01ger: the alternative then is a risk of no DebConf
19:03:26 <Heiserhorn_> gaundenz a guess so
19:03:40 <OdyX> h01ger: I kinda disagree. I'd rather say "DebConf13 will have 325 attendees at LeCamp" than saying "we want 450 attendees but 8 months in advance, we don't know where it will be".
19:03:58 <moray> vk3tqr: if the contract was unfavourable enough, no debconf is better than bankrupt Debian
19:04:01 <gaudenz> My proposal is if after tomorrows meeting a solution for more beds in Vaumarcus is visible we continue with this, otherwise we start looking at at least 1 alternative
19:04:04 <OdyX> moray: agreed.
19:04:08 <h01ger> vk3tqr, might be better than 100k USD debts for debian, or? (and moving to some cheaper campside in .de, .at or .fr would be a better last resort than canceling IMO)
19:04:30 * h01ger wants dc13 in .ch
19:04:34 <h01ger> but sensible
19:04:41 <gaudenz> And only decide where to go after we have to equally investigated proposals.
19:04:53 * h01ger nods gaudenz
19:04:54 <hug> so, back to numbers. can't we live with 400 max?
19:04:55 <OdyX> I just think it's putting an unfair pressure on the .ch team to now say that LeCamp is no good anymore while that's what we sold .ch with.
19:04:56 * gismo hides (can we stop talking about bankruptcy before having looked for sponsors?)
19:05:10 <gaudenz> I think if 325 is a hard limit investing time in finding an alternative is worth it.
19:05:12 <vk3tqr> so what we are doing effectively is re-opening the bid process?
19:05:15 <h01ger> OdyX, one premise was camping. really.
19:05:26 <gismo> OdyX: pay attention, I erroneously sold 'camping allowed'
19:05:29 <h01ger> its "unfair" to have this taken away too.
19:05:38 <h01ger> vk3tqr, no
19:05:48 <OdyX> h01ger: that was a one-line IRC message, nothing written in the "official bid pages", sorry. I'm not buying this "I read camping free for all was a granted" argument.
19:05:49 <gismo> h01ger: can we go on?  I feel myself already bad, OK?  ;-)
19:05:56 <gaudenz> hug: I think 400 max is sensible. If we find a way to have 400 in vaumarcus I don't think we should consider alternatives.
19:06:01 <h01ger> vk3tqr, the swiss team is still responsible for doing debconf13.
19:06:12 <moray> OdyX: really I think everyone already understood if from the Le Camp name, even if apparently that was foolish
19:06:21 <h01ger> gismo, arg. yes. sure...! please
19:06:29 * h01ger nods moray
19:06:32 <OdyX> moray: I thought Latvia was in south Europe, so what ?
19:06:39 <h01ger> OdyX, come on
19:06:48 <OdyX> sorry, overreacted.
19:06:51 <gismo> OdyX: please, "we" are Swiss O:-)
19:06:54 <h01ger> it were several many people who bought the "le camp" name plus gismos statement
19:07:00 * gaudenz is confused, what's the current topic?
19:07:01 <hug> although I think limit will be budget not beds :-)
19:07:16 <gismo> gaudenz: <Camp>ing :-D
19:07:19 <h01ger> simonft, hi. if you came for the meeting, backlog is at meetbot.debian.net
19:07:24 <OdyX> ^ that's relevant. And it's our banker speaking.
19:07:25 * zobel thinks 400 sounds like a good target number (also for sponsored food).
19:07:30 <moray> hug: yes, I still think people wouldn't be worrying so much about bed numbers if the budget wasn't difficult
19:07:35 <zobel> at least better then 325.
19:07:46 <h01ger> zobel, so 400 accom in total or sponsored accom in total?
19:07:55 <moray> h01ger: in Edinburgh it was about half sponsored I think
19:07:58 <gaudenz> zobel: I think 400 sponsored is unrealistic, ENOMONEY
19:08:01 <moray> due to *other options*, though
19:08:07 <gismo> can we get *absolute* numbers, i.e. "we would like 500 attendees"
19:08:08 <simonft> h01ger: nope, it's on my autojoin list. But thanks
19:08:12 * h01ger nods gaudenz
19:08:15 <h01ger> simonft, :)
19:08:17 <OdyX> have all questions that should be asked/discussed at LeCamp been written down to the wiki page ?
19:08:18 <moray> where there is no different option advertised, the number sponsored is higher
19:08:23 <vk3tqr> I think there is more money to be raised having DebConf in Switzerland
19:08:35 <vk3tqr> we need to look at both upside and downside
19:08:42 <gaudenz> moray: or the criteria for sponsorship are more strict
19:08:43 <h01ger> OdyX, last i looked there was nothing
19:08:43 <OdyX> #info Questions to Le Camp have to be written down NOW to http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814
19:08:54 <hug> I think 200+200 (half sponsored) could work
19:09:07 <h01ger> OdyX, or said here and someone writes them down
19:09:08 <OdyX> fwiw, DC12.ni had less than 40 sponsored and it still had 180 attendees.
19:09:13 <vk3tqr> it was already mentioned that Lausanne could kick in up to 40k if we went to their Kanton
19:09:14 <moray> vk3tqr: sure, the problem is that outgoing money is fixed high, incoming higher money is unknown still
19:09:27 <h01ger> hug, the problem then is that you can hardly sell bunkbeds the same price...
19:09:30 <OdyX> vk3tqr: to their _city_, it's a 150k -inhabitants city.
19:09:46 <OdyX> do we have any decision ? AFAIK no.
19:09:48 <moray> OdyX: less than 40 what sponsored??
19:09:51 <h01ger> hug, but yes..
19:09:54 <zobel> OdyX: 40 sponsored flights!
19:09:57 <OdyX> moray: ah sorry, travel-sponsored.
19:09:58 <hug> h0lger our biggest cost is food not accom
19:10:03 <gaudenz> vk3tqr: and this is about as sure as "camping is allowed in le camp", so nothing to relay on.
19:10:03 <OdyX> yeah, mixed things, forgive me.
19:10:08 <moray> OdyX: right, we're talking about food+accommodation
19:10:10 <vk3tqr> in the good old days, when ships sailed across the ocean under the power of the wind, they would lose a lot of ships and never be able to sell the products from the ship
19:10:12 <zobel> OdyX: or 40 sponored food and hotel and flights?!
19:10:18 <h01ger> hug, yes. (and still.)
19:10:35 <OdyX> zobel: no no, most if not all were food+accom and ~ 40 were partly flights
19:10:35 <zobel> OdyX: i speak about bed and food. not of travel sponsorship.
19:10:38 <vk3tqr> that is when they invented limited companies: they would form a limited liability company for the voyage
19:10:39 <OdyX> .
19:10:44 <zobel> k.
19:10:49 <h01ger> vk3tqr, please stop off topic stuff
19:10:52 <vk3tqr> if the ship sank, the directors didn't lose their own houses
19:10:56 <XTaran> .oO( Does Vaumarcus have bunkers? :)
19:11:01 <h01ger> PEOPLE
19:11:03 <h01ger> please
19:11:06 * OdyX hits XTaran with a fondue stick.
19:11:12 <vk3tqr> it's not off topic: we could easily form a debconf13 inc.
19:11:13 <h01ger> arg
19:11:22 <h01ger> http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814  is differnet from  http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120813
19:11:25 <hug> but we need 500usd/nonsponsored to pay for itself
19:11:27 <OdyX> okay. More #info or #actions ?
19:11:33 * gismo adds that there are 14 minutes left...
19:11:35 <vk3tqr> it takes the pressure off individual members of the team
19:11:42 <gaudenz> vk3tqr: please this was discussed elsewhere, could please people not present at previous meetings stop this.
19:11:51 <h01ger> hug, and paying 500 USD to sleep a week in a bunk bed?
19:11:59 <Heiserhorn_> just to be clear tomorrow we say to le camp that if we do not reach 400 beds we cancel?
19:12:03 <hug> I know!
19:12:09 <gismo> Heiserhorn_: not yet
19:12:16 <h01ger> OdyX, that other url is also empty
19:12:17 <moray> Heiserhorn_: I don't think we should be telling Le Camp we cancel over anything, no
19:12:20 <cate> Heiserhorn_: no, but we will look for alternatives
19:12:27 <hug> just look at the numbers
19:12:27 <moray> Heiserhorn_: that sounds a good way to make them unhappy while we still want them
19:12:39 <gismo> Heiserhorn_: let us discuss this kind of stuff at the pre-meeting tomorrow
19:12:59 <OdyX> h01ger: I never pasted *0813. The questions shall go to http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814
19:12:59 <gismo> Heiserhorn_: we want answers to our questions, that is all (this time with more people, so there will be no misunderstanding)
19:13:06 <vk3tqr> tomorrow we need to understand their position
19:13:13 <Heiserhorn_> moray: is also a way to contract
19:13:22 <vk3tqr> did they already give a minimum number?
19:13:34 <h01ger> OdyX, i *expected* it to be in the same url, as the meeting url used to be the same always for the last 5 years or so. and that 20120814 page is still empty
19:13:43 <Heiserhorn_> vk3tqr: of attendees
19:13:46 <Heiserhorn_> vk3tqr: ?
19:13:48 * h01ger suggests to collect questions here
19:13:56 <OdyX> h01ger: click the damn link I pasted.
19:14:20 <vk3tqr> yes, beds, meals, attendees
19:14:23 <cate> h01ger: two different meetings, two different pages (and dates)
19:14:30 <OdyX> 10 minutes left.
19:14:33 <hug> h0lger: that's why I think we'll not have to worry about venue size because there are not enough people who like to pay 500usd
19:14:34 <Heiserhorn_> vk3tqr: average of 200 people over 2 weeks
19:14:46 <h01ger> cate, OdyX: and 2 different naming schemes.
19:14:47 <vk3tqr> that is a preference or a hard rule?
19:14:55 <OdyX> h01ger: so what, move the bloody wiki pages.
19:14:57 <h01ger> .oO( plus the original one. great. more standards )
19:15:01 <OdyX> #topic wiki naming policy.
19:15:11 <vk3tqr> if it is a hard rule, we should ask for a rate for empty beds
19:15:14 <OdyX> Are we done with LeCamp ?
19:15:18 <Heiserhorn_> vk3tqr: rule
19:15:19 <moray> DebCamp is usually much less than 200
19:15:19 <h01ger> yes
19:15:26 <vk3tqr> e.g. 2 CHF/night for a bed that is empty
19:15:27 <moray> stating things as a two week average sounds difficult
19:15:41 <OdyX> that's the price to pay to have the venue for us.
19:15:42 <gaudenz> could everyone just stop typing and let OdyX refocus the discussion. this is insane!
19:15:47 <Heiserhorn_> moray: yes but debconf is more and average 200 sound ok
19:16:15 <Heiserhorn_> moray: they do not care if the first day we are 20 people
19:16:19 <h01ger> #topic dc13 in circles
19:16:25 <OdyX> #info Meeting with LeCamp tomorrow, please add relevant questions to the wiki page ^^^.
19:16:26 <vk3tqr> it is a gamble though: I think we should have some way to price anything from 100 - 400
19:16:47 <h01ger> why does le camp have to provide food?
19:16:56 <h01ger> IOW: can we get a cheaper caterer?
19:17:11 <OdyX> h01ger: not with their kitchen. That's unnegotiable with them
19:17:11 <Heiserhorn_> vk3tqr: not possible they need 200 people to cover they expenses
19:17:26 <h01ger> OdyX, ic. but delivered food would be ok?
19:17:45 <gismo> h01ger: any delivered food will be more expensive than 13CHF/person/meal
19:17:52 <Heiserhorn_> h01ger: not sure
19:17:52 <OdyX> h01ger: I don't think it can be done cheaper.
19:18:01 <zobel> Heiserhorn_: then ask that.
19:18:02 <cate> Could someone go to the Vaud and NE tourist offices and get the catalog about school like dorms? (I got a old similar catalog for Jura regions). Maybe there is something really near to Vaumarcus
19:18:05 <gaudenz> OdyX: I'm not sure about this.
19:18:10 <h01ger> "(proposed a delayed payment of deposit until December 2012)" - wow. thats quite very very very early. did you talk to the dpl yet?
19:18:18 <gismo> alphanet: ^^ (cate)
19:18:19 <h01ger> (before you propose lecamp money we dont have)
19:18:20 <vk3tqr> what if people (and their spouses) volunteer to make food?
19:18:23 <Heiserhorn_> zobel: they want to sell the food
19:18:27 <OdyX> gaudenz: okay, agreed for in-place. But delivered food will be worse IMHO.
19:18:46 <h01ger> so does 13CHF/person/meal mean 39CHF/person/day or 26?
19:18:58 <h01ger> (and me agrees that 13CHF is probably rather very cheap in .ch)
19:19:01 <OdyX> and LeCamp sells the food as part of their business and they I'm not sure they would sign if we don't take their food.
19:19:05 <Heiserhorn_> h01ger: that's what le camp proposed
19:19:16 <h01ger> Heiserhorn_, is it 39 or 26 per day?
19:19:21 <gismo> h01ger: 39, but if you want a cappuccino in the morning is already 4.50CHF, a croissant 2.50CHF and so on
19:19:25 <zobel> will we need 3 meals a day?
19:19:30 <gismo> zobel: breakfast
19:19:37 <h01ger> we skipped breakfast in the past
19:19:40 <h01ger> to save money
19:19:45 <OdyX> not all "we" ?
19:19:46 <h01ger> and also becaused many attendees skip it
19:19:48 <moray> gismo: right, but we normally didn't pay for breakfast when not included
19:19:56 <h01ger> OdyX, "we" as in debconf paying
19:20:12 <h01ger> this brings food costs down by 33%
19:20:13 <Heiserhorn_> there is nothing arround le camp to have breakfast
19:20:13 <zobel> make it an option field in penta? so we can ask: do you want to skip breakfast?
19:20:25 <OdyX> I don't think we can have "no breakfast" especially as the nearby café (if open) is at 20 minutes walk
19:20:26 <cate> the per meal is back calculation. They offer 3 meals or a day-long buffet
19:20:31 <gismo> OK, I am getting even more [b|s]ad: can someone tell us which is the maximum price we should pay?
19:20:47 <gaudenz> h01ger: I don't think breakfast is 33% of the price.
19:20:48 <gismo> ops, s/which/how much/
19:20:49 <zobel> Heiserhorn_: /me is not doing breakfast at all, beside eating some banana.
19:20:54 <alphanet> cate: I will try that
19:20:57 <Heiserhorn_> is 10 chf breakfast
19:21:03 <OdyX> sigh
19:21:10 * OdyX nods gismo
19:21:11 <alphanet> cate: I will also call Vaumarcus' commune
19:21:12 <cate> I think we can negotiate the food prices only about the raw "material" expenses
19:21:16 <h01ger> gaudenz, well. 13CHF per meal makes it 33% of 39 CHF
19:21:19 <vk3tqr> someone could make a run to Migros with a car and bring back all the gipfels
19:21:44 <h01ger> this deposit by dec 2012
19:21:47 <gaudenz> h01ger: as cate says this was a back calculation. forget about the 13chf it's 39 a day atm.
19:21:50 <h01ger> did they ask for it, or did you offer?
19:21:58 <cate> vk3tqr: they will bring to your adress (already do it for 500+ gipfel)
19:21:59 <h01ger> gaudenz, got that
19:22:08 <Heiserhorn_> h01ger: asked but negotiable
19:22:09 <gaudenz> h01ger: they asked for it, we did not offer anything
19:22:10 <gismo> vk3tqr: I am eating Migros at almost every noon and, frankly, it is not something I would advise everyone
19:22:30 <OdyX> we're running out of time.
19:22:39 <gaudenz> I think the breakfast discussion is a bit bikeshedding.
19:22:46 * h01ger nods gaudenz
19:22:52 <gaudenz> We all agree that 39.- is too much
19:22:53 <OdyX> besides random babling. Do we have an answer to gismo's request: what's the maximum day price for food ?
19:23:04 <Heiserhorn_> gaudenz: not really
19:23:06 <gismo> gaudenz: I disagree, for 3 meals it is fine
19:23:11 <gaudenz> And we know that one part of the negotation is to skip breakfast.
19:23:14 <OdyX> I would be happy with 35.-, very happy with 30.-
19:23:21 <OdyX> gaudenz: re-#info that please.
19:23:21 <gismo> gaudenz: I disagree again
19:23:36 <gaudenz> gismo: have you seen my comparison in the wiki page?
19:23:36 <OdyX> I think skipping breakfast "for everyone" is insane talk.
19:23:37 <Heiserhorn_> gaudenz: me too
19:23:41 <vk3tqr> we need to understand the 39 CHF - is it a mandatory figure?  do they offer an `opt out' - .e.g pay an extra 5 CHF per bed and we can run the kitchen ourselves maybe?
19:23:42 <gismo> gaudenz: no
19:23:57 <OdyX> vk3tqr: running the kitchen ourselves is a no-go.
19:23:58 <Heiserhorn_> vk3tqr: no
19:23:59 <gaudenz> OdyX: not for everyone, but for example count the breakfasts and pay per meal.
19:24:00 <gismo> gaudenz: link?
19:24:16 <h01ger> OdyX, i disagree. if we are short of 10k USD and skipping paying for breakfast i think its fine. then attendees can either get it from le camp or supermarket.
19:24:17 <gismo> gaudenz: sorry, found
19:24:18 <gaudenz> still http://wiki.debconf.org/wiki/DebConf13/Meetings/minutes-20120814
19:24:19 <OdyX> gaudenz: meal tickets headache again.
19:24:28 <OdyX> h01ger: supermarket is 20 minutes by car.
19:24:29 <hug> gismo: we need a flat fee + per meal cost
19:24:34 <gaudenz> counting does not neccesarily imply tickets
19:24:48 <Heiserhorn_> per meal is 40 chf per day
19:24:50 <OdyX> EMEETINGTIMEOUT
19:24:52 <OdyX> EMEETINGTIMEOUT
19:24:53 <OdyX> EMEETINGTIMEOUT
19:24:56 <Heiserhorn_> per person
19:25:01 <gismo> hug: we have a flat fee, 39CHF/day
19:25:02 <cate> but there is an other "big" kitchen in one of the buildings. So maybe we can do somethings (but I propose no more that a breakfast)
19:25:11 <OdyX> Do we have more things to take decisions on ?
19:25:14 <h01ger> OdyX, and? if debconf doesnt pay for breakfast, thats how it is. we *offer* things based on our ability
19:25:27 <Heiserhorn_> cate: they do not want us to cook
19:25:43 <hug> I mean a fixed fee. not something that depends on nr of attndees'
19:25:51 <gaudenz> h01ger: I have no problems with that, but we need something for those that need breakfast.
19:26:00 <cate> Heiserhorn_: on they big kitchen. (so for the main meal for so much people)
19:26:01 <gismo> h01ger: this is fine, but still no one answered to my question about the maximum price
19:26:15 <Heiserhorn_> hug: they will apply the prices per bed per day
19:26:15 <gaudenz> gismo: maximum price for what?
19:26:18 <h01ger> gaudenz, self organisation will work well as it will work for buying beer. we also dont organize this and it still happens.
19:26:19 <OdyX> h01ger: we offer to have beds in LeCamp and the rest can be handled by the people. If debconf doesn't want to pay for extra accomodation, that's how it is. we *offer* things based on our ability.
19:26:36 <gismo> gaudenz: for food and accommodation
19:27:02 <gismo> gaudenz: we now that we would like 500 attendees, so how much money for them?
19:27:06 <hug> and what happens if there are more people? e.g from camping or external?
19:27:17 <h01ger> gismo, 350 - 500.
19:27:26 <gaudenz> gismo: do we? I still don't want 500 sponsored
19:27:26 <Heiserhorn_> cate: yes but they want to take care of everything
19:27:27 <OdyX> Heiserhorn_: anyway, a detailed billing plan would definitely help; with hypotheses like "what if we all go away for one day (DayTrip)", what if there's a pay-for breakfast, what if there are people eating from the outside.
19:27:38 <gismo> h01ger: that for the attendes, and the prices?
19:27:42 <Heiserhorn_> OdyX: agree
19:27:47 <h01ger> (and i'm with gaudenz not wanting 500 sponsored people. or rather, unable..)
19:27:50 <gaudenz> and I don't care that much about the non sponsored as we don't have to find money for them.
19:28:09 <h01ger> gismo, well, 39 CHF for food is fine (maybe) but we dont know yet how much we will need
19:28:10 <OdyX> 500 attendees during whole DebConf is 117 kCHF just for food, just for DebConf
19:28:18 <moray> gaudenz: getting actual options people might choose for "non-sponsored" reduces our costs
19:28:21 <gaudenz> I would look at it from the pov that the max sponsorship money I want in the budget is 150k
19:28:42 <gismo> gaudenz: we need to find a place to attend the conference, so if 'Le Camp' says the maximum is 350 for the auditorium, then no more need to consider 'Le Camp'
19:28:59 <OdyX> I was more leaning towards 180k or 200k but 150k is the safe side (and it also depends if you take travel into account.
19:29:02 <gaudenz> gismo: I disagree.
19:29:11 <gismo> gaudenz: care to explain?
19:29:12 <h01ger> the problem is that you want to (based on eg le camps wishes) define how much money we spend now, while tradionally we have done this after we collected some money
19:29:23 <cate> OdyX: *sponsored budget*
19:29:48 <gismo> h01ger: I do not want to define how much money we spend *now*, I already did it for the bid (I did the budget calculation)
19:29:55 <OdyX> we can use the outside "auditorium" for the opening and closing ceremony; I'd be surprised if we had 350 listeners to many talks.
19:29:58 <h01ger> gismo, i think an auditorium holding maximum 350 people could be fine for 500 people debconf. we never that high percentage in the main auditorium, not even at closing+ending
19:30:13 <h01ger> +had
19:30:28 * OdyX proposes to stop the "LeCamp" talk in 5 minutes.
19:30:39 <gaudenz> gismo: I'm still with what I said earlier, if we it looks like the max is < 400 at le camp tomorrow, then we should investigate another option and decide wether to take this other option or le camp as soon as we have enough info about the other option (where, price, conditions, disadvantages, ...)
19:31:39 <gaudenz> this is something different than "ditching le camp"
19:31:39 <Heiserhorn_> are we going to meet at 13:00 at the castle bar tomorrow? is that fine for everybody?
19:31:58 <gaudenz> Heiserhorn_: ACK from me.
19:32:03 <gismo> gaudenz: max of what?  Attendees?  Or *sponsored* attendees?
19:32:15 * h01ger nods gaudenzs plan
19:32:15 <gaudenz> Attendees
19:32:34 <OdyX> #info Pre-Meeting before going to LeCamp at Vaumarcus' castle's bar's terrace, tomorrow at 13h00.
19:32:35 <alphanet> cate: are you also coming with the 12:37 train?
19:32:52 <h01ger> if we can get *some* camping, i think it would help sufficiently. like 50 people in tents (so small 30 tents probably)
19:33:00 <cate> alphanet: yes
19:33:04 <gaudenz> alphanet: who are you?
19:33:09 <h01ger> the hotels by car are probably what quite some paying people want
19:33:09 <gismo> gaudenz: OK, so the range is 350-400, while h01ger's was 350-500
19:33:14 <alphanet> gaudenz: Marc S.
19:33:23 <gaudenz> who is vk3tqr then?
19:33:29 <cate> daniel
19:33:32 <gaudenz> I though vk3tqr is Marc S.
19:33:40 <gaudenz> daniel who?
19:33:41 <h01ger> /whois helps (for some people)
19:33:45 <moray> vk3tqr does have working /whois yes
19:33:46 <XTaran> gaudenz: Pocock
19:33:51 <moray> it would be nice if everyone did
19:33:56 <gaudenz> h01ger: it does not for alphanet
19:33:56 * vk3tqr is Daniel Pocock
19:34:07 <gaudenz> vk3tqr: thanks
19:34:09 * vk3tqr is a call sign
19:34:12 <alphanet> that's a design feature
19:34:21 <h01ger> gaudenz, but for him its worse. i have no idea what the "S" stands for
19:34:26 <gaudenz> alphanet: this is not a critique
19:34:33 * zobel thought Mark S. is sabdfl
19:34:37 <alphanet> you can do a whois on alphanet.ch
19:34:40 <h01ger> well. for debian channels it is a critique
19:34:45 <h01ger> but anyway
19:34:47 <h01ger> le camp
19:34:50 <h01ger> anything else?
19:34:54 <gismo> h01ger: <http://debian.ch>, bottom paragraph ;-)
19:35:02 <OdyX> yeah, the five minutes are gone.
19:35:13 <h01ger> gismo, right, tahts where i go immediatly for all my questions ;)
19:35:18 <gaudenz> h01ger: I only knew about such a policy for debian.de
19:35:21 <OdyX> Thanks everyone for the heated but civil "LeCamp" discussion. Let's move to the next topic.
19:35:23 <vk3tqr> will dc13 co-incide with 1 August?
19:35:36 <OdyX> vk3tqr: check your references, no.
19:35:37 <XTaran> vk3tqr: IIRC no
19:35:42 <OdyX> #topic DC13 - Sponsoring - Levels
19:35:44 <gismo> vk3tqr: no way, 'Le Camp' is already taken (but it will do for the Debian's 20th birthday)
19:35:52 * h01ger proposes a break
19:36:03 * gaudenz agrees with h01ger
19:36:03 <alphanet> cate: ok, so if you arrive at 12:37, and Gaudenz arrives at 12:30, so I will fetch you both around 12:40 at the south-east entrance (NOT the taxi entrance)
19:36:08 <OdyX> h01ger: I propose to either go on for the next 20 minutes or stop now.
19:36:13 <alphanet> cate: and then drive you to the Castle's bar.
19:36:24 <vk3tqr> so we should stock up on fireworks from 1 August - is it legal to use them for Debian Day?
19:36:33 <OdyX> vk3tqr: that's offtopic, please.
19:36:34 <h01ger> OdyX, then _i_ am for stopping. _if_ thats the only 2 options.
19:36:36 <gaudenz> OdyX: I even propose to postpone this or move to the list
19:36:45 <cate> alphanet: ok
19:36:47 <cate> thanks
19:36:49 <gaudenz> I think we can continue the level discussion on list.
19:36:54 <moray> I think '90 minutes' was said
19:36:58 * h01ger nods gaudenz
19:37:00 <OdyX> gaudenz, h01ger: I'm fine with that.
19:37:11 <OdyX> moray: yes, we are already overtime.
19:37:18 <h01ger> #topic next meeting when?
19:37:38 <gismo> but can we discuss levels quickly?  I have to react...
19:37:39 <gismo> 
19:37:41 <OdyX> h01ger: I'd prefer if we could do this discussion on lists, it allows the people "not here now" to have a voice.
19:37:46 <cate> 5 sptember in Bern
19:37:53 <OdyX> cate: good point.
19:37:54 <OdyX> gismo: quickly then.
19:38:07 <moray> right, it makes sense later to settle to a fixed timeslot
19:38:11 <moray> but I don't think we're there yet
19:38:12 <gismo> OdyX: sorry, I forgot "quickly on the list" :-)
19:38:28 <zobel> second monday a month from now on?
19:38:43 <zobel> at 1800 UTC
19:39:07 <OdyX> I propose to send a poll with proposed schedules, I don't want this to be decided on IRC (as it puts the people "not here" off the discussion)
19:39:08 <cate> Mondays are OK for me
19:39:24 <gaudenz> OdyX: agreed
19:39:28 <moray> Mondays are typically hard for me
19:39:31 <Heiserhorn_> OdyX: agreed
19:39:48 <OdyX> #action OdyX sends a poll with proposed monthly schedules on the list.
19:39:48 <gaudenz> put a poll with just weekdays
19:39:50 <h01ger> nein
19:39:51 <h01ger> please
19:39:57 <h01ger> i cant type this
19:39:58 <h01ger> fast
19:40:05 <h01ger> the next meeting we want soon
19:40:05 <gaudenz> h01ger: hm?
19:40:12 <h01ger> ideally tomorrow evening ;)
19:40:22 <h01ger> so this time maybe next monday again?
19:40:25 <OdyX> h01ger: not for me. Next week at the earliest.
19:40:30 <h01ger> and then a call on the list for date/time change?
19:40:32 <OdyX> h01ger: I can send (or reopen) that Doodle.
19:40:43 <h01ger> OdyX, same for me. thats why i propose next monday now
19:40:43 <alphanet> ok, I wish you a nice evening, and cu some tomorrow!
19:40:53 <h01ger> and then every two months :)
19:41:03 * h01ger still needs his post-debconf break from debconf
19:41:09 <OdyX> let's do this offlist.
19:41:14 <OdyX> #endmeeting Thanks everyone !