#debconf-hamburg: minidebconf hamburg 2026

Meeting started by h01ger at 17:01:43 UTC (full logs).

Meeting summary

  1. collect agenda and say hi (h01ger, 17:01:56)
  2. tshirts (h01ger, 17:06:23)
  3. budget/sponsors (h01ger, 17:08:45)
  4. website (h01ger, 17:14:25)
    1. ACTION: elbrus to update logo of collabora (elbrus, 17:15:26)
    2. https://hamburg2026.mini.debconf.org//media/pages_files/logo.svg (elbrus, 17:17:14)

  5. accomodation (h01ger, 17:20:52)
  6. cfp/talks/video/talkmeister/schedule and announcing it via publicity team (h01ger, 17:24:25)
  7. group photo (h01ger, 17:28:08)
  8. c&w (h01ger, 17:35:46)
    1. ACTION: elbrus to update the schedule for group picture (elbrus, 17:36:08)
    2. https://hamburg2026.mini.debconf.org/schedule/ includes c&w but doesnt include the location. we can have it at cantina (h01ger, 17:36:35)
    3. https://hamburg2026.mini.debconf.org/schedule/cheese-and-wine/ is rather empty or just a link to the wiki (h01ger, 17:36:58)

  9. daytrip (h01ger, 17:38:36)
    1. ACTION: h01ger needs to make a plan how people get on the boat (h01ger, 17:41:34)

  10. party (h01ger, 17:41:42)
  11. standup meetings (h01ger, 17:42:55)
  12. next meeting after the meeting (h01ger, 17:44:34)
    1. we'll want a after-the-event meeting, its just unclear when (h01ger, 17:48:40)

  13. howto distribute beds in 2027 (h01ger, 17:48:55)
    1. AGREED: we can announce the 2027 dates in the closing session and then send a mail on d-d-a too, and only open registration when we send the mail to d-d-a (h01ger, 17:56:05)
    2. AGREED: so we should priotize people who state they need free/cheap accom (and deserve it) and afterwards go by first come, first serve - probably by keeping 2-3 beds free for such cases until $time before the event (h01ger, 17:57:03)

  14. anything else? (h01ger, 17:58:39)
    1. ACTION: elbrus to add lunch to the schedule (elbrus, 17:59:50)
    2. ACTION: elbrusL dinner times too please (h01ger, 18:00:16)
    3. lunch from 12:00 to 14:30 and dinner from 18:00 to 20:00 (h01ger, 18:01:56)


Meeting ended at 18:10:39 UTC (full logs).

Action items

  1. elbrus to update logo of collabora
  2. elbrus to update the schedule for group picture
  3. h01ger needs to make a plan how people get on the boat
  4. elbrus to add lunch to the schedule
  5. elbrusL dinner times too please


Action items, by person

  1. elbrus
    1. elbrus to update logo of collabora
    2. elbrus to update the schedule for group picture
    3. elbrus to add lunch to the schedule
    4. elbrusL dinner times too please
  2. h01ger
    1. h01ger needs to make a plan how people get on the boat


People present (lines said)

  1. h01ger (145)
  2. elbrus (62)
  3. dorle (21)
  4. devrtz (18)
  5. gregoa (16)
  6. werdahias (8)
  7. MeetBot (2)
  8. manut[mds] (1)
  9. Myon (1)


Generated by MeetBot 0.1.4.