17:01:43 <h01ger> #startmeeting minidebconf hamburg 2026
17:01:43 <MeetBot> Meeting started Mon Apr 27 17:01:43 2026 UTC.  The chair is h01ger. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:01:43 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:48 <h01ger> agenda topics are shirts, budget/sponsors, cfp/talks/video/talkmeister, accom, schedule, group photo, c&w, daytrip, party, website, standup meetings, next meeting after the meeting, howto distribute beds in 2027, anything else?
17:01:56 <h01ger> #topic collect agenda and say hi
17:01:59 <h01ger> hi :)
17:02:07 <devrtz> o/
17:02:35 <elbrus> I don't have much... maybe communication?
17:02:44 <gregoa> hi
17:02:59 <elbrus> and hi
17:03:12 <manut[mds]> hi
17:03:20 <h01ger> elbrus: what you mean with communication?
17:03:37 <elbrus> you asked if our PR team could promote the schedule
17:04:06 <elbrus> [11:54:58] <h01ger> werdahias: can we ask the publicity team to announce the schedule?
17:04:15 <h01ger> ah!
17:04:35 <h01ger> fits under schedule also
17:04:51 <elbrus> true
17:05:11 <h01ger> assuming you want to discuss announcing the schedule not communication about announcing it :)
17:05:36 <elbrus> I mostly wanted to remind us of your question (which I did already)
17:05:45 * h01ger nods
17:06:17 <h01ger> let's go, so we can be done sooner :)
17:06:23 <h01ger> #topic tshirts
17:06:39 <h01ger> tshirts have been printed thanks to manut[mds] design and are now on their way to hamburg
17:07:01 <elbrus> invoice received; will forward to France
17:07:27 <h01ger> we'll get 112 shirts for 1522 euro
17:07:29 <h01ger> elbrus: thank you
17:08:20 <h01ger> next is to distribute them in hamburg, it would nice if someone could help me with that or better, take that job away from me. i'll bring this up at the standup meetings again also
17:08:45 <h01ger> #topic budget/sponsors
17:09:14 <h01ger> azeem: just a minor reminder that we still would like to know which tshirt sizes sponsors want...
17:09:21 <h01ger> elbrus: anything?
17:09:51 <elbrus> one thing changed on budget since last time: dpl agreed we don't need to ask firmly for people to pay accommodation on-site
17:10:13 <elbrus> provided they are FLOSS contributors
17:11:10 <elbrus> no changes otherwise
17:11:12 <h01ger> nice
17:13:27 <h01ger> hi dorle
17:13:32 <dorle> hi :)
17:13:38 <h01ger> #save
17:14:06 <h01ger> dorle: https://meetbot.debian.net/debconf-hamburg/2026/debconf-hamburg.2026-04-27-17.01.log.html has the backlog you missed
17:14:25 <h01ger> #topic website
17:15:02 <h01ger> i was asked to change the collabora logo to https://www.collaboraonline.com/wp-content/uploads/2024/05/collabora-productivity.png
17:15:26 <elbrus> #action elbrus to update logo of collabora
17:15:27 <h01ger> i checked the wiki, saw no logos and got distracted :/
17:15:34 <h01ger> elbrus: <3 thank you
17:15:44 <h01ger> nothing else on website from my side
17:16:01 <devrtz> do we have the logo as png somewhere on the server?
17:16:13 <elbrus> several items on the schedule are a bit spartanic; if people want content there they can provide it to me
17:16:15 <devrtz> the logo for the event that is
17:16:19 <h01ger> devrtz: which one
17:16:21 <h01ger> thanks
17:16:31 <h01ger> its an attachment on the wiki page
17:16:46 <devrtz> let me check ...
17:16:50 <elbrus> devrtz: it's svg
17:17:00 <devrtz> indeed, that's why I ask
17:17:14 <elbrus> https://hamburg2026.mini.debconf.org//media/pages_files/logo.svg
17:17:22 * devrtz wants to add the schedule to giggity (so it becomes available in confy(1))
17:17:43 <elbrus> so you could take care yourself ?
17:18:05 <h01ger> just attach the png version to the wiki page as well
17:18:09 <h01ger> ?
17:18:12 <elbrus> there's only one other pic and that's the standup png
17:18:33 <devrtz> should still be hosted on hamburg2026.mini.dc.o /methinks, but I can try adding it to the wiki and linking to there
17:18:56 <elbrus> if you share it with me, I'll upload it, sure
17:19:04 <h01ger> :)
17:19:07 <devrtz> ACK, ty
17:19:40 <devrtz> not sure if website or schedule: but who could I send a new version of the abstract for my talk? ;)
17:19:40 <h01ger> we'll come back to the schedule shortly...
17:19:57 <h01ger> devrtz: edit it via the webinterface?
17:20:08 <h01ger> else: to werdahias@d.o
17:20:15 <elbrus> devrtz: I think you can change it yourself, no?
17:20:20 <h01ger> next topic?
17:20:35 * h01ger thinks as elbrus here
17:20:52 <h01ger> #topic accomodation
17:20:56 <h01ger> dorle: ^
17:21:07 <devrtz> elbrus, h01ger: I don't see how. I can .. submit a new talk though ;)
17:21:29 <h01ger> devrtz: please sort this out after the meeting :)
17:21:32 <dorle> all beds are taken, room plan stands, i will be at dock europe may 4th around 9 AM, check-in and check-out are in the schedule
17:21:47 <h01ger> dorle: \o/
17:21:47 <dorle> and i contacted everyone staying at dock europe with information about their stay
17:21:48 <devrtz> h01ger: ACK
17:21:57 <dorle> i think that's all
17:22:03 <h01ger> dorle: awesome, thank you!
17:22:23 <elbrus> dorle: you're amazing :)
17:22:32 <dorle> :)
17:23:05 <h01ger> next topic? :)
17:23:24 <elbrus> yup
17:23:31 <dorle> yes
17:24:25 <h01ger> #topic cfp/talks/video/talkmeister/schedule and announcing it via publicity team
17:24:41 * h01ger assumes the video team is still doing good and needs no hilight :)
17:24:46 <werdahias> joa, schedule is done
17:24:53 * h01ger is very happy we have a schedule now
17:24:57 <h01ger> thank you, werdahias1
17:24:59 <h01ger> !
17:25:23 <h01ger> elbrus: ^
17:25:34 <elbrus> :)
17:25:35 <werdahias> I assume some changes will happen, but hopefully not as chaotic as last year
17:26:10 <h01ger> i think its time to ask #-publicity to announce https://hamburg2026.mini.debconf.org/schedule/ and the fact that we'll be starting in a week
17:26:21 * h01ger has just joined that channel to do so
17:26:28 <werdahias> \o/
17:26:29 <elbrus> nice
17:27:38 <h01ger> from there:
17:27:39 <h01ger> [19:27] < h01ger> can you please announce https://hamburg2026.mini.debconf.org/schedule/ and the fact that we'll be starting in a week ? probably with a thanks to our sponsors listed on https://hamburg2026.mini.debconf.org/
17:27:44 <h01ger> so next topic? :)
17:27:48 <werdahias> +1
17:28:08 <h01ger> #topic group photo
17:28:52 <h01ger> we need to schedule it and i would suggest saturday at 14:00, moving all talk slots back by 15min. i understand this is a scheduling hazzle once, but IMO better than shortening lunch time by 15min.
17:29:15 <elbrus> I was going to propose Saturday lunch too
17:29:41 <dorle> sounds good
17:29:47 <h01ger> or friday? or deciding then based on the weather? (but thats a major hazzle to do adhoc schedule movings then, rather have a cloudy stressless pic)
17:29:55 * devrtz prefers friday
17:30:17 <h01ger> devrtz: why? just to be difficult/different? ;)
17:30:32 <devrtz> sat 14:00 starts pruef demo, which I really want to go to
17:30:32 <gregoa> maybe some people are there only sat/sun for the conf, so saturday lunchtime sounds good
17:31:12 <devrtz> lunchtime also good (for me)
17:31:39 <elbrus> 73 vs 82 registred attendees
17:31:47 <h01ger> fr vs sat
17:31:48 <h01ger> ?
17:31:50 <elbrus> yes
17:32:55 <elbrus> on a total of 85
17:32:56 <h01ger> elbrus: werdahias: can you massage the group picture into the schedule for saturday lunchtime please? as said i'd *prefer* 14:00-14:15 but if this is schedulding hazzle i assume 13:50-14:00 is also ok...
17:33:03 <elbrus> so better coverage on Saturday
17:33:06 <h01ger> yeah
17:33:18 <h01ger> and we^wdevrtz can always gimp devrtz in
17:33:23 <elbrus> I'm fine doing it if werdahias agrees
17:34:56 * h01ger hopes werdahias shows up again and agrees so we can move on instead of... having this on hold
17:35:12 <werdahias> ah yeah
17:35:17 <h01ger> :)
17:35:19 <h01ger> \o/
17:35:27 <werdahias> sorry got distracted
17:35:33 <werdahias> can do :)
17:35:36 <h01ger> np, thank you both!
17:35:46 <h01ger> #topic c&w
17:36:08 <elbrus> #action elbrus to update the schedule for group picture
17:36:35 <h01ger> https://hamburg2026.mini.debconf.org/schedule/ includes c&w but doesnt include the location. we can have it at cantina
17:36:58 <h01ger> https://hamburg2026.mini.debconf.org/schedule/cheese-and-wine/ is rather empty or just a link to the wiki
17:37:47 * h01ger looks forward to the event and has nothing more to say now
17:38:10 <werdahias> changed c+w to be at cantina
17:38:10 * elbrus too
17:38:29 <h01ger> werdahias: <3
17:38:36 <h01ger> #topic daytrip
17:39:16 <h01ger> me collected interested from 49 people now, while i have 48 tickets, so i will have to see whether they still have (boat) tickets. getting another wunderland ticket is easy
17:40:06 <h01ger> i will keep in mind to update https://hamburg2026.mini.debconf.org/schedule/daytrip/ with a location where to meet when to go there
17:40:29 <elbrus> good plan
17:41:02 <h01ger> one option is walking, should be doable in an hour :)
17:41:15 <h01ger> maybe better assume 90min so its stressless
17:41:34 <h01ger> #action h01ger needs to make a plan how people get on the boat
17:41:42 <h01ger> #topic party
17:41:58 <h01ger> joostvb: devrtz: https://hamburg2026.mini.debconf.org/schedule/party/
17:42:11 <h01ger> IOW, we have a location and a date for that too \o/
17:42:25 <devrtz> jawohl!
17:42:27 <h01ger> anything else to discuss now?
17:42:32 <devrtz> nope
17:42:46 <h01ger> also joostvb is not here right now :)
17:42:55 <h01ger> #topic standup meetings
17:43:04 <h01ger> manut[mds] made nice flyers
17:43:49 <gregoa> indeed, thanks manut[mds]!
17:44:01 <h01ger> +1
17:44:07 <devrtz> \o/
17:44:34 <h01ger> #topic next meeting after the meeting
17:45:04 <h01ger> i'd suggest monday, May 18th or 25th here on irc at 17 UTC :)
17:45:19 <elbrus> 25 is pinksteren
17:45:31 <h01ger> ah, of course, 7 weeks after easter!
17:45:34 <elbrus> (don't know the English)
17:45:45 <elbrus> 18 is fine with me
17:45:56 <h01ger> Pentecost
17:45:59 <elbrus> right
17:46:01 <dorle> 18th is maybe hard or even not possible for me
17:46:17 <h01ger> june 1st then?
17:46:27 <h01ger> i doubt we'll be in a hurry :)
17:46:38 <elbrus> also fine with me
17:46:39 <dorle> june 1st doesn't work either
17:46:58 <dorle> june 8th would work for me
17:47:19 <h01ger> dorle: lets just assume everything works splendid with accomodation or we pick june 8th :) or try may 18th
17:47:39 <dorle> works for me
17:47:41 <dorle> :)
17:47:46 * h01ger might be traveling on May 18th, which is also why i'm a bit reluctant
17:48:40 <h01ger> #info we'll want a after-the-event meeting, its just unclear when
17:48:55 <h01ger> #topic howto distribute beds in 2027
17:49:13 <h01ger> so assuming we want to do this again in 2027...
17:49:18 <elbrus> :)
17:49:23 <gregoa> heh :)
17:49:27 <h01ger> and assuming i have reserved dates with dock europe already...
17:49:40 <elbrus> you mean an alternative to first come first serve?
17:49:57 <h01ger> and assuming there will be >30 people interested in beds on site...
17:50:02 <h01ger> elbrus: yes
17:50:22 <elbrus> one of my first MiniDebconfHamburg events too many people had accommodation elsewhere to save the rooms on site
17:50:28 <elbrus> not sure if that's better
17:50:55 <elbrus> to save the rooms for those that needed them...
17:50:59 <h01ger> in a way i think its fair, because it promotes those doing the work here, OTOH i dont think thats really the case but rather it promotes those who hang out on irc :)
17:51:02 <h01ger> elbrus: right
17:51:23 <elbrus> so I think it's hard to do better
17:51:29 <h01ger> and so far noone has really complained, so maybe its looking for a solution without having a real problem
17:51:51 <elbrus> maybe in the announcement we can stress the first come first serve more
17:51:52 <Myon> well I would have liked an on-site room
17:51:52 <gregoa> if there are no complaints, the system seems to work fine
17:52:02 <elbrus> for those in doubt... book quick ;)
17:52:19 <dorle> but one person nearly did not come, because the person got a bed really late and did not have money to pay for a room themself
17:52:48 <h01ger> well, we can announce the 2027 dates in the closing session and then send a mail on d-d-a too, and only open registration when we send the mail to d-d-a
17:52:49 <h01ger> ?
17:53:32 <gregoa> sounds good
17:53:36 <elbrus> we should set wafer up before we announce next time too
17:53:54 <h01ger> dorle: interesting data point. which makes me suggest: so we should priotize people who state they need free/cheap accom (and deserve it) and afterwards go by first come, first serve?
17:54:41 <h01ger> tumblingweed: how much effort is it to setup wafer for minidebconf 2027 in hamburg now? (or until the end of minidebconf 2026 :)
17:54:54 <gregoa> and/or keep 2 or 3 beds free for those cases
17:55:07 * h01ger nods gregoa
17:55:07 <dorle> that would mean more work while planning and distributing accomm, but it seems fair to allow people with less money a chance to attend
17:55:21 * h01ger nods dorle too :)
17:55:46 <elbrus> agree
17:56:05 <h01ger> #agreed we can announce the 2027 dates in the closing session and then send a mail on d-d-a too, and only open registration when we send the mail to d-d-a
17:56:38 <elbrus> maybe as gregoa said, reserve some beds for those cases, but I'd say a bit more than 2 or 3
17:57:03 <h01ger> #agreed so we should priotize people who state they need free/cheap accom (and deserve it) and afterwards go by first come, first serve - probably by keeping 2-3 beds free for such cases until $time before the event
17:57:03 <dorle> i just make a note about that, so remember it next year ;)
17:57:08 <elbrus> but with a deadline
17:57:15 <h01ger> dorle: \o/
17:57:25 <elbrus> so that if they are not filled we can use them as the rest
17:57:32 * gregoa nods
17:57:34 <elbrus> and also that people don't wait too long
17:57:34 <h01ger> yeah. i #agreed that already :)
17:57:38 <h01ger> #save
17:58:15 * h01ger is happy with the discussion and the results. thank you!
17:58:15 <elbrus> oops, missed that line
17:58:29 <h01ger> elbrus: efficient reading on your side! :)
17:58:39 <h01ger> #topic anything else?
17:58:44 <elbrus> well, typing and reading is hard ....
17:58:46 <elbrus> should I mention lunch on the schedule?
17:58:52 <h01ger> yes, please
17:58:58 <elbrus> every day?
17:59:01 <h01ger> else some people will forget to eat
17:59:03 <h01ger> yes, please
17:59:07 <gregoa> hehe
17:59:11 <elbrus> 12 to 14? or something else?
17:59:15 <h01ger> half joking only
17:59:36 <h01ger> 12:00 to 14:30
17:59:50 <elbrus> #action elbrus to add lunch to the schedule
18:00:16 <h01ger> #action elbrusL dinner times too please
18:00:21 <h01ger> -L
18:00:43 <h01ger> dinner 18:00 to 20:00 or 18:30-20:30?
18:00:43 <elbrus> that will be 19:00 to 20? or what was it?
18:00:48 <elbrus> scrap that then
18:01:13 <h01ger> i think we can define dinner to our likings which lunch is predefined by existing timings of https://fuxundganz.de/mittagstisch/
18:01:21 <h01ger> s#which#while#
18:01:54 <elbrus> both look fine to me, I'm for the earlier time in those slots
18:01:56 <gregoa> if cantina is fine with out, I'd go for later (i.e. 18:30-20:30)
18:01:56 <h01ger> #info lunch from 12:00 to 14:30 and dinner from 18:00 to 20:00
18:02:13 <elbrus> LOL
18:02:18 <gregoa> :)
18:02:22 <h01ger> indeed
18:02:37 <gregoa> (it's #info'd so fine :))
18:02:44 <h01ger> :)
18:02:49 <elbrus> \o/
18:02:49 <h01ger> anything else?
18:02:50 <dorle> holger: do you think cantina needs to know about allergies and stuff up front? if so, will you be there the next days? i would send you some information then ;)
18:03:14 <h01ger> dorle: i could go there or mail them
18:03:41 <dorle> great :) i will write you tomorrow
18:03:46 <h01ger> in general they can deal with it ad-hoc though it might also be nice to tell them in advance
18:04:07 <h01ger> dorle: great!
18:04:11 <h01ger> anything else?
18:04:43 <dorle> is the nametag business organized?
18:05:04 <gregoa> IIRC, rbott is on it
18:05:42 <h01ger> yes
18:05:49 <dorle> great :)
18:06:08 <dorle> last thing from me, i volunteer to help with the tshirts on site
18:06:33 <h01ger> dorle: \o/ <3 & thank you already & once more! :)
18:06:54 <h01ger> anything else? :)
18:07:20 <gregoa> is the lovely weather for sitting outside organized? :)
18:07:41 <h01ger> 18c on my balcony atm
18:07:55 <gregoa> (what I meant to say: I'm happy to see you all soon!)
18:08:03 <h01ger> though its more like 16.9c closer to the street
18:08:09 <h01ger> gregoa: \o/
18:08:43 <h01ger> anything else? :)
18:09:48 <h01ger> then thank you all for attending and looking forward to see you all very soon! :)
18:09:52 <devrtz> \o/
18:09:57 <elbrus> thanks
18:09:58 <gregoa> \o/
18:10:06 <dorle> see you next week :)
18:10:39 <h01ger> #endmeeting