#debconf-hamburg: MiniDebConfHamburg 2025

Meeting started by elbrus at 18:14:44 UTC (full logs).

Meeting summary

  1. roll call (elbrus, 18:15:33)
  2. budget / dpl approval (elbrus, 18:17:58)
    1. https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget (elbrus, 18:18:32)

  3. cfp (elbrus, 18:19:12)
  4. sponsors (elbrus, 18:24:00)
  5. video, tshirts, daytrip, accom (elbrus, 18:29:23)
  6. AOB (elbrus, 18:34:13)
    1. https://lists.debian.org/debian-devel-announce/2025/03/threads.html (elbrus, 18:36:52)
    2. https://lists.debian.org/debian-events-eu/2025/03/msg00000.html has it (elbrus, 18:37:46)
    3. https://hamburg2025.mini.debconf.org/contribute/cfp/ looks empty (azeem, 18:40:21)
    4. ACTION: : azeem to reflect on sponsor levels (elbrus, 18:47:31)

  7. next meeting (elbrus, 18:48:03)
    1. AGREED: next meeting in one week, same time (elbrus, 18:50:17)


Meeting ended at 18:50:42 UTC (full logs).

Action items

  1. : azeem to reflect on sponsor levels


Action items, by person

  1. azeem
    1. : azeem to reflect on sponsor levels


People present (lines said)

  1. elbrus (48)
  2. werdahias (18)
  3. azeem (15)
  4. dorle (6)
  5. urbec (5)
  6. MeetBot (2)
  7. MichaelBanck[mds] (2)


Generated by MeetBot 0.1.4.