18:14:44 <elbrus> #startmeeting MiniDebConfHamburg 2025
18:14:44 <MeetBot> Meeting started Mon Mar 10 18:14:44 2025 UTC.  The chair is elbrus. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:14:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:15:00 <elbrus> topics for the agenda are: rolecall, budget, dpl approval, announcement & cfp & wafer, sponsors, video, tshirts, daytrip, accom, registrations, next meeting, AOB
18:15:10 <elbrus> at least, they were previous time
18:15:16 <werdahias> sgtm
18:15:33 <elbrus> #topic roll call
18:15:40 <elbrus> say hi ;)
18:15:42 <werdahias> hi
18:15:52 <urbec> :)
18:15:54 <dorle> hi :)
18:16:50 <elbrus> MichaelBanck[mds]: you're joining?
18:17:58 <elbrus> #topic budget / dpl approval
18:18:10 <MichaelBanck[mds]> hi
18:18:18 <elbrus> the budget has been approved :)
18:18:29 <werdahias> nice
18:18:32 <elbrus> https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget
18:18:37 <MichaelBanck[mds]> (sorry I am at a local meetup)
18:19:12 <elbrus> #topic cfp
18:19:35 <elbrus> werdahias: I didn't check yet, but did you get any response?
18:20:18 <werdahias> for what ?
18:21:08 <elbrus> wasn't the cfp sent out yet? or did I only see the draft?
18:21:45 <werdahias> elbrus: sent to dda and d-eu
18:22:06 <elbrus> [13:09:11] <werdahias> h01ger: sent
18:22:07 <werdahias> haven't checked the wafer yet tbh
18:22:28 <elbrus> wafer doesn't have any talks yet
18:23:27 <elbrus> ok, I guess we're just waiting then
18:23:42 <werdahias> yeah, just checked
18:23:44 <elbrus> but no reply from sponsors
18:23:48 <elbrus> ?
18:23:56 <werdahias> no, unfortunately not
18:24:00 <elbrus> #topic sponsors
18:24:59 <elbrus> MichaelBanck[mds], I assume you intend to approach potential sposors?
18:25:08 <elbrus> or just hope they reply to the cfp?
18:27:57 <elbrus> anybody else has anything to say on the topic?
18:29:08 <elbrus> I'm not sure if the next topics have anything at this moment, so let's put them up at once
18:29:23 <elbrus> #topic video, tshirts, daytrip, accom
18:29:44 <elbrus> is there anyhing to share since last time?
18:30:07 <dorle> nope
18:30:38 <urbec> how many %  is accomodation at?
18:30:49 <urbec> about
18:31:13 <dorle> let me check my notes
18:31:21 <elbrus> 24/34
18:31:29 <elbrus> or something like that
18:31:46 <dorle> 6 people confirmed, 17 unconfirmed
18:32:09 <dorle> good estimated elbrus :)
18:32:14 <elbrus> :)
18:33:44 <elbrus> I guess that covered the topic registration too...
18:34:07 <elbrus> I guess we're done quick today than
18:34:13 <elbrus> #topic AOB
18:36:49 <elbrus> werdahias: I just checked the dda archive; I fail to spot the mail
18:36:52 <elbrus> https://lists.debian.org/debian-devel-announce/2025/03/threads.html
18:37:33 <urbec> ah, doesnt dda need a DD sigbature?
18:37:40 <werdahias> I did sign it
18:37:46 <elbrus> https://lists.debian.org/debian-events-eu/2025/03/msg00000.html has it
18:37:49 <azeem> I think the problem was cross-posting
18:38:10 <azeem> we can send a reminder in a week or two, then separate
18:38:30 <werdahias> do I need to sent it only to dda and then CC the other ML ?
18:38:32 <urbec> ah indeed
18:38:57 <elbrus> I wouldn't wait so long
18:39:09 <elbrus> in a week or two is only days before the deadline
18:39:18 <werdahias> I can resend it now
18:39:20 <azeem> which deadline?
18:39:27 <werdahias> Cfp
18:39:28 <elbrus> cfp and sponsors
18:39:31 <azeem> aye
18:39:38 <azeem> then yeah, probably best to resend
18:40:14 <werdahias> so only To: dda and CC: d-eu and dc-hamburg ?
18:40:21 <azeem> https://hamburg2025.mini.debconf.org/contribute/cfp/ looks empty
18:40:41 <azeem> werdahias: I'd only send it to d-d-a now, cause the others got it already
18:40:46 <werdahias> ack
18:41:30 <azeem> so, about sponsors, I think we need to clarify the levels first
18:41:40 <azeem> currently it says nothing about what each level does
18:41:40 <elbrus> azeem: I had this earlier: MichaelBanck[mds], I assume you intend to approach potential sposors?
18:42:29 <azeem> yes, I do
18:42:35 <azeem> high time
18:42:52 <werdahias> mail sent to dda
18:43:13 <elbrus> thanks
18:43:15 <azeem> but I feel blocked about the levels, I propose to copy over https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg#Sponsors but adapted to the three-tier system
18:43:43 <azeem> I currently wouldn't know what the difference between basic and extended is
18:44:33 <elbrus> we can drop one level if it makes more sense for you
18:46:04 <azeem> let me think about it - maybe having a 5k partner makes sense, but it looks a bit overblown to me
18:47:02 <elbrus> great
18:47:31 <elbrus> #action: azeem to reflect on sponsor levels
18:47:59 <elbrus> I think that concludes the meeting except for
18:48:03 <elbrus> #topic next meeting
18:48:19 <elbrus> in one or two weeks from now?
18:48:23 <elbrus> same time?
18:48:35 <werdahias> sane time wfm
18:48:49 <werdahias> same time, even
18:49:03 <dorle> works both for me
18:49:47 <elbrus> then lets do in one week, and keep it short if there's nothing to update
18:50:00 <werdahias> sgtm
18:50:07 <azeem> :+1:
18:50:17 <elbrus> #agreed next meeting in one week, same time
18:50:42 <elbrus> #endmeeting