#debconf-hamburg: MiniDebConfHamburg 2025

Meeting started by h01ger at 18:00:33 UTC (full logs).

Meeting summary

  1. say hi (h01ger, 18:01:15)
  2. budget (h01ger, 18:04:18)
  3. budget / dpl approval (h01ger, 18:07:38)
  4. cfp & announcement (h01ger, 18:09:21)
  5. wafer (h01ger, 18:16:27)
  6. sponsors (h01ger, 18:23:41)
  7. video (h01ger, 18:26:21)
  8. shirts (h01ger, 18:26:50)
  9. accom / registration (h01ger, 18:28:14)
  10. next meeting (h01ger, 18:37:52)
    1. AGREED: next meeting in two weeks, same time (h01ger, 18:39:49)

  11. any other business (h01ger, 18:40:00)


Meeting ended at 18:43:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (56)
  2. elbrus (29)
  3. dorle (17)
  4. werdahias (14)
  5. MeetBot (2)
  6. urbec (2)


Generated by MeetBot 0.1.4.