18:00:33 <h01ger> #startmeeting MiniDebConfHamburg 2025
18:00:33 <MeetBot> Meeting started Mon Feb 24 18:00:33 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:43 <h01ger> please indicate your presense somehow..
18:00:55 <elbrus> o/
18:00:57 <h01ger> topics for the agenda are: rolecall, budget, dpl approval, announcement & cfp & wafer, sponsors, video, tshirts, daytrip, accom, registrations, next meeting, AOB
18:01:10 <dorle> hi :)
18:01:12 <h01ger> hi dorle, just started
18:01:15 <h01ger> #topic say hi
18:01:28 <werdahias> o/
18:01:29 <dorle> hi :)
18:01:31 <elbrus> say hi
18:01:32 <werdahias> hi
18:01:36 <urbec> hi
18:02:49 <h01ger> azeem: around?
18:04:18 <h01ger> #topic budget
18:04:45 <h01ger> the budget is ready to be discussed with the dpl, right?
18:05:22 <elbrus> it was on my radar to update the budget after the last offer
18:05:29 <elbrus> but I got distracted
18:05:44 <elbrus> I'll try to do that tonight
18:05:58 <h01ger> ah. dorle did some edits
18:06:11 <elbrus> but we discussed it mostly after the last meeting
18:06:25 <dorle> i did some edits to the budget?
18:06:29 <elbrus> hmm I might have missed the edits then
18:06:41 <dorle> me too ^^
18:06:44 <h01ger> :)
18:06:50 <h01ger> ah, that was to the accom costs
18:07:00 <dorle> yes :)
18:07:38 <h01ger> #topic budget / dpl approval
18:08:21 <h01ger> elbrus: please ping me when the budget is ready though i suppose i wont have time to discuss this with the dpl before wednesday
18:08:54 <elbrus> ack
18:09:21 <h01ger> #topic cfp & announcement
18:09:33 <h01ger> we have https://pad.riseup.net/p/hamburg-cfp-keep
18:10:44 <h01ger> do you think we should post this now?
18:11:43 <elbrus> maybe should check if submission works already
18:11:58 <werdahias> I thought we need to wait for dpl budget approval ?
18:13:00 <elbrus> hmm I guess we need to create a submit-proposal page...
18:13:45 <h01ger> werdahias: i'm not fully sure anymore (that this is a real depends)
18:13:55 <h01ger> otoh waiting a few more days wont hurt
18:14:07 <h01ger> elbrus: we also need more content on that wafer side
18:14:08 <elbrus> hmm, https://hamburg2025.mini.debconf.org/accounts/login/?next=/talks/new/ works
18:14:09 <h01ger> site
18:14:27 <werdahias> sure, I can send the mail whenever you tell me
18:14:58 <h01ger> elbrus: i can login but i see nowhere a submit button
18:15:05 <werdahias> same
18:15:30 <elbrus> bug https://hamburg2025.mini.debconf.org/talks/new/ says it's closed; I'll need to look at this
18:16:10 <elbrus> maybe ask some help from terceiro from other mini debconfs
18:16:15 <werdahias> I dimly recall the submissions need to be opened in the admin interdace
18:16:21 <werdahias> *interface
18:16:27 <h01ger> #topic wafer
18:16:28 <werdahias> olasd did it last time
18:16:29 <h01ger> :)
18:16:38 <elbrus> by the way, if anybody wants/needs access, let me know
18:18:09 <h01ger> elbrus: i guess i want/need access :)
18:18:58 <elbrus> done
18:19:25 <werdahias> I would volunteer for talk organization, would also appreciate access
18:20:40 <elbrus> werdahias: done
18:20:58 <werdahias> thanks :)
18:23:41 <h01ger> #topic sponsors
18:23:53 <h01ger> azeem: anyone else?
18:26:14 <h01ger> oh well
18:26:17 <elbrus> guess not
18:26:21 <h01ger> #topic video
18:26:28 <h01ger> is also a bit mood with cfp sent :)
18:26:50 <h01ger> #topic shirts
18:27:06 <h01ger> at least one topic where everything is settled? :)
18:27:37 <elbrus> waiting for sponsors to add logos I guess ;)
18:27:49 <urbec> and sizes :)
18:27:54 * h01ger nods
18:28:14 <h01ger> #topic accom / registration
18:28:18 <h01ger> anything to discuss here?
18:28:24 <dorle> yes :)
18:28:34 <h01ger> \o/
18:28:42 <dorle> what was the interpretation of "first come, first serve" the last years?
18:29:22 <elbrus> you mean with respect to "confirmed"?
18:29:27 <elbrus> or alike?
18:29:43 <dorle> yes, confirmed and the dates not being set
18:30:25 <h01ger> confirmed without dates is pointless for room accom, i'd say
18:30:39 <h01ger> we cannot plane with such dates
18:30:43 <h01ger> plan even
18:30:45 <elbrus> also I don't think accom was full, was it?
18:31:02 <h01ger> true, but there were not many free beds
18:31:03 <elbrus> but seems like it filling up better now
18:31:06 <h01ger> yes
18:31:25 <h01ger> dorle: maybe mail those with confirmed but without dates and wanting a bed?
18:31:48 <dorle> we don't have any of that kind ;)
18:32:01 <dorle> and not yet confirmed means "no bed reserved"?
18:32:07 <h01ger> yes
18:32:17 <dorle> thank you :)
18:32:22 <h01ger> maybe make that obvious on that page too?
18:32:31 <dorle> yes, i will do that
18:32:37 <elbrus> there's one "yes" with tbd for dates
18:33:51 <dorle> who wants to stay at dock europe? i can check the list later again ;)
18:34:14 <dorle> i also found another site with wrong information about free beds and will fix it later
18:34:23 <h01ger> :thumbsup:
18:34:31 * werdahias should finalize planning, but likekly will stay only on the weekend
18:34:39 <dorle> who needs to get the mails about business accom?
18:34:39 <h01ger> anything else on this topic?
18:35:33 <elbrus> not from my side
18:35:59 * h01ger neither
18:37:11 <dorle> nope :)
18:37:52 <h01ger> #topic next meeting
18:38:07 <h01ger> in 2 weeks again or rather short in a week?
18:38:30 <elbrus> next week I'm not available
18:38:31 <dorle> i don't have time next week
18:38:32 <werdahias> maybe in a week if we want to open CfP then ?
18:39:08 <elbrus> but we should get the budget request out and after approval the CfP can go out too, right?
18:39:13 <h01ger> yes
18:39:28 <elbrus> no need to wait for meeting for that
18:39:34 <h01ger> i'm also happy to discuss or do things here anytime
18:39:36 <werdahias> in two weeks wfm too
18:39:45 <elbrus> indeed
18:39:49 <h01ger> #agreed next meeting in two weeks, same time
18:40:00 <h01ger> #topic any other business
18:41:21 <h01ger> my potatoes will be ready in 3min. :)
18:41:24 <h01ger> 2!
18:42:01 <elbrus> I don't have AOB
18:42:48 <werdahias> same
18:43:02 * h01ger guesses we can conclude this meeting and thanks everyone for showing up & more :)
18:43:39 <h01ger> #endmeeting