#debconf-hamburg: https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg

Meeting started by h01ger at 18:00:02 UTC (full logs).

Meeting summary

  1. role call (h01ger, 18:06:48)
    1. https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Orga (elbrus, 18:11:16)
    2. < momo> I will help dorle with accomodation (h01ger, 18:18:32)
    3. < werdahias> Then I will draft a CFP mail (h01ger, 18:18:39)
    4. tshirts - urbec> yes, can do, but only the remote part (h01ger, 18:18:59)
    5. maybe we need more persons to talk to sponsors than just azeem (h01ger, 18:20:28)
    6. https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget exists already \o/ (h01ger, 18:21:19)
    7. ACTION: holger will get the rates from dock europe from this years contract and put them into https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget (h01ger, 18:22:28)
    8. https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget probably has good estimates for cantina costs this year (h01ger, 18:23:13)

  2. DPL approval (h01ger, 18:26:19)
    1. DPL approval needs a budget estimate! :) (h01ger, 18:26:32)
    2. https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget (h01ger, 18:28:47)

  3. proper announcement (h01ger, 18:30:01)
    1. a proper announcement should be done when we have dpl approval and is probably best served containing a CfP (h01ger, 18:31:27)
    2. ACTION: joostvb will be happy to make sure an announcement gets sent out via press team to various social media channels, once we're there (h01ger, 18:31:45)

  4. sponsors (h01ger, 18:33:07)
    1. https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg#Sponsors_wanted has some similar sponsor levels as what is proposed, including perks (azeem, 18:37:07)
    2. ACTION: we need a wafer site (h01ger, 18:40:46)
    3. ACTION: elbrus will ask how we get a wafer site (h01ger, 18:42:53)

  5. wiki (h01ger, 18:42:56)
    1. decide about daytrip after CfP ended, when we'll know whether we'll have 1 or 2 days of talks (h01ger, 18:48:48)
    2. put that info on the wiki ^ (h01ger, 18:49:12)
    3. ACTION: for elbrus to put ^ on the wiki (elbrus, 18:49:28)

  6. video (h01ger, 18:51:48)
    1. ACTION: h01ger will ask the video team for their awesome work (h01ger, 18:52:40)

  7. tshirts (h01ger, 18:53:45)
    1. urbec volunteers to help from far away \o/ (h01ger, 18:54:00)

  8. daytrip (h01ger, 18:54:41)
    1. decide about daytrip after CfP ended, when we'll know whether we'll have 1 or 2 days of talks (h01ger, 18:54:51)
    2. the 2024 wiki page has some ideas where to go... (h01ger, 18:55:03)

  9. accom (h01ger, 18:55:07)
    1. dorle and momo said they would work on that \o/ (h01ger, 18:55:24)

  10. next irc meeting, when? (h01ger, 18:57:44)
    1. AGREED: next meeting, today at this time in 2 weeks, aka february 17th, at 18 UTC. please speak up if that doesnt suit you. (h01ger, 18:59:47)

  11. any other business (h01ger, 18:59:55)


Meeting ended at 19:03:46 UTC (full logs).

Action items

  1. holger will get the rates from dock europe from this years contract and put them into https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget
  2. joostvb will be happy to make sure an announcement gets sent out via press team to various social media channels, once we're there
  3. we need a wafer site
  4. elbrus will ask how we get a wafer site
  5. for elbrus to put ^ on the wiki
  6. h01ger will ask the video team for their awesome work


Action items, by person

  1. elbrus
    1. elbrus will ask how we get a wafer site
    2. for elbrus to put ^ on the wiki
  2. h01ger
    1. h01ger will ask the video team for their awesome work
  3. joostvb
    1. joostvb will be happy to make sure an announcement gets sent out via press team to various social media channels, once we're there
  4. UNASSIGNED
    1. holger will get the rates from dock europe from this years contract and put them into https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget
    2. we need a wafer site


People present (lines said)

  1. h01ger (143)
  2. elbrus (28)
  3. momo (15)
  4. azeem (13)
  5. werdahias (11)
  6. urbec (4)
  7. joostvb (4)
  8. dorle (4)
  9. MeetBot (2)
  10. zeha (1)
  11. petn-randall (1)


Generated by MeetBot 0.1.4.