18:00:02 <h01ger> #startmeeting https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg
18:00:02 <MeetBot> Meeting started Mon Feb  3 18:00:02 2025 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:02 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:15 <h01ger> welcome everybody to the irc kickoff of the minidebconf hamburg!
18:00:22 <h01ger> please indicate your presence somehow :)
18:00:26 <momo> moin
18:00:30 <urbec> o/
18:00:42 <joostvb> o/ (probably have to leave early)
18:01:31 <elbrus> o/
18:02:02 <h01ger> hey dorle. we just started...
18:02:03 <h01ger> [19:00] < h01ger> welcome everybody to the irc kickoff of the minidebconf hamburg!
18:02:03 <h01ger> [19:00] < h01ger> please indicate your presence somehow :)
18:02:18 <dorle> hi :)
18:02:33 <h01ger> :)
18:02:48 <h01ger> azeem said he would probably no make it..
18:03:29 <zeha> o/
18:03:35 * h01ger gives it another minute or two for people to say hi before we start
18:03:45 <h01ger> though we can already discuss the agenda
18:03:52 <h01ger> topics are: budget, dpl approval, announcements, sponsors, what a week (timeline), talks, video, tshirts, daytrip, accom, what else?
18:03:53 <petn-randall> hi everyone
18:03:58 <h01ger> and maybe role call?
18:04:14 * h01ger is happy to see so many names :)
18:04:56 <h01ger> another topic: next meeting, when :)
18:05:13 <h01ger> and AOB - any other business
18:05:45 * werdahias waves
18:05:50 <elbrus> wiki
18:06:19 <h01ger> topics are: rolecall, budget, dpl approval, announcements, sponsors, what a week (timeline), talks, wiki, video, tshirts, daytrip, accom, next meeting, AOB
18:06:33 <h01ger> i guess that settles it, its not that the agenda is set in stone
18:06:42 <h01ger> welcome y'all! \o/
18:06:48 <h01ger> #topic role call
18:08:25 <h01ger> so elbrus said, he would be working on the budget, but not on sponsors. azeem said he would work on sponsors, but the talk team needs help. (not sure if he would want to work on that). i'm happy to work on everything except sponsors basically and i appreciate help everywhere, esp accom & budget & talks :)
18:09:06 <dorle> i can help on accom, if we have signal group or something similar this year ;)
18:09:22 <dorle> to communicate with dock europe
18:09:52 <werdahias> exam time permitting I can help on talks (did that for minidc berlin last year)
18:10:06 <h01ger> i guess thats doable. me communicates via signal and email with dock europe (people). but official communication is via email (for reasons) so i guess we need to discuss that with them
18:10:08 <momo> h01ger: can you give a rough overview for the tasks that still need a person taking care of, what has to be done? Is there any such information in the wiki?
18:10:34 <elbrus> some
18:11:16 <elbrus> https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Orga
18:11:17 <h01ger> momo: talks team. a CFP needs to be written, then talks selected and a schedule curated. also needs exchange with speakers etc. there's no (in)formal task description..
18:11:57 <h01ger> momo: sponsors team: sponsors level need to be defined and put on the website, sponsors contacted and pinged and found etc. there's no (in)formal task description..
18:12:10 <elbrus> also up later: t-shirts
18:12:41 <h01ger> elbrus: nice url you found :) (2025/orga :)
18:12:52 <werdahias> do we have (rough) dates for the CFP ?
18:13:08 <h01ger> werdahias: i could make some up or you could maybe?
18:13:10 <h01ger> ;)
18:13:29 <h01ger> urbec: will you be doing tshirts orga stuff again this year?
18:13:47 <urbec> yes, can do
18:13:53 <h01ger> yay
18:13:54 <werdahias> If you can do the dates I'll draft/send the CFP
18:13:57 <urbec> but only the remote part
18:14:30 <h01ger> werdahias: lets define the dates here and now? how about CfP ending march 1st?
18:14:41 <werdahias> sure
18:14:45 <h01ger> or wait, thats unneedlly early
18:15:36 <h01ger> march 14th? Pi day :)
18:15:41 <joostvb> excellent!
18:15:51 <werdahias> sure :)
18:16:07 <werdahias> Then I will draft a CFP mail
18:16:43 <h01ger> \o/
18:17:35 <h01ger> werdahias: please coordinate with azeem before sending, esp regarding that cfp date. azeem has done CfPs before :)
18:17:44 <werdahias> sure
18:17:48 <h01ger> werdahias: please coordinate at least with azeem before sending, esp regarding that cfp date. azeem has done CfPs before :)
18:17:50 <h01ger> :)
18:18:02 <momo> I will help dorle with accomodation
18:18:03 <h01ger> obviously feel free to ask for review here etc
18:18:18 <h01ger> momo: \o/
18:18:32 <h01ger> #info < momo> I will help dorle with accomodation
18:18:39 <h01ger> #info < werdahias> Then I will draft a CFP mail
18:18:59 <h01ger> #info tshirts - urbec> yes, can do, but only the remote part
18:19:23 * h01ger thinks this is enough for role call for the moment(?)
18:19:58 <elbrus> ack
18:20:11 <h01ger> maybe we need more persons to talk to sponsors than just azeem
18:20:28 <h01ger> #info maybe we need more persons to talk to sponsors than just azeem
18:20:34 <elbrus> true, the more the merrier
18:21:19 <h01ger> https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget exists already \o/
18:22:24 <elbrus> yup, copy/pasted/edited
18:22:28 <h01ger> #action holger will get the rates from dock europe from this years contract and put them into https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg/Budget
18:22:36 <werdahias> h01ger: https://paste.debian.net/1348227/
18:23:13 <h01ger> #info https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget probably has good estimates for cantina costs this year
18:23:49 <h01ger> werdahias: later please, offtopic now ;) (but looks good on a very cursory look)
18:24:03 <werdahias> ack :)
18:24:46 <h01ger> elbrus: the 2025 budget also needs others items / estimates or placeholders for video team shipping & renting costs, tshirts, etc
18:25:04 <elbrus> ack
18:25:24 <h01ger> elbrus: if you prod me outside the meeting for those i can probably give guesstimates. eg from the 23/24 budgets..
18:25:36 <elbrus> sure
18:25:40 <h01ger> :)
18:25:51 <h01ger> thanks
18:26:11 <h01ger> then i guess we can move on to the next topic
18:26:19 <h01ger> #topic DPL approval
18:26:32 <h01ger> #info DPL approval needs a budget estimate! :)
18:26:42 <h01ger> next topic? ;)
18:26:58 <h01ger> also: andreas said he is in favor generally and happy that we'll do this event...
18:27:41 <elbrus> but also that he appreciates some sponsors for the event
18:27:50 <h01ger> yes
18:28:32 <h01ger> oh, me would also like to finish the preliminary budget this week and ask the dpl for approval by the weekend...
18:28:34 <momo> are there numbers from last minidebconf? Last year it was a minidebcamp with less participants.
18:28:41 <h01ger> momo: 2023 has them
18:28:47 <h01ger> https://wiki.debian.org/DebianEvents/de/2023/DebianReunionHamburg/Budget
18:30:01 <h01ger> #topic proper announcement
18:30:27 <h01ger> a proper announcement should be done when we have dpl approval and is probably best served containing a CfP :-D
18:30:38 * h01ger is happy how things fall together
18:31:04 <h01ger> werdahias: azeem: ^ so lets please coordinate this.
18:31:07 <joostvb> i'd be happy to make sure an announcement gets sent out via press team to various social media channels, once we're there
18:31:14 <h01ger> joostvb: \o/
18:31:27 <h01ger> #info a proper announcement should be done when we have dpl approval and is probably best served containing a CfP
18:31:45 <h01ger> #action joostvb will be happy to make sure an announcement gets sent out via press team to various social media channels, once we're there
18:31:56 <h01ger> next topic? :)
18:32:12 <joostvb> and excuse me now, afk other stuff, will read logs later, o/
18:32:19 <h01ger> o/
18:33:07 <h01ger> #topic sponsors
18:33:30 * azeem volunteered to contact sponsros
18:33:32 <azeem> sponsors*
18:33:46 <h01ger> azeem: \o/
18:34:06 <azeem> In the cfp draft, there is mention of https://hamburg2025.mini.debconf.org - will we have a proper mini.debconf.org site this year?
18:34:13 <h01ger> azeem: https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg defines some sponsor levels. are they good? & what do they mean?
18:34:35 <momo> so 2023 saw 7000 EUR in sponsoring and cost about 15000 EUR, if I see that correctly.
18:34:46 <h01ger> depends how you define proper. the url is more or less needed by waver (AIUI)
18:35:18 <h01ger> azeem: what do you have in mind with that question?
18:35:21 <azeem> yeah, whether we'll have a wafer site or just use the wiki
18:35:38 <h01ger> we'll have a wafer site i guess
18:35:43 * h01ger adds wafer to the topic
18:35:44 * h01ger adds wafer to the topics
18:36:00 <azeem> h01ger: I was wondering whether it makes sense to wait for it before contacting sponsors, but it sounds like that is mostly internal to organize talks?
18:36:36 * h01ger agrees we need a nicer looking web presence then we currently have
18:37:07 <azeem> https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg#Sponsors_wanted has some similar sponsor levels as what is proposed, including perks
18:37:36 <werdahias> I assumed we have a wafer site, would be good to have before we send the official announcement
18:37:51 <h01ger> azeem: i think we'll use the (2025) wiki page for now to organize things and hopefully someone will make a nice webpage on https://hamburg2025.mini.debconf.org ?!?
18:38:21 <h01ger> TBH me had forgotten about those wafer pages..
18:38:26 <azeem> maybe we can just copy/paste https://wiki.debian.org/DebianEvents/de/2024/MiniDebconfBerlin#Sponsors
18:38:35 <azeem> h01ger: ok
18:39:15 <azeem> from looking at the perks, one thing that probably wouldn't cost us much but might be interesting is a job board
18:39:17 <h01ger> azeem: please copy and paste what you seem fit to wiki...2025#sponsors so we have all the info on https://wiki.debian.org/DebianEvents/de/2025/MiniDebConfHamburg so someone can then use all these infos to put them on the wafer site once its there
18:39:32 <azeem> but we allow a4 leaflets, so I guess that is similar
18:39:37 <h01ger> (from 2022 or 23 or whereever)
18:39:42 <h01ger> azeem: sounds good to me
18:40:03 <azeem> fine, I guess I'm good
18:40:16 <azeem> I am mostly offline this week, but will try to get to it next week
18:40:30 <h01ger> :thumbsup:
18:40:45 <azeem> (/away)
18:40:46 <h01ger> #action we need a wafer site
18:41:13 <h01ger> how do we get a wafer site? ;p
18:41:28 <h01ger> olasd: ^
18:41:41 <elbrus> or tumblingweed?
18:41:50 * h01ger nods
18:42:01 <h01ger> or #debconf-video :)
18:42:13 <elbrus> so many options :)
18:42:26 <elbrus> I'll ask
18:42:31 <h01ger> the topics what a week (timeline), talks, wafer, wiki, video are all entangled i guess
18:42:35 <h01ger> elbrus: thank you
18:42:53 <h01ger> #action elbrus will ask how we get a wafer site
18:42:56 <h01ger> #topic wiki
18:43:01 <h01ger> elbrus: ^ ? :)
18:43:41 <elbrus> mostly to say that I bootstrapped it with content from last year
18:43:50 <h01ger> \o/
18:44:07 <elbrus> with a split off copy with accommodation and such from 2023
18:44:16 * h01ger nods
18:44:27 <elbrus> please, all, update as you see mistakes or missing info
18:44:28 <h01ger> i was very happy when i saw that!
18:44:42 * h01ger added a note for himself for tomorrow already..
18:44:55 <elbrus> that's about what I had to say
18:45:02 * h01ger nods, thanks
18:45:28 <h01ger> April 30th is wednesday and May 5th is a monday
18:45:51 <h01ger> so i'd propose talks on sat&sun :)
18:46:11 <elbrus> feels like that makes sense
18:46:20 <h01ger> maaaaaybe saturday only if we dont have that many? and then daytrip on sunday? else daytrip when, if at all?
18:46:40 <momo> the week before is easterhegg in hamburg.
18:47:00 <elbrus> if we have 2 days with talks, it feels like a day trip "costs" me too much of the hacking ;)
18:47:15 <h01ger> elbrus: yes, if :)
18:47:25 * h01ger is fine with no daytrip, dont get me wrong
18:47:35 <h01ger> momo: yes. (?)
18:48:30 <momo> I guess the dates for minidebconf stand, so it is not important. otherwise people could combine both events
18:48:48 <h01ger> #info decide about daytrip after CfP ended, when we'll know whether we'll have 1 or 2 days of talks
18:49:08 <elbrus> :thumbsup:
18:49:12 <h01ger> #info put that info on the wiki ^
18:49:28 <elbrus> #action for elbrus to put ^ on the wiki
18:49:32 <h01ger> \o/
18:49:35 <h01ger> #save
18:50:29 <h01ger> momo: people could still combine that. maybe you can put the easterhegg info on the wiki? (but then there is also the usual yadayada-no-tickets with ccc events :)
18:50:50 <momo> was just a fyi
18:50:50 <h01ger> (the dates are indeed none changeable. dock europe is booked months in advance..)
18:51:01 <h01ger> ah
18:51:18 <h01ger> we had considered that (easter) weekend before :)
18:51:43 <h01ger> i guess we can skip the talks topic as we have covered this
18:51:48 <h01ger> #topic video
18:52:15 <h01ger> someone should tell the video team we want to do this event and we want the video team to record it :) /me joins #debconf-video
18:52:40 <h01ger> #action h01ger will ask the video team for their awesome work
18:52:47 * elbrus joined minutes ago :)
18:52:56 <momo> If the equipment is still the same as it was at FOSDEM before the pandemic I am happy to do video team shifts at the weekend for the talks
18:53:13 <h01ger> momo: its similar
18:53:29 <elbrus> video team is always looking for volunteers and it's not difficult
18:53:31 <h01ger> & usually there's a training shift on the day before it all starts
18:53:34 <momo> 👍
18:53:45 <h01ger> #topic tshirts
18:54:00 <h01ger> #info urbec volunteers to help from far away \o/
18:54:13 <h01ger> urbec: can you prepare some designs please? :)
18:54:22 <urbec> yes :)
18:54:30 <h01ger> hooray!
18:54:41 <h01ger> #topic daytrip
18:54:51 <h01ger> #info decide about daytrip after CfP ended, when we'll know whether we'll have 1 or 2 days of talks
18:55:03 <h01ger> #info the 2024 wiki page has some ideas where to go...
18:55:07 <h01ger> #topic accom
18:55:24 <h01ger> #info dorle and momo said they would work on that \o/
18:55:46 <momo> 👍
18:56:05 <h01ger> i guess there's nothing to add right now really :) except that you maybe should start a spreadsheet and collect names of people who want to stay at dock europe
18:56:40 <h01ger> there's some requirements what to record (and whats not needed) but we can discuss this another time
18:56:49 <momo> I think we will speak tomorrow about what is to do.
18:56:55 * h01ger would like this meeting to end around 19 utc :)
18:57:22 <h01ger> momo: 👍
18:57:44 <h01ger> #topic next irc meeting, when?
18:58:31 <h01ger> today at this time in 2 weeks?
18:58:49 <elbrus> works for me
18:58:51 <dorle> should be possible
18:58:53 <momo> 👍
18:59:09 <h01ger> survivor bias :-D
18:59:47 <h01ger> #agreed next meeting, today at this time in 2 weeks, aka february 17th, at 18 UTC. please speak up if that doesnt suit you.
18:59:55 <h01ger> #topic any other business
19:01:12 <elbrus> nothing from my side
19:01:54 * h01ger neither. i'm happy we had this meeting and you all want to contribute to make it happen!
19:02:08 <momo> thank you for the meeting!
19:02:21 <elbrus> just spotted this: https://maceio.mini.debconf.org/ (same time)
19:03:11 <h01ger> elbrus: yup :) they announced it around the time i managed to finalize the dates.
19:03:24 <h01ger> probably half the video team will fly to brazil ;p
19:03:30 <elbrus> right
19:03:33 <momo> bye
19:03:38 <h01ger> (me was joking)
19:03:42 <h01ger> thank you all!
19:03:46 <h01ger> #endmeeting