#debconf-germany Meeting
Meeting started by petn-randall at 15:56:54 UTC
(full logs).
Meeting summary
- roll call (petn-randall, 15:57:00)
 
- meeting agenda (petn-randall, 16:02:31)
  - https://pad.riseup.net/p/minidebconf-berlin-2024-keep
    (petn-randall,
    16:02:42)
 
 
- status update (petn-randall, 16:06:20)
  - https://c-base.org/calendar/#view=month&date=2024-05-01&event=3a740e55-3182-4b73-9a78-c067e3182d6b
    (petn-randall,
    16:08:44)
 
 
- sponsors (petn-randall, 16:11:19)
  - HELP: please contact
    petn-randall on any leads for sponsors (petn-randall,
    16:16:56)
 
 
-  (petn-randall, 16:17:07)
 
- TODOs (petn-randall, 16:17:13)
  - ACTION: petn-randall
    contact sponsors (petn-randall,
    16:18:38)
 
  - ACTION: petn-randall
    ask debian.fr if they can handle financial foo for the event
    (petn-randall,
    16:19:40)
 
  - ACTION: petn-randall
    finish budget planning (petn-randall,
    16:19:47)
 
  - ACTION: petn-randall
    ask DPL to approve budget (petn-randall,
    16:20:01)
 
  - ACTION: petn-randall
    contact Debian video team and forward contact details of c-base
    video team (petn-randall,
    16:20:42)
 
  - ACTION: petn-randall
    flyer to hand to sponsors (petn-randall,
    16:22:30)
 
 
- any other business (petn-randall, 16:23:21)
 
Meeting ended at 16:25:46 UTC
(full logs).
Action items
  - petn-randall contact sponsors
 
  - petn-randall ask debian.fr if they can handle financial foo for the event
 
  - petn-randall finish budget planning
 
  - petn-randall ask DPL to approve budget
 
  - petn-randall contact Debian video team and forward contact details of c-base video team
 
  - petn-randall flyer to hand to sponsors
 
Action items, by person
  -  petn-randall 
    - petn-randall contact sponsors
 
    - petn-randall ask debian.fr if they can handle financial foo for the event
 
    - petn-randall finish budget planning
 
    - petn-randall ask DPL to approve budget
 
    - petn-randall contact Debian video team and forward contact details of c-base video team
 
    - petn-randall flyer to hand to sponsors
 
  
 
People present (lines said)
  - petn-randall (35)
 
  - formorer (3)
 
  - h01ger (3)
 
  - MeetBot (2)
 
  - weepingclown (1)
 
  - Myon (1)
 
Generated by MeetBot 0.1.4.