15:56:54 <petn-randall> #startmeeting
15:56:54 <MeetBot> Meeting started Thu Dec 7 15:56:54 2023 UTC. The chair is petn-randall. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:56:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:57:00 <petn-randall> #topic roll call
15:57:11 <petn-randall> Give me a quick show of hands who's there today.
15:57:34 <petn-randall> o/
15:57:48 <Myon> (here, but leaving soon)
15:59:31 <h01ger> \o
16:02:25 <petn-randall> alright, I'm guessing highvoltage is there, too.
16:02:31 <petn-randall> #topic meeting agenda
16:02:42 <petn-randall> https://pad.riseup.net/p/minidebconf-berlin-2024-keep
16:02:50 <petn-randall> Any other points to add for today?
16:06:12 <petn-randall> Alright, moving on.
16:06:20 <petn-randall> #topic status update
16:06:44 <petn-randall> c-base has confirmed our booking for the event and we're now officially listed in their calendar.
16:07:39 <h01ger> \o/
16:08:09 <petn-randall> Any other updates?
16:08:12 <petn-randall> \o/
16:08:15 <weepingclown> the (semi-english) german one that was shared before, right?
16:08:44 <petn-randall> https://c-base.org/calendar/#view=month&date=2024-05-01&event=3a740e55-3182-4b73-9a78-c067e3182d6b
16:09:54 <h01ger> denglish.
16:10:38 <petn-randall> jes
16:11:13 <petn-randall> Moving on, as I have a few things to do until 7pm.
16:11:19 <petn-randall> #topic sponsors
16:12:29 <petn-randall> I recall a few meetings back that people offered contacts for sponsors, would be nice if you'd forward details. I should have some room end of next week to contact them.
16:16:14 <petn-randall> Hmm, seems like I can't find it in the backlog.
16:16:56 <petn-randall> #help please contact petn-randall on any leads for sponsors
16:17:07 <petn-randall> #topic
16:17:13 <petn-randall> #topic TODOs
16:18:38 <petn-randall> #action petn-randall contact sponsors
16:18:54 <formorer> (I have to ask my company for sponsoring)
16:19:40 <petn-randall> #action petn-randall ask debian.fr if they can handle financial foo for the event
16:19:47 <petn-randall> #action petn-randall finish budget planning
16:20:01 <petn-randall> #action petn-randall ask DPL to approve budget
16:20:42 <petn-randall> #action petn-randall contact Debian video team and forward contact details of c-base video team
16:21:09 <petn-randall> formorer: Do you need anything from me that they'd need?
16:21:41 <formorer> if you have something like a flyer - sure
16:21:55 <petn-randall> I plan on getting the above things done by the end of next week.
16:22:04 <formorer> thx
16:22:30 <petn-randall> #action petn-randall flyer to hand to sponsors
16:23:21 <petn-randall> #topic any other business
16:24:05 <petn-randall> So I have a little bit more room for organizing towards the end of the month, hopefully I'll finish those things by the next meeting.
16:24:15 <petn-randall> Any other info to bring up?
16:25:39 <petn-randall> Alright, then let's conclude today's meeting.
16:25:46 <petn-randall> #endmeeting