#tor-meeting: Community Team meeting October 25 2021

Meeting started by ggus at 13:59:50 UTC (full logs).

Meeting summary

    1. https://gitlab.torproject.org/tpo/web/support/-/issues/250 (ggus, 14:08:26)
    2. https://support.torproject.org/misc/bug-or-feedback/ (ggus, 14:09:09)
    3. ACTION: : Update How to report bugs or feedback page in November - https://support.torproject.org/misc/bug-or-feedback/ (ggus, 14:19:16)


Meeting ended at 14:59:11 UTC (full logs).

Action items

  1. : Update How to report bugs or feedback page in November - https://support.torproject.org/misc/bug-or-feedback/


People present (lines said)

  1. ggus (61)
  2. championquizzer (23)
  3. emmapeel (18)
  4. Shreya (6)
  5. donuts (6)
  6. MeetBot (2)
  7. nah (2)
  8. hackerncoder (2)
  9. Buchi[m] (1)
  10. mikomiko (1)


Generated by MeetBot 0.1.4.