13:59:50 <ggus> #startmeeting Community Team meeting October 25 2021
13:59:50 <MeetBot> Meeting started Mon Oct 25 13:59:50 2021 UTC.  The chair is ggus. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:50 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:55 <nah> o/
13:59:57 <ggus> hello all
14:00:00 <championquizzer> hello everyone! o/
14:00:01 <Buchi[m]> Hello Everyone
14:00:11 <mikomiko> Hi everyone!
14:00:12 <ggus> here's our meeting pad: https://pad.riseup.net/p/tor-community-team-2021-keep
14:01:02 <ggus> please update the pad with your activities and then we will start the meeting
14:06:05 <ggus> let's start!
14:06:39 <ggus> this week we will soft release the new Tor forum!
14:06:44 <emmapeel> yay!
14:06:48 <championquizzer> woo!
14:06:59 <ggus> i added some tasks
14:08:26 <ggus> https://gitlab.torproject.org/tpo/web/support/-/issues/250
14:08:58 <ggus> i checked the support portal and we should discuss changing the "bug or feedback" question.
14:09:09 <ggus> https://support.torproject.org/misc/bug-or-feedback/
14:09:41 <ggus> we don't need to do this today, but we should have that on our todo
14:09:57 <emmapeel> yep. what about the manual, and the community portal? shall i go through them and check if they need updates?
14:10:28 <ggus> yes
14:10:51 <championquizzer> i am also reminded of the anon-ticket portal. should we now consider adding it to that support article as well?
14:11:07 <championquizzer> sorry, this is not related to the forum though :)
14:11:38 <emmapeel> oh, maybe we should also add some information on the welcome page of anon-ticket
14:12:38 <championquizzer> on the article. i think i would prefer to change 'email lists' to forum for feedback not at least we are through the initial days of the soft launch
14:13:04 <ggus> regarding anon-ticket, please see this ticket: https://gitlab.torproject.org/tpo/web/support/-/issues/200#note_2733871
14:14:35 <championquizzer> yes, i am concerned about the moderation queue because making it more visible would only increase the moderation workload for the various teams
14:16:13 <ggus> championquizzer: i think moderation will be like mailing list moderation. you just need to check if the new topic is not a violation of our CoC.
14:17:23 <championquizzer> i meant moderation queue of the anon-ticket portal
14:17:37 <ggus> ah! i see.
14:17:41 <championquizzer> sorry for the confusion
14:18:17 <championquizzer> i mean, making the anon-ticket more visible in the docs would only increase the workload for the folks who moderate the queue on the anon-ticket portal
14:18:27 <championquizzer> and i am not sure if we are ready for that :)
14:18:32 <emmapeel> championquizzer: is the queue on anon-ticket long?
14:19:16 <ggus> #action: Update How to report bugs or feedback page in November - https://support.torproject.org/misc/bug-or-feedback/
14:19:17 <championquizzer> emmapeel: i have no idea. i think it's the maintainers of the repos that are the moderators
14:19:36 <championquizzer> repos that are available via the anon-ticket portal
14:19:55 <ggus> donuts: nah: gaba: can we schedule a meeting to review 'How to report a bug or feedback page' in November?
14:20:39 <donuts> yep, sure thing
14:21:11 <ggus> some years ago, when isabela was project manager, ux and community team worked together to build that page.
14:21:46 <donuts> right, I see
14:23:52 <ggus> alright, today after this meeting i will open the forum registration. and people will be able to create topics and make comments.
14:23:59 <emmapeel> 'For feedback or issues related to our websites: ux' we should maybe change that?
14:24:06 <championquizzer> re. invite friends of Tor. should we also add r/tor reddit and tor stack exchange on the list? :)
14:24:10 <ggus> everyone is good with that?
14:24:29 <championquizzer> ggus: +1 from me
14:24:36 * donuts braces themself
14:24:50 <emmapeel> ggus: are new users joining as moderators yet? i whish we can stop that :D
14:24:54 <ggus> emmapeel: i think so, but is up to ux team to discuss.
14:25:03 <ggus> emmapeel: nope
14:25:47 <emmapeel> oh, great. i guess the sticky undeletable message is wrong then. we should make it dissapear!
14:26:14 <championquizzer> donuts: nah: i wrote short descriptions for the feedback categories on the forum last week: https://forum.torproject.net/c/feedback/5
14:26:38 <championquizzer> donuts: nah: please feel free to modify, suggest any improvements :)
14:27:04 <nah> thanks, championquizzer!
14:28:01 <emmapeel> i should add the forum to https://community.torproject.org/localization/translation-problem/ . maybe i can put it in place of gitlab.
14:28:44 <donuts> those look great, ty championquizzer!
14:28:53 <ggus> emmapeel: yes, good idea. we need to check all our docs and add the forum link.
14:30:25 <Shreya> Hi, I'm an Outreachy applicant. About the second task, I have tried to create a simple point system based on major values. I plan to document it by tomorrow. Where can I share it for feedback?
14:30:40 <ggus> ok, another thing that we discussed a little bit here and there, is about the forum moderation.
14:31:04 <ggus> championquizzer: i thought about soft launching with moderation
14:31:44 <championquizzer> yes we talked about this and the plan is to manually approve topics for (at least) first few days of the soft-launch
14:31:46 <ggus> and the reason is because we have jerks on the internet.
14:32:07 <emmapeel> sad but true
14:32:53 <ggus> cool! another quick thing: we need to invite people to the forum
14:33:08 <ggus> emmapeel: can you send to IFF mattermost channel?
14:33:27 <ggus> hackerncoder: do you want to create a topic on r/TOR?
14:33:27 <emmapeel> yes
14:34:08 <emmapeel> i will send today, and on Thursday during the weekly check-in
14:34:23 <hackerncoder> ggus: I'll get a newsletter out, YEC fits in too
14:34:52 <ggus> great!
14:35:14 <ggus> i can do the announcement on the mailing lists
14:35:15 <donuts> hackerncoder: donate page is officially "live" now, hehe – browser release should be happening some time today
14:35:44 <hackerncoder> and tpo?
14:36:03 <donuts> still need to do tpo, but we can sort that out later :)
14:36:09 <ggus> moving to the next topic
14:36:17 <ggus> * Tor Forum official launch
14:36:33 <ggus> we originally planned to launch on October 27
14:37:00 <ggus> shall we postponed to next week?
14:37:04 <ggus> postpone
14:37:13 <ggus> or when?
14:37:55 <championquizzer> yes, please. let's evaluate how the soft-launch goes first :)
14:38:14 <emmapeel> agreed
14:38:19 <ggus> for the official release we will need a blog post
14:38:55 <ggus> and next week i will be offline for 3 days
14:39:37 <emmapeel> maybe after dia de los muertos (Nov. 1st) then?
14:40:12 <ggus> seems good
14:40:35 <championquizzer> sgtm!
14:40:47 <emmapeel> oh, that will be next week actually. maybe on the week starting on Nov. 7th
14:40:56 <emmapeel> so you are not away?
14:41:02 <championquizzer> let's plan for 8th nov?
14:41:08 <championquizzer> monday
14:41:21 <ggus> ok, it's better
14:41:32 <championquizzer> we will have two community team meetings by then to discuss more about this :)
14:41:51 <ggus> well, the issue with a soft launch is that people come to Comms and start asking if it's the new forum is real or a scam
14:42:05 <emmapeel> hehehe
14:42:38 <ggus> so, maybe we can stick with november 1st
14:43:23 <emmapeel> but but not launching on dia de muertos!
14:44:12 <ggus> we can evaluate next monday
14:44:29 <ggus> and i believe the forum will be included on the tor newsletter too
14:44:36 <emmapeel> next monday is nov. 1st
14:44:38 <ggus> so we should have a blog post before november 1st
14:46:33 <ggus> next topic: * 'Run a bridge campaign': gitlab.torproject.org/tpo/community/relays/-/issues/24
14:47:56 <ggus> i drafted a plan for the next bridge campaign (campaign duration: november 15 - december 15), please take a look and add your comments
14:48:15 <ggus> we will need designers
14:49:36 <Shreya> Hi, I have some experience with designing. Can I help after outreachy contribution period?
14:50:54 <ggus> Shreya: yes, you can. but we would need these graphs before november 15.
14:51:22 <ggus> i will move to the last topic of our agenda
14:51:35 <ggus> * Outreachies Q&A and weekly report
14:52:02 <ggus> Shreya: you can upload your document to google drive or use a github gist.
14:53:55 <Shreya> Correct me if I'm wrong, we will need to create a graph for the claim your reward section, right?
14:54:18 <Shreya> Also, thank you for clarification about contribution
14:54:55 <ggus> Shreya: nope, you just need to deliver a detailed spreadsheet
14:56:43 <ggus> more questions about outreachy contribution period?
14:57:07 <ggus> we only have 2 more weeks, right?
14:57:13 <championquizzer> there's another q on the pad (or was it answered?)
14:57:37 <Shreya> yes, last date is Nov. 5th
14:57:46 <ggus> this one?     - Do I have to design the badges too for third task or just mention the details about the badges?
14:58:07 <ggus> you don't need to design the badges.
14:58:28 <Shreya> okay, thanks! That should save some time
14:59:06 <ggus> i will stop the bot
14:59:09 <ggus> thanks everyone!
14:59:11 <ggus> #endmeeting