#tor-meeting: WWW

Meeting started by hiro at 13:58:13 UTC (full logs).

Meeting summary

  1. glossary (hiro, 13:58:36)
    1. ACTION: hiro works on the glossary script (hiro, 14:00:04)

  2. running lektor locally (hiro, 14:02:30)
    1. https://stackoverflow.com/questions/39941130/issue-while-running-lektor-server-command-on-windows (antonela, 14:08:09)
    2. https://www.getlektor.com/downloads/ (hiro, 14:14:07)
    3. ACTION: update i18n plugin in lego <- hiro (hiro, 14:14:47)

  3. onion-location vs alt-sv headers for tpo websites (hiro, 14:18:00)
    1. https://facebook2futmrduts5uqn3ahwg4qyqoks6h3alxf5drhsgyhzujyqad.onion/ (acat, 14:26:10)

  4. show banner on tpo to alert users they need to update (hiro, 14:31:49)
    1. ACTION: ask boklm how to get tb version from user agent or something else <- antonela? (hiro, 14:37:06)
    2. ACTION: release logs (hiro, 14:37:36)


Meeting ended at 14:49:08 UTC (full logs).

Action items

  1. hiro works on the glossary script
  2. update i18n plugin in lego <- hiro
  3. ask boklm how to get tb version from user agent or something else <- antonela?
  4. release logs


Action items, by person

  1. antonela
    1. ask boklm how to get tb version from user agent or something else <- antonela?
  2. hiro
    1. hiro works on the glossary script
    2. update i18n plugin in lego <- hiro


People present (lines said)

  1. hiro (84)
  2. antonela (57)
  3. pili (32)
  4. ggus (28)
  5. emmapeel (27)
  6. acat (12)
  7. Jukana (4)
  8. kulloveth__ (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.