#tor-meeting: Community Team meeting 08/12/2019

Meeting started by ggus at 15:59:40 UTC (full logs).

Meeting summary

    1. https://trac.torproject.org/projects/tor/ticket/30923 (ggus, 16:19:08)
    2. https://dip.torproject.org/web/support/issues?label_name%5B%5D=DocsHackathon (ggus, 16:20:30)
    3. https://trac.torproject.org/projects/tor/ticket/20537 (ggus, 16:24:12)
    4. https://trac.torproject.org/projects/tor/ticket/27621 (ggus, 16:26:51)
    5. https://trac.torproject.org/projects/tor/ticket/28776 (ggus, 16:30:35)
    6. https://trac.torproject.org/projects/tor/ticket/25198 this one maybe? (clash, 16:37:20)
    7. https://trac.torproject.org/projects/tor/ticket/28475 this is quite valid as well since there's TBA now. (clash, 16:40:15)
    8. https://trac.torproject.org/projects/tor/ticket/28475#comment:3 (ggus, 16:42:24)
    9. https://trac.torproject.org/projects/tor/ticket/30083 (ggus, 16:46:32)
    10. https://trac.torproject.org/projects/tor/ticket/28154 (ggus, 16:48:54)
    11. https://dip.torproject.org/web/support/issues/9 (ggus, 16:50:15)
    12. https://trac.torproject.org/projects/tor/ticket/27514 (ggus, 16:52:08)
    13. ACTION: continue support ticket triage to docshackathon https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&component=Community%2FTor+Support&order=priority (ggus, 16:56:30)
    14. https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&component=Community%2FTor+Browser+Manual&order=priority (antonela, 16:56:50)
    15. ACTION: and tb manual https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&component=Community%2FTor+Support&order=priority (ggus, 16:57:30)


Meeting ended at 16:59:07 UTC (full logs).

Action items

  1. continue support ticket triage to docshackathon https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&component=Community%2FTor+Support&order=priority
  2. and tb manual https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&component=Community%2FTor+Support&order=priority


People present (lines said)

  1. ggus (43)
  2. emmapeel (36)
  3. clash (11)
  4. antonela (9)
  5. MeetBot (2)
  6. cy63113 (1)


Generated by MeetBot 0.1.4.