#tor-meeting: weekly network team meeting, 6 Nov

Meeting started by nickm at 23:00:15 UTC (full logs).

Meeting summary

    1. https://pad.riseup.net/p/tor-netteam-2018.1-keep is the meeting pad (nickm, 23:00:27)
    2. ACTION: nickm reviews "can" children for #28018 and makes sure they are optional (nickm, 23:19:35)
    3. https://trac.torproject.org/projects/tor/query?status=accepted&status=assigned&status=merge_ready&status=needs_information&status=needs_review&status=needs_revision&status=new&status=reopened&parent=~%2328018&col=id&col=summary&col=status&col=type&col=priority&col=milestone&col=component&col=sponsor&order=priority (nickm, 23:23:38)
    4. https://github.com/sergeyfrolov/httpsproxy (ahf, 23:43:08)
    5. https://docs.travis-ci.com/user/reference/windows/ (ahf, 00:00:32)


Meeting ended at 00:15:04 UTC (full logs).

Action items

  1. nickm reviews "can" children for #28018 and makes sure they are optional


Action items, by person

  1. nickm
    1. nickm reviews "can" children for #28018 and makes sure they are optional


People present (lines said)

  1. nickm (90)
  2. ahf (70)
  3. teor (53)
  4. gaba (34)
  5. catalyst (20)
  6. dgoulet (13)
  7. mikeperry (9)
  8. asn (9)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.