#reproducible-builds Meeting

Meeting started by h01ger at 15:58:06 UTC (full logs).

Meeting summary

  1. say hi and review and amend the agenda (h01ger, 15:58:17)
    1. https://pad.sfconservancy.org/p/reproducible-builds-meeting-agenda is where the agenda is. sorry :) (h01ger, 16:01:43)
    2. https://pad.sfconservancy.org/p/reproducible-builds-meeting-agenda is where the agenda is. (h01ger, 16:02:45)
    3. http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-12-21-15.58.log.html is what you missed, so not much (h01ger, 16:03:58)

  2. 1.1 review new meeting time (h01ger, 16:04:48)
    1. ACTION: h01ger will schedule the next two meetings at 16 utc now and schedule a duddle poll for the time of the meeting on february 1st now too. then each week we can remind people of that dudle (h01ger, 16:09:54)

  3. 2. review last meetings action items (h01ger, 16:11:11)
    1. http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-12-07-17.58.html has these 4: (h01ger, 16:11:30)

  4. 3. topic specific meetings: review of the last one: visions for r-b (h01ger, 16:12:58)
    1. http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-12-14-18.07.html (vagrantc, 16:16:06)
    2. thats the meetbot summary of the r-b visions meeting about strategies (h01ger, 16:17:30)
    3. the two that stood out to one participant were working with projects like publiccode.eu to build awareness and interest in reproducible builds and some targeted hack sessions focusing on making sure "core" packages are reproducible (h01ger, 16:18:35)
    4. please followup the discussion about future visions and strategies for r-b on the rb-general list (or make it a topic for the next general irc meeting) (h01ger, 16:23:56)

  5. 4. topic specific meetings: plan the next one: pick one from below (h01ger, 16:24:13)
    1. the topic for the next topic meeting is AMA - ask me anything. december 28th (h01ger, 16:31:00)
    2. AMA is january 7th, really :) (vagrantc, 16:32:17)

  6. 5. next meeting (h01ger, 16:33:04)
    1. next general irc meeting will be on january 4th, 2021, at 16 UTC, here (h01ger, 16:33:31)
    2. for the meetings starting in february there will be a dudle for a new time (h01ger, 16:33:54)

  7. 6. any other business (h01ger, 16:34:16)
  8. 6.1 threema (h01ger, 16:34:25)
    1. https://threema.ch/en/blog/posts/open-source-discount (h01ger, 16:36:41)

  9. 6.2 any other business: debian arch:all upload campaign (h01ger, 16:37:48)
  10. 6.3 any other business: MCH2021 (h01ger, 16:41:45)
    1. https://mch2021.org/ (raboof, 16:42:52)

  11. 6.4 any other business: solarwinds (h01ger, 16:45:45)
    1. https://en.wikipedia.org/wiki/Solarwinds#2020_supply_chain_attack (h01ger, 16:52:07)
    2. https://en.wikipedia.org/wiki/Solarwinds#2020_supply_chain_attack (vagrantc, 16:52:41)
    3. https://youtu.be/I2iShmUTEl8 (vagrantc, 16:53:00)


Meeting ended at 16:58:04 UTC (full logs).

Action items

  1. h01ger will schedule the next two meetings at 16 utc now and schedule a duddle poll for the time of the meeting on february 1st now too. then each week we can remind people of that dudle


Action items, by person

  1. h01ger
    1. h01ger will schedule the next two meetings at 16 utc now and schedule a duddle poll for the time of the meeting on february 1st now too. then each week we can remind people of that dudle


People present (lines said)

  1. h01ger (126)
  2. vagrantc (45)
  3. david-a-wheeler (43)
  4. lamby (10)
  5. dongcarl (9)
  6. raboof (8)
  7. jelle (4)
  8. Foxboron (4)
  9. MeetBot (2)
  10. rinni (1)
  11. anthraxx (1)


Generated by MeetBot 0.1.4.