#reproducible-builds Meeting

Meeting started by h01ger at 17:58:08 UTC (full logs).

Meeting summary

  1. say hi and review/amend the agenda at https://pad.sfconservancy.org/p/reproducible-builds-meeting-agenda (h01ger, 17:58:26)
  2. review of action items from last meeting http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-11-23-17.58.html (h01ger, 18:04:24)
    1. ACTION: bmwiedemann will either post the results of the debugging meeting or tell us he already did (h01ger, 18:06:35)

  3. topic specific meetings: review of the last one: open office hours Q&aA session (h01ger, 18:06:55)
    1. that meeting was logged too: http://meetbot.debian.net/reproducible-builds/2020/reproducible-builds.2020-11-30-17.19.log.html (h01ger, 18:07:24)
    2. another office hour session is planned for early/mid january (h01ger, 18:08:37)
    3. ACTION: vagrant is driving the next office hour session in january (h01ger, 18:09:27)

  4. next topic specific meeting: when and which topic (h01ger, 18:10:19)
  5. topic specific meetings: review of the last one: open office hours Q&aA session (h01ger, 18:11:36)
    1. ACTION: vagrant will post next meeting time to list 2021-01-07 18:00-20:00 UTC (vagrantc, 18:11:54)

  6. next topic specific meeting: when and which topic (h01ger, 18:12:34)
    1. https://pad.sfconservancy.org/p/reproducible-builds-vision (vagrantc, 18:15:33)
    2. long term visions meetings on 20201214 at 18 UTC on #r-b (h01ger, 18:17:46)
    3. ACTION: h01ger will announce the vision meeting on the list (h01ger, 18:19:12)

  7. poll for a new meeting time (h01ger, 18:19:28)
  8. announcement of next meeting (h01ger, 18:24:53)
    1. the next general meeting will be on 20201221 on #r-b. the exact time will be determinded by a dudle announced by h01ger at latest tomorrow (h01ger, 18:25:44)

  9. any other business (h01ger, 18:26:47)
    1. https://tests.reproducible-builds.org/ should show https://reproducible-builds.org/citests/ and not what its showing right now, right? i think that should be fairly simple. will take a look! (h01ger, 18:40:25)


Meeting ended at 18:46:39 UTC (full logs).

Action items

  1. bmwiedemann will either post the results of the debugging meeting or tell us he already did
  2. vagrant is driving the next office hour session in january
  3. vagrant will post next meeting time to list 2021-01-07 18:00-20:00 UTC
  4. h01ger will announce the vision meeting on the list


Action items, by person

  1. bmwiedemann
    1. bmwiedemann will either post the results of the debugging meeting or tell us he already did
  2. h01ger
    1. h01ger will announce the vision meeting on the list
  3. UNASSIGNED
    1. vagrant is driving the next office hour session in january
    2. vagrant will post next meeting time to list 2021-01-07 18:00-20:00 UTC


People present (lines said)

  1. h01ger (68)
  2. vagrantc (35)
  3. jelle (10)
  4. kpcyrd (5)
  5. bmwiedemann (3)
  6. MeetBot (2)
  7. jathan (1)


Generated by MeetBot 0.1.4.