#reproducible-builds Meeting

Meeting started by h01ger at 19:00:23 UTC (full logs).

Meeting summary

  1. introductions / collecting the agenda (h01ger, 19:00:44)
    1. meeting about the reproducible builds project logo and styleguide (h01ger, 19:09:04)

  2. status updates (h01ger, 19:10:56)
    1. OTF is funding Ura's work on a full fledged styleguide including logo and CSS for r-b (h01ger, 19:13:12)

  3. work updates (h01ger, 19:18:07)
    1. https://demo.identihub.co/project/reproducible-builds (h01ger, 19:18:13)
    2. we prefer fonts which are in debian main, stable or unstable, we dont care. else they must have a free licence (h01ger, 19:23:42)

  4. timeline / process (h01ger, 19:23:54)
    1. https://packages.debian.org/search?keywords=fonts-&searchon=names&suite=all&section=all (vagrantc, 19:24:54)
    2. AGREED: we take this to email and will have another irc meeting today in a week, so march 28th, at 18 UTC (h01ger, 19:32:06)
    3. AGREED: we aim to finalize our logo decision for the meeting after the next one (unless next week everybody will happy, because we'll have a great mailinglist discussion and Elio and friends will provide cool updates til then) (h01ger, 19:32:59)
    4. (this was more hinting on that we need to have this discussion between us, r-b folks.) (h01ger, 19:33:31)

  5. discussion about https://demo.identihub.co/project/reproducible-builds#/ (h01ger, 19:33:52)
    1. https://demo.identihub.co/project/reproducible-builds#/view/icon/element/376 (Elio, 19:46:32)

  6. any other business (h01ger, 19:47:30)
  7. next meeing (h01ger, 19:59:33)
  8. next meeting (h01ger, 19:59:36)
    1. AGREED: the next meeting to discuss the r-b logo will be held here on march 28th, 18 UTC (h01ger, 20:00:00)


Meeting ended at 20:00:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Elio (94)
  2. h01ger (88)
  3. vagrantc (34)
  4. anxhelo (6)
  5. MeetBot (2)
  6. marianab (2)
  7. rskikuli_ (1)
  8. Buda (1)
  9. rskikuli (1)
  10. raboof_ (1)
  11. Guest1148 (1)


Generated by MeetBot 0.1.4.