#reproducible-builds: Reproducible Builds Meeting #7
Meeting started by danielsh at 17:59:46 UTC
(full logs).
Meeting summary
- Introductions (danielsh, 17:59:54)
  - agenda at
    https://pad.riseup.net/p/reproducible-irc-meeting-7 (mapreri,
    18:00:55)
 
 
- Action items from last meeting (danielsh, 18:01:55)
  - ACTION: brett to add
    "reporting bugs" (or similar…) to --help output of diffoscope
    (danielsh,
    18:02:57)
 
  - http://deb.debian.org/debian/pool/main/s/strip-nondeterminism/
    (mapreri,
    18:07:25)
 
  - ACTION: lamby to
    publish generic tools somewhere (future-proof URL) and to update
    release docs (danielsh,
    18:07:48)
 
  - HELP: debian udd:
    implement DEP-3 "Forwarded" tracking #851225 (liaise with
    mapreri) (danielsh,
    18:13:08)
 
 
- - SOURCE_PREFIX_MAP encoding: should we support colons in path names? (danielsh, 18:13:18)
  - ACTION: infinity0
    write code for SOURCE_PREFIX_MAP alternatives, send data to
    thread (danielsh,
    18:16:55)
 
  - https://gist.github.com/infinity0/1b9acca742aa09e032841fa2a9ef9fa8
    (h01ger,
    18:18:31)
 
  - AGREED: Don't do a v0
    SOURCE_PREFIX_MAP unless we can't agree on a v1 timelily.
    (danielsh,
    18:18:36)
 
  - AGREED: Solicit
    feedback on SOURCE_PREFIX_MAP before releasing a 1.0 spec.
    (danielsh,
    18:20:38)
 
 
- Any other business (danielsh, 18:21:31)
 
Meeting ended at 18:22:19 UTC
(full logs).
Action items
  - brett to add "reporting bugs" (or similar…) to --help output of diffoscope
 
  - lamby to publish generic tools somewhere (future-proof URL) and to update release docs
 
  - infinity0 write code for SOURCE_PREFIX_MAP alternatives, send data to thread
 
Action items, by person
  -  brett 
    - brett to add "reporting bugs" (or similar…) to --help output of diffoscope
 
  
 
  -  infinity0 
    - infinity0 write code for SOURCE_PREFIX_MAP alternatives, send data to thread
 
  
 
People present (lines said)
  - danielsh (66)
 
  - h01ger (23)
 
  - mapreri (21)
 
  - infinity0 (17)
 
  - vagrantc (11)
 
  - brett (3)
 
  - MeetBot (2)
 
  - FauxFaux (1)
 
  - emaste (1)
 
Generated by MeetBot 0.1.4.