#minidebconfpune Meeting

Meeting started by abdulkarim at 17:37:25 UTC (full logs).

Meeting summary

    1. http://imagebin.org/166381 (j4v4m4n, 17:38:25)
    2. http://imagebin.org/166395 (abdulkarim, 17:40:17)
    3. ACTION: pavi's poster to be printed at the backside (abdulkarim, 17:50:40)
    4. http://shop.kernelconcepts.de/images/debian-rules-schwarz.png (j4v4m4n, 17:58:39)
    5. http://www.einval.com/~steve/DebianT/guinness-debian-open.gif (j4v4m4n, 18:03:38)
    6. http://www.einval.com/~steve/DebianT/grolsch-debian-open.gif (j4v4m4n, 18:04:59)
    7. ACTION: axeman1 will finalize the t-shirt design (abdulkarim, 18:42:09)
    8. ACTION: axeman to finalize a t-shirt design and put it on the site (shirish, 18:42:14)
    9. ACTION: j4v4m4n to put up an artworks page alongwith abdulkarim (shirish, 18:42:37)
    10. ACTION: the artwork page would be on the inmini debconf site. (shirish, 18:42:58)
    11. ACTION: axeman1 will submit the designs to j4v4m4n on 5th August (abdulkarim, 18:47:16)
    12. ACTION: abdulkarim writes note about restaurants and canteen in the FAQ/website. (shirish, 19:00:38)
    13. ACTION: abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation. (shirish, 19:06:47)


Meeting ended at 19:09:39 UTC (full logs).

Action items

  1. pavi's poster to be printed at the backside
  2. axeman1 will finalize the t-shirt design
  3. axeman to finalize a t-shirt design and put it on the site
  4. j4v4m4n to put up an artworks page alongwith abdulkarim
  5. the artwork page would be on the inmini debconf site.
  6. axeman1 will submit the designs to j4v4m4n on 5th August
  7. abdulkarim writes note about restaurants and canteen in the FAQ/website.
  8. abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.


Action items, by person

  1. abdulkarim
    1. j4v4m4n to put up an artworks page alongwith abdulkarim
    2. abdulkarim writes note about restaurants and canteen in the FAQ/website.
    3. abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.
  2. axeman1
    1. axeman1 will finalize the t-shirt design
    2. axeman1 will submit the designs to j4v4m4n on 5th August
  3. j4v4m4n
    1. j4v4m4n to put up an artworks page alongwith abdulkarim
    2. axeman1 will submit the designs to j4v4m4n on 5th August
  4. shirish
    1. abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.
  5. UNASSIGNED
    1. pavi's poster to be printed at the backside
    2. axeman to finalize a t-shirt design and put it on the site
    3. the artwork page would be on the inmini debconf site.


People present (lines said)

  1. abdulkarim (66)
  2. j4v4m4n (61)
  3. shirish (52)
  4. axeman1 (33)
  5. muneeb (12)
  6. prathamesh (9)
  7. a_r_n (6)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.