17:37:25 <abdulkarim> #startmeeting
17:37:25 <MeetBot> Meeting started Thu Aug  4 17:37:25 2011 UTC.  The chair is abdulkarim. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:37:25 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:37:26 <j4v4m4n> abdulkarim: we should create a page for art work on the site
17:37:37 <j4v4m4n> abdulkarim: pavithran also has made some posters
17:37:53 <abdulkarim> j4v4m4n, yeah i saw them, they are really nice
17:37:58 <axeman1> source files are getting on my nerves... do you know some good plain html file sharing site.. i'm on really crappy internet conn
17:38:08 <j4v4m4n> #topic t shirt design
17:38:24 <abdulkarim> axeman1, mail them as an attatchment to valu-pune@onlinegroups.net
17:38:25 <j4v4m4n> #link http://imagebin.org/166381
17:38:40 <j4v4m4n> axeman1: what about back side?
17:38:49 <j4v4m4n> prathamesh: did we get any sponsorship?
17:39:13 <muneeb> abdulkarim,  do u have ftp running? he can directly send u then
17:39:22 <axeman1> abdulkarim: ok i'll mail it.. it'll take some time
17:40:06 <axeman1> j4v4m4n: back side as i ws going to make but then i thought lets first finalize it..
17:40:17 <abdulkarim> #link http://imagebin.org/166395
17:40:23 <prathamesh> j4v4m4n,  sadly no .. but we talked today with our hod he said clg will pay for flex posters etc if we give proper quotation then he can help
17:41:38 <prathamesh> tricolor good idea
17:41:57 <j4v4m4n> abdulkarim: every color will add to t shirt cost
17:42:20 <abdulkarim> j4v4m4n, :(
17:42:32 <j4v4m4n> prathamesh: you folks finalize it
17:42:51 <j4v4m4n> abdulkarim: how many t shirts are we going to print?
17:43:13 <abdulkarim> j4v4m4n, how many were printed last year?
17:44:24 <abdulkarim> a_r_n, hi
17:44:42 <a_r_n> abdulkarim: logs pls :)
17:44:55 <j4v4m4n> abdulkarim: last time cdac paid for it
17:45:03 <j4v4m4n> abdulkarim: this time people have to buy it!
17:45:22 <abdulkarim> j4v4m4n, who will pay for it initially?!
17:45:54 <j4v4m4n> abdulkarim: I can take it
17:45:55 <a_r_n> j4v4m4n: abdulkarim last time also people got it for 300 bucks :)
17:46:14 <shirish> hi all, just came in, please carry on.
17:46:14 <abdulkarim> a_r_n, last time it was 200 i guess
17:46:19 <prathamesh> j4v4m4n, abdulkarim , we volunteers all can make some contribution
17:47:20 <j4v4m4n> prathamesh: it could work
17:47:48 <abdulkarim> j4v4m4n, i think 50 would be sufficient
17:47:58 <shirish> just saw the link, nice t-shirt.
17:48:03 <j4v4m4n> abdulkarim: ok lets make 50
17:48:04 <shirish> or rather nice design.
17:48:06 <abdulkarim> but then there are different sizes
17:48:22 <abdulkarim> shirish, which one black or white?
17:48:25 <j4v4m4n> abdulkarim: so should we put Pavithran's design in the back?
17:49:04 <abdulkarim> j4v4m4n, will it look good on Black? the Debian logo itself wont be visible
17:49:10 <axeman1> j4v4m4n: i ws just going to say that... :)
17:49:11 <shirish> the link only showed the black design, no white. http://imagebin.org/166381
17:49:33 <j4v4m4n> axeman1: we have to rework the colours
17:49:33 <abdulkarim> shirish, this is Pavithran's design #link http://imagebin.org/166395
17:49:58 <axeman1> j4v4m4n: ya i cn do that..
17:50:03 <abdulkarim> axeman1, a_r_n can you recolor pavithrans image?
17:50:27 <j4v4m4n> abdulkarim: did he give an avg?
17:50:30 <j4v4m4n> svg
17:50:40 <abdulkarim> #action pavi's poster to be printed at the backside
17:50:41 <a_r_n> abdulkarim: for different sizes, we should have that field on its wiki only
17:50:46 <shirish> there's a difference between the two, the first one can be understood by people who are not debian users as it talks of values.
17:50:49 <abdulkarim> j4v4m4n, no, it was a png
17:50:50 <prathamesh> j4v4m4n, axeman1 : only logo will llok good on bakside
17:50:54 <shirish> while the second one just talks of the event.
17:51:14 <j4v4m4n> prathamesh: may be just have the log
17:51:17 <j4v4m4n> logo
17:51:24 <j4v4m4n> on the back
17:51:25 <shirish> also the second one post-event might not be so much of a hot-seller because its event-based.
17:51:37 <prathamesh> shirish,  very true
17:51:48 <shirish> apart from debian die-hard afficidios.
17:52:20 <j4v4m4n> we can put debian/rules also on back side
17:52:25 <shirish> The t-shirt should not just be for the event but should be a reminder/selling point whatever whenever wherever we go.
17:52:36 <j4v4m4n> shirish: +1
17:53:03 <a_r_n> these t shirts are made for volunteers only or are intended to sell to audience ?
17:53:18 <shirish> j4v4m4n: you mean the debian social contract or the debian/rules for packaging ?
17:53:44 <abdulkarim> a_r_n, meant for selling
17:54:42 <shirish> because if we have the social contract that would make for wider audience, the debian/rules would be for a more constrained audience and somewhere I think the debconf is meant to widen the audience as well.
17:55:35 <axeman1> if somebody wants vector image its here, please upload it to some server i'm on really slow connection: http://49.138.223.16/f8.eps
17:55:36 <j4v4m4n> shirish: it is a geeky way of saying "debian rulez!"
17:55:41 <abdulkarim> debian/rules means "Debian RULES!!!"
17:55:52 <j4v4m4n> abdulkarim: yes
17:56:22 <muneeb> double meaning word!!
17:56:24 <shirish> ah ok, sorry, didn't get that one.
17:56:29 <shirish> lol :P
17:56:43 <abdulkarim> shirish, what if we remove 2011 and replace "Pune-Maharashtra" by "India" ?
17:56:56 <abdulkarim> in Pavi's design
17:57:37 <a_r_n> the word cloud is superb
17:57:41 <shirish> what I would suggest is have the Debian Logo, have the social contract and have debian rocks/debian rules whatever, clean design classic.
17:57:54 <a_r_n> but the debian logo should be on back side, i suggest
17:58:12 <abdulkarim> shirish, what do you mean by "social contract"?
17:58:28 <abdulkarim> a_r_n, it will be on the backside
17:58:34 <shirish> abdulkarim: apologies ' the Debian social contract' put up the link in a minute.
17:58:39 <j4v4m4n> #link  http://shop.kernelconcepts.de/images/debian-rules-schwarz.png
17:58:40 <j4v4m4n> 
17:59:01 <abdulkarim> j4v4m4n, +1
17:59:02 <shirish> abdulkarim: http://www.debian.org/social_contract
17:59:12 <shirish> just the 5 lines, not the explanations.
17:59:25 <abdulkarim> i just love these cheeky one-liners... " i > u" :)
17:59:33 <j4v4m4n> shirish: we can't have all of that on a t shirt
17:59:54 <abdulkarim> j4v4m4n, agreed
18:00:05 <shirish> ok :(
18:00:32 <abdulkarim> axeman1, have you recolored pavi's poster?
18:01:08 <axeman1> abdulkarim: no.. ok i'll do it now..
18:01:18 <j4v4m4n> shirish: it is also a reference to debian/rules file that is at the heart of making a debian package
18:01:44 <shirish> j4v4m4n: got it from the 'double meaning word' thing. I know its meant to be an inside joke (sort of) .
18:02:04 <abdulkarim> shirish, :)
18:02:53 <shirish> abdulkarim: any insight on how many people can be expected to show up, have you been visiting the wiki page ?
18:03:15 <prathamesh> shirish,  104 registerd last time i checked
18:03:24 <shirish> abdulkarim: also are you thinking of using sites such as eventbrite or something to take it forward.
18:03:31 <shirish> prathamesh: thanx.
18:03:38 <j4v4m4n> #link http://www.einval.com/~steve/DebianT/guinness-debian-open.gif
18:04:59 <j4v4m4n> #link http://www.einval.com/~steve/DebianT/grolsch-debian-open.gif
18:05:03 <shirish> abdulkarim: pavithran had asked me to tell the mumbai list but I'm not so sure simply for the fact that do not know where people from outside stations will stay.
18:05:30 <abdulkarim> shirish, very limited accomodation sorry :(
18:05:47 <muneeb> axeman1, you are doing this photoshop? the eps file isnt opening correctly in gimp
18:05:50 <shirish> j4v4m4n: like the first one, it tells what happens
18:06:03 <axeman1> muneeb: try inkscape..
18:06:12 <prathamesh> j4v4m4n, yes the first one is very nice
18:06:23 <muneeb> axeman1, ohkay
18:07:35 <axeman1> abdulkarim: in pavi's logo isn't the swirl in opp direction ???
18:07:36 <shirish> abdulkarim: know that, that's why haven't sent it. I have no idea for the accomodation and also do not know of likely places nearby where people could stay (even if they wanna spend), so it would be nice if some clarity is there before sending mails.
18:08:30 <j4v4m4n> abdulkarim: it would be agood idea to have accomodation details added to faq
18:08:45 <abdulkarim> shirish, there are a lot of hotel near Pune railway station and you get a direct bus from Station to VIT every 15-20 minutes.
18:09:09 <j4v4m4n> abdulkarim: we can say 6 people will get it others we can suggest hotels
18:09:30 <abdulkarim> j4v4m4n, truly speaking i have no idea what the hotels in Pune charge/ which hotels are good/bad/cheap etc :(
18:09:34 <j4v4m4n> abdulkarim: 3 people are coming from Mangalore
18:09:39 <shirish> abdulkarim: if you look at some of the events like this, people usually would like recommendations and budgets.
18:09:45 <shirish> oh ok.
18:09:50 <j4v4m4n> abdulkarim: we should not worry too much about it
18:10:04 <j4v4m4n> abdulkarim: we were staying in a hotel for conf.kde.in
18:10:34 <j4v4m4n> abdulkarim: someone just go and enquire about the rates and put that in the wiki
18:10:35 <shirish> I do know that mumbai does have a decent crowd which is interested in FOSS events usually.
18:10:36 <abdulkarim> j4v4m4n, even i stayed at a hotel for FOSS.IN in bagalore  500/day
18:11:25 <j4v4m4n> abdulkarim: we always take too much responsibility regarding events I think
18:11:51 <j4v4m4n> abdulkarim: we should be worrying about the absolute minimum things
18:12:14 <j4v4m4n> abdulkarim: if Kartik was coming we should have been worrying about his travel and hotel
18:12:17 <abdulkarim> bbiab
18:12:43 <shirish> true, but some details in the FAQ would be good.
18:13:12 <shirish> also if there are say 6 slots, when those are filled they should be shown in the FAQ or somewhere so people know beforehand.
18:13:34 <prathamesh> ya we can provide details abt hotels and rates nearby VIT
18:13:56 <j4v4m4n> axeman1: so what did we decide for back side?
18:14:18 <abdulkarim> back
18:14:52 <abdulkarim> j4v4m4n, +1
18:15:01 <axeman1> j4v4m4n: pavithran's logo (recolored).. i think..
18:15:16 <j4v4m4n> axeman1: ok
18:15:45 <abdulkarim> axeman1, link please
18:15:48 <axeman1> abdulkarim: do you have pavithran's logo's vector file..??
18:16:07 <abdulkarim> axeman1, no ihave pbg
18:16:12 <abdulkarim> *png
18:17:03 <axeman1> abdulkarim: we'll need it to print.. its really small png file.. it is pixelating.. :(
18:17:30 <j4v4m4n> axeman1: or make something simila
18:17:56 <axeman1> j4v4m4n: ya already on it..
18:20:39 <shirish> axeman1: after you have done it, upload it to some file-sharing site or ubuntu one or whatever is good for you, maybe this could be put up on the site , an svg .
18:21:07 <axeman1> shirish: cool
18:21:50 <shirish> axeman1: you could also collaborate with pavi and ask him to share his svg file to the site as well so people could use, re-use it.
18:22:07 <j4v4m4n> axeman1: we can create a page for art works in in2011.mini.debconf.org
18:22:17 <shirish> j4v4m4n: do you have any idea what the debian logo is licensed under ?
18:22:47 <axeman1> shirish: ok i'll ask him
18:23:00 <axeman1> j4v4m4n: sure we can
18:23:01 <j4v4m4n> shirish: http://www.debian.org/logos/#open-use MIT
18:23:28 <shirish> ok, open-use MIT, ok that's cool.
18:28:00 <abdulkarim> btw last year the word-cloud was on the backside right?
18:30:29 <abdulkarim> prathamesh, axeman1 muneeb ^
18:30:55 <muneeb> abdulkarim, yes.. iirc
18:31:06 <j4v4m4n> abdulkarim: leave last year behind :)
18:31:15 <j4v4m4n> abdulkarim: does not matter
18:31:28 <axeman1> hey did anybody get that i made the word cloud in an attempt to match the debian official logo..
18:31:50 <abdulkarim> j4v4m4n, :D
18:32:27 <axeman1> this one #link http://www.debian.org/logos/officiallogo-100.jpg
18:32:28 <muneeb> axeman1, i didnt get
18:33:06 <abdulkarim> axeman1, pls remove the dots on the collar
18:33:25 <axeman1> muneeb: i need a few more small words to make it loo make it look like that
18:33:41 <prathamesh> axeman1, yes remove the dots n i dint get what u wer saying
18:33:43 <axeman1> abdulkarim: ok i'll do that
18:33:46 <muneeb> axeman1, may be we can suggest
18:33:51 <muneeb> if u want
18:34:06 <axeman1> muneeb: sure please
18:34:23 <muneeb> axeman1, let me have a look at it.. before suggesting
18:34:53 <axeman1> prathamesh: see that link.. and try visualizing the word cloud.. then u'll get it
18:35:58 <abdulkarim> axeman1, i guess it isn't that important, it already looks cool
18:36:06 <axeman1> muneeb: sure
18:36:25 <abdulkarim> axeman1, if you want to add some words you can try VALU and CoFSUG
18:36:59 <muneeb> what if we use the words which we use to install an app.. like "make configure install"
18:37:04 <axeman1> abdulkarim: but nobody will get what they mean.. except VALU and CoFSUG ppl.. :P
18:37:23 <j4v4m4n> abdulkarim: why do we need more words?
18:37:32 <j4v4m4n> abdulkarim: its already there
18:38:13 <muneeb> j4v4m4n, to make that design look like http://www.debian.org/logos/officiallogo-100.jpg
18:39:59 <shirish> abdulkarim: should I put action for the task of putting accomodation details in the FAQ by your name or do you want to suggest somebody else's name ?
18:40:07 <j4v4m4n> muneeb: we don't have much time left with us and we already have a good design
18:40:32 <muneeb> j4v4m4n, axeman1 asked so i was suggesting ;)
18:40:49 <abdulkarim> shirish, i'm sorry i won't be able to do it
18:41:05 <axeman1> j4v4m4n, muneeb: its ok then, i'll remove the dots and finalize
18:41:05 <abdulkarim> j4v4m4n, agrred, the design already looks god
18:41:08 <j4v4m4n> abdulkarim: I think we can wind up, there is  no pointing having all of us giving suggestions for a t shirt
18:41:33 <j4v4m4n> abdulkarim: let axeman finalize it
18:41:46 <abdulkarim> j4v4m4n, ok
18:42:09 <abdulkarim> #action axeman1 will finalize the t-shirt design
18:42:14 <shirish> #action axeman to finalize a t-shirt design and put it on the site
18:42:37 <shirish> #action j4v4m4n to put up an artworks page alongwith abdulkarim
18:42:58 <shirish> #action the artwork page would be on the inmini debconf site.
18:43:04 <axeman1> j4v4m4n: when will you require the design..
18:43:44 <shirish> the sooner the better, I think you would have to give time for the printing and delivery, have atleast things ready two days before the event.
18:44:12 <j4v4m4n> axeman1: sometime tomorrow
18:44:13 <shirish> also people may not be forthcoming unless they see the design on the site first.
18:44:26 <j4v4m4n> axeman1: it takes 9 days
18:44:45 <axeman1> j4v4m4n: ok i'll do it tonight
18:46:15 <j4v4m4n> axeman1: cool! thanks1
18:46:32 <axeman1> j4v4m4n: 1 off-topic doubt.. I talked to a caterer..
18:46:48 <axeman1> he said how many plates would we need.. approx.
18:47:16 <abdulkarim> #action axeman1 will submit the designs to j4v4m4n on 5th August
18:48:55 <axeman1> j4v4m4n: ??
18:48:57 <j4v4m4n> axeman1: say we have 100 people registered now
18:49:23 <j4v4m4n> axeman1: ask him if we can tell him in the morning
18:49:32 <axeman1> j4v4m4n: but what abt crowd on 2nd and 3rd day..
18:50:08 <j4v4m4n> axeman1: ask the cateror if they can arrange if they get exact number in the morning
18:51:52 <abdulkarim> j4v4m4n, the catere will quote the price only if we give him an approx number of heads + he says minimu 50 people should be there
18:53:10 <abdulkarim> i think first day 70, second day 50
18:56:23 <j4v4m4n> abdulkarim: ok
18:56:45 <j4v4m4n> abdulkarim: would canteen be open?
18:57:08 <j4v4m4n> abdulkarim: should we actually bother about it?
18:57:35 <abdulkarim> j4v4m4n, on 13th yes, on 14th and 15th probably no
18:58:05 <abdulkarim> but there a couple or restaurants nearby.
18:59:53 <shirish> maybe just put a note saying that on 15th use services of either x or y restaurants so people know while 13th and 14th the canteen is open.
19:00:08 <abdulkarim> shirish, ok
19:00:15 <abdulkarim> i'll do that
19:00:16 <shirish> one thing though, on 13th there is Raksha Bandhan so people might be actually less.
19:00:37 <abdulkarim> oops!
19:00:38 <shirish> #action abdulkarim writes note about restaurants and canteen in the FAQ/website.
19:00:57 <axeman1> and may be on 13th also canteen will be closed then..
19:01:12 <abdulkarim> axeman1, hmmm i'll confirm it tomorow
19:01:39 <axeman1> abdulkarim: ok
19:01:40 <shirish> do not just confirm, if you get the news then put it in the FAQ.
19:02:25 <abdulkarim> shirish, sure
19:02:45 <shirish> I have no idea if we do want to send mails or not to various GNU/Linux groups, but if we do I could make a mail with all/any details as soon as possible.
19:03:30 <shirish> the mail could also have info. about the T-shirt so it sells quickly and people recover their investment/s .
19:03:51 <abdulkarim> shirish, that would really be nice
19:04:29 <shirish> abdulkarim: no probs there but for that to happen, all of this needs to be completed as quickly as possible.
19:05:21 <abdulkarim> shirish, i'll put the info about canteen and restaurants by tomorow (today!)
19:05:24 <shirish> and you have to send me a mail or something that tells me the final stuff, the schedule, the meals thing, the t-shirt thing and the accomodation thing. all of that would be in the mail.
19:05:39 <abdulkarim> shirish, sure
19:06:20 <abdulkarim> j4v4m4n, shirish muneeb axeman1 so shall we stop the meeting here?
19:06:47 <shirish> #action abdulkarim sends shirish a mail giving links or info. about the final schedule, meals, t-shirt design, quantity and accomodation.
19:07:47 <shirish> abdulkarim: also who is responsible for the event VALU or VIT ?
19:08:10 <abdulkarim> shirish, VALU
19:08:19 <abdulkarim> infact VALU is a part of VIT
19:08:39 <shirish> abdulkarim: I know but there is a difference between the organizations and that should be known.
19:08:48 <shirish> known and understood.
19:09:02 <abdulkarim> :)
19:09:39 <abdulkarim> #endmeeting