#hot: Activation Working Group September 14th

Meeting started by russdeffner at 14:00:32 UTC (full logs).

Meeting summary

  1. Review previous & Unfinished Business (russdeffner, 14:01:22)
    1. AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 14:03:22)
    2. ACTION: Russ to create issue(s) for suggested TM improvements regarding Validators (russdeffner, 14:06:46)
    3. https://wiki.openstreetmap.org/wiki/User:Bgirardot (Blake, 14:24:08)
    4. ACTION: add gifs/video links that are globally relevant into the default instructions (russdeffner, 14:24:19)

  2. Current Activations (russdeffner, 14:26:48)
    1. ACTION: Consider if we want an "I have read the instructions" button to the bottom of the instructions before folks start mapping (Blake, 14:30:14)
    2. https://trello.com/b/Athq9AoV/disaster-mapping-coordination-board (russdeffner, 14:40:24)
    3. Event Template: https://trello.com/b/mAnJXJ6E/simple-response-template (russdeffner, 14:44:29)

  3. New Business (russdeffner, 14:53:09)
  4. Disaster Mapping Capacity (russdeffner, 15:01:50)


Meeting ended at 15:07:55 UTC (full logs).

Action items

  1. Russ to create issue(s) for suggested TM improvements regarding Validators
  2. add gifs/video links that are globally relevant into the default instructions
  3. Consider if we want an "I have read the instructions" button to the bottom of the instructions before folks start mapping


People present (lines said)

  1. russdeffner (74)
  2. hot_slack_bot (34)
  3. Blake (11)
  4. MeetBot (3)


Generated by MeetBot 0.1.4.