14:00:32 <russdeffner> #startmeeting Activation Working Group September 14th
14:00:32 <MeetBot> Meeting started Fri Sep 14 14:00:32 2018 UTC.  The chair is russdeffner. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:32 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:45 <Blake> hi
14:01:22 <russdeffner> #topic Review previous & Unfinished Business
14:02:14 <russdeffner> Hi everyone, let us/the bot know you're here by saying hello/chiming in
14:03:02 <russdeffner> So we've not met in a few weeks with lots going on, so let us quickly review the previous meeting and unfinished business cards on trello...
14:03:22 <russdeffner> #link AWG Trello: https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:03:32 <hot_slack_bot> <r_aytoun> Hi
14:04:48 <russdeffner> I was just doubling checking, and yes, it seems last meeting was Aug 3
14:06:17 <russdeffner> I'm going to quickly give myself an action/follow-up from that...
14:06:46 <russdeffner> #action Russ to create issue(s) for suggested TM improvements regarding Validators
14:07:37 <russdeffner> any progress on the imagery item in unfinished biz; Ralph/Blake?
14:08:15 <russdeffner> I can speak a bit to the capacity item
14:09:01 <russdeffner> We are slowly getting more people involved in coordination teams, but seems to be difficult for students and those full-time employed
14:09:55 <russdeffner> Being more 'task specific' has seemed to achieve a bit more; i.e. 'please create/update this wiki' vs. 'you are reporting role, that includes things like wiki creation/update'
14:10:30 <russdeffner> understandable, but then puts more 'burden' back to leads
14:10:49 <russdeffner> and that's when I personally start just doing it myself
14:11:33 <Blake> I do not have an update on the imagery thing, besides now knowing it is something I should look at working on :)
14:13:31 <hot_slack_bot> <r_aytoun> I am still busy researching the imagery so I have an better idea of what to talk about. It is quite a complex problem as each time new imagery is released the alignment changes and things do not fit.
14:14:08 <hot_slack_bot> <r_aytoun> Seems that no one is tying imagery to fixed coordinates on the ground.
14:14:15 <Blake> +1 russ - absolutely no criticism at all, I have the same issue with work/school, but intermittent help is almost more work
14:14:45 <Blake> Imagery alignment to 'reality' is just not a big deal at all.
14:15:12 <Blake> it is never going to match reality. sat companies consider 1-5m offset with reality "well aligned"
14:15:21 <russdeffner> I have mostly just be saying 'align all imagery to existing mapping'
14:15:28 <hot_slack_bot> <r_aytoun> I agree that giving people a pointer to something to work on generates more response than just asking them to jump in and help.
14:15:47 <Blake> adjust the background imagery is where we should spend effort educating/training, not worrying about which imagery is closest to reality
14:16:06 <russdeffner> I think we basically need to carry over all of these unfinsihed business
14:16:25 <russdeffner> the last one: large AOIs just came up with typhoon ompong
14:16:46 <russdeffner> so it's still something that needs communicated
14:17:19 <russdeffner> and maybe with some of the ML enhancements to the Tasking Manager we have 'in the works' might help with this
14:17:25 <hot_slack_bot> <r_aytoun> My training I emphisize that it is more important to map buildings/roads/rivers in relation to each other than just doggedly following the background imagery
14:20:52 <hot_slack_bot> <r_aytoun> But that does not happen with new mappers who get told to just map buildings. They do that without adjusting the imagery and we end up with the roads out of alignment with buildings
14:21:16 <hot_slack_bot> <r_aytoun> So yes, I agree that more emphasis on alignment is necessary
14:22:12 <hot_slack_bot> <blake_hot> ya, i think all projects should have that and an animated gif on how to do that
14:22:23 <hot_slack_bot> <r_aytoun> I will raise this at the next Training Working Group
14:22:43 <hot_slack_bot> <blake_hot> would be interesting ralph, if you have any notice if that instruction and gif make any difference to the resulting mapping, my guess is, they do not :(
14:23:11 <russdeffner> I lost that gif along my copy/pastes; can we get that alignment one and any others that are 'globally relevant' into the default instructions?
14:23:32 <Blake> ya we should do that
14:24:07 <Blake> links to several examples on my wiki page
14:24:08 <Blake> https://wiki.openstreetmap.org/wiki/User:Bgirardot
14:24:19 <russdeffner> #action add gifs/video links that are globally relevant into the default instructions
14:25:14 <russdeffner> ok, any other news actions/discussion on the unfinished business or last meeting?
14:25:21 <russdeffner> *new
14:25:34 <hot_slack_bot> <victor.sunday> Hello everyone
14:25:54 <russdeffner> Hi Victor
14:26:48 <russdeffner> #topic Current Activations
14:27:09 <hot_slack_bot> <r_aytoun> I think it might help if the instructions to align the imagery should be right at the beginning of the instructions on the TM and more prominent rather than a note somewhere below.
14:27:12 <hot_slack_bot> <victor.sunday> Yea,I am trying to follow up ,no audio here,just chatting?
14:27:53 <russdeffner> a long time ago we opted for text only to make it easier for non-native english speakers
14:28:16 <russdeffner> we do/have used mumble when we really need to speak
14:28:58 <hot_slack_bot> <victor.sunday> ok,I am in !
14:29:06 <russdeffner> On to the topic... I think several of these cards we can just change for longer-term support (i.e. Ebola and Japan)
14:29:09 <Blake> noted ralph, higher up sounds like a good idea.
14:30:03 <russdeffner> Peru and Laos...?
14:30:13 <russdeffner> AAR them or not?
14:30:14 <Blake> #action Consider if we want an "I have read the instructions" button to the bottom of the instructions before folks start mapping
14:30:45 <hot_slack_bot> <victor.sunday> I haope,am gonna learn something new as I follow
14:31:13 <hot_slack_bot> <r_aytoun> Hi Victor, we are all learning new all the time.
14:32:07 <hot_slack_bot> <victor.sunday> Great!!!
14:32:14 <russdeffner> we did get some feedback from the Peru team, but it wasn't much for a blog post or anything
14:32:32 <russdeffner> could see if Paul can make something happen there
14:33:18 <russdeffner> however, I do think we need to do better on capturing 'lesson's learned'
14:33:50 <russdeffner> i.e. why didn't we get pictures and stuff back from the field mission?
14:34:23 <russdeffner> didn't ask the right questions? the right people? - just thinking 'outloud'
14:35:03 <russdeffner> but at least personally haven't had/made the time for a proper phase 3 on any recent events
14:37:05 <hot_slack_bot> <r_aytoun> You need an assistant to do some of your background work chasing up feedback, etc.
14:38:29 <russdeffner> that would be nice, but prefer we get the coordination team structure more established and more people trained/available for roles like reporting, liaison and public relations
14:39:16 <russdeffner> so there are actions in each of the activation cards, minus India
14:39:38 <russdeffner> I'll do my best to follow-up on mine
14:39:57 <russdeffner> but then there's a whole other board for the current repsonses...
14:40:24 <russdeffner> #link https://trello.com/b/Athq9AoV/disaster-mapping-coordination-board
14:40:43 <hot_slack_bot> <r_aytoun> Victor, do you have the link to the Trello card we are working on?
14:41:06 <hot_slack_bot> <victor.sunday> No
14:41:11 <russdeffner> Not trying to confuse the situation, I just wanted to see if it helped to have a board that was more 'task specific'
14:41:15 <hot_slack_bot> <r_aytoun> https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:42:39 <russdeffner> I do like posting the size-ups there as well as stuff like Ralph helping evaluate OSM in the impacted areas, etc.
14:42:54 <hot_slack_bot> <victor.sunday> ok
14:43:00 <hot_slack_bot> <victor.sunday> thanks
14:43:13 <russdeffner> We used to do this per event, but we also until a year or so ago did we start having half-dozen events happening at once
14:43:41 <hot_slack_bot> <r_aytoun> That board looks great
14:44:20 <russdeffner> thanks, there's also a template of it in case anyone needs...
14:44:29 <russdeffner> #link Event Template: https://trello.com/b/mAnJXJ6E/simple-response-template
14:45:46 <hot_slack_bot> <r_aytoun> I can post the statistics update for each event on that board
14:46:13 <russdeffner> Ok, maybe we can start getting back to the AAR 'grind' by posting short debrief and asking for comments/feedback there
14:46:22 <russdeffner> And that would be awesome Ralph!
14:48:34 <russdeffner> Anybody have anything specific on the current responses?
14:49:42 <russdeffner> Ok, think at least everything has been sized-up on reflected in the new board
14:49:56 <hot_slack_bot> <r_aytoun> The more advanced activations are only crawling while the others are moving along really well as far as mapping goes.
14:50:02 <hot_slack_bot> <victor.sunday> which of them please
14:50:45 <russdeffner> Oh, was going to go to next topic, but I haven't done the stats :(
14:51:00 <hot_slack_bot> <r_aytoun> The Guinea floods 5182 and the Nagaland roads ,India 5190
14:51:08 <russdeffner> Victor, I was refering to this one https://trello.com/b/Athq9AoV/disaster-mapping-coordination-board
14:53:03 <russdeffner> so, let's quickly jump to new business
14:53:09 <russdeffner> #topic New Business
14:53:21 <russdeffner> and I'll try to get capacity stats real quick
14:55:34 <russdeffner> No new business?
14:55:51 <hot_slack_bot> <victor.sunday> sorry,still need ur help with the link for new businesses
14:56:32 <hot_slack_bot> <r_aytoun> Can you add me to the card for onboarding of Validators
14:56:34 <russdeffner> Just type your items here Victor
14:56:53 <russdeffner> you can also use the bot commands
14:57:02 <russdeffner> #commands
14:57:02 <MeetBot> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #rejected #restrictlogs #save #startmeeting #topic #unchair #undo #unlurk
14:58:45 <hot_slack_bot> <victor.sunday> is that same as any other business,i was going to say we had experience of tremors in Abuja,Nigeria and there is curremt study to see ,we might to need to map communities across the faultline
14:59:20 <russdeffner> Ralph, I added you to the team, so you should be able to add yourself to any HOT board/card
15:00:12 <russdeffner> Victor, we can chat about that on Slack
15:00:27 <russdeffner> Want to try and wrap up this meeting without go too far over the hour
15:00:45 <hot_slack_bot> <victor.sunday> ok
15:01:28 <hot_slack_bot> <r_aytoun> No new business from me
15:01:43 <russdeffner> cool, then let me jump back for a second...
15:01:50 <russdeffner> #topic Disaster Mapping Capacity
15:02:02 <russdeffner> Here's the latest stats: Courses: 865(+72) Users have logged in, 66 (+2) have Enrolled in a course, 48(+2) have completed Activation Essentials (become Trainees), 8(+0) have completed a role course (become an Activator)
15:02:29 <russdeffner> so, pretty incredible that we had 72 people visit over the last month...
15:03:01 <russdeffner> but basically we are staying at only 1 for every 100 people actually get to an 'endorsed' team member
15:03:38 <russdeffner> as I have one that will hopefully be endoresed with the current activations
15:04:22 <russdeffner> and the (+/-) being change from last time
15:05:17 <russdeffner> That's it for me, will have some other volunteer opportunities for US response (Hurricane Florence) coming later today
15:05:59 <russdeffner> Victor, let's chat in #disaster-mapping about Nigeria
15:06:00 <hot_slack_bot> <r_aytoun> That is quite good considering the retention of new mappers tails off quite quickly.
15:06:30 <russdeffner> yes, I think if we can 'keep' the 1/100 we'll do fine
15:07:50 <russdeffner> ok, thanks for sticking out the extra 10 minutes
15:07:55 <russdeffner> #endmeeting