#hot: AWG meetting

Meeting started by Philipp at 13:59:04 UTC (full logs).

Meeting summary

    1. ACTION: : draft a gdoc covering both existing/default imagery and new/requested imagery (Philipp, 14:16:55)

  1. imagery coordination (Philipp, 14:26:41)
    1. ACTION: gdoc with current imagery available and how to work with it, date it etc (Philipp, 14:27:53)

  2. current activations (Philipp, 14:38:22)
  3. disaster mapping capacity (Philipp, 15:00:36)
    1. https://trello.com/c/t6YnIp4d/79-disaster-mapping-capacity (russdeffner, 15:01:26)

  4. (Philipp, 15:10:55)
  5. AOB (Philipp, 15:11:05)
    1. Archiving the follow-up from FEMA NLE (russdeffner, 15:11:30)

  6. unfinished business (Philipp, 15:13:53)
    1. disaster mapping capacity (Philipp, 15:14:44)
    2. large AOIs (Philipp, 15:15:20)
    3. imagery coordination (russdeffner, 15:16:03)


Meeting ended at 15:17:17 UTC (full logs).

Action items

  1. : draft a gdoc covering both existing/default imagery and new/requested imagery
  2. gdoc with current imagery available and how to work with it, date it etc


People present (lines said)

  1. russdeffner (78)
  2. Philipp (71)
  3. BlakeGirardot (40)
  4. hot_slack_bot (11)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.