13:59:04 <Philipp> #startmeeting AWG meetting
13:59:04 <MeetBot> Meeting started Fri Jul 20 13:59:04 2018 UTC.  The chair is Philipp. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:21 <Philipp> welcome everyone to this week's AWG meeting
14:00:14 <Philipp> i'll wait a while for people to arrive...
14:00:49 <russdeffner> I am here, just adding some stats to the agenda item I added
14:01:42 <Philipp> great
14:02:36 <Philipp> Thanks to everyone who made it and Blake, who will probably be joining us later
14:03:46 <russdeffner> looks like a small group again :)
14:03:46 <Philipp> let's have a look at the unfinished business from last time, which was on the 22nd of June
14:05:19 <Philipp> we discussed the curriculum, specifically the idea of reviewing the content of the modules
14:05:24 <BlakeGirardot> I am here
14:05:33 <russdeffner> oh, guess we didn't add anything to the unfinished business card
14:05:43 <russdeffner> so looking at previous minutes
14:05:56 <Philipp> Hi Blake
14:06:48 <russdeffner> on the note about reviewing course content...
14:06:50 <BlakeGirardot> Where is the agenda?
14:07:10 <russdeffner> had my meeting with Tyler and Paul...
14:07:13 <russdeffner> Trello
14:07:35 <Philipp> does this work Blake? https://trello.com/c/NrQpygGo/29-next-meeting-july-6-2018
14:07:57 <russdeffner> or #link https://trello.com/b/ogU4Wjd6/hot-activation-wg
14:08:37 <russdeffner> but the tiny budget I have for Disaster Services I think will be mostly used up for administrative things in our DS program...
14:08:51 <russdeffner> so probably not going to have a lot of time for courses...
14:09:04 <russdeffner> but hopefully some.
14:09:11 <Philipp> ok
14:10:01 <russdeffner> will come back to this a bit when we get to new agenda stuff, moving on...
14:10:10 <Philipp> that means also for reviewing the curriculum we're quite short on resources/time
14:10:47 <Philipp> yes, let's move to the next item
14:10:59 <Philipp> still unfinished business
14:11:00 <russdeffner> yes, it will need to be volunteer time, which I might be able to do some
14:11:15 <russdeffner> think imagery is next unfinished item
14:11:23 <Philipp> I' will try as well but can't promise until end August
14:11:25 <Philipp> yes
14:11:31 <Philipp> imagery coordination
14:12:01 <Philipp> we spoke about creating a draft a gdoc covering both existing/default imagery and new/requested imagery
14:12:19 <hot_slack_bot> <russell.deffner> @r_aytoun - it doesn't look like you're online, but if you are, any news on imagery coordination front?
14:13:11 <BlakeGirardot> I was looking at the july 20 meeting card in trello for the agenda, not the july 6 link you posted, but netiher one do i see an agenda, am i missing something?
14:13:31 <russdeffner> agenda is a list on the awg board
14:13:57 <BlakeGirardot> oh, i see the cards are the agenda itmes and one card is the tile of it.
14:14:04 <Philipp> yes that's it
14:14:20 <Philipp> the 20th july one
14:14:27 <Philipp> is correct
14:15:20 <russdeffner> so, I don't have much to add here
14:15:25 <Philipp> this is from the last meeting notes
14:15:37 <Philipp> sorry text disappeared
14:15:40 <russdeffner> but it reminds me that we also discussed in the training wg, imagery stuff
14:16:24 <russdeffner> so we could start/help create a gdoc, but just a bit of reminder to self, loop-in TWG
14:16:33 <Philipp> ok
14:16:55 <Philipp> #action: draft a gdoc covering both existing/default imagery and new/requested imagery
14:17:37 <Philipp> any further comments?
14:17:42 <Philipp> thoughts?
14:18:00 <Philipp> next item?
14:18:16 <Philipp> current activations
14:18:19 <BlakeGirardot> For sure we need more info about current imagery available and how to work with it, date it etc
14:19:17 <russdeffner> Yes, side thought...
14:19:44 <BlakeGirardot> I mean we need to collaborate on that amonst ourselves and then share best practices
14:19:46 <russdeffner> It would be nice if OSM, since there's so many imagery sources now, would say "we're only taking the ones with metadata"
14:20:31 <russdeffner> that would be my ideal 'quick' fix :)
14:21:40 <russdeffner> I think the rest of the recap from last time we'll either cover again or is just info
14:23:03 <russdeffner> and just added note that we didn't meet last time
14:23:12 <Philipp> yes, good idea
14:23:58 <Philipp> the rest from last time I think were activations
14:24:06 <russdeffner> oh, I should have noticed/said something...
14:24:16 <russdeffner> you should use #topic
14:24:44 <russdeffner> breaks bot minutes up
14:24:46 <Philipp> yes, thanks for spotting that!
14:25:05 <BlakeGirardot> did you have an imagery gdoc russ?
14:25:20 <russdeffner> not that I know of :D
14:25:25 <BlakeGirardot> Aye, ok, I can do that
14:26:23 <Philipp> #item imagery coordination
14:26:41 <Philipp> #topic imagery coordination
14:27:33 <russdeffner> I'm getting a bit ahead, but just changed Osaka Earthquake card to Japan Earthquake and Flood
14:27:53 <Philipp> #action gdoc with current imagery available and how to work with it, date it etc
14:28:39 <Philipp> shall we move to current activations, or are there any final thoughts on imagery coordination?
14:29:12 <russdeffner> I'm good on imagery
14:29:13 <BlakeGirardot> i did eventually figure out how to get dg open data onto oam
14:29:19 <BlakeGirardot> wait i have more
14:29:22 <russdeffner> oh, that's nice
14:29:34 <BlakeGirardot> i also mapped eua personally so it got done :)
14:29:44 <russdeffner> holy *
14:29:46 <Philipp> well done Blake!
14:30:29 <hot_slack_bot> <blake_hot> @smit1678 It is still quite against DG's terms of use to put the imagery on OAM so that needs to be addressed.
14:31:03 <hot_slack_bot> <blake_hot> It needs to be addressed on the OAM side, not the DG side. OAM needs to accept licenses other than just one.
14:31:16 <russdeffner> is it something we can build into the imagery role course? i.e. is there a way to train that process without having/needing bunch of admin rights, etc.?
14:31:34 <hot_slack_bot> <blake_hot> So that is kind of a problem, we get data from DG and we have a platform to use, but technically we can't
14:32:05 <hot_slack_bot> <smit1678> We can accept other licenses just isn’t exposed yet
14:32:26 <Philipp> would it be possible to just agree on a project basis?
14:32:27 <hot_slack_bot> <smit1678> we also have previously received permission to post on OAM as a different license
14:32:29 <BlakeGirardot> ya it is pretty easy really. not sure what i was doing previously that was so difficult, maybe dg streamlined what they release v. the first tiem i tried.
14:32:56 <hot_slack_bot> <blake_hot> oh that is super cool nate
14:33:18 <hot_slack_bot> <blake_hot> i used oam anyway, but there is some hard coded text in the UI I think that would need adjustment.
14:33:35 <russdeffner> cool, I think it would be huge for the interest and usefulness of the imagery course
14:33:48 <hot_slack_bot> <smit1678> I’ll raise this with Sean to incorporate in some upcoming work
14:34:07 <hot_slack_bot> <blake_hot> but you just dowload all the parts they release, usually about 10 gigs worth, open in qgis, combine (just one simple command in the raster menu), then upload to oam.
14:35:07 <hot_slack_bot> <blake_hot> super cool nate.
14:36:31 <Philipp> next item?
14:36:44 <BlakeGirardot> i'll make an issue for it then nate the ui parts i saw that would changing to support it. i think there is a paragraph of OIN verbage on the ui.
14:37:18 <BlakeGirardot> im done
14:37:48 <Philipp> anyone else?
14:38:10 <Philipp> #item current activations
14:38:22 <Philipp> #topic current activations
14:38:22 <russdeffner> topic :)
14:39:05 <Philipp> I think there is Sri Lanka Flooding
14:39:23 <russdeffner> I think we can pretty much call our support for Ebola over; thanks and congrats to everyone who helped out!
14:39:24 <BlakeGirardot> No size up for jp flooding :)
14:39:28 <BlakeGirardot> or did i miss that?
14:39:38 <Philipp> no doesn't't look like
14:39:44 <russdeffner> Locally lead response in Japan :)
14:39:55 <BlakeGirardot> I have not seen the all clear in the ebola outbreak, but i agree
14:40:19 <russdeffner> i.e. they had projects ready basically before we knew there was a response happening
14:41:10 <russdeffner> Here's some numbers though...
14:41:44 <russdeffner> For Japan (both earthquake and floods): 3 of 8 projects finished
14:42:42 <russdeffner> For Sri Lanka: 2 (almost 3) of 8 projects finished
14:43:11 <russdeffner> oh, make that 9 for SL
14:44:08 <russdeffner> In summary - we'll be working these projects probably until September if priorities remain the same
14:44:34 <Philipp> is it still about 1/week?
14:45:13 <BlakeGirardot> have you had any follow up contact with SL folks?
14:45:34 <russdeffner> No, we're seeing the attrition starting to set in
14:46:07 <russdeffner> Not recently and really no one answered my call for some local text, images, etc
14:46:09 <BlakeGirardot> I know the DMC contacted us and gave us that AoI, but we are only a bit through the whole aoi
14:46:37 <BlakeGirardot> I think we might either use our own judgement to redecue the remaining area dramatically, or put them on hold until we can get further instructions.
14:46:49 <BlakeGirardot> What do you two thing?
14:46:51 <BlakeGirardot> think?
14:46:52 <russdeffner> Our Japan friends are doing their own comms, but don't think SL is
14:47:24 <russdeffner> But it's hard to pick out (for me) in Japanese which tweets, etc. are related
14:48:35 <russdeffner> In general, I think we can keep at it but if another disaster happens, the global crowd mappers are pretty much lost
14:49:19 <BlakeGirardot> Why do you think we should keep at it if we have noone requesting the data for .... 2 months, 6 weeks?
14:49:53 <BlakeGirardot> I really worry about the impact it has on the volunteers
14:50:09 <russdeffner> I think the request(s) are still valid
14:50:41 <russdeffner> When I initially sized-up Sri Lanka I did say it looked like months and was that ok
14:50:51 <BlakeGirardot> What would invalidate a request for you? I mean, sure if they contact and stay stop, but if they disappear and no longer contact us, does the request ever become invalid?
14:51:07 <BlakeGirardot> No longer respond to our efforts at contact
14:51:30 <BlakeGirardot> And should we not even start on projects the size of the aoi they requested.
14:51:55 <russdeffner> I haven't made any real effort to contact in a while, so I would wait until they actually are unresponsive first
14:51:58 <BlakeGirardot> Other emergency mapping orgs like coperniccus and and unosat will often just say no to the original aoi's because the dmc's always request huge areas first.
14:52:10 <BlakeGirardot> Can we make an effort to contact them this week?
14:52:16 <russdeffner> Yes
14:52:21 <BlakeGirardot> Ok, cool.
14:52:26 <russdeffner> who's we? :)
14:52:33 <Philipp> haha!
14:52:42 <BlakeGirardot> I'll do no problem, who is the contat I should email?
14:53:01 <russdeffner> I was just messing, we'll ping Sutha on Slack first
14:53:45 <BlakeGirardot> Ok, done.
14:53:56 <BlakeGirardot> :)
14:54:47 <BlakeGirardot> But phillip can you add that to our agenda, how to handle large mapping requests, that we know will take 8 weeks or more?
14:54:59 <Philipp> how about Japan, should we - i'm also happy to get in touch - ask for anything?
14:55:02 <Philipp> yes
14:55:40 <russdeffner> Taichi and Satoshi are pretty active on our Slack as well
14:55:41 <Philipp> i'll add it to unfinished business
14:55:47 <BlakeGirardot> jp is fine at the moment. this last project taichi tried to create is stuck and it looked like the task square were very large, 60 sq/km
14:56:06 <Philipp> ok
14:56:16 <Philipp> we're running slightly late
14:56:17 <russdeffner> They're much more happy to work at lower priority with local mappers
14:56:30 <russdeffner> if something pops up
14:56:35 <BlakeGirardot> which is usually not a good idea, but he has his own crowd working on things so less of an issue, but it is the top of our tasking manager list so there needs to be some accomindations for crowd mappers and 60 s/k kind of unfriendly
14:58:17 <russdeffner> I think we can quickly hit the next agenda item and I can hang out for a little longer for any other business
14:58:21 <Philipp> yes, we had that problem last week at a mapathon
14:59:12 <Philipp> sorry, the text keeps disappearing when i'm hitting the bracket key
14:59:56 <Philipp> wanted to say - maybe add the splitting task comment on the instructions - doesn't seem to be there at the moment
15:00:04 <Philipp> next item
15:00:36 <Philipp> #topic disaster mapping capacity
15:00:48 <russdeffner> Great, thanks
15:01:15 <russdeffner> So this card...
15:01:26 <russdeffner> #link https://trello.com/c/t6YnIp4d/79-disaster-mapping-capacity
15:01:55 <russdeffner> I will update each meeting as part of my Disaster Services component of my contract
15:02:11 <russdeffner> Over next month or two I'll just be monitoring...
15:02:17 <BlakeGirardot> maybe we need split task info on the UI itself, that would be easy to add
15:02:24 <BlakeGirardot> we do have a very regular problem of too big task squares
15:02:29 <russdeffner> with the intent to start figuring a way to increase 'retention'
15:03:24 <russdeffner> You can see we basically have 10% of people actually try a course, less than 1% actually become an Activator
15:03:47 <russdeffner> I'm sure we can do better
15:04:14 <BlakeGirardot> I didn't know you were under contract for Diaster Services, nice :)
15:04:44 <russdeffner> Also welcome suggestions for other things I should track/measure to help improve our response capacity
15:05:11 <russdeffner> Very little piece of my current contract for Indonesia Roads Mapping
15:05:47 <russdeffner> but that's it for this item/from me
15:08:40 <russdeffner> Philipp?
15:08:53 <Philipp> this could be something we could discuss at sotm as well!? You'll also be attending Blake?
15:09:27 <Philipp> shall we add that to unfinished business for now?
15:10:10 <russdeffner> I would like to keep it as a 'rolling' agenda item at least until I have a better idea what to do with the info...
15:10:25 <Philipp> ok
15:10:42 <russdeffner> I do have one quick other business
15:10:55 <Philipp> #topic
15:11:05 <Philipp> #topic AOB
15:11:30 <russdeffner> #info Archiving the follow-up from FEMA NLE
15:11:49 <russdeffner> Just not enough time/energy to complete this
15:12:19 <Philipp> :-)
15:12:27 <russdeffner> Plus I assume all involved have pretty much forgotten the exercise, so we're beyond the window of it being useful
15:13:14 <russdeffner> That's it for me this time around, thank you for Chairing Philipp!
15:13:26 <Philipp> shall we close with a list of unfinished business?
15:13:29 <BlakeGirardot> Cheers, thank you very much everyone
15:13:53 <Philipp> #topic unfinished business
15:14:01 <russdeffner> If you think that would help Philipp
15:14:12 <Philipp> just to keep track
15:14:44 <Philipp> #info disaster mapping capacity
15:15:20 <Philipp> #info large AOIs
15:15:38 <Philipp> anything else we'd like to remember for next time?
15:16:03 <russdeffner> #info imagery coordination
15:16:29 <Philipp> great
15:16:56 <russdeffner> I think that's it?
15:17:05 <Philipp> yes
15:17:08 <Philipp> thanks everyone, see some of you at sotm and in 2 weeks
15:17:17 <Philipp> #endmeeting