#hot: Activation Working Group June 22, 2018

Meeting started by russdeffner at 13:58:54 UTC (full logs).

Meeting summary

    1. https://trello.com/b/ogU4Wjd6/hot-activation-wg (russdeffner, 13:59:25)

  1. Review Minutes & Unfinished business (russdeffner, 14:00:39)
    1. https://trello.com/c/aG8SlkdK/22-previous-meeting-summaries - card for previous meeting minutes/summaries (russdeffner, 14:01:09)
    2. ACTION: Russ to draft proposal/estimate for Disaster Mapping Program refresh (russdeffner, 14:09:15)
    3. https://trello.com/c/b2h8Is4D/30-unfinished-business (russdeffner, 14:12:26)
    4. https://bgirardot.gitbooks.io/hotosm-activation-curriculum/ (BlakeGirardot, 14:13:42)
    5. ACTION: Ralph to connect with Nate, Cristiano and/or Blake to begin exploring a more formalized imagery coordination process (russdeffner, 14:26:08)

  2. Current Disaster Responses (russdeffner, 14:34:55)
    1. AWG has decided to conclude Cyclone Gita response without completing Eua Island because imagery issues could not be resolved. (russdeffner, 14:38:18)
    2. Ebola in DRC - From Jorieke, Thank You! we have completed the areas requested, however there will be a few more projects to help OSM-CD fill in gaps/complete the entire districts (russdeffner, 14:40:31)
    3. ACTION: Russ/Blake phase-3/conclude Fuego Volcano Activation (russdeffner, 14:44:35)
    4. Sri Lanka Floods - This will likely continue for many more weeks (russdeffner, 14:45:45)
    5. Validators have been doing amazing during all these responses! Happy #ValidationFriday! (russdeffner, 14:49:19)
    6. Osaka Earthquake - we have been supporting OSM-Japan and CrisisMappers Japan (russdeffner, 14:51:37)

  3. Any Other Business (russdeffner, 14:58:15)
    1. GitHub Issue that describes DG Premium switching to older imagery when zoomed in: https://github.com/openstreetmap/iD/issues/2492 (BlakeGirardot, 15:00:26)
    2. 4 mins video on the issue of DG Premium switching to older imagery - using JOSM disable auto-zoom to avoid the problem https://youtu.be/vfP_hXGb3cM (BlakeGirardot, 15:01:17)


Meeting ended at 15:03:08 UTC (full logs).

Action items

  1. Russ to draft proposal/estimate for Disaster Mapping Program refresh
  2. Ralph to connect with Nate, Cristiano and/or Blake to begin exploring a more formalized imagery coordination process
  3. Russ/Blake phase-3/conclude Fuego Volcano Activation


People present (lines said)

  1. russdeffner (84)
  2. BlakeGirardot (49)
  3. hot_slack_bot (23)
  4. MeetBot (2)


Generated by MeetBot 0.1.4.