#debian.ch Meeting

Meeting started by OdyX at 18:00:12 UTC (full logs).

Meeting summary

  1. Who's here. (OdyX, 18:00:23)
    1. Agenda is there: https://mensuel.framapad.org/p/minidebconfvaumarcus-20191016 (OdyX, 18:01:09)

  2. Review of last meeting actions from http://meetbot.debian.net/debian.ch/2019/debian.ch.2019-10-02-18.00.html (OdyX, 18:03:13)
    1. ACTION: OdyX to prepare empty attendee nametags. (OdyX, 18:05:50)

  3. Venue coordination (OdyX, 18:07:04)
    1. ACTION: OdyX to confirm video happens downstairs. (OdyX, 18:07:54)
    2. First attendee numbers sent to venue; no feedback so far. (OdyX, 18:08:16)
    3. ACTION: OdyX to update the venue with latest registrations. (OdyX, 18:08:27)

  4. Video (OdyX, 18:08:56)
    1. https://wiki.debian.org/DebianEvents/ch/2019/Vaumarcus/TalkSubmissions has 6 submission. (OdyX, 18:09:32)
    2. ACTION: XTaran will update the submissions page to also allow submission via e-mail (XTaran, 18:12:49)
    3. ACTION: XTaran will send out a "last call for submissions" to multiple social media. (XTaran, 18:13:18)
    4. ACTION: OdyX to start a draft email-to-attendees with all the last-minute needed info; submit it to the IRC chan for proofread and send before sunday night? (OdyX, 18:14:41)
    5. video will happen (OdyX, 18:15:28)
    6. ACTION: OdyX to prepare last-minute shopping list (coffee, tea, sharpies, chocolate) (OdyX, 18:17:48)
    7. ACTION: OdyX to start drafting the welcome message (directions, gifts, timetable, etc) (OdyX, 18:19:52)

  5. Next meeting (OdyX, 18:23:32)


Meeting ended at 18:26:59 UTC (full logs).

Action items

  1. OdyX to prepare empty attendee nametags.
  2. OdyX to confirm video happens downstairs.
  3. OdyX to update the venue with latest registrations.
  4. XTaran will update the submissions page to also allow submission via e-mail
  5. XTaran will send out a "last call for submissions" to multiple social media.
  6. OdyX to start a draft email-to-attendees with all the last-minute needed info; submit it to the IRC chan for proofread and send before sunday night?
  7. OdyX to prepare last-minute shopping list (coffee, tea, sharpies, chocolate)
  8. OdyX to start drafting the welcome message (directions, gifts, timetable, etc)


Action items, by person

  1. OdyX
    1. OdyX to prepare empty attendee nametags.
    2. OdyX to confirm video happens downstairs.
    3. OdyX to update the venue with latest registrations.
    4. OdyX to start a draft email-to-attendees with all the last-minute needed info; submit it to the IRC chan for proofread and send before sunday night?
    5. OdyX to prepare last-minute shopping list (coffee, tea, sharpies, chocolate)
    6. OdyX to start drafting the welcome message (directions, gifts, timetable, etc)
  2. XTaran
    1. XTaran will update the submissions page to also allow submission via e-mail
    2. XTaran will send out a "last call for submissions" to multiple social media.


People present (lines said)

  1. OdyX (53)
  2. XTaran (20)
  3. jathan (4)
  4. olasd (4)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.