18:00:12 <OdyX> #startmeeting
18:00:12 <MeetBot> Meeting started Wed Oct 16 18:00:12 2019 UTC.  The chair is OdyX. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:23 <OdyX> #topic Who's here.
18:00:57 <OdyX> Didier Raboud
18:01:09 <OdyX> #info Agenda is there: https://mensuel.framapad.org/p/minidebconfvaumarcus-20191016
18:02:04 <OdyX> I've seen XTaran , problematic-schedule axhn. olasd, jathan around?
18:02:06 * XTaran is there and in parallel in a real-life CCC meeting.
18:03:13 <OdyX> #topic Review of last meeting actions from http://meetbot.debian.net/debian.ch/2019/debian.ch.2019-10-02-18.00.html
18:03:42 <OdyX> Unresponding sponsors were pinged. One naye back. Others still unresponsive.
18:04:00 <OdyX> Atteendee goodie ended up being too late. Y'all will get umbrellas.
18:04:19 <XTaran> :)
18:04:20 <OdyX> $$ status was checked with debian.ch' treasurer.
18:04:34 <OdyX> Decision regarding lowering the attendee costs pending.
18:04:39 <olasd> I'm waiting for someone at a restaurant so I will disappear shortly
18:05:05 <OdyX> olasd: Thumb-up or down regarding bringing video hw ?
18:05:24 <OdyX> I just didn't do nametags
18:05:40 <olasd> I'm happy to bring it, yes
18:05:50 <OdyX> #action OdyX to prepare empty attendee nametags.
18:07:00 <OdyX> Okay. Let's move on.
18:07:04 <OdyX> #topic Venue coordination
18:07:38 <OdyX> I asked about projectors. All we might need is a long HDMI cable I guess. There was some vagueness in which room was planned for video, yet to be clarified.
18:07:54 <OdyX> #action OdyX to confirm video happens downstairs.
18:08:16 <OdyX> #info First attendee numbers sent to venue; no feedback so far.
18:08:27 <XTaran> OdyX: I more or less cancelled chvoc since it seemed that video takes place.
18:08:27 <OdyX> #action OdyX to update the venue with latest registrations.
18:08:51 <OdyX> Let's do this now
18:08:56 <OdyX> #topic Video
18:09:32 <OdyX> https://wiki.debian.org/DebianEvents/ch/2019/Vaumarcus/TalkSubmissions has 6 submission.
18:09:44 <jathan> Hello!
18:09:47 <OdyX> That vouches for a saturday-only video coverage I guess.
18:09:48 <XTaran> That's not much. :-(
18:09:57 <OdyX> olasd was fine bringing it.
18:10:15 <OdyX> We're left encouraging people to ad'hoc present ?
18:10:18 <OdyX> XTaran: thoughts?
18:11:13 <XTaran> OdyX: I wanted to do a last call for presentations on MLs, Twitter, Mastodon, etc. these days
18:11:32 <OdyX> Or in the attendee communication?
18:11:33 <XTaran> OdyX: I also plan to extend one of my own talks as I go more content in the meanwhile
18:11:42 <XTaran> OdyX: That please, too.
18:11:51 <OdyX> I heard wiki registration was hard and needed an email loop.
18:12:03 <XTaran> OdyX: Oopsi.
18:12:09 <XTaran> OdyX: Didn't think of that.
18:12:27 <XTaran> OdyX: We can put on the page that sending an e-mail suffices, too.
18:12:30 <olasd> stringent anti spam
18:12:49 <XTaran> #action XTaran will update the submissions page to also allow submission via e-mail
18:13:02 <OdyX> XTaran: talk speakers should be registered too, sooo…
18:13:17 <OdyX> I'm just saying wiki.d.o registration might have been a blockers.
18:13:18 <XTaran> #action XTaran will send out a "last call for submissions" to multiple social media.
18:13:41 <XTaran> OdyX: Yeah, thanks for mentioning. I wasn't aware of this.
18:14:22 <olasd> I'll be driving to .ch on Thursday, so we can setup as soon as the room is ready on Friday (that's still early afternoon, right?)
18:14:41 <OdyX> #action OdyX to start a draft email-to-attendees with all the last-minute needed info; submit it to the IRC chan for proofread and send before sunday night?
18:14:44 <OdyX> #save
18:15:23 <OdyX> So …
18:15:28 <OdyX> #info video will happen
18:15:32 <XTaran> Yay!
18:15:34 <OdyX> Right :-)
18:16:26 <OdyX> We mixed all topics it seems.
18:16:41 <OdyX> Beyond keeping the venue in the loop, informing the participants…
18:16:52 <OdyX> getting them nametags, food and beer; what's missing?
18:17:29 <jathan> olasd: Count with me to help you with the Video stuff setting up.
18:17:33 <XTaran> OdyX: Internet will be the one from the venue, right?
18:17:48 <OdyX> #action OdyX to prepare last-minute shopping list (coffee, tea, sharpies, chocolate)
18:17:52 <OdyX> XTaran: yep
18:19:30 <OdyX> Some whiteboard/paperboard might be useful?
18:19:44 <XTaran> OdyX: Might not hurd for BoF sessions.
18:19:52 <OdyX> #action OdyX to start drafting the welcome message (directions, gifts, timetable, etc)
18:19:53 <XTaran> If we will have any...
18:20:14 <XTaran> s/hurd/hurt/ ← deformation professionelle :-)
18:23:15 <OdyX> Besides this.
18:23:23 <OdyX> I don't see much else.
18:23:32 <OdyX> #topic Next meeting
18:23:38 <OdyX> See ourselves in a week?
18:23:46 <XTaran> Fine for me.
18:23:49 <OdyX> With a mail sent to attendees, numbers sent to the venue.
18:24:27 <jathan> Also fine for me. I will arrive on Thursday evening.
18:24:53 <XTaran> I will arrive Friday afternoon.
18:25:52 <OdyX> jathan: not at the venue, right?
18:25:55 <OdyX> :-)
18:26:09 <jathan> No haha, just to Vaumarcus ;)
18:26:41 <OdyX> Just making sure.
18:26:50 <OdyX> Good. It seems things are on the rails.
18:26:55 <OdyX> So let's call it a night.
18:26:59 <OdyX> #endmeeting