#debian-www Meeting

Meeting started by zobel at 21:30:34 UTC (full logs).

Meeting summary

    1. http://wiki.debian.org/Teams/Webmaster/TODO (Rhonda, 21:31:52)

  1. Template and README for other projects to pull from (Rhonda, 21:32:32)
    1. http://wiki.debian.org/DebianWebdesign (Rhonda, 21:42:52)
    2. kalle thinks that rv_ suggestion with a commented html file sounds better then to enhance the wiki page http://wiki.debian.org/DebianWebdesign (zobel, 21:43:07)
    3. AGREED: move the templates to alioth from rhonda's private git repository (Rhonda, 21:43:39)
    4. ACTION: Rhonda moves the git projects to alioth (Rhonda, 21:45:16)
    5. AGREED: Template with standard css file + header/footer template with easy to spot markers to fill navigation/contact, including README for basic information (Rhonda, 21:55:37)
    6. ACTION: kalle is main contact for the basic template and tracks status (Rhonda, 21:57:21)

  2. Layout issues (Rhonda, 21:57:40)
    1. http://www.debian.org/index.ar.html (rv_, 21:58:44)
    2. http://www.debian.org/index.he.html (rv_, 21:58:51)
    3. ACTION: call for help on RTL issues (zobel, 22:04:14)
    4. ACTION: MadameZou gets in contact with arabic/hebrew translators to work on the RTL issue (Rhonda, 22:07:50)

  3. Layout issues: planet (Rhonda, 22:08:39)
    1. http://people.debian.org/~spaillard/kdesign/small-caps.png for the normal caps (symoon, 22:12:34)
    2. AGREED: planet.d.o: no longer uppercase names (h2.planet-title) (symoon, 22:16:29)
    3. AGREED: -undo planet.d.o: no longer uppercase names (h2.planet-title) (symoon, 22:17:43)
    4. ACTION: kalle is laready looking at options to solve overlapping issues with small fonts settings (symoon, 22:21:31)
    5. only first blog item per author can be fold (symoon, 22:23:21)

  4. languages switch improvement (symoon, 22:27:35)
    1. http://bugs.debian.org/612772 (symoon, 22:28:49)
    2. unusable with keyboard only (symoon, 22:29:09)
    3. overlaps on the right on packages.d.o http://bugs.debian.org/612772 (symoon, 22:29:31)
    4. http://bugs.debian.org/612772 (Rhonda, 22:30:01)
    5. http://bugs.debian.org/612772 this was solved with "clear: both;" in css for the footer (rv_, 22:31:56)
    6. ACTION: dam reverts language selector to the plain list (on packages.d.o too) (dam, 22:33:33)

  5. BRs (Rhonda, 22:38:21)
    1. ACTION: symoon update packages.d.o debian.css with the www.d.o one (fix 612772) (symoon, 22:38:37)
    2. AGREED: The BRs will be addressed, we'll keep them in the TODO list and bring them up in next meeting if they aren't fixed by then. (Rhonda, 22:41:17)

  6. "Report it!" logfile handling (Rhonda, 22:42:01)
    1. ACTION: zobel should pass the logfile-annonymizer to symoon (zobel, 22:45:50)
    2. ACTION: symoon expand devel/webwml/thanks message, redirect to mail and BTS (symoon, 22:51:11)

  7. BR status on BTS (Rhonda, 22:51:24)
    1. ACTION: zobel volunteer to draft something for usertagging (symoon, 22:56:29)
    2. IDEA: moving packages.d.o to its own pseudo package would also be a good idea (symoon, 22:56:46)
    3. AGREED: "confirmed" if we have an idea that we want to have this fixed, "owner" if you plan to work on a BR (symoon, 22:57:54)
    4. http://lists.debian.org/debian-www/2009/12/msg00049.html (symoon, 22:58:10)

  8. UTF-8 conversion (symoon, 22:58:32)
    1. http://bugs.debian.org/567781 (symoon, 22:59:48)
    2. ACTION: Kaare communicate with the swedish translator about moving his pages to utf8 (symoon, 23:01:28)
    3. ACTION: MadameZou keep in contact with armenian and hebrew we can utf-8ize (symoon, 23:01:41)
    4. AGREED: move to utf8 need each language team agreement (or might break website translation) (symoon, 23:08:24)
    5. ACTION: kanru prepares move of chinese to utf8, much work on the plate and need squeeze (symoon, 23:09:24)
    6. ACTION: Kaare will get hold of Joy regarding croatian migration to utf8 (Kaare, 23:10:53)
    7. english move to UTF8: care about gettext (symoon, 23:11:25)
    8. accept Charles Plessy help about engligh move to utf8 (symoon, 23:13:46)

  9. Debcamp (symoon, 23:14:01)
    1. http://lists.debian.org/debian-www/2011/01/msg00110.html (symoon, 23:14:13)


Meeting ended at 23:17:24 UTC (full logs).

Action items

  1. Rhonda moves the git projects to alioth
  2. kalle is main contact for the basic template and tracks status
  3. call for help on RTL issues
  4. MadameZou gets in contact with arabic/hebrew translators to work on the RTL issue
  5. kalle is laready looking at options to solve overlapping issues with small fonts settings
  6. dam reverts language selector to the plain list (on packages.d.o too)
  7. symoon update packages.d.o debian.css with the www.d.o one (fix 612772)
  8. zobel should pass the logfile-annonymizer to symoon
  9. symoon expand devel/webwml/thanks message, redirect to mail and BTS
  10. zobel volunteer to draft something for usertagging
  11. Kaare communicate with the swedish translator about moving his pages to utf8
  12. MadameZou keep in contact with armenian and hebrew we can utf-8ize
  13. kanru prepares move of chinese to utf8, much work on the plate and need squeeze
  14. Kaare will get hold of Joy regarding croatian migration to utf8


Action items, by person

  1. BTS
    1. symoon expand devel/webwml/thanks message, redirect to mail and BTS
  2. dam
    1. MadameZou gets in contact with arabic/hebrew translators to work on the RTL issue
    2. dam reverts language selector to the plain list (on packages.d.o too)
    3. MadameZou keep in contact with armenian and hebrew we can utf-8ize
  3. Kaare
    1. Kaare communicate with the swedish translator about moving his pages to utf8
    2. Kaare will get hold of Joy regarding croatian migration to utf8
  4. kalle
    1. kalle is main contact for the basic template and tracks status
    2. kalle is laready looking at options to solve overlapping issues with small fonts settings
  5. kanru
    1. kanru prepares move of chinese to utf8, much work on the plate and need squeeze
  6. MadameZou
    1. MadameZou gets in contact with arabic/hebrew translators to work on the RTL issue
    2. MadameZou keep in contact with armenian and hebrew we can utf-8ize
  7. Rhonda
    1. Rhonda moves the git projects to alioth
  8. symoon
    1. symoon update packages.d.o debian.css with the www.d.o one (fix 612772)
    2. zobel should pass the logfile-annonymizer to symoon
    3. symoon expand devel/webwml/thanks message, redirect to mail and BTS
  9. zobel
    1. zobel should pass the logfile-annonymizer to symoon
    2. zobel volunteer to draft something for usertagging


People present (lines said)

  1. symoon (121)
  2. Rhonda (100)
  3. rv_ (53)
  4. zobel (50)
  5. kalle (48)
  6. SynrG (28)
  7. MadameZou (25)
  8. dam (18)
  9. kanru (15)
  10. taffit (10)
  11. Kaare (6)
  12. MeetBot (4)
  13. CIA-3 (2)
  14. BTS (1)


Generated by MeetBot 0.1.4.