#debian-release Meeting

Meeting started by nthykier at 19:02:01 UTC (full logs).

Meeting summary

  1. admin/since last meeting (nthykier, 19:02:37)
    1. nthykier + larjona finished the artwork poll. The theme will be "softWaves" \o/ (nthykier, 19:05:41)
    2. We got the PIE by default proposal out and it is now enabled in unstable (nthykier, 19:06:34)
    3. mips64el is no longer a "break arch" (but it is still a "new arch", which has similar issues) (nthykier, 19:07:23)
    4. jmw did a poll for the arch qualification meeting. We will pick a time today during the meeting (nthykier, 19:08:35)
    5. Last meeting minutes: http://meetbot.debian.net/debian-release/2016/debian-release.2016-09-28-19.00.html (nthykier, 19:10:31)
    6. There is a new d-i alpha in preparation! (nthykier, 19:12:23)

  2. Architecture qualification meeting (nthykier, 19:13:16)
    1. http://doodle.com/poll/362qvb89cvu43d4z (nthykier, 19:16:25)
    2. AGREED: Architecture qualification meeting: Sun Oct 30 20:00:00 UTC 2016 (nthykier, 19:27:27)

  3. Secure boot status (nthykier, 19:28:25)
  4. Transitions! (nthykier, 19:35:07)
  5. Sprint in Spain (nthykier, 19:43:23)
    1. ACTION: pochu to find a venue and email team@ (nthykier, 19:44:38)

  6. MySQL / MariaDB (nthykier, 19:47:16)
    1. https://lintian.debian.org/tags/build-depends-on-obsolete-package.html (nthykier, 19:51:06)
    2. ACTION: nthykier to ask mariadb maintainers for a MBF for mysql -> mariadb (nthykier, 19:56:09)

  7. AOB (nthykier, 19:57:22)
  8. On enforcing the transition freeze (nthykier, 19:59:21)
  9. Next meeting (nthykier, 20:06:07)
    1. Next meeting is 2016-11-23 19:00 UTC (NB: Might change an hour for you due to summer time -> winter time) (nthykier, 20:09:30)


Meeting ended at 20:09:35 UTC (full logs).

Action items

  1. pochu to find a venue and email team@
  2. nthykier to ask mariadb maintainers for a MBF for mysql -> mariadb


Action items, by person

  1. nthykier
    1. nthykier to ask mariadb maintainers for a MBF for mysql -> mariadb
  2. pochu
    1. pochu to find a venue and email team@


People present (lines said)

  1. nthykier (109)
  2. pochu (49)
  3. adsb (20)
  4. jcristau (14)
  5. jmw (5)
  6. rbasak (4)
  7. MeetBot (3)
  8. Mithrandir (3)
  9. mapreri (3)
  10. ansgar (2)
  11. _rene_ (2)
  12. aurel32 (1)
  13. Clint (1)
  14. broucari (1)


Generated by MeetBot 0.1.4.