#debian-outreach Meeting

Meeting started by pjain at 12:28:33 UTC (full logs).

Meeting summary

  1. Debian participation in Outreach activities 2021 (pjain, 12:32:50)
    1. ACTION: srud to create GSoC 2021 wiki pages (pjain, 12:40:26)
    2. ACTION: pjain to start application for GSoC on Google portal (pjain, 12:40:53)
    3. ACTION: Jaminy to draft emails to communicate about our participation (pjain, 12:53:07)

  2. Guidelines (pjain, 12:53:31)
    1. https://wiki.debian.org/SummerOfCode2020#Guidelines_for_GSoC_Projects_in_Debian (pjain, 12:53:53)

  3. Outreachy funding (pjain, 12:58:09)
  4. Timelines for Admin team (pjain, 12:59:33)


Meeting ended at 13:16:19 UTC (full logs).

Action items

  1. srud to create GSoC 2021 wiki pages
  2. pjain to start application for GSoC on Google portal
  3. Jaminy to draft emails to communicate about our participation


Action items, by person

  1. Jaminy
    1. Jaminy to draft emails to communicate about our participation
  2. pjain
    1. pjain to start application for GSoC on Google portal
  3. srud
    1. srud to create GSoC 2021 wiki pages


People present (lines said)

  1. pjain (106)
  2. srud (63)
  3. Jaminy (27)
  4. utkarsh2102 (11)
  5. MeetBot (2)
  6. cdesai (1)


Generated by MeetBot 0.1.4.