#debian-mobile Meeting

Meeting started by OdyX at 11:00:24 UTC (full logs).

Meeting summary

  1. 1. Presentation roundtable (OdyX, 11:01:34)
  2. 2. Immediate actions (OdyX, 11:18:59)
    1. No need to create a -mobile-specific Alioth project. (OdyX, 11:25:56)
    2. ACTION: OdyX will make sure to get pkg-meego-maintainers@l.a.d.o closed. (OdyX, 11:26:35)
    3. AGREED: The "Mobile" scope is sufficiently well defined for us to direct folks at -kernel if they start discussing kernel stuff or -boot for installer stuff. (OdyX, 11:31:54)

  3. 3. Wiki namespace: Merge /Mobile and /Smartphone, + add more people to /Mobile#People. (OdyX, 11:36:39)
    1. AGREED: wiki.d.o pages /Smartphone and /Mobile should be re-organized and merged. (OdyX, 11:40:11)
    2. ACTION: Zeroedout works towards merging /Smartphone and /Mobile (Zeroedout, 11:41:54)
    3. ACTION: pabs to poke Zeroedout about merging /Smartphone into /Mobile (pabs, 11:42:04)
    4. There is the /InstallingDebianOn namespace (OdyX, 11:44:10)
    5. ACTION: OdyX Creates a section / subpage to list the meetings (both IRL and IRC), including agendas and minutes. (OdyX, 11:44:57)

  4. 4. Long-term goals (OdyX, 11:45:31)
    1. IDEA: perhaps we should have a work session looking at all the UXen, their status upstream and in Debian (pabs, 11:46:37)
    2. pabs put some links to various mobile UXen on wiki.d.o/Smartphone (pabs, 11:47:05)
    3. http://wiki.debian.org/Smartphone#UI (pabs, 11:48:01)
    4. AGREED: Plasma-Active is the most realistic "Mobile" UI that should get packaged in Debian. (OdyX, 12:01:35)
    5. AGREED: Despite it's importance, there is a clear lack of manpower to get Plasma-Active packaged in Debian. (OdyX, 12:01:58)
    6. HELP: We need clueful manpower willing to help / collaborate towards packaging plasma-active. (OdyX, 12:10:41)
    7. The Mer project pursues similar goals than Debian-Mobile. (OdyX, 12:12:46)

  5. 5. Next IRC meeting, at better times ? (OdyX, 12:15:54)
    1. ACTION: OdyX calls for a meeting during May (Doodle, Agenda), on the mailing-list. (OdyX, 12:24:15)

  6. 6. Varia ? (OdyX, 12:24:25)


Meeting ended at 12:25:24 UTC (full logs).

Action items

  1. OdyX will make sure to get pkg-meego-maintainers@l.a.d.o closed.
  2. Zeroedout works towards merging /Smartphone and /Mobile
  3. pabs to poke Zeroedout about merging /Smartphone into /Mobile
  4. OdyX Creates a section / subpage to list the meetings (both IRL and IRC), including agendas and minutes.
  5. OdyX calls for a meeting during May (Doodle, Agenda), on the mailing-list.


Action items, by person

  1. OdyX
    1. OdyX will make sure to get pkg-meego-maintainers@l.a.d.o closed.
    2. OdyX Creates a section / subpage to list the meetings (both IRL and IRC), including agendas and minutes.
    3. OdyX calls for a meeting during May (Doodle, Agenda), on the mailing-list.
  2. pabs
    1. pabs to poke Zeroedout about merging /Smartphone into /Mobile
  3. Zeroedout
    1. Zeroedout works towards merging /Smartphone and /Mobile
    2. pabs to poke Zeroedout about merging /Smartphone into /Mobile


People present (lines said)

  1. OdyX (76)
  2. pabs (27)
  3. Zeroedout (20)
  4. lindi- (19)
  5. svuorela (18)
  6. wolog (7)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.