#debian-meeting Meeting

Meeting started by highvoltage at 18:59:56 UTC (full logs).

Meeting summary

  1. Roll call (highvoltage, 19:00:14)
  2. Introduction to paper cuts (highvoltage, 19:01:35)
    1. : https://wiki.ubuntu.com/One%20Hundred%20Papercuts (highvoltage, 19:01:59)
    2. https://en.wikipedia.org/wiki/Paper_cut_bug (highvoltage, 19:03:19)

  3. papercuts in Debian (highvoltage, 19:04:33)
    1. https://lists.debian.org/debian-devel/2019/06/msg00134.html (highvoltage, 19:09:31)
    2. IDEA: Do new user testing with installer and see where problem areas are (highvoltage, 19:16:12)
    3. https://www.eximiousproductions.com/2018/03/09/spinachcon-2018/ (lamby, 19:17:45)
    4. https://jonathancarter.org/files/debian/dump/lxqt.jpg (highvoltage, 19:24:05)
    5. https://stopthemingmy.app/ (highvoltage, 19:24:25)
    6. IDEA: find best ways to communicate papercuts (often trivial patches) in a way that doesn't generate pushback with steakholders (highvoltage, 19:34:32)

  4. Things to figure out (highvoltage, 19:35:26)
    1. https://distrotest.net/Debian Might be useful to take the meta-papercuts out of finding papercuts. :) (lamby, 19:50:17)
    2. next meeting is on 2019-07-08 at 19:00 UTC (highvoltage, 19:52:56)
    3. ACTION: create a wiki page for the project with all the relevant info (highvoltage, 19:54:45)


Meeting ended at 19:56:41 UTC (full logs).

Action items

  1. create a wiki page for the project with all the relevant info


People present (lines said)

  1. highvoltage (101)
  2. coucouf (17)
  3. hartmans (15)
  4. lamby (11)
  5. utkarsh2102[m] (8)
  6. MeetBot (3)
  7. paddatrapper (2)
  8. ansgar (1)
  9. IslandUsurper (1)
  10. fil (1)


Generated by MeetBot 0.1.4.