#debian-localgroups Meeting

Meeting started by moray at 18:00:00 UTC (full logs).

Meeting summary

  1. Ping (moray, 18:01:03)
    1. ACTION: We should ping people better to remind them about the meetings in advance (moray, 18:04:33)

  2. Encouraging online events (moray, 18:05:18)
  3. Swag/distribution (moray, 18:17:17)
  4. Local group census (moray, 18:25:02)
    1. nattie has been checking groups' activity online (moray, 18:25:13)

  5. Any other business (moray, 18:37:45)
    1. next meeting 2020-11-06 18 UTC (unless rescheduled) (moray, 18:50:31)


Meeting ended at 18:50:38 UTC (full logs).

Action items

  1. We should ping people better to remind them about the meetings in advance


People present (lines said)

  1. moray (55)
  2. nattie (25)
  3. highvoltage (10)
  4. valhalla (5)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.