18:00:00 <moray> #startmeeting
18:00:00 <MeetBot> Meeting started Fri Oct 23 18:00:00 2020 UTC.  The chair is moray. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:01 <nattie> i think that's still more accessible
18:00:14 <moray> Depends on people's typing speed, but generally, yes.
18:00:15 <nattie> we can just run through the previous agenda, with a roll call, and then do AOB at the end?
18:00:19 <moray> Yup
18:01:03 <moray> #topic Ping
18:01:08 <moray> Anyone else here for the meeting?
18:01:11 <nattie> i'm here, i'm here
18:01:15 * valhalla waves
18:02:10 <moray> Not a big turn-out then.  Perhaps we should wait a couple more minutes before starting through the topics.
18:02:34 <moray> (As I suppose we might go through most of them quite quickly.
18:02:35 <moray> )
18:03:02 <nattie> i guess we should have pinged people in advance - oh well
18:03:33 <moray> I just got back in shortly before the meeting, but yes, pinging earlier in the day would have made sense I suppose.
18:04:03 <nattie> oh well, noted for next time
18:04:33 <moray> #action We should ping people better to remind them about the meetings in advance
18:04:54 <moray> I wonder if we need to check again about meeting time popularity
18:05:18 <nattie> that's one to bring up under AOB i guess!
18:05:18 <moray> #topic Encouraging online events
18:05:22 <moray> Any news?
18:05:35 <nattie> MDCO Gaming is proceeding quite reasonably
18:05:53 <moray> Good
18:05:58 <nattie> let's give people a few more minutes to notice there's a meeting on
18:06:25 <valhalla> I did ping the italian community about the idea of doing something online, and had no response / one negative response, btw, so I guess that Italy is going to be on hold until the end of the Plague
18:06:38 <moray> right
18:06:53 <moray> well, or until people reach their next stage or boredom with the plague
18:08:14 <moray> (I'm not sure what different people's expectations are for vaccine timelines etc.)
18:10:16 <moray> any highlights to mention re MDCO Gaming?
18:10:22 <nattie> moray: ask highvoltage
18:12:05 <highvoltage> hey o/
18:12:14 <moray> hi highvoltage
18:12:17 * highvoltage catches up
18:13:18 <highvoltage> ah yes like nattie said it's coming along nicely. have a good minimal amount of talks already and some more will probably trickle in
18:13:52 <highvoltage> I'm hoping we make it fun enough that it might ignite some more sparks for people to organise more localised versions
18:14:02 <moray> sounds positive, yes
18:14:13 <highvoltage> I guess it helps that brazil is just the weekend after, and the Indian one isn't too much further along in January
18:15:11 <moray> right
18:16:06 <moray> Anything more on this topic for today?
18:16:33 <highvoltage> not from me
18:17:17 <moray> #topic Swag/distribution
18:17:36 <moray> Any new ideas/developments to mention about this?
18:18:14 <highvoltage> what's happening with swag/distribution?
18:18:25 <highvoltage> anyone designing or printing anything or planning something?
18:21:03 <moray> nattie has been thinking about it, but I don't think anything practical has started
18:21:56 <highvoltage> ah that's a pity, I thought that was going to be one of the easier actions to kick off with
18:22:16 <nattie> nobody's talked to me about it in the past fortnight - people are very welcome to do so!
18:22:40 <nattie> i think people have just been a bit busy the last few weeks, but that's no problem
18:22:52 <highvoltage> yeah
18:24:15 <moray> yes, lots of us seem to be finding that we're busier than normal currently (perhaps contrary to expectations for a period with lots of things shut/cancelled)
18:25:02 <moray> #topic Local group census
18:25:13 <moray> #info nattie has been checking groups' activity online
18:25:20 <moray> nattie: can you say something more about that for the log?
18:26:49 <nattie> i've been going through the wiki list and am about halfway through it.  a fair bit of the information seems outdated
18:27:16 <nattie> so once i've gone through the wiki list we can go through my notes and see how to proceed in terms of contacting people
18:28:56 <moray> sounds good, yes
18:30:03 <moray> I think it's worth contacting people even for inactive groups, as they may also have useful information to share, but it makes sense to start with different types of messages for different categories
18:31:58 <moray> nattie: so should we just re-discuss once you finished going through the list / are you looking for more help on something in the short term?
18:32:27 <nattie> sure - i'll give a holler here once i've been through the list, so hopefully we can have a bit of discussion about it before the next meeting
18:33:18 <moray> great; thanks for your work on this!
18:34:05 <moray> We already saw https://www.sombra.eti.br/howto.html
18:34:07 <nattie> i don't *think* we've done anything on it since last time
18:34:09 <nattie> lenharo: any news?
18:34:13 <moray> Do we know what next steps are about this?
18:34:50 <moray> More review?  Public call for comments at some point?  Just get on and post it somewhere?
18:35:42 <nattie> not sure yet, and the other involved party seems to be busy at the moment
18:36:27 <moray> OK, we can discuss again another time then, unless someone wants to comment more today?
18:36:50 <nattie> sure
18:37:45 <moray> #topic Any other business
18:38:03 <moray> Do people have more news to share or questions to raise?
18:39:00 <nattie> not I
18:39:06 <valhalla> me neither
18:40:55 <nattie> i guess next meeting we can discuss scheduling again
18:41:05 <nattie> but for the moment, shall we call the next meeting for two weeks from now?
18:41:29 <moray> Well, if we think scheduling is an issue, we should discuss it outside the meetings at the time that people possibly can't make :)
18:41:40 <moray> But yes, I think calling another meeting time for now makes sense anyway
18:42:04 <valhalla> will we keep the UTC time or change it so that it remains the same local time?
18:43:30 <moray> I'd leave it unchanged unless someone prefers it to change
18:44:08 <moray> Including because not everywhere does the timezone fiddling at the same time, or at all
18:44:26 <nattie> re discussing stuff between meetings: well, of course.  i guess we've just been a bit busy lately
18:44:34 <moray> seems so :/
18:45:23 <nattie> but i guess that's not necessarily a bad thing
18:45:47 <moray> better than people being bored due to lockdowns etc.
18:45:49 <nattie> and we should make a note to ping people earlier, as it seems to have fallen off people's radar a bit
18:46:09 <moray> (though people can be busy but also depressed and lethargic)
18:46:32 <moray> nattie: yes
18:46:59 <moray> Any other points for now?
18:47:11 <moray> valhalla: any ideas/comments?
18:47:19 <moray> highvoltage: ?
18:47:59 <valhalla> nope
18:48:54 <nattie> nope
18:49:35 <moray> Well, thank you for attending
18:49:43 <moray> and thank you to others who read the logs later :)
18:50:01 <moray> if you're reading the logs later, please add your views in the channel afterwards
18:50:31 <moray> #info next meeting 2020-11-06 18 UTC (unless rescheduled)
18:50:38 <moray> #endmeeting