#debian-games Meeting

Meeting started by kornerr at 11:59:55 UTC (full logs).

Meeting summary

  1. introductions (kornerr, 12:00:11)
  2. action items from last meeting: http://meetbot.debian.net/debian-games/2011/debian-games.2011-06-26-09.57.html (scroll to the bottom) (kornerr, 12:09:43)
    1. results of guus FS behaviour work here: http://www.freedesktop.org/wiki/Games/Upstream (kornerr, 12:13:07)
    2. Rhonda absent (kornerr, 12:19:51)
    3. ACTION: (from last time) Rhonda to write a wiki page about presenting games (Games/Present) (kornerr, 12:20:06)
    4. pabs is absent, may come a bit later (kornerr, 12:21:28)
    5. ACTION: (from last time) pabs to investigate lintian warnings about deprecated FHS games paths (kornerr, 12:21:39)

  3. Giving all DDs commit access? There are alioth issues with this but when those are fixed, should we do it? (kornerr, 12:23:16)
    1. ACTION: nobody present can tell anything about the issue, apart from Clint who said that "there's also a group limit on alioth and not having to join another one helps not max that out", but SynrG's point to which I agree: "does anyone know if any DD has not contributed merely because they didn't have access by default?" (kornerr, 12:34:42)

  4. Do a session on #debian-meeting? This would be about training, answering questions and more. (kornerr, 12:35:38)
    1. ACTION: SynrG to talk to debian-women who have recently had a series of successful meetings to expand membership. looks like the meeting would be mostly social/indoctrination, not technical (kornerr, 12:43:35)

  5. Pleft is an Open Source alternative to Doodle, albeit missing the local timezone option (kornerr, 12:44:04)
    1. http://www.pleft.com/ (kornerr, 12:44:23)
    2. http://www.pleft.com/ (ansgar, 12:44:43)
    3. http://code.google.com/p/pleft/ (guus, 12:51:11)
    4. http://code.google.com/p/pleft/wiki/Source?tm=4 (SynrG, 12:51:17)
    5. ACTION: next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft (kornerr, 12:54:46)

  6. Use XZ compression for data packages (and maybe others?) [ansgar] (kornerr, 12:55:15)
    1. AGREED: We want to switch to using XZ for most (all?) game packages. (kornerr, 13:18:30)

  7. How to package a game if it depends on unstable/unreleased versions of non-standard libraries? Currently OGS Mahjong depends on unstable branch of OGRE and the latest CEGUI release. The problem is that CEGUI must be specifically compiled for OGRE to work with it. [kornerr] (kornerr, 13:18:57)
    1. #632556 needs to be fixed in squeeze-backports first (ansgar, 13:19:03)

  8. Use XZ compression for data packages (and maybe others?) [ansgar] (kornerr, 13:19:24)
    1. #632556 needs to be fixed in squeeze-backports first (ansgar, 13:19:28)

  9. How to package a game if it depends on unstable/unreleased versions of non-standard libraries? (kornerr, 13:19:42)
    1. http://live-build.debian.net/cgi-bin/live-build (lindi-, 13:25:32)
    2. ACTION: one should contact dependency devs and talk to them (kornerr, 13:27:18)
    3. ACTION: SynrG: http://wiki.debian.org/Games/Live (kornerr, 13:28:47)

  10. next meeting (kornerr, 13:29:02)
    1. ACTION: nobody volonteered to organize the next meeting. leave the decision to pabs, Kamping_Kaiser (kornerr, 13:35:05)


Meeting ended at 13:35:18 UTC (full logs).

Action items

  1. (from last time) Rhonda to write a wiki page about presenting games (Games/Present)
  2. (from last time) pabs to investigate lintian warnings about deprecated FHS games paths
  3. nobody present can tell anything about the issue, apart from Clint who said that "there's also a group limit on alioth and not having to join another one helps not max that out", but SynrG's point to which I agree: "does anyone know if any DD has not contributed merely because they didn't have access by default?"
  4. SynrG to talk to debian-women who have recently had a series of successful meetings to expand membership. looks like the meeting would be mostly social/indoctrination, not technical
  5. next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft
  6. one should contact dependency devs and talk to them
  7. SynrG: http://wiki.debian.org/Games/Live
  8. nobody volonteered to organize the next meeting. leave the decision to pabs, Kamping_Kaiser


Action items, by person

  1. Clint
    1. nobody present can tell anything about the issue, apart from Clint who said that "there's also a group limit on alioth and not having to join another one helps not max that out", but SynrG's point to which I agree: "does anyone know if any DD has not contributed merely because they didn't have access by default?"
  2. SynrG
    1. nobody present can tell anything about the issue, apart from Clint who said that "there's also a group limit on alioth and not having to join another one helps not max that out", but SynrG's point to which I agree: "does anyone know if any DD has not contributed merely because they didn't have access by default?"
    2. SynrG to talk to debian-women who have recently had a series of successful meetings to expand membership. looks like the meeting would be mostly social/indoctrination, not technical
    3. SynrG: http://wiki.debian.org/Games/Live
  3. UNASSIGNED
    1. (from last time) Rhonda to write a wiki page about presenting games (Games/Present)
    2. (from last time) pabs to investigate lintian warnings about deprecated FHS games paths
    3. next debian games meeting organizer should try to appoint a meeting with Pleft and let everyone choose time in there. on the next meeting we will all share our experience and decide if we are ready to move, or it's too early, or everybody hates Pleft
    4. one should contact dependency devs and talk to them
    5. nobody volonteered to organize the next meeting. leave the decision to pabs, Kamping_Kaiser


People present (lines said)

  1. kornerr (222)
  2. SynrG (59)
  3. lindi- (47)
  4. ansgar (45)
  5. guus (27)
  6. q66 (3)
  7. MeetBot (2)
  8. magnate (2)
  9. Clint (2)
  10. jandd (2)


Generated by MeetBot 0.1.4.