#debian-games Meeting

Meeting started by arand at 09:57:11 UTC (full logs).

Meeting summary

  1. Introductions (arand, 09:57:48)
  2. From last meeting: http://wiki.debian.org/Games/Meetings/2011-05-29 (arand, 10:07:02)
    1. http://meetbot.debian.net/debian-games/2011/debian-games.2011-05-29-11.03.html (arand, 10:08:08)

  3. Alioth migration - did everyone and everything survive it? (arand, 10:18:26)
    1. PET1 is back up (pabs, 10:18:37)
    2. http://pkg-games.alioth.debian.org/cgi-bin/PET/qareport.cgi (pabs, 10:18:50)
    3. PET1 needs a cron job setup, currently displaying old data (pabs, 10:21:05)

  4. documentation regarding packaging (arand, 10:25:27)
    1. This was covered in the "From last meeting" topic (arand, 10:26:48)

  5. Screencasting/game presentations (arand, 10:27:02)
    1. , the Debconf presentations was covered in the "From last meeting" topic (arand, 10:27:34)
    2. recordmydesktop & byzanz were tried, can get some sync issues if not configured properly (recording framerate 2) (pabs, 10:40:07)
    3. audio output can be recorded using alsa (pabs, 10:41:26)
    4. http://www.earth.li/~noodles/blog/2009/02/recording-application-sound-ou.html (pabs, 10:41:29)
    5. or select Mix as the recording source instead of Mic (pabs, 10:41:54)
    6. glc is another a/v recording option, packaging is ongoing, waiting for upstream (arand, 10:42:42)
    7. ACTION: Rhonda to write a wiki page about presenting games (Games/Present) (arand, 10:51:10)

  6. LiveCDs/Blends with a ready-to-play set of games (arand, 10:54:25)
    1. http://wiki.debian.org/Games/Blends (pabs, 10:54:41)
    2. Fuddl sent his live DVD configuration to SynrG who played around with it (pabs, 11:03:13)
    3. ACTION: Fuddl to get SynrG to create a repo for the blends configs and add a link to the wiki page about it (pabs, 11:06:32)

  7. FHS regarding /usr/games et. al. (arand, 11:10:05)
    1. http://lists.freedesktop.org/archives/games/2011-May/000369.html (arand, 11:10:18)
    2. https://lists.linux-foundation.org/pipermail/fhs-discuss/2011-May/000002.html (arand, 11:10:27)
    3. http://bugs.linux-foundation.org/show_bug.cgi?id=766 (Kamping_Kaiser, 11:12:03)
    4. ACTION: pabs to investigate lintian warnings about deprecated FHS games paths (pabs, 11:14:26)
    5. the next FHS will make games-specific paths deprecated and removed in a future version (pabs, 11:16:37)
    6. currently the majority opinion of the debian games team is neutral (arand, 11:27:17)

  8. Fullscreen/windowed games, policy? (arand, 11:27:59)
    1. http://lists.debian.org/debian-devel-games/2011/05/msg00134.html (pabs, 11:29:38)
    2. ACTION: guus to talk about full-screen behaviour on games@lists.freedesktop.org (pabs, 11:38:47)
    3. AGREED: we prefer games to start windowed by default (with fullscreen option) (arand, 11:45:29)
    4. Work with upstream on this (bugs, patches, etc.) (arand, 11:48:33)

  9. How to make sure that users of a graphical desktop environment find the manual (...) of a game? (...) (arand, 11:50:07)
    1. Full topic: How to make sure that users of a graphical desktop environment find the manual (think PDF with images, not a man page that you view from a terminal emulator) of a game? In SDL programs it is often not easy to integrate this to the in-game menu system. (arand, 11:53:21)
    2. ACTION: guus talk about documentation browser (either in-game or out-of-game) on games@lists.freedesktop.org (guus, 12:23:03)

  10. Debtag for "this is a multiplayer game", "this is a single-player game", "this is a multiplayer game with AI"? (arand, 12:24:24)
    1. http://debtags.alioth.debian.org/ (Kamping_Kaiser, 12:26:41)
    2. ACTION: pabs to start a discussion on the list about extending debtags, documenting the discussion on the wiki and talking to the debtags maintainers about adding the new tags (arand, 12:27:15)
    3. This was mentioned by pabs under the window/fullscreen topic (arand, 12:28:13)
    4. http://wiki.debian.org/Games/Blends (arand, 12:30:16)
    5. postponing this to mailing list/next meeting (arand, 12:33:04)

  11. Add "/srv/home/groups/pet/PET2/pkg-games/pet-git-helper update ${PACKAGE}.git" to hooks/post-receive in /git/pkg-games/setup-repository? (arand, 12:33:24)
    1. Kamping_Kaiser suspects this is affected by teh alioth split, and will need the same fix as pet1 - a cron job (arand, 12:37:43)

  12. Next meeting (arand, 12:38:24)
    1. http://wiki.debian.org/Games/Meetings/ Has most of the info (arand, 12:41:03)
    2. ACTION: kornerr will organise the next meeting (Kamping_Kaiser, 12:45:19)
    3. previous organisers are availble to help if required (Kamping_Kaiser, 12:45:28)
    4. make sure to take the dates of debconf into account when setting the date (arand, 12:45:54)


Meeting ended at 12:47:43 UTC (full logs).

Action items

  1. Rhonda to write a wiki page about presenting games (Games/Present)
  2. Fuddl to get SynrG to create a repo for the blends configs and add a link to the wiki page about it
  3. pabs to investigate lintian warnings about deprecated FHS games paths
  4. guus to talk about full-screen behaviour on games@lists.freedesktop.org
  5. guus talk about documentation browser (either in-game or out-of-game) on games@lists.freedesktop.org
  6. pabs to start a discussion on the list about extending debtags, documenting the discussion on the wiki and talking to the debtags maintainers about adding the new tags
  7. kornerr will organise the next meeting


Action items, by person

  1. Fuddl
    1. Fuddl to get SynrG to create a repo for the blends configs and add a link to the wiki page about it
  2. guus
    1. guus to talk about full-screen behaviour on games@lists.freedesktop.org
    2. guus talk about documentation browser (either in-game or out-of-game) on games@lists.freedesktop.org
  3. kornerr
    1. kornerr will organise the next meeting
  4. pabs
    1. pabs to investigate lintian warnings about deprecated FHS games paths
    2. pabs to start a discussion on the list about extending debtags, documenting the discussion on the wiki and talking to the debtags maintainers about adding the new tags
  5. Rhonda
    1. Rhonda to write a wiki page about presenting games (Games/Present)
  6. SynrG
    1. Fuddl to get SynrG to create a repo for the blends configs and add a link to the wiki page about it


People present (lines said)

  1. arand (115)
  2. kornerr (105)
  3. pabs (92)
  4. Kamping_Kaiser (66)
  5. ThibG (35)
  6. Fuddl (23)
  7. Rhonda (21)
  8. berarma (20)
  9. guus (18)
  10. SynrG (8)
  11. magnate (6)
  12. pdewacht_ (4)
  13. ansgar (4)
  14. christoph (3)
  15. MeetBot (2)
  16. udienz (1)
  17. marcello^ (1)
  18. gdm (1)


Generated by MeetBot 0.1.4.