#debian-ftp Meeting

Meeting started by waldi at 20:04:27 UTC (full logs).

Meeting summary

  1. Check action items from last meeting (waldi, 20:06:20)
  2. any news for OpenSSL (waldi, 20:08:39)
    1. buster released with postgres linking openssl (#924937), contaminating gpl reverse-deps (waldi, 20:20:15)
    2. ACTION: we need to agree on: what is a system library; if we should follow fedora (waldi, 20:29:21)

  3. Any other business (waldi, 20:30:37)
    1. morgue sync to lw03.d.o broken (no disk space, rt#7816) (ansgar, 20:43:15)
    2. some people unhappy about buster-backports having only .xz indices; not sure what was broken (ansgar, 20:44:43)
    3. the next meeting might be on 2019-08-09 at the same time (waldi, 20:45:23)
    4. https://www.debian.org/international/l10n/ddtp has debian-i18n@l.d.o (ansgar, 20:59:34)


Meeting ended at 21:10:43 UTC (full logs).

Action items

  1. we need to agree on: what is a system library; if we should follow fedora


People present (lines said)

  1. jrtc27 (29)
  2. ansgar (27)
  3. waldi (22)
  4. juliank (13)
  5. ta (4)
  6. MeetBot (2)
  7. Maulkin (2)
  8. ScottK (1)


Generated by MeetBot 0.1.4.