#debian-dpl Meeting

Meeting started by lucas at 17:58:51 UTC (full logs).

Meeting summary

  1. roll call (lucas, 17:59:50)
  2. next meeting (lucas, 18:01:39)
  3. DPL todo list (lucas, 18:01:59)
  4. New topics (lucas, 18:03:39)
  5. Action items from last meeting (lucas, 18:07:11)
    1. ACTION: rafw follow status of anti-harassment bug (#728492). N: ask english l10n for review (lucas, 18:09:20)
    2. ACTION: zack to draft questions for a survey of DDs (lucas, 18:10:24)
    3. ACTION: lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion (lucas, 18:10:35)
    4. ACTION:   bgupta write a proposal for handling of debian.* domain names (lucas, 18:10:43)
    5. ACTION: bgupta Work with SPI to get a Debian controlled Paypal account (lucas, 18:10:54)
    6. ACTION: bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501 (lucas, 18:11:01)
    7. ACTION: bgupta Investigate accepting crypto-currency donations (With SFLC help) (lucas, 18:11:10)
    8. ACTION: lucas follow-up on the events team discussion (lucas, 18:11:18)
    9. ACTION: RichiH to add Debian logins to http://www.debian.org/intro/organization (lucas, 18:11:29)
    10. ACTION: bgupta deal with http://debian.ch/opw2013/ (Perhaps point to main debian donations page) (bgupta, 18:14:39)
    11. ACTION: bgupta look to update text on http://www.debian.org/devel/leader regarding property, to reflect multiple Trusted Orgs (bgupta, 18:18:47)


Meeting ended at 18:19:44 UTC (full logs).

Action items

  1. rafw follow status of anti-harassment bug (#728492). N: ask english l10n for review
  2. zack to draft questions for a survey of DDs
  3. lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
  4.   bgupta write a proposal for handling of debian.* domain names
  5. bgupta Work with SPI to get a Debian controlled Paypal account
  6. bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
  7. bgupta Investigate accepting crypto-currency donations (With SFLC help)
  8. lucas follow-up on the events team discussion
  9. RichiH to add Debian logins to http://www.debian.org/intro/organization
  10. bgupta deal with http://debian.ch/opw2013/ (Perhaps point to main debian donations page)
  11. bgupta look to update text on http://www.debian.org/devel/leader regarding property, to reflect multiple Trusted Orgs


Action items, by person

  1. bgupta
    1.   bgupta write a proposal for handling of debian.* domain names
    2. bgupta Work with SPI to get a Debian controlled Paypal account
    3. bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
    4. bgupta Investigate accepting crypto-currency donations (With SFLC help)
    5. bgupta deal with http://debian.ch/opw2013/ (Perhaps point to main debian donations page)
    6. bgupta look to update text on http://www.debian.org/devel/leader regarding property, to reflect multiple Trusted Orgs
  2. luca
    1. lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
    2. lucas follow-up on the events team discussion
  3. lucas
    1. lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
    2. lucas follow-up on the events team discussion
  4. rafw
    1. rafw follow status of anti-harassment bug (#728492). N: ask english l10n for review
  5. UNASSIGNED
    1. zack to draft questions for a survey of DDs
    2. RichiH to add Debian logins to http://www.debian.org/intro/organization


People present (lines said)

  1. lucas (63)
  2. bgupta (22)
  3. rafw (15)
  4. MeetBot (5)
  5. luca (4)


Generated by MeetBot 0.1.4.