17:58:51 <lucas> #startmeeting
17:58:51 <MeetBot> Meeting started Wed Nov 27 17:58:51 2013 UTC.  The chair is lucas. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:58:51 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:58:56 <lucas> hi!
17:59:07 <lucas> pad is at http://titanpad.com/debiandpl-20131127
17:59:20 <lucas> I'm assuming a rather short meeting today
17:59:36 <lucas> * next meeting
17:59:37 <lucas> already planned: 2013-12-16, 18:00 UTC
17:59:47 <lucas> err
17:59:50 <lucas> #topic roll call
17:59:52 <lucas> who is here?
18:00:00 <lucas> MeetBot: pingall meeting!
18:00:00 <MeetBot> meeting!
18:00:00 <MeetBot> algernon anoe bgupta buxy chattr Diziet Ganneff gnugr gregoa hug joehh KGB-0 KGB-1 KGB-2 laarmen lindi- luca lucas marga MeetBot moray nhandler_ pabs paultag rafw RichiH taffit taffit_sud weasel zack
18:00:00 <MeetBot> meeting!
18:00:35 <bgupta> lucas: ^^
18:00:38 <rafw> Hello
18:01:29 <bgupta> here
18:01:39 <lucas> #topic next meeting
18:01:47 <lucas> already planned, 2013-12-16, 18:00 UTC
18:01:59 <lucas> #topic DPL todo list
18:02:14 <lucas> as usual, available at http://people.debian.org/~lucas/todo.txt
18:02:19 <lucas> nothing big showed up recently.
18:02:40 <lucas> I'm still a bit backlogged from my travel last week, but I've cancelled my travel next week, so I should get back in shape soon
18:03:15 <lucas> (6 threads in my DPL mbox, including press team, events team, TO def)
18:03:39 <lucas> #topic New topics
18:03:42 <lucas> do we have something?
18:04:04 <bgupta> just that there is likely a new GR coming for CoC.
18:04:18 <bgupta> pretty sure everyone is aware though.
18:04:37 <luca> we are?
18:04:51 <bgupta> discussion happening on -project
18:05:02 <bgupta> I guess everyone doesn't read -project
18:05:15 <rafw> what is GR ?
18:05:21 <luca> general resolution
18:05:28 <bgupta> A project wide vote
18:05:34 <rafw> luca: thanks
18:05:37 <luca> ah, code of conduct. right.
18:05:44 <luca> please proceed :)
18:06:12 <bgupta> not really an order of business just an FYI..
18:06:34 <lucas> yeah, and the -vote@ discussion could also allow for some changes to the proposed CoC
18:06:48 <lucas> (if some are needed)
18:07:11 <lucas> #topic Action items from last meeting
18:07:28 <lucas> ** TODO rafw follow status of anti-harassment bug (#728492)
18:07:29 <lucas> status: discussion is done, I have just asked taffit to apply the patch
18:07:51 <rafw> He suggested to review it by english translator list.
18:08:04 <lucas> did he Cc them?
18:08:20 <rafw> lucas: Nope, it was over IRC.
18:08:34 <rafw> lucas: I will ask them to review it. OK ?
18:08:37 <lucas> ok
18:08:44 <rafw> perfect.
18:09:20 <lucas> #action rafw follow status of anti-harassment bug (#728492). N: ask english l10n for review
18:10:15 <lucas> the other ones are easy, so I'm going to paste everything, and we can discuss them if needed
18:10:18 <lucas> ** TODO zack to draft questions for a survey of DDs
18:10:21 <lucas> no progress, reaction
18:10:24 <lucas> #action zack to draft questions for a survey of DDs
18:10:26 <lucas> 
18:10:29 <lucas> ** TODO lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
18:10:32 <lucas> ENOTIME, reaction
18:10:35 <lucas> #action lucas follow-up on TO definition discussion https://wiki.debian.org/DraftDefinitionTrustedOrganizationsDiscussion
18:10:38 <lucas> ** TODO bgupta write a proposal for handling of debian.* domain names
18:10:40 <lucas> *** Re-action no progress, but I plan to start work over the Thanksgiving break.
18:10:43 <lucas> #action  bgupta write a proposal for handling of debian.* domain names
18:10:46 <lucas> ** TODO bgupta Work with SPI to get a Debian controlled Paypal account
18:10:49 <lucas> *** Re-action: Update, two+ weeks of discussion has happened on spi-private (about 70 emails), looks like a concensus has formed to support the effort. Will be working with solver to draft an updated proposal to finalize details. To set expectations, once this is approved it will likely still take 3-6 months to make this happen.
18:10:54 <lucas> #action bgupta Work with SPI to get a Debian controlled Paypal account
18:10:55 <lucas> ** TODO bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
18:10:58 <lucas> *** Re-action no progress
18:11:01 <lucas> #action bgupta Write an HTML mockup for new donations page, and attach mockup to bug #681501
18:11:04 <lucas> ** TODO bgupta Investigate accepting crypto-currency donations (With SFLC help)
18:11:07 <lucas> *** Re-action no progress.
18:11:10 <lucas> #action bgupta Investigate accepting crypto-currency donations (With SFLC help)
18:11:12 <lucas> ** TODO lucas follow-up on the events team discussion
18:11:15 <lucas> ENOTIME, reaction
18:11:18 <lucas> #action lucas follow-up on the events team discussion
18:11:20 <lucas> ** DONE lucas to send email to -project@ about using Debian funds for OPW
18:11:23 <lucas> Update: we will have two slots.
18:11:26 <lucas> ** TODO RichiH to add Debian logins to http://www.debian.org/intro/organization
18:11:29 <lucas> #action RichiH to add Debian logins to http://www.debian.org/intro/organization
18:11:34 <lucas> (let's see if I get kicked out of IRC now :) )
18:11:37 <lucas> any comments?
18:12:12 <rafw> not for me.
18:12:21 <bgupta> Just a quick update that for OPW final candidate selection has happened.. Next on my TODO is to hammer out the funds transfer and get the match money sent somewhere
18:12:32 <bgupta> (Likely SPI)
18:12:56 <lucas> ok, thanks
18:13:13 <lucas> both candidates accepted the slots?
18:13:38 <bgupta> Anythoughts there? (Thinking I'll talk to hug and see if anything in excess of what we raised in paypal, can be paid from dc13.ch funds)
18:13:51 <rafw> We should do something about the donation page on debian.ch.
18:14:00 <bgupta> lucas: I believe so, but paultag was coordinating that bit.
18:14:09 <rafw> it needs an update http://debian.ch/opw2013/
18:14:22 <lucas> ah yes, maybe turn it into a static page with the final result?
18:14:35 <rafw> yep
18:14:39 <bgupta> #action bgupta deal with http://debian.ch/opw2013/ (Perhaps point to main debian donations page)
18:14:44 <rafw> I will ask hug about it.
18:14:53 <bgupta> oops
18:15:04 <rafw> bgupta: go ahead
18:15:05 <rafw> :)
18:15:48 <bgupta> oh one new thing..
18:16:21 <bgupta> is this page still correct: http://www.debian.org/devel/leader
18:16:42 <bgupta> "Together with SPI, make decisions affecting property held in trust for purposes related to Debian" is the one I wonder about.
18:17:04 <bgupta> I think that might not be current?
18:17:21 <lucas> right, should say something about trusted organizations
18:17:36 <bgupta> Want me to look into updating it?
18:17:47 <bgupta> or do you wnat to handle?
18:18:07 <lucas> please go ahead
18:18:39 <lucas> anything else?
18:18:47 <bgupta> #action bgupta look to update text on http://www.debian.org/devel/leader regarding property, to reflect multiple Trusted Orgs
18:19:34 <rafw> nope
18:19:41 <bgupta> not from me either
18:19:44 <lucas> #endmeeting