#debian-dpl Meeting

Meeting started by zack at 17:59:46 UTC (full logs).

Meeting summary

    1. AGREED: next meeting date -d @1365526800 (zack, 18:03:46)
    2. ACTION: lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch (zack, 18:05:46)
    3. ACTION: moray to check with debconf team how/if to deal with debconf invited talks (zack, 18:06:54)
    4. ACTION: Diziet Make progress on inbound trademark policy (Diziet, 18:09:04)
    5. ACTION: zack to look into trademark answer from sflc and coordinate with bgupta before replying (zack, 18:11:18)

  1. new dpl terms start april 17th (zack, 18:11:57)
    1. ACTION: paultag to whine at www- folks for opw (paultag, 18:18:25)
    2. ACTION: paultag -desktop too (paultag, 18:18:41)
    3. ACTION: zack to nag -publicity for internship topics for opw (zack, 18:20:38)

  2. official debian blog (zack, 18:21:04)
    1. ACTION: zack to sketch blog delegation and share it for collab (zack, 18:23:04)
    2. ACTION: bgupta to reply to debian-sponsors-discuss and share info about matching fund and get convo going again (bgupta, 18:27:15)
    3. ACTION: paultag hack the .ics to email whine emails nightly (paultag, 18:30:05)
    4. ACTION: zack to review final dmca draft for mentors.d.o, and forward it as needed (zack, 18:36:17)


Meeting ended at 18:37:06 UTC (full logs).

Action items

  1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
  2. moray to check with debconf team how/if to deal with debconf invited talks
  3. Diziet Make progress on inbound trademark policy
  4. zack to look into trademark answer from sflc and coordinate with bgupta before replying
  5. paultag to whine at www- folks for opw
  6. paultag -desktop too
  7. zack to nag -publicity for internship topics for opw
  8. zack to sketch blog delegation and share it for collab
  9. bgupta to reply to debian-sponsors-discuss and share info about matching fund and get convo going again
  10. paultag hack the .ics to email whine emails nightly
  11. zack to review final dmca draft for mentors.d.o, and forward it as needed


Action items, by person

  1. bgupta
    1. zack to look into trademark answer from sflc and coordinate with bgupta before replying
    2. bgupta to reply to debian-sponsors-discuss and share info about matching fund and get convo going again
  2. Diziet
    1. Diziet Make progress on inbound trademark policy
  3. paultag
    1. paultag to whine at www- folks for opw
    2. paultag -desktop too
    3. paultag hack the .ics to email whine emails nightly
  4. zack
    1. zack to look into trademark answer from sflc and coordinate with bgupta before replying
    2. zack to nag -publicity for internship topics for opw
    3. zack to sketch blog delegation and share it for collab
    4. zack to review final dmca draft for mentors.d.o, and forward it as needed
  5. UNASSIGNED
    1. lucas to wrap-up the salvaging/orphaning thread and submit dev-ref patch
    2. moray to check with debconf team how/if to deal with debconf invited talks


People present (lines said)

  1. zack (103)
  2. paultag (25)
  3. bgupta (10)
  4. nhandler (9)
  5. algernon (8)
  6. MeetBot (5)
  7. Diziet (5)


Generated by MeetBot 0.1.4.